    <!DOCTYPE html>
    <html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
        <head>
                        
            <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
            <!-- bit.ly meta tag -->
            <meta name="bitly-verification" content="3755604ec434"/>
            <link rel="profile" href="http://gmpg.org/xfn/11" />
                            	<link rel="shortcut icon" type="image/x-icon" href="http://hauteliving.com/wp-content/uploads/2015/04/favicon22.ico" />
                	<link rel="apple-touch-icon" href="http://hauteliving.com/wp-content/uploads/2015/04/favicon22.ico" />
                	    
            <!--link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css"-->
            
            <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
           
            <script type="text/javascript">
                setInterval(function(){ 
                $('.sidr-class-sub-menu').hide();
                }, 10000);
                
           
            </script>
            
             
            
            <link rel="pingback" href="https://hauteliving.com/xmlrpc.php" />

            <link rel="stylesheet" href="https://hauteliving.com/wp-content/themes/haute-living-2014/style.css" type="text/css" media="all" />
            <!-- Remove this stylesheet once site is live -->
            <link rel="stylesheet" href="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/custom_styling.css" type="text/css" media="all" />
            <!--[if lt IE 9]>
            	<script src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/js/html5.js"></script>
            <![endif]-->
            <script type="text/javascript">
            	var ajaxurl = 'https://hauteliving.com/wp-admin/admin-ajax.php';
            	var homeurl = 'https://hauteliving.com/';
            </script>
            
            
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Wyc Grousbeck And Emilia Fazzalari On Cincoro + The NBA Bubble</title>
<meta name="description" content="Celtics owner Wyc Grousbeck and his Cincoro co-founder Emilia Fazzalari discuss their luxe tequila brand and what life is like in the NBA bubble."/>
<meta name="robots" content="noodp"/>
<link rel="publisher" href="https://plus.google.com/110822574158393399707/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wyc Grousbeck And Emilia Fazzalari On Cincoro + The NBA Bubble" />
<meta property="og:description" content="Celtics owner Wyc Grousbeck and his Cincoro co-founder Emilia Fazzalari discuss their luxe tequila brand and what life is like in the NBA bubble." />
<meta property="og:site_name" content="Haute Living" />
<meta property="article:publisher" content="https://www.facebook.com/hauteliving/" />
<meta property="article:tag" content="basketball" />
<meta property="article:tag" content="Boston Celtics" />
<meta property="article:tag" content="charlotte hornets" />
<meta property="article:tag" content="Chicago Bulls" />
<meta property="article:tag" content="Cincoro" />
<meta property="article:tag" content="Emilia Fazzalari" />
<meta property="article:tag" content="Jeanie Buss" />
<meta property="article:tag" content="LA Lakers" />
<meta property="article:tag" content="Michael Jordan" />
<meta property="article:tag" content="Milwaukee Bucks" />
<meta property="article:tag" content="NBA" />
<meta property="article:tag" content="tequila" />
<meta property="article:tag" content="tequila shots" />
<meta property="article:tag" content="the bubble" />
<meta property="article:tag" content="The Last Dance" />
<meta property="article:tag" content="Wes Edens" />
<meta property="article:tag" content="what&#039;s life like in the nba bubble" />
<meta property="article:tag" content="Wyc Grousbeck" />
<meta property="article:section" content="Haute Cuisine" />
<meta property="article:published_time" content="2020-07-31T03:02:09-04:00" />
<meta property="article:modified_time" content="2020-07-31T09:22:30-04:00" />
<meta property="og:updated_time" content="2020-07-31T09:22:30-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Celtics owner Wyc Grousbeck and his Cincoro co-founder Emilia Fazzalari discuss their luxe tequila brand and what life is like in the NBA bubble." />
<meta name="twitter:title" content="Wyc Grousbeck And Emilia Fazzalari On Cincoro + The NBA Bubble" />
<meta name="twitter:site" content="@hautelivingmag" />
<meta name="twitter:image" content="https://hauteliving.com/wp-content/uploads/2020/07/IMG_8597-1.jpg" />
<meta name="twitter:creator" content="@hautelivingmag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; Feed" href="https://hauteliving.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; Comments Feed" href="https://hauteliving.com/comments/feed/" />
<meta property="article:market" content="Boston, National"/>
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; WATCH: Celtics Owner Wyc Grousbeck + His Cincoro Co-Founder Emilia Fazzalari On Tequila, Love + The NBA Bubble Comments Feed" href="https://hauteliving.com/2020/07/wyc-grousbeck-emilia-fazzalari-cincoro-nba-bubble/688898/feed/" />
<link rel='stylesheet' id='insta-gallery-css'  href='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/insta-gallery-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://cdn1.hauteliving.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://cdn1.hauteliving.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_style-css'  href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_custom_style-css'  href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/custom.scss' type='text/css' media='all' />
<link rel='stylesheet' id='googleapis_font_opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/js/bootstrap.min.js'></script>
<link rel='https://api.w.org/' href='https://hauteliving.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hauteliving.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hauteliving.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hauteliving.com/?p=688898' />
<link rel="alternate" type="application/json+oembed" href="https://hauteliving.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhauteliving.com%2F2020%2F07%2Fwyc-grousbeck-emilia-fazzalari-cincoro-nba-bubble%2F688898%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hauteliving.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhauteliving.com%2F2020%2F07%2Fwyc-grousbeck-emilia-fazzalari-cincoro-nba-bubble%2F688898%2F&#038;format=xml" />
<meta property="og:image" content="https://hauteliving.com/wp-content/uploads/2020/07/IMG_8597-1-1366x729.jpg" /><meta property="og:image:width" content=" 1366" /><meta property="og:image:height" content="729" /><meta name="thumbnail" content="https://hauteliving.com/wp-content/uploads/2020/07/IMG_8597-1.jpg" />		<style type="text/css" id="wp-custom-css">
			.rtp-header-banner.rtp-primary-ad-banner {
    height: 100%;
}
.rtp-ad-container {
	  margin: 0px auto;
    display: table;
}		</style>
	<link rel='canonical' href='https://hauteliving.com/2020/07/wyc-grousbeck-emilia-fazzalari-cincoro-nba-bubble/688898/' />
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([320, 400], [[320 , 50],[300, 250]]).
addSize([320, 500], [[320 , 50],[300, 250]]).
addSize([750, 200], [[728, 90],[970, 250]]).
addSize([1050, 200], [[728, 90], [970, 250]]).build();

googletag.defineSlot('/267197756/Hauteliving.com-Header',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Header').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Middl',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Middl').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Footer',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Footer').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/HauteLiving.Com-1090x90', [[320 , 50], [300, 250], [728 , 90], [970, 250]], 'div-gpt-ad-HauteLiving.Com-1090x90').defineSizeMapping(mapping).addService(googletag.pubads());

var mapping2 = googletag.sizeMapping().
addSize([320, 400], [300, 250]).
addSize([320, 500], [300, 250]).
addSize([770, 200], [300, 250]).
addSize([1050, 200], [[300, 250], [300, 600]]).build();

googletag.defineSlot('/267197756/Hauteliving.com-SideHeader', [300, 250], 'div-gpt-ad-Hauteliving.com-SideHeader').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Side-Middle', [300, 250], 'div-gpt-ad-Hauteliving.com-Side-Middle').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Side-Footer', [300, 250], 'div-gpt-ad-Hauteliving.com-Side-Footer').defineSizeMapping(mapping2).addService(googletag.pubads());

googletag.defineSlot('/267197756/Hauteliving.com-Full-Skin', [1, 1], 'div-gpt-ad-Hauteliving.com-Full-Skin').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('Market', 'national');
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    
});
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '573771463351996'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=573771463351996&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
    
                <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
        


        <script>
            $(document).ready(function(){
            	$('a[href="#search"]').on('click', function(event) {                    
            		$('#search').addClass('open');
            		$('#search > form > input[type="search"]').focus();
            	});            
            	$('#search, #search button.close').on('click keyup', function(event) {
            		if (event.target == this || event.target.className == 'close' || event.keyCode == 27) {
            			$(this).removeClass('open');
            		}
            	});     
            	var ua = navigator.userAgent.toLowerCase(); 
                if (ua.indexOf('safari') != -1) { 
                  if (ua.indexOf('chrome') > -1) {
                    //alert("1") // Chrome
                  } else {
                    $('#rtp-nav-menu .sub-menu li a').addClass('safariFix');
                    $('#rtp-nav-menu > li > a').addClass('safariFixMM');
                    $('.alm-btn-wrap .alm-load-more-btn.LoadMoreNewStyles').addClass('safariFix');
                  }
                }
            });
        </script>
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
             m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        
            var dimensionValue = 'Laura Schreffler';
            ga('create', 'UA-63407905-1', 'auto');
            ga('set', 'dimension1', 'Laura Schreffler');
            ga('send', 'pageview');
        </script>
    </head>
    <body class="post-template-default single single-post postid-688898 single-format-standard gecko windows">
                                <!-- Hauteliving.com-Full-Skin-->  
<div id='div-gpt-ad-Hauteliving.com-Full-Skin' class='div-gpt-ad-Hauteliving-full'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Full-Skin');
</script>
</div>        	    <!-- Ends in footer -->
        	        	 
        	<div class="skin-wrapper" itemscope itemtype="https://schema.org/Article"><!-- Ends in footer -->
        	
            	<header id="header-wrapper" role="banner" class="clearfix">
            		            
            		            		<meta itemprop='headline' content='WATCH: Celtics Owner Wyc Grousbeck + His Cincoro Co-Founder Emilia Fazzalari On Tequila, Love + The NBA Bubble'>            		<meta itemprop='description' content='Celtics owner Wyc Grousbeck and his Cincoro co-founder Emilia Fazzalari discuss their luxe tequila brand and what life is like in the NBA bubble. '>
            		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://hauteliving.com/2020/07/wyc-grousbeck-emilia-fazzalari-cincoro-nba-bubble/688898"/>
            
            		<div id="header" class="clearfix">
            			<div class="container">
                            <div class="row" >
                                <div class="col-md-2 col-xs-12 col-sm-2"></div>
                                <div class="col-md-8 col-xs-12 col-sm-12" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                				                
                				<h2 class="rtp-site-logo clearfix"><a role="link" href="https://hauteliving.com/" title="Haute Living">
                				    
                				             				        <meta itemprop="url" content="https://hauteliving.com/wp-content/uploads/2020/07/IMG_8597-1-801x465.jpg">
                                    <meta itemprop='width' content='801'/>
                                    <meta itemprop='height' content='463'/> 
                                        
                				    <img role="img" width="332" height="35" alt="Haute Living" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-mobile.jpg" class="logo_img"/>
                				    <img role="img" alt="Haute Living" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-mobile.jpg" class="logo_mobile_img"/></a>
                				    </h2>
                				                				
                			</div>
                			<div class="col-md-2 col-xs-12 col-sm-12">
                			    <div class="rtp-hl-social-small-links">
                					<ul class="rtp-social-links ">                							<li class="rtp-social-links-r"><a target="_blank" href="http://facebook.com/hauteliving" title="Follow Us on Facebook"><i class="fa fa-facebook-f"></i></a></li>                							<li class="rtp-social-links-r"><a target="_blank" href="https://twitter.com/#!/hautelivingmag" title="Follow Us on Twitter"><i class="fa fa-twitter"></i></a></li>                							<li class="rtp-social-links-r"><a target="_blank" href="http://instagram.com/hauteliving" title="Follow Us on Instagram"><i class="fa fa-instagram"></i></a></li>
                							                					</ul>
                				</div>
                			</div>
                		</div>
            		</div><!-- #header -->
                    <div class="container">
                        <div class="row">
            		        <div class="col-lg-1 col-md-4 col-sm-4 col-xs-4"><a id="rtp-mobile-menu-button" class="rtp-menu-icon" href="#sidr-main"><img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/cities-dropdown-arrow.png" /></a><div class='s-desktop'><div class="rtp-additional-links clearfix">
							<form action="https://hauteliving.com" method="post" class="rtp-market-dropdown-nav-menu" id="rtp-market-dropdown-nav-menu">
								<div class="rtp-select-market">
									<a href="#" class="rtp-current-market">CITIES</a><ul class="rtp-market-list"><li  class="current-market-item"><a class="mkt_dpdn" data-rel="ALL CITIES" title="ALL CITIES" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=national">ALL CITIES</a></li><li ><a class="mkt_dpdn" data-rel="Atlanta" title="Atlanta" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=atlanta">Atlanta</a></li><li ><a class="mkt_dpdn" data-rel="Boston" title="Boston" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=boston">Boston</a></li><li ><a class="mkt_dpdn" data-rel="Chicago" title="Chicago" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=chicago">Chicago</a></li><li ><a class="mkt_dpdn" data-rel="Las Vegas" title="Las Vegas" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=las-vegas">Las Vegas</a></li><li ><a class="mkt_dpdn" data-rel="Los Angeles" title="Los Angeles" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=los-angeles">Los Angeles</a></li><li ><a class="mkt_dpdn" data-rel="Miami" title="Miami" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=miami">Miami</a></li><li ><a class="mkt_dpdn" data-rel="New York" title="New York" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=newyork">New York</a></li><li ><a class="mkt_dpdn" data-rel="San Francisco" title="San Francisco" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=san-francisco">San Francisco</a></li></ul>
								</div>
							</form>
						</div></div></div><div class="col-lg-10 col-md-4 col-sm-4 col-xs-4"><div class='s-mobile'><div class="rtp-additional-links clearfix">
							<form action="https://hauteliving.com" method="post" class="rtp-market-dropdown-nav-menu" id="rtp-market-dropdown-nav-menu">
								<div class="rtp-select-market">
									<a href="#" class="rtp-current-market">CITIES</a><ul class="rtp-market-list"><li  class="current-market-item"><a class="mkt_dpdn" data-rel="ALL CITIES" title="ALL CITIES" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=national">ALL CITIES</a></li><li ><a class="mkt_dpdn" data-rel="Atlanta" title="Atlanta" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=atlanta">Atlanta</a></li><li ><a class="mkt_dpdn" data-rel="Boston" title="Boston" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=boston">Boston</a></li><li ><a class="mkt_dpdn" data-rel="Chicago" title="Chicago" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=chicago">Chicago</a></li><li ><a class="mkt_dpdn" data-rel="Las Vegas" title="Las Vegas" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=las-vegas">Las Vegas</a></li><li ><a class="mkt_dpdn" data-rel="Los Angeles" title="Los Angeles" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=los-angeles">Los Angeles</a></li><li ><a class="mkt_dpdn" data-rel="Miami" title="Miami" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=miami">Miami</a></li><li ><a class="mkt_dpdn" data-rel="New York" title="New York" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=newyork">New York</a></li><li ><a class="mkt_dpdn" data-rel="San Francisco" title="San Francisco" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=san-francisco">San Francisco</a></li></ul>
								</div>
							</form>
						</div></div><nav id="rtp-primary-menu" role="navigation" class="clearfix rtp-nav-wrapper rtp-mobile-nav"><div id="sidr"><ul id="rtp-nav-menu" class="clearfix menu rtp-sidr-menu-haute"><li  id="menu-item-665063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-665063"><a href="https://hauteliving.com/categories/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li  id="menu-item-687077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-687077"><a href="https://hauteliving.com/categories/news/">News</a></li>
	<li  id="menu-item-678603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678603"><a href="https://hauteliving.com/categories/lifestyle/haute-events/">Haute Events</a></li>
	<li  id="menu-item-665062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-665062"><a href="https://hauteliving.com/categories/haute-cuisine/">Haute Cuisine</a></li>
	<li  id="menu-item-665059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665059"><a href="https://hauteliving.com/categories/health/">Health</a></li>
	<li  id="menu-item-665081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665081"><a href="https://hauteliving.com/categories/events/">Haute Scene</a></li>
	<li  id="menu-item-669047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669047"><a href="http://hauteliving.com/categories/haute-tv/">Haute TV</a></li>
	<li  id="menu-item-681977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681977"><a href="https://hauteliving.com/categories/haute-design/">Haute Design</a></li>
	<li  id="menu-item-687431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687431"><a href="https://hauteliving.com/categories/haute-wine-spirits/">Haute Wine + Spirits</a></li>
</ul>
</li>
<li  id="menu-item-665079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665079"><a href="https://hauteliving.com/categories/celebrities/">Celebrity</a></li>
<li  id="menu-item-668947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668947"><a href="https://hauteliving.com/categories/travel/">Travel</a></li>
<li  id="menu-item-665135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665135"><a href="https://hauteliving.com/categories/fashion/">Fashion</a></li>
<li  id="menu-item-665068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-665068"><a href="https://hauteliving.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li  id="menu-item-687078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687078"><a href="https://hauteliving.com/magazine/">Latest Issues</a></li>
	<li  id="menu-item-687079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687079"><a target="_blank" href="https://magazine.hauteliving.com/">Issues Archive &#038; Shop the Magazine</a></li>
</ul>
</li>
<li  id="menu-item-681007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-681007"><a href="#">Haute Sites</a>
<ul class="sub-menu">
	<li  id="menu-item-666839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666839"><a target="_blank" href="https://hauteliving.com/hautebeauty/">Beauty &#038; MD</a></li>
	<li  id="menu-item-681008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681008"><a target="_blank" href="https://hauteliving.com/hautelawyer/">Haute Lawyer</a></li>
	<li  id="menu-item-681010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681010"><a target="_blank" href="https://hauteliving.com/totliving/">Tot Living</a></li>
	<li  id="menu-item-681870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681870"><a target="_blank" href="https://www.hautetime.com/">Haute Time</a></li>
	<li  id="menu-item-681875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681875"><a target="_blank" href="https://www.hauteresidence.com/">Haute Residence</a></li>
</ul>
</li>
</ul></div></nav></div><div class="col-lg-1 col-md-4 col-sm-4 col-xs-4"><a href="#search" class="search_text">Search<i class="fa fa-search"></i></a>
            <div id="search"> 
            	<span class="close">X</span>
                <form novalidate role="search" id="searchform" action="https://hauteliving.com/">
                    <div style="position: absolute;top: 50%;width:100%;">
                		<input value="" name="s" type="search" placeholder="Search..."/>
                		<i class="fa fa-search fullscreen-search-icon"><input type="submit" class="searchsubmit" value="" title="Search" style="position: absolute;margin: -10px -50px;height: 50px;width:50%;background-color: transparent;"/></i>
                	</div>
            	</form>
            </div></div></div>            		    </div>
            		</div>
            	</header><!-- #header-wrapper -->
        	
        	        	
        	<!-- Slider Start -->
        	    		<div class="row five-column">
                <div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">		
			    <a href="https://hauteliving.com/2020/07/wyc-grousbeck-emilia-fazzalari-cincoro-nba-bubble/688898/" class="vpage_thumb">
			        <img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2020/07/IMG_8597-1-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Cincoro" srcset="https://hauteliving.com/wp-content/uploads/2020/07/IMG_8597-1-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2020/07/IMG_8597-1-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2020/07/IMG_8597-1-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2020/07/IMG_8597-1-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2020/07/IMG_8597-1-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" />			    </a>
			</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">                        <div class="top_detail">
	                     <h6 class="categories categories1">
                        <a href="https://hauteliving.com/categories/news/">
                       News</a></h6></div>
                    			<div class="main_detail">
			    <a href="https://hauteliving.com/2020/07/wyc-grousbeck-emilia-fazzalari-cincoro-nba-bubble/688898/"><h6 class="heading1 trimtext">
			    WATCH: Celtics Owner Wyc Grousbeck + His Cincoro Co-Founder Emilia Fazzalari On Tequila, Love + The NBA Bubble</h6></a>
            </div>
			
			</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">		
			    <a href="https://hauteliving.com/2020/07/how-boucheron-is-pivoting-during-the-pandemic-a-chat-with-ceo-helene-poulit-duquesne/688535/" class="vpage_thumb">
			        <img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2020/07/Hélène-Poulit-Duquesne_CEO-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Hélène Poulit-Duquesne" srcset="https://hauteliving.com/wp-content/uploads/2020/07/Hélène-Poulit-Duquesne_CEO-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2020/07/Hélène-Poulit-Duquesne_CEO-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2020/07/Hélène-Poulit-Duquesne_CEO-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2020/07/Hélène-Poulit-Duquesne_CEO-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2020/07/Hélène-Poulit-Duquesne_CEO-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" />			    </a>
			</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">                        <div class="top_detail">
	                     <h6 class="categories categories1">
                        <a href="https://hauteliving.com/categories/fashion/">
                       Fashion</a></h6></div>
                    			<div class="main_detail">
			    <a href="https://hauteliving.com/2020/07/how-boucheron-is-pivoting-during-the-pandemic-a-chat-with-ceo-helene-poulit-duquesne/688535/"><h6 class="heading1 trimtext">
			    How Boucheron Is Pivoting During The Pandemic: A Chat With CEO Hélène Poulit-Duquesne</h6></a>
            </div>
			
			</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">		
			    <a href="https://hauteliving.com/2020/07/karolina-kurkova-masks-for-all/688216/" class="vpage_thumb">
			        <img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2020/07/2-23-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="KAROLINA KURKOVA" srcset="https://hauteliving.com/wp-content/uploads/2020/07/2-23-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2020/07/2-23-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2020/07/2-23-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2020/07/2-23-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2020/07/2-23-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" />			    </a>
			</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">                        <div class="top_detail">
	                     <h6 class="categories categories1">
                        <a href="https://hauteliving.com/categories/celebrities/">
                       Celebrities</a></h6></div>
                    			<div class="main_detail">
			    <a href="https://hauteliving.com/2020/07/karolina-kurkova-masks-for-all/688216/"><h6 class="heading1 trimtext">
			    Supermodel Karolina Kurkova Exclusively Shares Details On Her Locally-Produced Masks For All Initiative</h6></a>
            </div>
			
			</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">		
			    <a href="https://hauteliving.com/2020/07/world-cup-champions-tobin-heath-christen-press-discuss-business/688158/" class="vpage_thumb">
			        <img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2020/07/Simon-Forbes-Keough-2-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Re-inc" srcset="https://hauteliving.com/wp-content/uploads/2020/07/Simon-Forbes-Keough-2-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2020/07/Simon-Forbes-Keough-2-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2020/07/Simon-Forbes-Keough-2-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2020/07/Simon-Forbes-Keough-2-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2020/07/Simon-Forbes-Keough-2-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" />			    </a>
			</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">                        <div class="top_detail">
	                     <h6 class="categories categories1">
                        <a href="https://hauteliving.com/categories/celebrities/">
                       Celebrities</a></h6></div>
                    			<div class="main_detail">
			    <a href="https://hauteliving.com/2020/07/world-cup-champions-tobin-heath-christen-press-discuss-business/688158/"><h6 class="heading1 trimtext">
			    From World Cup Champions To Lifestyle Entrepreneurs: How USWNT Stars Tobin Heath + Christen Press Are Leading The Pack</h6></a>
            </div>
			
			</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">		
			    <a href="https://hauteliving.com/2020/07/camille-kostek-mission-make-world-better-place-one-dance-time/688188/" class="vpage_thumb">
			        <img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2020/07/NIK7989-copy-2-1-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Camille Kostek" srcset="https://hauteliving.com/wp-content/uploads/2020/07/NIK7989-copy-2-1-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2020/07/NIK7989-copy-2-1-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2020/07/NIK7989-copy-2-1-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2020/07/NIK7989-copy-2-1-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2020/07/NIK7989-copy-2-1-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" />			    </a>
			</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">                        <div class="top_detail">
	                     <h6 class="categories categories1">
                        <a href="https://hauteliving.com/categories/celebrities/">
                       Celebrities</a>
                       </h6></div>
                    			<div class="main_detail">
			    <a href="https://hauteliving.com/2020/07/camille-kostek-mission-make-world-better-place-one-dance-time/688188/"><h6 class="heading1 trimtext">
			    How Camille Kostek Is On A Mission To Make The World A Better Place, One Dance At A Time</h6></a>
            </div>
			
			</div><div style="clear:both"></div></div>             </div>
        	<!-- Advert Start -->
        	<div class="rtp-ad-container ad-container">
    			<div class="rtp-header-banner rtp-primary-ad-banner rtp-ad-banner ">
    				<!-- Hauteliving.com-Header -->
<div id='div-gpt-ad-Hauteliving.com-Header'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Header');
</script>
</div>    			</div>
    		</div><!-- Advert Ends -->
    		
        	<div id="content-wrapper" class="clearfix container" >
        	    <!-- ends in footer.php -->
        	
            	        	
        	
        		
    <div id="content" role="main" class="col-lg-8 col-md-8 col-sm-12 col-xs-12 float-left rtp-singular" >
	    <!--Header Title for single post as its full width-->
	        		<header class="post-header clearfix"><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    			    			<h1 class="post-title">WATCH: Celtics Owner Wyc Grousbeck + His Cincoro Co-Founder Emilia Fazzalari On Tequila, Love + The NBA Bubble</h1>
    			    						<div class="clearfix post-meta post-meta-top">						<div class="rtp-additional-meta"><p class="post-category alignleft"> <span class="rtp-top-meta"><a class="categories" href="https://hauteliving.com/categories/haute-cuisine/" title="View all posts in Haute Cuisine">Haute Cuisine</a>, <a class="categories" href="https://hauteliving.com/categories/news/" title="View all posts in News">News</a></span></p><meta itemprop='datePublished' content='2020-07-31T03:02:09-04:00'><meta itemprop='dateModified' content='2020-07-31T03:02:09-04:00'><time class="published alignleft" datetime="2020-07-31T03:02:09-04:00"> July 31, 2020</time>								    <span itemprop="author" itemscope itemtype="http://schema.org/Person">
																<p class="alignleft"><a  class="author_name" href="/author/laura-schreffler">by <span itemprop="name">Laura Schreffler</span></a><span class="separator"></span> </p>						</div>
			</div><!-- .post-meta -->    			<div class="rtp-social-adjacent-post">
	<div class="rtp-social-share-pagination">
		<!--a target="_blank" class="rtp-post-sharing fb" href="<!--?php echo 'https://www.facebook.com/sharer/sharer.php?u=' . get_permalink(); ?>"><i class="fa fa-facebook"></i><span  class="social-text">Share</span></a>
		<a target="_blank" class="rtp-post-sharing twt" href="<!--?php echo 'https://twitter.com/intent/tweet?text=' . sprintf( '%s', get_the_title() ) . '&url=' . get_permalink(); ?>"><i class="fa fa-twitter"></i><span  class="social-text">Tweet</span></a>
		<a target="_blank" class="rtp-post-sharing pin" href="<!--?php echo 'http://pinterest.com/pin/create/button/?url=' . get_permalink() . '&media=' . $image . '&description=' . get_the_title(); ?>"><i class="fa fa-pinterest"></i><span  class="social-text">Pin</span></a>
		<a target="_blank" class="rtp-post-sharing gp" href="https://plus.google.com/share?url=<!--?php echo get_the_permalink(); ?>"><i class="fa fa-google-plus"></i><span  class="social-text">Share</span></a>
		<a target="_blank" class="rtp-post-sharing stumble" href="http://www.stumbleupon.com/submit?url=<!--?php echo get_the_permalink(); ?>"><i class="fa fa-stumbleupon"></i><span  class="social-text">Share</span></a>
		<a class="rtp-post-sharing email" href="mailto:?subject=<!--?php echo get_the_title(); ?>&body=<!--?php echo get_the_permalink(); ?>"><i class="fa fa-envelope"></i><span  class="social-text">Email</span></a>
		<a class="rtp-post-sharing print" href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i><span  class="social-text">Print</span></a-->
		
		<a target="_blank" class="fb" href="https://www.facebook.com/sharer/sharer.php?u=https://hauteliving.com/2020/07/wyc-grousbeck-emilia-fazzalari-cincoro-nba-bubble/688898/"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-facebook.jpg"></a>
		<a target="_blank" class="twt" href="https://twitter.com/intent/tweet?text=WATCH: Celtics Owner Wyc Grousbeck + His Cincoro Co-Founder Emilia Fazzalari On Tequila, Love + The NBA Bubble&url=https://hauteliving.com/2020/07/wyc-grousbeck-emilia-fazzalari-cincoro-nba-bubble/688898/"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-twitter.jpg"></a>
		<a class="email" href="mailto:?subject=WATCH: Celtics Owner Wyc Grousbeck + His Cincoro Co-Founder Emilia Fazzalari On Tequila, Love + The NBA Bubble&body=https://hauteliving.com/2020/07/wyc-grousbeck-emilia-fazzalari-cincoro-nba-bubble/688898/"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-mail.png"></a>
		
	</div>    			</div>
    		</header><!-- .post-title -->    	    
    			<!-- Content ad -->
		<!--?php if ( get_advert( 'middle' ) != ''  && $i==3) { ?>
		<div class="rtp-middle-ad rtp-content-ad-banner rtp-ad-banner">
			<!--?php echo get_advert( 'middle' ); ?>
		</div-->
		<div class = "col-md-12 col-sm-12 col-xs-12">		<article id="post-688898" class="clearfix post-688898 post type-post status-publish format-standard has-post-thumbnail hentry category-haute-cuisine category-news category-top-5-featured tag-basketball tag-boston-celtics tag-charlotte-hornets tag-chicago-bulls tag-cincoro tag-emilia-fazzalari tag-jeanie-buss tag-la-lakers tag-michael-jordan tag-milwaukee-bucks tag-nba tag-tequila tag-tequila-shots tag-the-bubble tag-the-last-dance tag-wes-edens tag-whats-life-like-in-the-nba-bubble tag-wyc-grousbeck market-boston market-national">
			                <a href="https://hauteliving.com/2020/07/wyc-grousbeck-emilia-fazzalari-cincoro-nba-bubble/688898/" rel="bookmark" title="Permanent Link to WATCH: Celtics Owner Wyc Grousbeck + His Cincoro Co-Founder Emilia Fazzalari On Tequila, Love + The NBA Bubble">
                </a>
                
                			
			
			<div class="post-content clearfix">
				
				
				<p style="text-align: right;"><span style="color: #b4b8be;"><span style="font-size: 12px;"><img class="size-large wp-image-688905 aligncenter" src="https://hauteliving.com/wp-content/uploads/2020/07/IMG_8597-1-800x736.jpg" alt="Cincoro" width="752" height="692" srcset="https://hauteliving.com/wp-content/uploads/2020/07/IMG_8597-1-800x736.jpg 800w, https://hauteliving.com/wp-content/uploads/2020/07/IMG_8597-1-688x633.jpg 688w, https://hauteliving.com/wp-content/uploads/2020/07/IMG_8597-1-768x707.jpg 768w, https://hauteliving.com/wp-content/uploads/2020/07/IMG_8597-1.jpg 1369w" sizes="(max-width: 752px) 100vw, 752px" /><span class="rtp-photo-credit">Photo Credit: Cincoro</span></span></span></p>
<p>Just after National Tequila Day, <em>Haute Living</em> sat down for a live chat with the husband and wife team of <strong>Wyc Grousbeck</strong> and<strong> Emilia Fazzalari </strong>to talk tequila, their<a href="https://www.cincoro.com/about-cincoro-tequila/"> award-winning brand</a>—which is just under a year old!—and what&#8217;s happening with the upcoming NBA season. Check out a bit about<a href="https://www.nba.com/celtics/"> Boston Celtics</a> owner Wyc, Emilia, the brand and their co-owners, who include NBA legend and<a href="https://www.nba.com/hornets/"> Charlotte Hornets</a> owner <a href="https://hauteliving.com/2014/06/surprise-michaeljordan-now-a-billionaire/498871/"><strong>Michael Jordan</strong>,</a> <a href="https://www.google.com/search?q=Milwaukee+Bucks&amp;oq=Milwaukee+Bucks&amp;aqs=chrome..69i57.280j0j4&amp;sourceid=chrome&amp;ie=UTF-8">Milwaukee Bucks</a> owner <strong>Wes Edens</strong> and<a href="https://www.nba.com/lakers/"> LA Lakers</a> owner<strong><a href="https://hauteliving.com/dr-jerry-buss-jeanie-buss/"> Jeanie Buss</a> </strong>and Wyc shares his thoughts on the coming NBA season, what thee bubble really looks like and what it&#8217;s <em>really</em> like working with his NBA rivals. Plus, Wyc and Emilia share the story of their Las Vegas elopement and how Jeanie Buss signed their marriage license. There&#8217;s a Celtics-Lakers document floating around there somewhere!</p>
<h1 style="text-align: center;">THE FOUNDERS</h1>
<p><img class="size-full wp-image-688902 aligncenter" src="https://hauteliving.com/wp-content/uploads/2020/07/Cincoro_Founders.jpg" alt="Cincoro" width="752" height="661" srcset="https://hauteliving.com/wp-content/uploads/2020/07/Cincoro_Founders.jpg 752w, https://hauteliving.com/wp-content/uploads/2020/07/Cincoro_Founders-688x605.jpg 688w" sizes="(max-width: 752px) 100vw, 752px" /></p>
<p><span class="rtp-photo-credit">Photo Credit: Cincoro </span></p>
<p>From left to right: Cincoro&#8217;s founders include a quarter of team owners in Wyc Grousbeck, Michael Jordan, Wes Edens and Jeanie Buss, as well as the brand&#8217;s CEO, Emilia Fazzalari.</p>
<h1 style="text-align: center;">THE BRAND</h1>
<p><img class="size-full wp-image-688901 aligncenter" src="https://hauteliving.com/wp-content/uploads/2020/07/Cincoro-Family-2.jpg" alt="Cincoro" width="752" height="564" srcset="https://hauteliving.com/wp-content/uploads/2020/07/Cincoro-Family-2.jpg 752w, https://hauteliving.com/wp-content/uploads/2020/07/Cincoro-Family-2-688x516.jpg 688w" sizes="(max-width: 752px) 100vw, 752px" /><span class="rtp-photo-credit">Photo Credit: Cincoro </span><br />
Cincoro Tequila was born from a passion to create the world’s finest tequila and is uniquely made with the highest quality 100% Weber Blue agave from private farms in both the highland and lowland regions of Jalisco, <a href="https://hauteliving.com/2019/10/hot-new-hotels-mexico-2019/674528/">Mexico.</a> The agave is hand-selected, slow-cooked and distilled in separate small batches, creating two distinct distillates, which are then mixed together to create an innovative new blend. Beyond the innovative creation process, the story behind Cincoro is both compelling and unexpected. Five friendly business competitors met for dinner and bonded over their shared passion for fine food, fierce friendship, and tequila. The name Cincoro translates to “five gold” in Spanish (cinco meaning five, oro meaning gold), paying homage to the five founding partners and their pursuit to create the gold standard in tequila.</p>
<h1 style="text-align: center;">EMILIA FAZZALARI</h1>
<p><img class="size-full wp-image-688904 aligncenter" src="https://hauteliving.com/wp-content/uploads/2020/07/image001.jpg" alt="Cincoro" width="752" height="517" srcset="https://hauteliving.com/wp-content/uploads/2020/07/image001.jpg 752w, https://hauteliving.com/wp-content/uploads/2020/07/image001-688x473.jpg 688w" sizes="(max-width: 752px) 100vw, 752px" /><span class="rtp-photo-credit">Photo Credit: Cincoro</span><br />
Emilia Fazzalari is co-founder and Chief Executive Officer of Cinco Spirits Group LLC. <span style="font-size: 0.9rem;">Prior to Cincoro, Emilia began her career in financial services at Moody’s Investor Service, where she gained valuable experience that paved the way for her successful career. She then spent 21 years at Bloomberg L.P. (1990-2011) where she held a number of senior positions, including Head of Commodities Product Development, Head of Product Strategy, and Head of the Global Trading and Portfolio Systems Division and Head of Marketing for Bloomberg TV. Following Bloomberg, Emilia spent five years (2011-2016) at Poten &amp; Partners as Head of the Commodity Consulting &amp; Analytics Department as well as Head of Marketing. </span>She serves as a Trustee of the <a href="https://projects.propublica.org/nonprofits/organizations/306284986">Giving|Grousbeck Fazzalari charitable foundation</a>, is an active member of the Trust Board of Boston Children’s Hospital, sits on the President’s Advisory Council at the Brigham and Women’s Hospital, is a member of the Leadership Council of the Malala Fund, and a Founding Member of the <a href="https://www.wonderfundma.org/">Wonderfund.</a></p>
<h1 style="text-align: center;">WYC GROUSBECK</h1>
<p><img class="size-full wp-image-688903 aligncenter" src="https://hauteliving.com/wp-content/uploads/2020/07/wgrousbeck-courtyard-photo.jpg-e1596139202396.jpg" alt="Cincoro" width="752" height="686" /><span class="rtp-photo-credit">Photo Credit: Cincoro</span><br />
Wyc Grousbeck has been Lead Owner and Governor of the Boston Celtics since he conceived of, and led, the purchase of the team in 2002. He named his group &#8220;Banner 17 LLC&#8221; to signify his primary goal, the Celtics winning a 17th World Championship. That goal was achieved in 2008, as the Celtics defeated the Lakers by 39 points and became World Champions for the first time in 22 years. Wyc co-founded<a href="http://www.causewaymp.com/"> Causeway Media Partners</a>, a private equity firm managing over $340 million, focusing on sports and technology investments. Causeway’s investments include Omaze, SeatGeek, Zwift Formula E Holdings and Flosports. He is the former Chair of the Massachusetts Eye and Ear Infirmary, a world leader in fighting blindness and deafness. He launched a capital campaign to seek cures for blindness and deafness, which has raised in excess of $250 million. Wyc and Emilia are involved in a number of charities including the Boston Celtics Shamrock Foundation, Boston Children’s Hospital, Mass. Eye and Ear, Camp Jabberwocky, Boys and Girls Clubs of Boston, National Braille Press, Make-a-Wish Foundation, USA Rowing, Robin Hood, and the Lovelane Special Needs Riding Program.</p>
<h1 style="text-align: left;">WATCH OUR CHAT WITH EMILIA + WYC BELOW!</h1>
<p><iframe src="https://www.youtube.com/embed/4uBu5YH7Fs8" width="752" height="501" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<h2 style="text-align: center;">KEY QUOTES</h2>
<p><strong>Wyc:</strong> [&#8220;These bottles] were just an idea 12 years ago. You can sort of hang 12 gold medals in your mind around these these — they&#8217;ve won 12 awards. You know, it&#8217;s an amazing thing to get there. It took everybody. So Emilia said, &#8216;I&#8217;m going to raise my hand and be the CEO and really try to get this going.&#8217; Michael went off secretly because he has such a drive to be the best but also he&#8217;s got a real sense of humor and fun and he wanted to surprise everybody. We were having meetings about the bottle&#8230; and he came back with his longtime partner Mark Smith with this bottle design, which has just won a gold medal of its own. There are so many cool things about this bottle&#8230; there are so many Easter eggs hidden there. <span class="text" data-v-4aeb73b8=""> about the model that would take an entire webinar but their Easter eggs hidden in there&#8230; Like, theres&#8217;s a </span><span class="text" data-v-4aeb73b8="">23 degree angle right here at the top, just to name one thing, and one at the bottom because 23 is a number that&#8217;s very important to us. There are </span><span class="text" data-v-4aeb73b8=""> so many things about Michael going off and doing that really perfectly with Mark Smith, who was his longtime collaborator at the Jordan Brand and at Nike, and </span><span class="text" data-v-4aeb73b8="">Jeanie Buss pitching and having it become the official tequila brand of the Los Angeles Lakers without us even really asking, just bringing that to the table. Wes Eden&#8217;s 400 companies, a legendary entrepreneur, every step of the way. Late nights, early mornings, all day.&#8221;</span></p>
<p><strong>Emilia:</strong> &#8220;When Covid hit, the first thing w did was take a step back. We have an amazing team, we&#8217;ve got 33 people at the company and they&#8217;ve come from some of the greatest brands in the industry. We wanted to make sure everyone was safe and healthy&#8230; What felt right to us was finding ways to give back to our community, the hospitality community. The first thing we did was go all digital. We doubled down on our e-commerce strategy and launched at Cincoro.com; 30% of those proceeds go to the U.S. Bartender&#8217;s Guild. We also launched a campaign called &#8216;Toast Your Team.&#8217; We felt that for us, tequila brought us together. Toast Your Team is about connecting with people you love during this pandemic&#8230;The concept is that you toast on social media. And for every toast that you post, Cincoro gives. We give $20 to the U.S. Bartender&#8217;s Guild and the Restaurant Strong Group. Our goal is to reach $100,000.&#8221;</p>
<p><strong>Wyc:</strong>  &#8220;The<span class="text" data-v-4aeb73b8=""> secret of pro sports and I know owners in the NFL, Major League Baseball and NHL as well now, after being in the NBA for 18 years, but the secret is that the owners ge</span><span class="text" data-v-4aeb73b8="">t along in general in general and we get along with the players as well. We&#8217;re partners in the NBA with the players and split the revenues evenly. So there&#8217;s all sorts of working together, y</span><span class="text" data-v-4aeb73b8="">ou want to win the banner or die trying. You want to go all the way. And when it comes to the playoffs, you know, that it&#8217;s all on the line. </span><span class="text" data-v-4aeb73b8=""> I met Jeanie Buss and Michael Jordan in 2003 when I came in the league and knew them, but we weren&#8217;t going out and having a bunch of dinners; Wes Eden&#8217;s came into 2014. </span><span class="text" data-v-4aeb73b8="">And and so by the time the 2016 we were a</span><span class="text" data-v-4aeb73b8="">cquaintances and and good colleagues for years at the NBA, but not the kind of friendship that that Emilia&#8217;s dinner sparked [the one that launched Cincoro]. Wes</span><span class="text" data-v-4aeb73b8=""> and I will be going down to the bubble together tomorrow for our game. The Bucks play the Celtics tomorrow in the bubble — we&#8217;ll be in the bubble — </span><span class="text" data-v-4aeb73b8="">there&#8217;ll be a lot of teasing and a lot of back and forth and not too many hurt feelings for Wes at the end when the Celtics win.   </span></p>
<p><strong>Emilia:</strong> &#8220;It was a pretty interesting dynamic watching this unfold with these rivals. But what I learned was that there&#8217;s so much mutual respect and it just raises everybody&#8217;s game&#8230; This is a little unknown fact&#8230; [Wyc and I ended up] eloping. We ran off to Vegas and eloped&#8230; The wedding plans were getting out of hand&#8230; I texted MJ, Wes and Jeanie and said, &#8216;I&#8217;m heading to Vegas, Wyc and I are getting hitched. Why don&#8217;t you come out and join us?&#8217; Wes was in Dubai and MJ was in [Brazil]&#8230; I didn&#8217;t give much notice&#8230; But Jeanie said, &#8216;Yes I&#8217;m coming!&#8217; So Jeanie ended up being our witness and signing our marriage license. The owner of the Lakers signed our marriage document. [Wyc: There&#8217;s a Lakers/Celtics document on file in Clark County, Nevada.]&#8221;</p>
<p><strong>Wyc: </strong>&#8220;The reality is down there is that it&#8217;s like Disney but where you have that special pass where you can cut the line. They&#8217;re in a special part, they have <span class="text" data-v-4aeb73b8="">dedicated hotels. I saw a couple of my guys on Instagram or whatever, sort of, just the two of them in one of the giant hotel pools down there j</span><span class="text" data-v-4aeb73b8="">ust throwing a football back and forth. I mean, I think that we&#8217;re doing our best as a league to make it as comfortable as possible or reasonable, b</span><span class="text" data-v-4aeb73b8="">ut it really is a work environment and the guys are really focused on now that they&#8217;re there, they&#8217;re focused on let&#8217;s go win these games. They&#8217;re going to give away a banner and a trophy this year, so why not us?&#8221; </span></p>
					<div style="clear:both; width:100%;"></div>
					
						<div class="rtp-next-prev-cat-posts">

			
            <div class="next-prev-links clearfix">

									<div class="left-link alignleft"><a href="https://hauteliving.com/2020/07/sting-trudie-styler-longtime-love-tuscany-il-palagio/688833/">
						PREVIOUS POST						</a></div>
				
									<div class="right-link alignright"><a href="https://hauteliving.com/2020/07/gucci-the-ritual/688916/">
						NEXT POST					</a></div>
				
			</div>
							<div class="rtp-previous-post alignleft clearfix">
					<div class="previous_post_image"><a href="https://hauteliving.com/2020/07/sting-trudie-styler-longtime-love-tuscany-il-palagio/688833/"><img class="prev-image" src="https://hauteliving.com/wp-content/uploads/2020/07/Trudie_Sting12_8308a-357x238.jpg" /></a></div>
					<div class="previous_post_title alignleft">
					    <div class="top_detail">
            			    <h6 class="categories">			        <a href="https://hauteliving.com/categories/celebrities/">Celebrities</a></h6>
                		    <span class="published">July 30, 2020</span>  
            			</div>
            			<h5 class="post-title"><a href="https://hauteliving.com/2020/07/sting-trudie-styler-longtime-love-tuscany-il-palagio/688833/"> Sting + Trudie Styler: Celebrarting A Lifetime Of Love Under The Tuscan</a></h5>
					    <span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
					 </div>
				</div>
							<div class="rtp-next-post alignright clearfix">
					<div class="next_post_image alignright"><a href="https://hauteliving.com/2020/07/gucci-the-ritual/688916/"><img class="next-image" src="https://hauteliving.com/wp-content/uploads/2020/07/2-45-357x238.jpg" /></a></div>
					<div class="next_post_title alignright">
					    <div class="top_detail">
            			    <h6 class="categories">			        <a href="https://hauteliving.com/categories/fashion/">Fashion</a></h6>
                		    <span class="published">July 30, 2020</span>  
            			</div>
            			<h5 class="post-title trimtext"><a href="https://hauteliving.com/2020/07/gucci-the-ritual/688916/"> Models Do Their Own Styling, Hair, Makeup & Photography For</a></h5>
            			<span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/">By Deyvanshi Masrani</a></span>
            		</div>
				</div>
					</div>
				</div><!-- .post-content -->
           
			
				
			
			
		</article><!-- .rtp-post-box -->
		</div>
		
						<div class="comments_wrapper">
					
<!--div id="comments" class="comments-area">

	<!--?php // You can start editing here -- including this comment! ?>

	<!--?php if ( have_comments() ) : ?>
		<h2 class="comments-title">
			<!--?php
				printf( _n( 'One thought on &ldquo;%2$s&rdquo;', '%1$s thoughts on &ldquo;%2$s&rdquo;', get_comments_number(), 'twentytwelve' ),
					number_format_i18n( get_comments_number() ), '<span>' . get_the_title() . '</span>' );
			?>
		</h2>

		<ol class="commentlist">
			<!--?php wp_list_comments( array( 'callback' => 'twentytwelve_comment', 'style' => 'ol' ) ); ?>
		</ol><!-- .commentlist -->

		<!--?php if ( get_comment_pages_count() > 1 && get_option( 'page_comments' ) ) : // are there comments to navigate through ?>
		<nav id="comment-nav-below" class="navigation" role="navigation">
			<h1 class="assistive-text section-heading"><!--?php _e( 'Comment navigation', 'twentytwelve' ); ?></h1>
			<div class="nav-previous"><!--?php previous_comments_link( __( '&larr; Older Comments', 'twentytwelve' ) ); ?></div>
			<div class="nav-next"><!--?php next_comments_link( __( 'Newer Comments &rarr;', 'twentytwelve' ) ); ?></div>
		</nav>
		<!--?php endif; // check for comment navigation ?>

		<!--?php
		/* If there are no comments and comments are closed, let's leave a note.
		 * But we only want the note on posts and pages that had comments in the first place.
		 */
		if ( ! comments_open() && get_comments_number() ) : ?>
		<p class="nocomments"><!--?php _e( 'Comments are closed.' , 'twentytwelve' ); ?></p>
		<!--?php endif; ?>

	<!--?php endif; // have_comments() ?>

	<!--?php comment_form(); ?>

</div><!-- #comments .comments-area -->				</div>
			    
    	    </div><!-- #content -->

    <div role="complementary" id="sidebar" class="col-lg-4 col-md-4 col-sm-12 col-xs-12 float-left" style="margin-bottom:3rem;" ><div id="rtp_related_post_widget-2" class="widget sidebar-widget rtp_related_post_widget"><h3 class="widgettitle">Related Articles</h3>		<div class="row">
            
			        			    <div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
    			      
			        <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2020/07/chef-daniel-boulud-farm-table-journey-home-daniel-johnnes-and-amex/688781/" title="Chef Daniel Boulud Brings A Farm-To-Table Journey Home With Daniel Johnnes And Amex" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2020/07/DB_DJ-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="BOULUD AMEX" /></a>						<div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/city-guide/">
            			   City Guide</a></h6>
        			</div>
		
					<h5 class="title trimtext"><a href="https://hauteliving.com/2020/07/chef-daniel-boulud-farm-table-journey-home-daniel-johnnes-and-amex/688781/" rel="bookmark" title="Permanent Link to Chef Daniel Boulud Brings A Farm-To-Table Journey Home With Daniel Johnnes And Amex"> Chef Daniel Boulud Brings A Farm-To-Table Journey Home</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/paige-mastrandrea/">By Paige Mastrandrea</a></span>
				</div>
				    			    <div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
    			      
			        <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2020/07/transport-yourself-to-greece-at-ravel-hotels-new-rooftop-restaurant-perivoli/688670/" title="Transport Yourself To Greece At Ravel Hotel&#8217;s New Rooftop Restaurant, Perivóli" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2020/07/Assortment-of-Dishes-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Perivoli" /></a>						<div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/city-guide/">
            			   City Guide</a></h6>
        			</div>
		
					<h5 class="title trimtext"><a href="https://hauteliving.com/2020/07/transport-yourself-to-greece-at-ravel-hotels-new-rooftop-restaurant-perivoli/688670/" rel="bookmark" title="Permanent Link to Transport Yourself To Greece At Ravel Hotel&#8217;s New Rooftop Restaurant, Perivóli"> Transport Yourself To Greece At Ravel Hotel&#8217;s New</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/paige-mastrandrea/">By Paige Mastrandrea</a></span>
				</div>
				    			    <div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
    			      
			        <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2020/06/how-sbe-ceo-founder-sam-nazarian-is-giving-back-hospitality/687903/" title="How SBE Founder Sam Nazarian Is Giving Back + What He&#8217;s Learned About Being A Leader During This Challenging Time" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2020/06/Picture1-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Sam Nazarian" /></a>						<div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/entrepreneur/">
            			   Entrepreneur</a></h6>
        			</div>
		
					<h5 class="title trimtext"><a href="https://hauteliving.com/2020/06/how-sbe-ceo-founder-sam-nazarian-is-giving-back-hospitality/687903/" rel="bookmark" title="Permanent Link to How SBE Founder Sam Nazarian Is Giving Back + What He&#8217;s Learned About Being A Leader During This Challenging Time"> How SBE Founder Sam Nazarian Is Giving Back + What He&#8217;s</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
				</div>
				    			    <div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
    			      
			        <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2020/06/how-wolfgang-puck-celebrating-dine-in-eating-post-quarantine/687873/" title="WATCH: How Wolfgang Puck Is Celebrating The Comeback Of Dining In At His L.A. Restaurants" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2020/06/Cropped-@Vanessa-Stump-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Wolfgang Puck" /></a>						<div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/celebrities/">
            			   Celebrities</a></h6>
        			</div>
		
					<h5 class="title trimtext"><a href="https://hauteliving.com/2020/06/how-wolfgang-puck-celebrating-dine-in-eating-post-quarantine/687873/" rel="bookmark" title="Permanent Link to WATCH: How Wolfgang Puck Is Celebrating The Comeback Of Dining In At His L.A. Restaurants"> WATCH: How Wolfgang Puck Is Celebrating The Comeback Of</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
				</div>
				
		</div></div><div id="rtp-advert-middle-widget-3" class="widget sidebar-widget rtp-advert-middle"><div class="rtp-ad-widget clearfix"><!-- Hauteliving.com-Side-Middle -->
<div id='div-gpt-ad-Hauteliving.com-Side-Middle'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Side-Middle');
</script>
</div></div></div><div id="rtp_latest_news_widget-2" class="widget sidebar-widget rtp-latest-news-widget"><h3 class="widgettitle">Latest News</h3>
		<div class="row">				<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
		            <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2020/07/gucci-the-ritual/688916/" title="Models Do Their Own Styling, Hair, Makeup &#038; Photography For Gucci&#8217;s &#8220;The Ritual&#8221; Campaign" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2020/07/2-45-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Gucci the ritual" /></a>		            <div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/fashion/">
            			   Fashion</a></h6>
        			</div>
		
					<h5 class="title trimtext" ><a href="https://hauteliving.com/2020/07/gucci-the-ritual/688916/" rel="bookmark" title="Permanent Link to Models Do Their Own Styling, Hair, Makeup &#038; Photography For Gucci&#8217;s &#8220;The Ritual&#8221; Campaign"> Models Do Their Own Styling, Hair, Makeup &#038; Photography</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/">By Deyvanshi Masrani</a></span>
				</div>
							<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
		            <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2020/07/yoox-ciao-italia/688886/" title="YOOX Debuts Its Virtual Italian Summer Holiday Called &#8216;Ciao Italia!&#8217; With Artisanal Brands &#038; Products" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2020/07/2-43-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="yoox ciao italia" /></a>		            <div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/fashion/">
            			   Fashion</a></h6>
        			</div>
		
					<h5 class="title trimtext" ><a href="https://hauteliving.com/2020/07/yoox-ciao-italia/688886/" rel="bookmark" title="Permanent Link to YOOX Debuts Its Virtual Italian Summer Holiday Called &#8216;Ciao Italia!&#8217; With Artisanal Brands &#038; Products"> YOOX Debuts Its Virtual Italian Summer Holiday Called</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/">By Deyvanshi Masrani</a></span>
				</div>
							<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
		            <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2020/07/shop-top-9-products-that-every-pet-owner-needs/688811/" title="SHOP: Top 9 Products That Every Pet Owner Needs" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2020/07/BJWT-Group8-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="BJWT" /></a>		            <div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/news/">
            			   News</a></h6>
        			</div>
		
					<h5 class="title trimtext" ><a href="https://hauteliving.com/2020/07/shop-top-9-products-that-every-pet-owner-needs/688811/" rel="bookmark" title="Permanent Link to SHOP: Top 9 Products That Every Pet Owner Needs">SHOP: Top 9 Products That Every Pet Owner Needs</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/paige-mastrandrea/">By Paige Mastrandrea</a></span>
				</div>
							<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
		            <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2020/07/fendi-meandmypeekaboo-chloe-x-halle/688843/" title="FENDI Releases Latest #MeAndMyPeekaboo Episode Created By &#038; Starring Musical Sisters Chloe X Halle" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2020/07/3-23-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Chloe x halle fendi" /></a>		            <div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/celebrities/">
            			   Celebrities</a></h6>
        			</div>
		
					<h5 class="title trimtext" ><a href="https://hauteliving.com/2020/07/fendi-meandmypeekaboo-chloe-x-halle/688843/" rel="bookmark" title="Permanent Link to FENDI Releases Latest #MeAndMyPeekaboo Episode Created By &#038; Starring Musical Sisters Chloe X Halle"> FENDI Releases Latest #MeAndMyPeekaboo Episode Created By &#038;</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/">By Deyvanshi Masrani</a></span>
				</div>
			
		</div></div><div id="rtp-advert-bottom-widget-3" class="widget sidebar-widget rtp-advert-bottom"><div class="rtp-ad-widget clearfix"><!-- Hauteliving.com-Side-Footer -->
<div id='div-gpt-ad-Hauteliving.com-Side-Footer'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Side-Footer');
</script>
</div></div></div></div>   
     <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 like-also"><h3 class="widgettitle" >YOU MIGHT ALSO LIKE</h3></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12" style="clear: both;"><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left">            <a href="https://hauteliving.com/2020/07/gucci-the-ritual/688916/" class="vpage_thumb">
            <img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2020/07/2-45-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="Gucci the ritual" srcset="https://hauteliving.com/wp-content/uploads/2020/07/2-45-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2020/07/2-45-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2020/07/2-45-621x414.jpg 621w" sizes="(max-width: 357px) 100vw, 357px" />			</a>
			<div class="top_detail">
			    <h6 class="categories">
			        			        <a href="https://hauteliving.com/categories/fashion/">
                    Fashion</a>
    			</h6>
    			<span class="date">July 31, 2020</span>  
			</div>
		<a href="https://hauteliving.com/2020/07/gucci-the-ritual/688916/">
			    <h5 class="title trimtext">Models Do Their Own Styling, Hair, Makeup &#038; Photography For Gucci&#8217;s &#8220;The Ritual&#8221; Campaign                </h5>
            </a>
    		<span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/">By Deyvanshi Masrani</a></span>
        </div>
    <div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left">            <a href="https://hauteliving.com/2020/07/sting-trudie-styler-longtime-love-tuscany-il-palagio/688833/" class="vpage_thumb">
            <img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2020/07/Trudie_Sting12_8308a-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="Trudie Styler + Sting" srcset="https://hauteliving.com/wp-content/uploads/2020/07/Trudie_Sting12_8308a-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2020/07/Trudie_Sting12_8308a-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2020/07/Trudie_Sting12_8308a-621x414.jpg 621w" sizes="(max-width: 357px) 100vw, 357px" />			</a>
			<div class="top_detail">
			    <h6 class="categories">
			        			        <a href="https://hauteliving.com/categories/celebrities/">
                    Celebrities</a>
    			</h6>
    			<span class="date">July 30, 2020</span>  
			</div>
		<a href="https://hauteliving.com/2020/07/sting-trudie-styler-longtime-love-tuscany-il-palagio/688833/">
			    <h5 class="title trimtext">Sting + Trudie Styler: Celebrarting A Lifetime Of Love Under The Tuscan Sun                </h5>
            </a>
    		<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
        </div>
    <div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left">            <a href="https://hauteliving.com/2020/07/yoox-ciao-italia/688886/" class="vpage_thumb">
            <img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2020/07/2-43-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="yoox ciao italia" srcset="https://hauteliving.com/wp-content/uploads/2020/07/2-43-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2020/07/2-43-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2020/07/2-43-621x414.jpg 621w" sizes="(max-width: 357px) 100vw, 357px" />			</a>
			<div class="top_detail">
			    <h6 class="categories">
			        			        <a href="https://hauteliving.com/categories/fashion/">
                    Fashion</a>
    			</h6>
    			<span class="date">July 30, 2020</span>  
			</div>
		<a href="https://hauteliving.com/2020/07/yoox-ciao-italia/688886/">
			    <h5 class="title trimtext">YOOX Debuts Its Virtual Italian Summer Holiday Called &#8216;Ciao Italia!&#8217; With Artisanal Brands &#038; Products                </h5>
            </a>
    		<span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/">By Deyvanshi Masrani</a></span>
        </div>
    <div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left">            <a href="https://hauteliving.com/2020/07/shop-top-9-products-that-every-pet-owner-needs/688811/" class="vpage_thumb">
            <img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2020/07/BJWT-Group8-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="BJWT" srcset="https://hauteliving.com/wp-content/uploads/2020/07/BJWT-Group8-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2020/07/BJWT-Group8-688x459.jpg 688w, https://hauteliving.com/wp-content/uploads/2020/07/BJWT-Group8-768x513.jpg 768w, https://hauteliving.com/wp-content/uploads/2020/07/BJWT-Group8-800x534.jpg 800w, https://hauteliving.com/wp-content/uploads/2020/07/BJWT-Group8-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2020/07/BJWT-Group8-621x414.jpg 621w, https://hauteliving.com/wp-content/uploads/2020/07/BJWT-Group8.jpg 1600w" sizes="(max-width: 357px) 100vw, 357px" />			</a>
			<div class="top_detail">
			    <h6 class="categories">
			        			        <a href="https://hauteliving.com/categories/news/">
                    News</a>
    			</h6>
    			<span class="date">July 29, 2020</span>  
			</div>
		<a href="https://hauteliving.com/2020/07/shop-top-9-products-that-every-pet-owner-needs/688811/">
			    <h5 class="title trimtext">SHOP: Top 9 Products That Every Pet Owner Needs                </h5>
            </a>
    		<span class="author_name"><a href="https://hauteliving.com/author/paige-mastrandrea/">By Paige Mastrandrea</a></span>
        </div>
    </div>         <div class="rtp-ad-container footer-ads">
			<!-- Hauteliving.com-Footer -->
<div id='div-gpt-ad-Hauteliving.com-Footer'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Footer');
</script>
</div>		</div>
    </div><!-- #content-wrapper -->
    <div class="container  blog-footer">
        <div class="row">
            <div class="col-lg-5 col-md-4 col-sm-12 col-xs-12">
                 <div class="rtp-signup-box">
    				<h5 class="rtp-title" style="margin-bottom:1.15rem;">INSIDE THIS ISSUE	</h5>
				    <a rel="bookmark" href="https://hauteliving.com/signup" class="" ><img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/mail-envelope.png" alt="Sign Up" style="width: 20px;    float: left;" /><h5 class="stay-connect">STAY CONNECTED	</h5></a>
				    
    			</div>
            </div>
            <div class="col-lg-6 col-md-8 col-sm-12 col-xs-12">
                	<div class="col-lg-1 col-md-12 col-sm-12"></div>
	    					<div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1" ><a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-l-may-2020/" title="Haute Living L.A. May 2020" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2020/05/CVR1_CVR1_WALDAU_LA1-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="Nikolaj Coster-Waldau" srcset="https://hauteliving.com/wp-content/uploads/2020/05/CVR1_CVR1_WALDAU_LA1-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2020/05/CVR1_CVR1_WALDAU_LA1-573x688.jpg 573w, https://hauteliving.com/wp-content/uploads/2020/05/CVR1_CVR1_WALDAU_LA1-768x922.jpg 768w, https://hauteliving.com/wp-content/uploads/2020/05/CVR1_CVR1_WALDAU_LA1-667x800.jpg 667w, https://hauteliving.com/wp-content/uploads/2020/05/CVR1_CVR1_WALDAU_LA1-285x342.jpg 285w, https://hauteliving.com/wp-content/uploads/2020/05/CVR1_CVR1_WALDAU_LA1.jpg 1333w" sizes="(max-width: 245px) 100vw, 245px" /></a> 
							<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-l-may-2020/">Los Angeles</a></h4>					</div></div>					<div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1" ><a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-new-york-june-july-2020/" title="Haute Living New York June/July 2020" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2020/06/CVR1_SPIKE-LEE-2-1-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="Satchel Lee, Jason Bell, Netflix" srcset="https://hauteliving.com/wp-content/uploads/2020/06/CVR1_SPIKE-LEE-2-1-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2020/06/CVR1_SPIKE-LEE-2-1-573x688.jpg 573w, https://hauteliving.com/wp-content/uploads/2020/06/CVR1_SPIKE-LEE-2-1-768x922.jpg 768w, https://hauteliving.com/wp-content/uploads/2020/06/CVR1_SPIKE-LEE-2-1-667x800.jpg 667w, https://hauteliving.com/wp-content/uploads/2020/06/CVR1_SPIKE-LEE-2-1-285x342.jpg 285w, https://hauteliving.com/wp-content/uploads/2020/06/CVR1_SPIKE-LEE-2-1.jpg 1000w" sizes="(max-width: 245px) 100vw, 245px" /></a> 
							<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-new-york-june-july-2020/">New York</a></h4>					</div></div>					<div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1" ><a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-april-may-2020-miami/" title="Haute Living April/May 2020 Miami" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2020/06/image001-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="Andre Iguodala" srcset="https://hauteliving.com/wp-content/uploads/2020/06/image001-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2020/06/image001-576x688.jpg 576w, https://hauteliving.com/wp-content/uploads/2020/06/image001-768x918.jpg 768w, https://hauteliving.com/wp-content/uploads/2020/06/image001-669x800.jpg 669w, https://hauteliving.com/wp-content/uploads/2020/06/image001-285x342.jpg 285w, https://hauteliving.com/wp-content/uploads/2020/06/image001.jpg 1080w" sizes="(max-width: 245px) 100vw, 245px" /></a> 
							<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-april-may-2020-miami/">Miami</a></h4>					</div></div>            </div>
        </div>
    </div>

    <footer id="footer-wrapper" role="contentinfo" class="clearfix">
        
        <div class="row" style="padding:0px 1.2rem">
	         <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 title-h3" style="background-color: transparent;">
	             <h3 class="home-title" ><a href="https://www.instagram.com/hauteliving/" title="Follow Us on Instagram" target="_blank">INSTAGRAM FEED</a></h3>
	         <div class="ig-block " id="ig-block-1" data-insgalid="1" data-source="user_hauteliving"><div class="ig-spinner" ><svg version="1.1" class="ig-spin" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
        viewBox="0 0 551.034 551.034" style="enable-background:new 0 0 551.034 551.034;" xml:space="preserve"><g>
        		<linearGradient id="SVGID_1_" gradientUnits="userSpaceOnUse" x1="275.517" y1="4.57" x2="275.517" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
        			<stop  offset="0" style="stop-color:#E09B3D"/><stop  offset="0.3" style="stop-color:#C74C4D"/><stop  offset="0.6" style="stop-color:#C21975"/><stop  offset="1" style="stop-color:#7024C4"/>
        		</linearGradient>
        		<path style="fill:url(#SVGID_1_);" d="M386.878,0H164.156C73.64,0,0,73.64,0,164.156v222.722
        		c0,90.516,73.64,164.156,164.156,164.156h222.722c90.516,0,164.156-73.64,164.156-164.156V164.156
        		C551.033,73.64,477.393,0,386.878,0z M495.6,386.878c0,60.045-48.677,108.722-108.722,108.722H164.156
        		c-60.045,0-108.722-48.677-108.722-108.722V164.156c0-60.046,48.677-108.722,108.722-108.722h222.722
        		c60.045,0,108.722,48.676,108.722,108.722L495.6,386.878L495.6,386.878z"/>
        		<linearGradient id="SVGID_2_" gradientUnits="userSpaceOnUse" x1="275.517" y1="4.57" x2="275.517" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
        			<stop  offset="0" style="stop-color:#E09B3D"/><stop  offset="0.3" style="stop-color:#C74C4D"/><stop  offset="0.6" style="stop-color:#C21975"/><stop  offset="1" style="stop-color:#7024C4"/>
        		</linearGradient>
        		<path style="fill:url(#SVGID_2_);" d="M275.517,133C196.933,133,133,196.933,133,275.516s63.933,142.517,142.517,142.517
        		S418.034,354.1,418.034,275.516S354.101,133,275.517,133z M275.517,362.6c-48.095,0-87.083-38.988-87.083-87.083
        		s38.989-87.083,87.083-87.083c48.095,0,87.083,38.988,87.083,87.083C362.6,323.611,323.611,362.6,275.517,362.6z"/>
        		<linearGradient id="SVGID_3_" gradientUnits="userSpaceOnUse" x1="418.31" y1="4.57" x2="418.31" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
        			<stop  offset="0" style="stop-color:#E09B3D"/><stop  offset="0.3" style="stop-color:#C74C4D"/><stop  offset="0.6" style="stop-color:#C21975"/><stop  offset="1" style="stop-color:#7024C4"/>
        		</linearGradient>
        		<circle style="fill:url(#SVGID_3_);" cx="418.31" cy="134.07" r="34.15"/>
        	</g></svg></div></div> <!-- // IG BLOCK -->	         </div>
	     </div>
    	    	<div class="rtp-text-center rtp-footer-share"  itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    		<meta itemprop='name' content='Haute Living'/>
            <meta itemprop='url' content='https://hauteliving.com/'/>  
    		<a role="link" class="rtp-footer-logo" href="https://hauteliving.com/" title="Haute Living" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        	<meta itemprop="url" content="">
            <meta itemprop='width' content='224'/>
            <meta itemprop='height' content='51'/>  
            <img itemprop="url" role="img" class="footer-logo" alt="Haute Living"  width="224" height="51" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-2014.png" /></a>
    	</div>
    
    	<div class="rtp-footer-menu-container"><ul id="rtp-footer-menu" class="menu"><li id="menu-item-503721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-503721"><a href="https://hauteliving.com/">Home</a></li>
<li id="menu-item-687074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687074"><a target="_blank" href="https://hauteliving.com/wp-content/uploads/2020/05/HL-MediaKit-v10-SF.pdf">Media Kit</a></li>
</ul> 
    		<!-- Social Links -->
    		
	<ul class="rtp-social-container">			<li><a class="rtp-facebook" href="http://facebook.com/hauteliving" title="Follow Us on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>			<li><a class="rtp-instagram" href="http://instagram.com/hauteliving" title="Follow Us on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>			<li><a class="rtp-twitter" href="https://twitter.com/#!/hautelivingmag" title="Follow Us on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>			<li><a class="rtp-rss" href="http://hauteliving.com/feed/" title="Recommend this on RSS" target="_blank"><i class="fa fa-rss"></i></a></li>	</ul>    	    <ul id="rtp-footer-menu-links" class="rtp-footer-menu-links"><li id="menu-item-533887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533887"><a href="http://hauteliving.com/magazine/">LATEST ISSUES</a></li>
<li id="menu-item-592158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592158"><a href="http://hauteliving.com/disclaimer/">DISCLAIMER / PRIVACY POLICY</a></li>
<li id="menu-item-503783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503783"><a href="https://hauteliving.com/contact/">CONTACT US</a></li>
</ul> 
    	
    		    		<div class="rtp-container footer-copyright" >Haute Living 2020 - All content and source &copy; 2019 Haute Living | <a href="http://www.hauteliving.com/" title="Haute Living">Hauteliving.com</a> is brought to you by <a href="http://www.hautemediagroup.com/" title="Haute Media Group" target="_blank">Haute Media Group</a></div>
    
    	</div>
    	    
    </footer><!-- #footer-wrapper-->
    
        
    <!-- Signup Form Markup -->
    <div id="hl_signupform_container" class="hide">
    	<div id="hl_signupform">	<div id="loading_div">
		<img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/loader.gif" alt="Loader" width="32" height="32" />
	</div>
	<div id="colorbox_signup" class="rtp-signup-container">
		<form id="rtp-signup-form" method="post">
			<div class="rtp-main-title">
				<h2 class="rtp-title-text">Sign up</h2>
			</div>

			<h3 class="rtp-form-info">DISCOVER THE BEST KEPT SECRETS IN YOUR CITY</h3>

			<div class="response-msg"></div>
			<div class="rtp-two-column rtp-form-field-container clearfix">

				<div class="rtp-column rtp-column-small rtp-title-first">Enter your details</div>

				<div class="rtp-column rtp-column-large">

					<div class="rtp-form-body clearfix">
						<div class="rtp-form-field rtp-left-half rtp-firstname">
							<label for="firstname">First Name<span class="required">*</span></label>
							<div class="rtp-form-input">
								<input id="firstname" name="firstname" required="required" type="text" />
							</div>
						</div>

						<div class="rtp-form-field rtp-right-half rtp-lastname">
							<label for="lastname">Last Name<span class="required">*</span></label>
							<div class="rtp-form-input">
								<input id="lastname" required="required" name="lastname" type="text" />
							</div>
						</div>

						<div class="rtp-form-field rtp-left-half rtp-email">
							<label for="email">Your Email<span class="required">*</span></label>
							<div class="rtp-form-input">
								<input id="email" name="email" type="email" />
							</div>
						</div>

						<div class="rtp-form-field rtp-right-half">

							<div class="rtp-width-small rtp-gender-container rtp-gender">
								<label for="gender">Gender<span class="required">*</span></label>
								<div class="rtp-form-select">
									<select required="required" name="gender" id="gender">
										<option value="">Select</option>
										<option value="male">Male</option>
										<option value="female">Female</option>
									</select>
								</div>
							</div>

							<div class="rtp-width-large rtp-birth-container rtp-birthdate">
								<label for="birthdate">Date of birth<span class="required">*</span></label>
								<div class="rtp-form-input">
									<input name="birthdate" id="birthdate" type="text" placeholder="mm/dd/yyyy" />
								</div>
							</div>

						</div>

						<div class="rtp-form-field rtp-left-half">

							<div class="rtp-width-large rtp-income-container rtp-income">
								<label for="income">Income<span class="required">*</span></label>
								<div class="rtp-form-input">
									<select name="income" id="income" class="signup_select">
										<option value='' selected='selected'>Select</option>
										<option value="Under $50K">Under $50K</option>
										<option value="$50-100K">$50-100K</option>
										<option value="$100-250K">$100-250K</option>
										<option value="$250-500K">$250-500K</option>
										<option value="$500-1 million">$500-1 million</option>
										<option value="$1 mill to 2.5 million">$1 mill to 2.5 million</option>
										<option value="Over $2.5 million">Over $2.5 million</option>
									</select>
								</div>
							</div>

							<div class="rtp-width-small rtp-zipcode-container rtp-zip">
								<label for="zip">Zip Code<span class="required">*</span></label>
								<div class="rtp-form-select">
									<input name="zip" id="zip" type="text" />
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

			<div class="rtp-two-column rtp-check-markets-container clearfix  rtp-markets">
				<div class="rtp-column rtp-column-small rtp-title-first">Select Market(s)</div>

				<div class="rtp-column rtp-column-large">
					<div class="rtp-check-markets clearfix">							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_1" name="markets[]" value="Los Angeles" />
								<label for="rtp_check_market_1">Los Angeles</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_2" name="markets[]" value=" Las Vegas" />
								<label for="rtp_check_market_2"> Las Vegas</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_3" name="markets[]" value=" San Francisco" />
								<label for="rtp_check_market_3"> San Francisco</label>
							</div>							<div class="rtp-checkbox-container rtp-set-width">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_4" name="markets[]" value=" New York" />
								<label for="rtp_check_market_4"> New York</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_5" name="markets[]" value=" Miami" />
								<label for="rtp_check_market_5"> Miami</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_6" name="markets[]" value=" Chicago" />
								<label for="rtp_check_market_6"> Chicago</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_7" name="markets[]" value=" Atlanta" />
								<label for="rtp_check_market_7"> Atlanta</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_8" name="markets[]" value=" Boston" />
								<label for="rtp_check_market_8"> Boston</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_9" name="markets[]" value=" National" />
								<label for="rtp_check_market_9"> National</label>
							</div>
						<div class="rtp-checkbox-container">
							<input type="checkbox" class="rtp-checkbox-all" id="rtp_check_market_all" name="rtp_check_market_all" value="all" />
							<label for="rtp_check_market_all">Subscribe All</label>
						</div>
					</div>


					<input type="hidden" id="chkholder" value="" />

					<div class="clearfix">
						<!--<img id="signup_btn" onclick="process_signup();" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/signup-footer.png" alt="click" />-->
						<input type="button" id="rtp-signup-btn" onclick="process_signup();" value="submit" />
						<p class="rtp-mandatory"><span class="required">*</span> All fields are mandatory</p>
					</div>
				</div>
			</div>
		</form>
	</div></div>
    </div>
    
        <!-- Chartbeat script -->
    		<div id="fb-root"></div>
	<script>(function(d, s, id) {
	 var js, fjs = d.getElementsByTagName(s)[0];
	 if (d.getElementById(id)) return;
	 js = d.createElement(s); js.id = id;
	 js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=xxxxxxxxxxxxxx";
	 fjs.parentNode.insertBefore(js, fjs);
	 }(document, 'script', 'facebook-jssdk'));</script>
	<script>!function( d, s, id ) {
		var js, fjs = d.getElementsByTagName( s )[0], p = /^http:/.test( d.location ) ? 'http' : 'https';
		if ( !d.getElementById( id ) ) {
			js = d.createElement( s );
			js.id = id;
			js.async=true;
			js.src = p + '://platform.twitter.com/widgets.js';
			fjs.parentNode.insertBefore( js, fjs );
		}
	}( document, 'script', 'twitter-wjs' );</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var insgalajax = {"ajax_url":"https:\/\/hauteliving.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/insta-gallery-min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/swiper/swiper.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.cycle2.swipe.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.hcsticky-min.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/wp-embed.min.js'></script>
    <script type="text/javascript" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/rtp-custom-scripts-2014.js"></script>
    <script type="text/javascript" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.sidr.min.js"></script>
        	</div><!--skin wrapper -->
        </body>
</html>
<!-- Dynamic page generated in 1.840 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-07-31 12:30:04 -->

<!-- Compression = gzip -->