 <!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<meta name="bitly-verification" content="3755604ec434" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" type="image/x-icon" href="https://hauteliving.com/wp-content/uploads/2015/04/favicon22.ico" />
<link rel="apple-touch-icon" href="https://hauteliving.com/wp-content/uploads/2015/04/favicon22.ico" />

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script type="text/javascript">
                setInterval(function(){ 
                $('.sidr-class-sub-menu').hide();
                }, 10000);
                
           
            </script>
<link rel="pingback" href="https://hauteliving.com/xmlrpc.php" />
<link rel="stylesheet" href="https://hauteliving.com/wp-content/themes/haute-living-2014/style.css" type="text/css" media="all" />

<link rel="stylesheet" href="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/custom_styling.css" type="text/css" media="all" />
<!--[if lt IE 9]>
            	<script src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/js/html5.js"></script>
            <![endif]-->
<script type="text/javascript">
            	var ajaxurl = 'https://hauteliving.com/wp-admin/admin-ajax.php';
            	var homeurl = 'https://hauteliving.com/';
            </script>

<title>Where To Eat During New York City Winter Restaurant Week 2020</title>
<meta name="description" content="New York is blanketed in snow once again, which means its finest restaurants are gearing up for another Restaurant Week. Here are our top picks." />
<meta name="robots" content="noodp" />
<link rel="publisher" href="https://plus.google.com/110822574158393399707/about" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Where To Eat During New York City Winter Restaurant Week 2020" />
<meta property="og:description" content="New York is blanketed in snow once again, which means its finest restaurants are gearing up for another Restaurant Week. Here are our top picks." />
<meta property="og:site_name" content="Haute Living" />
<meta property="article:publisher" content="https://www.facebook.com/hauteliving/" />
<meta property="article:tag" content="Armani/Ristorante 5th Avenue" />
<meta property="article:tag" content="Bar Boulud" />
<meta property="article:tag" content="Benoit Restaurant and Wine Bar" />
<meta property="article:tag" content="Cafe Boulud" />
<meta property="article:tag" content="CATCH STEAK" />
<meta property="article:tag" content="Cecconi&#039;s Dumbo" />
<meta property="article:tag" content="Cipriani Wall Street" />
<meta property="article:tag" content="Estiatorio Milos" />
<meta property="article:tag" content="Gran Tivoli" />
<meta property="article:tag" content="New York Restaurant Week Winter" />
<meta property="article:tag" content="Nobu Downtown" />
<meta property="article:tag" content="Nougatine at Jean-Georges" />
<meta property="article:tag" content="Wayan" />
<meta property="article:section" content="City Guide" />
<meta property="article:published_time" content="2020-01-10T10:00:41-05:00" />
<meta property="article:modified_time" content="2020-01-09T17:02:04-05:00" />
<meta property="og:updated_time" content="2020-01-09T17:02:04-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="New York is blanketed in snow once again, which means its finest restaurants are gearing up for another Restaurant Week. Here are our top picks." />
<meta name="twitter:title" content="Where To Eat During New York City Winter Restaurant Week 2020" />
<meta name="twitter:site" content="@hautelivingmag" />
<meta name="twitter:image" content="https://hauteliving.com/wp-content/uploads/2020/01/wayan-noah-fecks.jpg" />
<meta name="twitter:creator" content="@hautelivingmag" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; Feed" href="https://hauteliving.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; Comments Feed" href="https://hauteliving.com/comments/feed/" />
<meta property="article:market" content="National, New York" />
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; Where To Eat During New York City Winter Restaurant Week 2020 Comments Feed" href="https://hauteliving.com/2020/01/where-to-eat-during-nyc-winter-restaurant-week-2020/679114/feed/" />
<link rel='stylesheet' id='easy_load_more-frontend-css' href='https://cdn1.hauteliving.com/wp-content/plugins/easy-load-more/assets/css/frontend.css' type='text/css' media='all' />
<style id='easy_load_more-frontend-inline-css' type='text/css'>
.elm-button { background: #D52B2B; color: #FFFFFF; }
.elm-button:hover, .elm-button:active, .elm-button:focus { background: #dd5555; }
.elm-loading-icon { fill: #FFFFFF; stroke: #FFFFFF; }

</style>
<link rel='stylesheet' id='insta-gallery-css' href='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/insta-gallery-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://cdn1.hauteliving.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css' href='https://cdn1.hauteliving.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_style-css' href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_custom_style-css' href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/custom.scss' type='text/css' media='all' />
<link rel='stylesheet' id='googleapis_font_opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/js/bootstrap.min.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hauteliving.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hauteliving.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://hauteliving.com/?p=679114' />
<link rel="alternate" type="application/json+oembed" href="https://hauteliving.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhauteliving.com%2F2020%2F01%2Fwhere-to-eat-during-nyc-winter-restaurant-week-2020%2F679114%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hauteliving.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhauteliving.com%2F2020%2F01%2Fwhere-to-eat-during-nyc-winter-restaurant-week-2020%2F679114%2F&#038;format=xml" />
<meta property="og:image" content="https://hauteliving.com/wp-content/uploads/2020/01/wayan-noah-fecks-1366x729.jpg" /><meta property="og:image:width" content=" 1366" /><meta property="og:image:height" content="729" /><meta name="thumbnail" content="https://hauteliving.com/wp-content/uploads/2020/01/wayan-noah-fecks.jpg" /><link rel='canonical' href='https://hauteliving.com/2020/01/where-to-eat-during-nyc-winter-restaurant-week-2020/679114/' />
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([320, 400], [[320 , 50],[300, 250]]).
addSize([320, 500], [[320 , 50],[300, 250]]).
addSize([750, 200], [[728, 90],[970, 250]]).
addSize([1050, 200], [[728, 90], [970, 250]]).build();

googletag.defineSlot('/267197756/Hauteliving.com-Header',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Header').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Middl',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Middl').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Footer',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Footer').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/HauteLiving.Com-1090x90', [[320 , 50], [300, 250], [728 , 90], [970, 250]], 'div-gpt-ad-HauteLiving.Com-1090x90').defineSizeMapping(mapping).addService(googletag.pubads());

var mapping2 = googletag.sizeMapping().
addSize([320, 400], [300, 250]).
addSize([320, 500], [300, 250]).
addSize([770, 200], [300, 250]).
addSize([1050, 200], [[300, 250], [300, 600]]).build();

googletag.defineSlot('/267197756/Hauteliving.com-SideHeader', [300, 250], 'div-gpt-ad-Hauteliving.com-SideHeader').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Side-Middle', [300, 250], 'div-gpt-ad-Hauteliving.com-Side-Middle').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Side-Footer', [300, 250], 'div-gpt-ad-Hauteliving.com-Side-Footer').defineSizeMapping(mapping2).addService(googletag.pubads());

googletag.defineSlot('/267197756/Hauteliving.com-Full-Skin', [1, 1], 'div-gpt-ad-Hauteliving.com-Full-Skin').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('Market', 'national');
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    
});
</script>
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<script>
            $(document).ready(function(){
            	$('a[href="#search"]').on('click', function(event) {                    
            		$('#search').addClass('open');
            		$('#search > form > input[type="search"]').focus();
            	});            
            	$('#search, #search button.close').on('click keyup', function(event) {
            		if (event.target == this || event.target.className == 'close' || event.keyCode == 27) {
            			$(this).removeClass('open');
            		}
            	});            
            });
        </script>
<script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
             m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        
            var dimensionValue = 'Natasha Bazika';
            ga('create', 'UA-63407905-1', 'auto');
            ga('set', 'dimension1', 'Natasha Bazika');
            ga('send', 'pageview');
        </script>
</head>
<body class="post-template-default single single-post postid-679114 single-format-standard rtp-mobile safari iphone osx">

<div id='div-gpt-ad-Hauteliving.com-Full-Skin' class='div-gpt-ad-Hauteliving-full'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Full-Skin');
</script>
</div> 
<div class="skin-wrapper" itemscope itemtype="https://schema.org/Article">
<header id="header-wrapper" role="banner" class="clearfix">
<meta itemprop='headline' content='Where To Eat During New York City Winter Restaurant Week 2020'> <meta itemprop='description' content='New York is blanketed in snow once again, which means its finest restaurants are gearing up for another Restaurant Week. Here are our top picks.'>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://hauteliving.com/2020/01/where-to-eat-during-nyc-winter-restaurant-week-2020/679114/" />
<div id="header" class="clearfix">
<div class="container">
<div class="row">
<div class="col-md-2 col-xs-12 col-sm-2"></div>
<div class="col-md-8 col-xs-12 col-sm-12" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<h2 class="rtp-site-logo clearfix"><a role="link" href="https://hauteliving.com/" title="Haute Living">
<meta itemprop="url" content="https://hauteliving.com/wp-content/uploads/2020/01/wayan-noah-fecks-801x465.jpg">
<meta itemprop='width' content='801' />
<meta itemprop='height' content='463' />
<img role="img" width="332" height="35" alt="Haute Living" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-mobile.jpg" class="logo_img" />
<img role="img" alt="Haute Living" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-mobile.jpg" class="logo_mobile_img" /></a>
</h2>
</div>
<div class="col-md-2 col-xs-12 col-sm-12">
<div class="rtp-hl-social-small-links">
<ul class="rtp-social-links "> <li class="rtp-social-links-r"><a target="_blank" href="https://facebook.com/hauteliving" title="Follow Us on Facebook"><i class="fa fa-facebook-f"></i></a></li> <li class="rtp-social-links-r"><a target="_blank" href="https://twitter.com/#!/hautelivingmag" title="Follow Us on Twitter"><i class="fa fa-twitter"></i></a></li> <li class="rtp-social-links-r"><a target="_blank" href="https://instagram.com/hauteliving" title="Follow Us on Instagram"><i class="fa fa-instagram"></i></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-lg-1 col-md-4 col-sm-4 col-xs-4"><a id="rtp-mobile-menu-button" class="rtp-menu-icon" href="#sidr-main"><img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/cities-dropdown-arrow.png" /></a><div class='s-desktop'><div class="rtp-additional-links clearfix">
<form action="https://hauteliving.com" method="post" class="rtp-market-dropdown-nav-menu" id="rtp-market-dropdown-nav-menu">
<div class="rtp-select-market">

<a href="#" class="rtp-current-market">CITIES</a><ul class="rtp-market-list"><li class="current-market-item"><a class="mkt_dpdn" data-rel="national" title="ALL CITIES" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=national">ALL CITIES</a></li><li><a class="mkt_dpdn" data-rel="national" title="Atlanta" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=atlanta">Atlanta</a></li><li><a class="mkt_dpdn" data-rel="national" title="Boston" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=boston">Boston</a></li><li><a class="mkt_dpdn" data-rel="national" title="Chicago" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=chicago">Chicago</a></li><li><a class="mkt_dpdn" data-rel="national" title="Las Vegas" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=las-vegas">Las Vegas</a></li><li><a class="mkt_dpdn" data-rel="national" title="Los Angeles" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=los-angeles">Los Angeles</a></li><li><a class="mkt_dpdn" data-rel="national" title="Miami" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=miami">Miami</a></li><li><a class="mkt_dpdn" data-rel="national" title="New York" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=newyork">New York</a></li><li><a class="mkt_dpdn" data-rel="national" title="San Francisco" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=san-francisco">San Francisco</a></li></ul>
</div>
</form>
</div></div></div><div class="col-lg-10 col-md-4 col-sm-4 col-xs-4"><div class='s-mobile'><div class="rtp-additional-links clearfix">
<form action="https://hauteliving.com" method="post" class="rtp-market-dropdown-nav-menu" id="rtp-market-dropdown-nav-menu">
<div class="rtp-select-market">

<a href="#" class="rtp-current-market">CITIES</a><ul class="rtp-market-list"><li class="current-market-item"><a class="mkt_dpdn" data-rel="national" title="ALL CITIES" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=national">ALL CITIES</a></li><li><a class="mkt_dpdn" data-rel="national" title="Atlanta" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=atlanta">Atlanta</a></li><li><a class="mkt_dpdn" data-rel="national" title="Boston" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=boston">Boston</a></li><li><a class="mkt_dpdn" data-rel="national" title="Chicago" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=chicago">Chicago</a></li><li><a class="mkt_dpdn" data-rel="national" title="Las Vegas" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=las-vegas">Las Vegas</a></li><li><a class="mkt_dpdn" data-rel="national" title="Los Angeles" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=los-angeles">Los Angeles</a></li><li><a class="mkt_dpdn" data-rel="national" title="Miami" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=miami">Miami</a></li><li><a class="mkt_dpdn" data-rel="national" title="New York" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=newyork">New York</a></li><li><a class="mkt_dpdn" data-rel="national" title="San Francisco" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=san-francisco">San Francisco</a></li></ul>
</div>
</form>
</div></div><nav id="rtp-primary-menu" role="navigation" class="clearfix rtp-nav-wrapper rtp-mobile-nav"><div id="sidr"><ul id="rtp-nav-menu" class="clearfix menu rtp-sidr-menu-haute"><li id="menu-item-665063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-665063"><a href="https://hauteliving.com/categories/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-678603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678603"><a href="https://hauteliving.com/categories/lifestyle/haute-events/">Haute Events</a></li>
<li id="menu-item-665062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-665062"><a href="https://hauteliving.com/categories/haute-cuisine/">Haute Cuisine</a></li>
<li id="menu-item-665059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665059"><a href="https://hauteliving.com/categories/health/">Health</a></li>
<li id="menu-item-665081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665081"><a href="https://hauteliving.com/categories/events/">Haute Scene</a></li>
<li id="menu-item-669047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669047"><a href="https://hauteliving.com/categories/haute-tv/">Haute TV</a></li>
</ul>
</li>
<li id="menu-item-666839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666839"><a target="_blank" href="https://hauteliving.com/hautebeauty/">Beauty &#038; MD</a></li>
<li id="menu-item-665079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665079"><a href="https://hauteliving.com/categories/celebrities/">Celebrity</a></li>
<li id="menu-item-668947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668947"><a href="https://hauteliving.com/categories/travel/">Travel</a></li>
<li id="menu-item-665135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665135"><a href="https://hauteliving.com/categories/fashion/">Fashion</a></li>
<li id="menu-item-665068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665068"><a href="https://hauteliving.com/magazine/">Magazine</a></li>
<li id="menu-item-669665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-669665"><a href="https://hauteliving.com/categories/real-estate-design/">Real Estate &#038; Design</a></li>
</ul></div></nav></div><div class="col-lg-1 col-md-4 col-sm-4 col-xs-4"><a href="#search" class="search_text">Search<i class="fa fa-search"></i></a>
<div id="search">
<span class="close">X</span>
<form novalidate role="search" id="searchform" action="https://hauteliving.com/">
<div style="position: absolute;top: 50%;width:100%;">
<input value="" name="s" type="search" placeholder="Search..." />
<i class="fa fa-search fullscreen-search-icon"><input type="submit" class="searchsubmit" value="" title="Search" style="position: absolute;margin: -10px -50px;height: 50px;width:50%;background-color: transparent;" /></i>
</div>
</form>
</div></div></div> </div>
</div>
</header>

<div class="row five-column">
<div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2020/01/big-game-big-give/678567/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2020/01/1-16-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Big Game Big Give 1" srcset="https://hauteliving.com/wp-content/uploads/2020/01/1-16-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2020/01/1-16-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2020/01/1-16-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2020/01/1-16-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2020/01/1-16-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /> </a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8"> <div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a></h6></div>
<div class="main_detail">
<a href="https://hauteliving.com/2020/01/big-game-big-give/678567/"><h6 class="heading1 trimtext">
Secure Your Spot For Super Bowl&#8217;s Most Exclusive Celebrity Charity Event Honoring NFL Legend Jim Brown</h6></a>
</div>
</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2020/01/fashion-editorial-fendi-resort-2020/678571/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2020/01/1-15-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="FENDI RESORT 2020 EXCLUSIVE" srcset="https://hauteliving.com/wp-content/uploads/2020/01/1-15-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2020/01/1-15-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2020/01/1-15-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2020/01/1-15-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2020/01/1-15-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /> </a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8"> <div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/fashion/">
Fashion</a></h6></div>
<div class="main_detail">
<a href="https://hauteliving.com/2020/01/fashion-editorial-fendi-resort-2020/678571/"><h6 class="heading1 trimtext">
Haute Living&#8217;s Exclusive Fashion Editorial With FENDI Resort 2020 Accessories</h6></a>
</div>
</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2019/12/seven-tyler-cover/677673/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2019/12/1-2102-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="" srcset="https://hauteliving.com/wp-content/uploads/2019/12/1-2102-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2019/12/1-2102-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2019/12/1-2102-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2019/12/1-2102-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2019/12/1-2102-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /> </a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8"> <div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a></h6></div>
<div class="main_detail">
<a href="https://hauteliving.com/2019/12/seven-tyler-cover/677673/"><h6 class="heading1 trimtext">
Steven Tyler Gets Candid On His Aerosmith Past, His Sobriety &#038; His Charity, Janie&#8217;s Fund</h6></a>
</div>
</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2019/12/exclusive-fashion-editorial-gucci-grip/677527/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2019/12/1-179-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="gucci grip x haute living fashion editorial" srcset="https://hauteliving.com/wp-content/uploads/2019/12/1-179-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2019/12/1-179-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2019/12/1-179-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2019/12/1-179-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2019/12/1-179-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /> </a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8"> <div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/fashion/">
Fashion</a></h6></div>
<div class="main_detail">
<a href="https://hauteliving.com/2019/12/exclusive-fashion-editorial-gucci-grip/677527/"><h6 class="heading1 trimtext">
Haute Living&#8217;s Exclusive Fashion Editorial With Gucci Grip Timepieces &#038; Fine Jewelry Collections</h6></a>
</div>
</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2019/12/luis-fonsi-life-after-despacito-family-miami-giving-back/676746/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2019/12/TAMZ_PHOTOGRAPHY_FONSI_2ND_PASS-27-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Luis Fonsi" srcset="https://hauteliving.com/wp-content/uploads/2019/12/TAMZ_PHOTOGRAPHY_FONSI_2ND_PASS-27-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2019/12/TAMZ_PHOTOGRAPHY_FONSI_2ND_PASS-27-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2019/12/TAMZ_PHOTOGRAPHY_FONSI_2ND_PASS-27-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2019/12/TAMZ_PHOTOGRAPHY_FONSI_2ND_PASS-27-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2019/12/TAMZ_PHOTOGRAPHY_FONSI_2ND_PASS-27-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /> </a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8"> <div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a>
</h6></div>
<div class="main_detail">
<a href="https://hauteliving.com/2019/12/luis-fonsi-life-after-despacito-family-miami-giving-back/676746/"><h6 class="heading1 trimtext">
Luis Fonsi On Life After &#8220;Despacito,&#8221; Family, His Love For Miami And Giving Back</h6></a>
</div>
</div><div style="clear:both"></div></div> </div>

<div class="rtp-ad-container ad-container">
<div class="rtp-header-banner rtp-primary-ad-banner rtp-ad-banner ">

<div id='div-gpt-ad-Hauteliving.com-Header'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Header');
</script>
</div> </div>
</div>
<div id="content-wrapper" class="clearfix container">

<div id="content" role="main" class="col-lg-8 col-md-8 col-sm-12 col-xs-12 float-left rtp-singular">
 <header class="post-header clearfix">
<h1 class="post-title">Where To Eat During New York City Winter Restaurant Week 2020</h1>
<div class="clearfix post-meta post-meta-top"> <div class="rtp-additional-meta"><p class="post-category alignleft"> <span class="rtp-top-meta"><a class="categories" href="https://hauteliving.com/categories/city-guide/" title="View all posts in City Guide">City Guide</a>, <a class="categories" href="https://hauteliving.com/categories/haute-cuisine/" title="View all posts in Haute Cuisine">Haute Cuisine</a>, <a class="categories" href="https://hauteliving.com/categories/news/" title="View all posts in News">News</a></span></p><meta itemprop='datePublished' content='2020-01-10T10:00:41-05:00'><meta itemprop='dateModified' content='2020-01-10T10:00:41-05:00'><time class="published alignleft" datetime="2020-01-10T10:00:41-05:00"> January 10, 2020</time> <span itemprop="author" itemscope itemtype="http://schema.org/Person">
<p class="alignleft"><a class="author_name" href="/author/natashabazika">by <span itemprop="name">Natasha Bazika</span></a><span class="separator"></span> </p> </div>
</div> <div class="rtp-social-adjacent-post">
<div class="rtp-social-share-pagination">

<a target="_blank" class="fb" href="https://www.facebook.com/sharer/sharer.php?u=https://hauteliving.com/2020/01/where-to-eat-during-nyc-winter-restaurant-week-2020/679114/"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-facebook.jpg"></a>
<a target="_blank" class="twt" href="https://twitter.com/intent/tweet?text=Where To Eat During New York City Winter Restaurant Week 2020&url=https://hauteliving.com/2020/01/where-to-eat-during-nyc-winter-restaurant-week-2020/679114/"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-twitter.jpg"></a>
<a class="email" href="/cdn-cgi/l/email-protection#6e511d1b0c040b0d1a5339060b1c0b4e3a014e2b0f1a4e2a1b1c0700094e200b194e37011c054e2d071a174e3907001a0b1c4e3c0b1d1a0f1b1c0f001a4e390b0b054e5c5e5c5e480c010a1753061a1a1e1d544141060f1b1a0b020718070009400d0103415c5e5c5e415e5f4119060b1c0b431a01430b0f1a430a1b1c0700094300170d431907001a0b1c431c0b1d1a0f1b1c0f001a43190b0b05435c5e5c5e415859575f5f5a41"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-mail.png"></a>
</div> </div>
</header>


<div class="col-md-12 col-sm-12 col-xs-12"> <article id="post-679114" class="clearfix post-679114 post type-post status-publish format-standard has-post-thumbnail hentry category-city-guide category-haute-cuisine category-news tag-armani-ristorante-5th-avenue tag-bar-boulud tag-benoit-restaurant-and-wine-bar tag-cafe-boulud tag-catch-steak tag-cecconis-dumbo tag-cipriani-wall-street tag-estiatorio-milos tag-gran-tivoli tag-new-york-restaurant-week-winter tag-nobu-downtown tag-nougatine-at-jean-georges tag-wayan market-national market-newyork">
<a href="https://hauteliving.com/2020/01/where-to-eat-during-nyc-winter-restaurant-week-2020/679114/" rel="bookmark" title="Permanent Link to Where To Eat During New York City Winter Restaurant Week 2020">
</a>
<div class="post-content clearfix">
<p>New York is blanketed in snow once again, which means its finest restaurants are gearing up for another Restaurant Week. Starting Jan. 21 and continuing through to Feb. 9, locals and visitors alike will celebrate the city&#8217;s fabulous pastime—dining out—with hundreds of restaurants rolling out special prix-fixe menus. This year we&#8217;ll see the return of some of our favorites including several Boulud restaurants, Jean-Georges&#8217; Nougatine and of course, Cipriani. We will also see a few newcomers, including rising favorite Wayan, and popular establishments such as Cecconi&#8217;s Dumbo and the newly-opened Catch Steak. While there are hundreds of options, here are our picks for the week that you won&#8217;t want to miss.</p>
<h4 style="text-align: center;"><strong>Café Boulud</strong></h4>
<p><img class="aligncenter size-large wp-image-679125" src="https://hauteliving.com/wp-content/uploads/2020/01/cafe-b-evan-sung-800x534.jpg" alt="" width="752" height="502" srcset="https://hauteliving.com/wp-content/uploads/2020/01/cafe-b-evan-sung-800x534.jpg 800w, https://hauteliving.com/wp-content/uploads/2020/01/cafe-b-evan-sung-688x459.jpg 688w, https://hauteliving.com/wp-content/uploads/2020/01/cafe-b-evan-sung-768x512.jpg 768w, https://hauteliving.com/wp-content/uploads/2020/01/cafe-b-evan-sung-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2020/01/cafe-b-evan-sung-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2020/01/cafe-b-evan-sung-621x414.jpg 621w, https://hauteliving.com/wp-content/uploads/2020/01/cafe-b-evan-sung.jpg 1600w" sizes="(max-width: 752px) 100vw, 752px" /><span class="rtp-photo-credit">Photo Credit: Evan Sung</span></p>
<p>It doesn&#8217;t get any better than a Boulud restaurant. Warm-up this Restaurant Week with lunch at <a href="https://hauteliving.com/2019/09/haute-living-honors-chef-daniel-boulud-hublot-restaurant-daniel/674488/">Daniel Boulud&#8217;s</a> elegant <a href="https://hauteliving.com/2019/06/boulud-sud-miami-launches-cafe-boulud-summer-2019-pop-up-series/671405/">Café Boulud</a> located on Madison Ave. This year, guests will enjoy a lunch menu only starting from $26/person for two-courses or $32/person for three-courses. For an appetizer, choose from an arugula salad, pate de Campagne or a mushroom velouté. Indulge in an entree of fettuccine carbonara, pan-seared Scottish salmon or braised beef paleron in a red wine jus. To top off lunch, choose from a passionfruit tart, pistachio entremet or chocolate mousse. This menu is available from Monday to Friday and Saturday.</p>
<p>Reserve your table <a href="https://www.cafeboulud.com/nyc/menus/#reservations">here.</a></p>
<h4 style="text-align: center;"><strong>Nougatine at Jean-Georges</strong></h4>
<p><img class="aligncenter size-large wp-image-679127" src="https://hauteliving.com/wp-content/uploads/2020/01/francesco-tonelli-jean-georges-800x533.jpg" alt="" width="752" height="501" srcset="https://hauteliving.com/wp-content/uploads/2020/01/francesco-tonelli-jean-georges-800x533.jpg 800w, https://hauteliving.com/wp-content/uploads/2020/01/francesco-tonelli-jean-georges-688x458.jpg 688w, https://hauteliving.com/wp-content/uploads/2020/01/francesco-tonelli-jean-georges-768x512.jpg 768w, https://hauteliving.com/wp-content/uploads/2020/01/francesco-tonelli-jean-georges-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2020/01/francesco-tonelli-jean-georges-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2020/01/francesco-tonelli-jean-georges-621x414.jpg 621w, https://hauteliving.com/wp-content/uploads/2020/01/francesco-tonelli-jean-georges.jpg 1600w" sizes="(max-width: 752px) 100vw, 752px" /></p>
<p>Restaurant Week is the best opportunity to sample dishes from renowned <a href="https://hauteliving.com/2019/07/chef-jean-georges-vongerichten-partnering-mark-hotel/671699/">Chef Jean-Georges Vongerichten</a> and this year, his gem on the Upper West Side is serving up lunch and dinner. <a href="https://www.jean-georges.com/restaurants/united-states/new-york/nougatine-at-jean-georges">Nougatine at Jean-Georges</a> is offering lunch from Monday to Friday starting at $26/person and dinner from Monday to Sunday starting at $42/person. Dishes include heirloom tomato salad or heart of sucrene for an appetizer and angel hair pasta with summer squash or roasted chicken for main. Top it off with a roasted peach or a warm chocolate cake for dessert, and you won&#8217;t be sorry.</p>
<p>Call 212.299.3900 to reserve your table.</p>
<h4 style="text-align: center;"><strong>Bar Boulud</strong></h4>
<p><img class="aligncenter size-large wp-image-679126" src="https://hauteliving.com/wp-content/uploads/2020/01/bar-boloud-Melissa-Hom-800x534.jpg" alt="" width="752" height="502" srcset="https://hauteliving.com/wp-content/uploads/2020/01/bar-boloud-Melissa-Hom-800x534.jpg 800w, https://hauteliving.com/wp-content/uploads/2020/01/bar-boloud-Melissa-Hom-688x459.jpg 688w, https://hauteliving.com/wp-content/uploads/2020/01/bar-boloud-Melissa-Hom-768x512.jpg 768w, https://hauteliving.com/wp-content/uploads/2020/01/bar-boloud-Melissa-Hom-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2020/01/bar-boloud-Melissa-Hom-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2020/01/bar-boloud-Melissa-Hom-621x414.jpg 621w, https://hauteliving.com/wp-content/uploads/2020/01/bar-boloud-Melissa-Hom.jpg 1600w" sizes="(max-width: 752px) 100vw, 752px" /><span class="rtp-photo-credit">Photo Credit: Melissa Hom</span></p>
<p>Another great Boulud restaurant, <a href="https://hauteliving.com/2018/03/daniel-boulud-bostons-culinary-scene/652898/">Bar Boulud</a> is offering a unique Restaurant Week menu this year. Instead of ordering from the usual three to four dishes per course, guests will be able to order from the full menu. There is still an optional two or three-course lunch menu, which starts at $26/person and $32/person for the three-course and is available from Monday to Friday. For dinner, from Monday to Sunday, guests will be able to choose from an array of appetizers, main courses, desserts and special restaurant week sides, as well as beverages for the occasion. Some items you can expect to see include, ricotta cavatelli, french onion soup, the Frenchie burger, cassoulet and Pommes Au For.</p>
<p>Reserve your table <a href="https://www.barboulud.com/nyc/menus/#reservations">here. </a></p>
<h4 style="text-align: center;"><strong>Armani/Ristorante 5th Avenue</strong></h4>
<p><img class="aligncenter size-large wp-image-679155" src="https://hauteliving.com/wp-content/uploads/2020/01/1-51-534x800.jpg" alt="" width="534" height="800" srcset="https://hauteliving.com/wp-content/uploads/2020/01/1-51-534x800.jpg 534w, https://hauteliving.com/wp-content/uploads/2020/01/1-51-459x688.jpg 459w, https://hauteliving.com/wp-content/uploads/2020/01/1-51-768x1152.jpg 768w, https://hauteliving.com/wp-content/uploads/2020/01/1-51.jpg 1067w" sizes="(max-width: 534px) 100vw, 534px" /><span class="rtp-photo-credit">Photo Credit: Armani Ristorante</span></p>
<p>Open for dinner only, diners can delight in a three-course dinner in this glass-walled Italian restaurant helmed by none other than <a href="https://hauteliving.com/2019/02/giorgio-armanis-beauty-pop-u-armani-box-lands-los-angeles/666429/">Giorgio Armani</a> himself. Guests will have the choice of an appetizer, a main and a dessert course available from Tuesday to Sunday. For appetizers, expect to see Zucca and stracciatella on the menu, whereas for mains, guests can indulge in homemade pappardelle, duck breast or a Milanese style skate wing with fennel. For dessert, there is a coconut and raspberry mousse or chocolate cremeux with poached pear—perfect for satisfying any sweet tooth. Dinner starts at $42/person with seatings from 5:30 p.m to 10 p.m.</p>
<p>Reserve your table <a href="https://www.armani.com/restaurant/us/restaurant/armani-ristorante-5th-av/">here.</a></p>
<h4 style="text-align: center;"><strong>Cipriani Club 55 </strong></h4>
<p><img class="aligncenter size-large wp-image-679217" src="https://hauteliving.com/wp-content/uploads/2020/01/1-53-800x534.jpg" alt="" width="752" height="502" srcset="https://hauteliving.com/wp-content/uploads/2020/01/1-53-800x534.jpg 800w, https://hauteliving.com/wp-content/uploads/2020/01/1-53-688x459.jpg 688w, https://hauteliving.com/wp-content/uploads/2020/01/1-53-768x512.jpg 768w, https://hauteliving.com/wp-content/uploads/2020/01/1-53-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2020/01/1-53-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2020/01/1-53-621x414.jpg 621w, https://hauteliving.com/wp-content/uploads/2020/01/1-53.jpg 1600w" sizes="(max-width: 752px) 100vw, 752px" /><span class="rtp-photo-credit">Photo Credit: Cipriani Club 55</span></p>
<p>Located on one of the world&#8217;s most famous streets, Wall Street, <a href="https://hauteliving.com/2019/12/cacao-by-cipriani-launch-nyc/676609/">Cipriani Club 55</a> features classic dishes from Harry&#8217;s Bar in Venice and makes for a perfect business lunch. During Restaurant Week, Cipriani Wall Street is serving lunch from Monday to Friday starting at $26/person and a dinner menu from Monday to Friday at $42/person. Diners can expect to see classic Italian favorites such as minestrone soup, homemade baked Tagliolini with ham and grilled Mediterranean branzino. Take note—the menu changes daily, so expect even more delicious dishes during the week. There will also be a lunch wine pairing available for $14/person and a dinner wine pairing for $16/person.</p>
<p>Call 212.699.4099 to reserve your table.</p>
<h4 style="text-align: center;"><strong>Nobu Downtown</strong></h4>
<p><img class="aligncenter size-large wp-image-679211" src="https://hauteliving.com/wp-content/uploads/2020/01/nobu-downtown-800x345.jpg" alt="" width="752" height="324" srcset="https://hauteliving.com/wp-content/uploads/2020/01/nobu-downtown-800x345.jpg 800w, https://hauteliving.com/wp-content/uploads/2020/01/nobu-downtown-688x297.jpg 688w, https://hauteliving.com/wp-content/uploads/2020/01/nobu-downtown-768x331.jpg 768w, https://hauteliving.com/wp-content/uploads/2020/01/nobu-downtown.jpg 1600w" sizes="(max-width: 752px) 100vw, 752px" /><span class="rtp-photo-credit">Photo Credit: Nobu Downtown</span></p>
<p><a href="https://www.hautetime.com/inside-haute-living-hublots-exclusive-dinner-honoring-nobu-matsuhisa-sobewff/86287/">Chef Nobu Matsuhisa</a> is world-renowned for his sushi and during Restaurant Week, <a href="https://hauteliving.com/2018/02/haute-living-hublot-nobu-matsuhisa-sobewff/652079/">Nobu Downtown</a> is offering a two-course lunch menu starting at $26/person. For anyone who loves sushi, this is a must-try. Guests can choose from tuna sashimi salad, yellowtail sashimi, shitake salad or salmon with dry miso for the first course. As for the second, indulge in rock shrimp tempura, black cod, arctic char and kabocha squash risotto, skirt steak or tofu with black bean sauce. Lunch is available from Monday to Friday in the Bar and Lounge from 11:45 a.m. to 2:15 p.m.</p>
<p>Call 212.219.0500 to reserve your table.</p>
<h4 style="text-align: center;"><strong>Estiatorio Milos</strong></h4>
<p><img class="aligncenter size-large wp-image-679128" src="https://hauteliving.com/wp-content/uploads/2020/01/milos-800x534.jpg" alt="" width="752" height="502" srcset="https://hauteliving.com/wp-content/uploads/2020/01/milos-800x534.jpg 800w, https://hauteliving.com/wp-content/uploads/2020/01/milos-688x459.jpg 688w, https://hauteliving.com/wp-content/uploads/2020/01/milos-768x512.jpg 768w, https://hauteliving.com/wp-content/uploads/2020/01/milos-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2020/01/milos-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2020/01/milos-621x414.jpg 621w, https://hauteliving.com/wp-content/uploads/2020/01/milos.jpg 1600w" sizes="(max-width: 752px) 100vw, 752px" /></p>
<p>Pristine Mediterranean-style seafood shines at this industrial-chic Midtown setting at Milos, which also happens to be inside the <a href="https://hauteliving.com/2019/09/dior-hudson-yards/673962/">Shops and Restaurants at Hudson Yards</a>. From Monday to Friday, Milos will be serving a two or three-course lunch starting at $26 to $32/person and a special brunch on Sunday at $26/person. For the first course, diners will be spoilt for choice with dishes such as oysters, Greek meze plate, grilled octopus, tomato salad and more. The second course includes a tuna burger, salmon tartare, Icelandic arctic char, lamb chops and lobster pasta—made Athenian style.</p>
<p>Call 212.245.7400 to reserve your table.</p>
<p>&nbsp;</p>
<h4 style="text-align: center;"><strong>Benoit Restaurant and Wine Bar</strong></h4>
<p><img class="aligncenter size-large wp-image-679129" src="https://hauteliving.com/wp-content/uploads/2020/01/benoit-600x800.jpg" alt="" width="600" height="800" srcset="https://hauteliving.com/wp-content/uploads/2020/01/benoit-600x800.jpg 600w, https://hauteliving.com/wp-content/uploads/2020/01/benoit-516x688.jpg 516w, https://hauteliving.com/wp-content/uploads/2020/01/benoit-768x1024.jpg 768w, https://hauteliving.com/wp-content/uploads/2020/01/benoit.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /><span class="rtp-photo-credit">Photo Credit: Courtesy of Benoit/Pierre Monetta</span></p>
<p><a href="https://hauteliving.com/2019/07/nine-worlds-most-gastronomic-hotels/671959/">Alain Ducasse&#8217;s</a> Midtown French Bistro, <a href="https://www.benoitny.com/">Benoit</a>, invites diners to indulge in a French feast for both lunch and dinner during Restaurant Week. Lunch, which starts at $26/person, includes deviled egg mimosa, duck Parmentier, roasted pork belly and a crème Brulee for dessert. For those who prefer to dine at night, the three-course dinner includes french onion soup to start, then a sweet-spiced duck for main or seared salmon. To finish, choose from a hazelnut-almond millefeuille or Tarte Tatin. Lunch menus are available from Monday to Friday and dinner is available from Monday to Sunday.</p>
<p>Reserve your table <a href="https://www.sevenrooms.com/reservations/benoitbistro">here.</a></p>
<h3 style="text-align: center;"><strong>New To Restaurant Week:</strong></h3>
<h4 style="text-align: center;"><strong>Catch Steak</strong></h4>
<p><img class="aligncenter size-large wp-image-679130" src="https://hauteliving.com/wp-content/uploads/2020/01/Catch-800x525.jpg" alt="" width="752" height="494" srcset="https://hauteliving.com/wp-content/uploads/2020/01/Catch-800x525.jpg 800w, https://hauteliving.com/wp-content/uploads/2020/01/Catch-688x451.jpg 688w, https://hauteliving.com/wp-content/uploads/2020/01/Catch-768x504.jpg 768w, https://hauteliving.com/wp-content/uploads/2020/01/Catch.jpg 1600w" sizes="(max-width: 752px) 100vw, 752px" /></p>
<p>For the first time ever, <a href="https://hauteliving.com/2019/10/catch-hospitality-group-debuts-catch-steak/674673/">Catch Steak</a> will be participating in Restaurant Week. The newly-opened steakhouse located in Chelsea features a curated collection of the world’s best cuts and globally influenced dishes. During the week, Catch Steak will be serving dinner starting at $42/person from Monday to Sunday. Dishes include King salmon rice cake, prime NY strip, Mediterranean branzino, almond crusted cauliflower steak and more. For an extra $20/person, diners can opt-in for the 5oz soy caramel glaze Snake River gold label American Wagyu NY Strip. To top off dinner, try the apple crumble or snickers bombe for a sweet ending.</p>
<p>Call 212.858.8899 to reserve your table.</p>
<h4 style="text-align: center;"><strong>Cecconi&#8217;s Dumbo</strong></h4>
<p><img class="aligncenter size-large wp-image-679131" src="https://hauteliving.com/wp-content/uploads/2020/01/cecconis--800x513.jpg" alt="" width="752" height="482" srcset="https://hauteliving.com/wp-content/uploads/2020/01/cecconis--800x513.jpg 800w, https://hauteliving.com/wp-content/uploads/2020/01/cecconis--688x441.jpg 688w, https://hauteliving.com/wp-content/uploads/2020/01/cecconis--768x492.jpg 768w, https://hauteliving.com/wp-content/uploads/2020/01/cecconis-.jpg 1600w" sizes="(max-width: 752px) 100vw, 752px" /></p>
<p>Located inside Soho House&#8217;s Dumbo House, <a href="https://hauteliving.com/2019/06/summer-dining/671028/">Cecconi&#8217;s Dumbo</a> commands views of Brooklyn&#8217;s rocky shoreline and is serving lunch from Monday to Friday with Sunday brunch at $26/person and dinner for $42/person all week. Dinner and lunch menus include meatballs, calamari fritti, tagliatelle, salmon and two pizza options: Buffalo mozzarella or spicy salami. For Sunday brunch, there are similar items as well as avocado toast and baked eggs &#8220;Arrabiata.&#8221; They also have brunch sides including hash browns, chicken sausage, bacon or avocado at an additional cost. In true Cecconi&#8217;s Dumbo fashion, there will be cocktails, cold-pressed juices and wines by the glass.</p>
<p>Call 718.650.3900 to reserve your table.</p>
<h4 style="text-align: center;"><strong>Gran Tivoli</strong></h4>
<p><img class="aligncenter size-large wp-image-679132" src="https://hauteliving.com/wp-content/uploads/2020/01/gran-tivoli-800x534.jpg" alt="" width="752" height="502" srcset="https://hauteliving.com/wp-content/uploads/2020/01/gran-tivoli-800x534.jpg 800w, https://hauteliving.com/wp-content/uploads/2020/01/gran-tivoli-688x459.jpg 688w, https://hauteliving.com/wp-content/uploads/2020/01/gran-tivoli-768x512.jpg 768w, https://hauteliving.com/wp-content/uploads/2020/01/gran-tivoli-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2020/01/gran-tivoli-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2020/01/gran-tivoli-621x414.jpg 621w, https://hauteliving.com/wp-content/uploads/2020/01/gran-tivoli.jpg 1600w" sizes="(max-width: 752px) 100vw, 752px" /></p>
<p>Australian restaurateurs, Jason Scott and Chef Robert Marchetti, serve up coastal Mediterranean-Italian cuisine at their first U.S restaurant, <a href="https://hauteliving.com/2019/10/fall-feast-nyc/674775/">Gran Tivoli</a>. For the first time ever, Gran Tivoli is participating in Restaurant Week and diners can expect to indulge in a three-course lunch starting at $26/person or dinner at $42/person. Choose from handpicked Jonah crab, burrata or a baby beetroot salad to start. For the main, dive into a New York sirloin, Faroe Island Salmon or mushroom sacchettoni dumplings. To finish, there is a selection of desserts including a strawberry sundae, chocolate pot or blood orange and Campari granita.</p>
<p>Call 917.714.8832 to reserve your table.</p>
<h4 style="text-align: center;"><strong>Wayan</strong></h4>
<p><img class="aligncenter size-large wp-image-679133" src="https://hauteliving.com/wp-content/uploads/2020/01/noah-fecks-800x534.jpg" alt="" width="752" height="502" srcset="https://hauteliving.com/wp-content/uploads/2020/01/noah-fecks-800x534.jpg 800w, https://hauteliving.com/wp-content/uploads/2020/01/noah-fecks-688x459.jpg 688w, https://hauteliving.com/wp-content/uploads/2020/01/noah-fecks-768x512.jpg 768w, https://hauteliving.com/wp-content/uploads/2020/01/noah-fecks-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2020/01/noah-fecks-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2020/01/noah-fecks-621x414.jpg 621w, https://hauteliving.com/wp-content/uploads/2020/01/noah-fecks.jpg 1600w" sizes="(max-width: 752px) 100vw, 752px" /><span class="rtp-photo-credit">Photo Credit: Noah Fecks</span></p>
<p>Why not try some Asian fusion for lunch? <a href="https://www.wayan-nyc.com/">Wayan</a> is the beautifully-designed Indonesian restaurant with a modern French flair from the son of <a href="https://hauteliving.com/2019/07/chef-jean-georges-vongerichten-partnering-mark-hotel/671699/">Jean-Georges Vongerichten</a>, Cédric Vongerichten. From Monday to Friday, diners can indulge in a two-course lunch menu. Choose from salmon sashimi, green papaya cucumber salad or eggplant Balado and cherry tomatoes to start. For the mains, diners will be treated to a selection of shrimp coconut soup, duck stir-fried rice or mushroom, buttered Kecap Manis.</p>
<p>Call 917.261.4388 to reserve your table.</p>
<p>&nbsp;</p>
<div style="clear:both; width:100%;"></div>
<div class="rtp-next-prev-cat-posts">
<div class="next-prev-links clearfix">
<div class="left-link alignleft"><a href="https://hauteliving.com/2020/01/mrs-justin-bieber-flies-solo-miami/679158/">
PREVIOUS POST </a></div>
</div>
<div class="rtp-previous-post alignleft clearfix">
<div class="previous_post_image"><a href="https://hauteliving.com/2020/01/mrs-justin-bieber-flies-solo-miami/679158/"><img class="prev-image" src="https://hauteliving.com/wp-content/uploads/2020/01/BieberGrutmanGrootHospitality-357x238.jpg" /></a></div>
<div class="previous_post_title alignleft">
<div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/celebrities/">Celebrities</a></h6>
<span class="published">January 10, 2020</span>
</div>
<h5 class="post-title"><a href="https://hauteliving.com/2020/01/mrs-justin-bieber-flies-solo-miami/679158/">Mrs. Justin Bieber Flies Solo In Miami</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/lesley-abravanel/">By Lesley Abravanel</a></span>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="comments_wrapper">

 </div>
</div>
<div role="complementary" id="sidebar" class="col-lg-4 col-md-4 col-sm-12 col-xs-12 float-left" style="margin-bottom:3rem;"><div id="rtp_related_post_widget-2" class="widget sidebar-widget rtp_related_post_widget"><h3 class="widgettitle">Related Articles</h3> <div class="row">
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2020/01/pegasus-world-cup-gulfstream-park-2020-headliners-nelly-t-pain/679228/" title="Pegasus World Cup Returns To Gulfstream Park For 2020 With Headliners Nelly + T-Pain To Perform" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2018/01/Pharrell-Williams-Prince-Royce-Belinda-Stronach-Lenny-Kravitz-Post-Malone-at-the-16-Million-Pegasus-World-Cup-Invitational-Photo-Credit-World-Red-Eye-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Pharrell Williams, Prince Royce, Belinda Stronach, Lenny Kravitz &amp; Post Malone at the $16 Million Pegasus World Cup Invitational - Photo Credit World Red Eye" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/city-guide/">
City Guide</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2020/01/pegasus-world-cup-gulfstream-park-2020-headliners-nelly-t-pain/679228/" rel="bookmark" title="Permanent Link to Pegasus World Cup Returns To Gulfstream Park For 2020 With Headliners Nelly + T-Pain To Perform"> Pegasus World Cup Returns To Gulfstream Park For 2020</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/paige-mastrandrea/">By Paige Mastrandrea</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2020/01/acqualina-resort-residences-super-bowl-2020-fan-experience/679163/" title="Acqualina Resort &#038; Residences Unveils Special Super Bowl 2020 Fan Experience" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2020/01/IMG_0905-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Acqualina Resort &amp; Residences" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/city-guide/">
City Guide</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2020/01/acqualina-resort-residences-super-bowl-2020-fan-experience/679163/" rel="bookmark" title="Permanent Link to Acqualina Resort &#038; Residences Unveils Special Super Bowl 2020 Fan Experience"> Acqualina Resort &#038; Residences Unveils Special Super</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/paige-mastrandrea/">By Paige Mastrandrea</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2020/01/10-most-luxurious-events-attend-sobewff/678980/" title="10 Most Luxurious Events To Attend During SOBEWFF" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2020/01/Marcus-Samuelsson5-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/city-guide/">
City Guide</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2020/01/10-most-luxurious-events-attend-sobewff/678980/" rel="bookmark" title="Permanent Link to 10 Most Luxurious Events To Attend During SOBEWFF">10 Most Luxurious Events To Attend During SOBEWFF</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/paige-mastrandrea/">By Paige Mastrandrea</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2020/01/start-2020-strong-6-healthy-miami-eateries/678911/" title="Start 2020 Off Strong With These 6 Healthy Miami Eateries" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2020/01/LeJardinier_081019_0764-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="LeJardinier_081019_0764" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/city-guide/">
City Guide</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2020/01/start-2020-strong-6-healthy-miami-eateries/678911/" rel="bookmark" title="Permanent Link to Start 2020 Off Strong With These 6 Healthy Miami Eateries"> Start 2020 Off Strong With These 6 Healthy Miami</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/paige-mastrandrea/">By Paige Mastrandrea</a></span>
</div>
</div></div><div id="rtp-advert-middle-widget-3" class="widget sidebar-widget rtp-advert-middle"><div class="rtp-ad-widget clearfix">
<div id='div-gpt-ad-Hauteliving.com-Side-Middle'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Side-Middle');
</script>
</div></div></div><div id="rtp_latest_news_widget-2" class="widget sidebar-widget rtp-latest-news-widget"><h3 class="widgettitle">Latest News</h3>
<div class="row"> <div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2020/01/mrs-justin-bieber-flies-solo-miami/679158/" title="Mrs. Justin Bieber Flies Solo In Miami" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2020/01/BieberGrutmanGrootHospitality-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2020/01/mrs-justin-bieber-flies-solo-miami/679158/" rel="bookmark" title="Permanent Link to Mrs. Justin Bieber Flies Solo In Miami">Mrs. Justin Bieber Flies Solo In Miami</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/lesley-abravanel/">By Lesley Abravanel</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2020/01/pegasus-world-cup-gulfstream-park-2020-headliners-nelly-t-pain/679228/" title="Pegasus World Cup Returns To Gulfstream Park For 2020 With Headliners Nelly + T-Pain To Perform" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2018/01/Pharrell-Williams-Prince-Royce-Belinda-Stronach-Lenny-Kravitz-Post-Malone-at-the-16-Million-Pegasus-World-Cup-Invitational-Photo-Credit-World-Red-Eye-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Pharrell Williams, Prince Royce, Belinda Stronach, Lenny Kravitz &amp; Post Malone at the $16 Million Pegasus World Cup Invitational - Photo Credit World Red Eye" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/city-guide/">
City Guide</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2020/01/pegasus-world-cup-gulfstream-park-2020-headliners-nelly-t-pain/679228/" rel="bookmark" title="Permanent Link to Pegasus World Cup Returns To Gulfstream Park For 2020 With Headliners Nelly + T-Pain To Perform"> Pegasus World Cup Returns To Gulfstream Park For 2020</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/paige-mastrandrea/">By Paige Mastrandrea</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2020/01/20-2020-must-visit-luxury-travel-destinations/678534/" title="The 20 Must-Visit Destinations Of 2020 For Luxury Travelers" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2020/01/shutterstock_1608277816-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Cairo" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/news/">
News</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2020/01/20-2020-must-visit-luxury-travel-destinations/678534/" rel="bookmark" title="Permanent Link to The 20 Must-Visit Destinations Of 2020 For Luxury Travelers"> The 20 Must-Visit Destinations Of 2020 For Luxury</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2020/01/acqualina-resort-residences-super-bowl-2020-fan-experience/679163/" title="Acqualina Resort &#038; Residences Unveils Special Super Bowl 2020 Fan Experience" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2020/01/IMG_0905-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Acqualina Resort &amp; Residences" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/city-guide/">
City Guide</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2020/01/acqualina-resort-residences-super-bowl-2020-fan-experience/679163/" rel="bookmark" title="Permanent Link to Acqualina Resort &#038; Residences Unveils Special Super Bowl 2020 Fan Experience"> Acqualina Resort &#038; Residences Unveils Special Super</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/paige-mastrandrea/">By Paige Mastrandrea</a></span>
</div>
</div></div><div id="rtp-advert-bottom-widget-3" class="widget sidebar-widget rtp-advert-bottom"><div class="rtp-ad-widget clearfix">
<div id='div-gpt-ad-Hauteliving.com-Side-Footer'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Side-Footer');
</script>
</div></div></div></div>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 like-also"><h3 class="widgettitle">YOU MIGHT ALSO LIKE</h3></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12" style="clear: both;"><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left"> <a href="https://hauteliving.com/2020/01/mrs-justin-bieber-flies-solo-miami/679158/" class="vpage_thumb">
<img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2020/01/BieberGrutmanGrootHospitality-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="" srcset="https://hauteliving.com/wp-content/uploads/2020/01/BieberGrutmanGrootHospitality-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2020/01/BieberGrutmanGrootHospitality-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2020/01/BieberGrutmanGrootHospitality-621x414.jpg 621w" sizes="(max-width: 357px) 100vw, 357px" /> </a>
<div class="top_detail">
<h6 class="categories">
<a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a>
</h6>
<span class="date">January 10, 2020</span>
</div>
<a href="https://hauteliving.com/2020/01/mrs-justin-bieber-flies-solo-miami/679158/">
<h5 class="title trimtext">Mrs. Justin Bieber Flies Solo In Miami </h5>
</a>
<span class="author_name"><a href="https://hauteliving.com/author/lesley-abravanel/">By Lesley Abravanel</a></span>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left"> <a href="https://hauteliving.com/2020/01/pegasus-world-cup-gulfstream-park-2020-headliners-nelly-t-pain/679228/" class="vpage_thumb">
<img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2018/01/Pharrell-Williams-Prince-Royce-Belinda-Stronach-Lenny-Kravitz-Post-Malone-at-the-16-Million-Pegasus-World-Cup-Invitational-Photo-Credit-World-Red-Eye-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="Pharrell Williams, Prince Royce, Belinda Stronach, Lenny Kravitz &amp; Post Malone at the $16 Million Pegasus World Cup Invitational - Photo Credit World Red Eye" srcset="https://hauteliving.com/wp-content/uploads/2018/01/Pharrell-Williams-Prince-Royce-Belinda-Stronach-Lenny-Kravitz-Post-Malone-at-the-16-Million-Pegasus-World-Cup-Invitational-Photo-Credit-World-Red-Eye-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2018/01/Pharrell-Williams-Prince-Royce-Belinda-Stronach-Lenny-Kravitz-Post-Malone-at-the-16-Million-Pegasus-World-Cup-Invitational-Photo-Credit-World-Red-Eye-688x458.jpg 688w, https://hauteliving.com/wp-content/uploads/2018/01/Pharrell-Williams-Prince-Royce-Belinda-Stronach-Lenny-Kravitz-Post-Malone-at-the-16-Million-Pegasus-World-Cup-Invitational-Photo-Credit-World-Red-Eye-800x532.jpg 800w, https://hauteliving.com/wp-content/uploads/2018/01/Pharrell-Williams-Prince-Royce-Belinda-Stronach-Lenny-Kravitz-Post-Malone-at-the-16-Million-Pegasus-World-Cup-Invitational-Photo-Credit-World-Red-Eye-525x350.jpg 525w, https://hauteliving.com/wp-content/uploads/2018/01/Pharrell-Williams-Prince-Royce-Belinda-Stronach-Lenny-Kravitz-Post-Malone-at-the-16-Million-Pegasus-World-Cup-Invitational-Photo-Credit-World-Red-Eye-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2018/01/Pharrell-Williams-Prince-Royce-Belinda-Stronach-Lenny-Kravitz-Post-Malone-at-the-16-Million-Pegasus-World-Cup-Invitational-Photo-Credit-World-Red-Eye-339x226.jpg 339w, https://hauteliving.com/wp-content/uploads/2018/01/Pharrell-Williams-Prince-Royce-Belinda-Stronach-Lenny-Kravitz-Post-Malone-at-the-16-Million-Pegasus-World-Cup-Invitational-Photo-Credit-World-Red-Eye-243x162.jpg 243w, https://hauteliving.com/wp-content/uploads/2018/01/Pharrell-Williams-Prince-Royce-Belinda-Stronach-Lenny-Kravitz-Post-Malone-at-the-16-Million-Pegasus-World-Cup-Invitational-Photo-Credit-World-Red-Eye-621x414.jpg 621w, https://hauteliving.com/wp-content/uploads/2018/01/Pharrell-Williams-Prince-Royce-Belinda-Stronach-Lenny-Kravitz-Post-Malone-at-the-16-Million-Pegasus-World-Cup-Invitational-Photo-Credit-World-Red-Eye-309x206.jpg 309w, https://hauteliving.com/wp-content/uploads/2018/01/Pharrell-Williams-Prince-Royce-Belinda-Stronach-Lenny-Kravitz-Post-Malone-at-the-16-Million-Pegasus-World-Cup-Invitational-Photo-Credit-World-Red-Eye-261x174.jpg 261w, https://hauteliving.com/wp-content/uploads/2018/01/Pharrell-Williams-Prince-Royce-Belinda-Stronach-Lenny-Kravitz-Post-Malone-at-the-16-Million-Pegasus-World-Cup-Invitational-Photo-Credit-World-Red-Eye-351x234.jpg 351w, https://hauteliving.com/wp-content/uploads/2018/01/Pharrell-Williams-Prince-Royce-Belinda-Stronach-Lenny-Kravitz-Post-Malone-at-the-16-Million-Pegasus-World-Cup-Invitational-Photo-Credit-World-Red-Eye-432x288.jpg 432w, https://hauteliving.com/wp-content/uploads/2018/01/Pharrell-Williams-Prince-Royce-Belinda-Stronach-Lenny-Kravitz-Post-Malone-at-the-16-Million-Pegasus-World-Cup-Invitational-Photo-Credit-World-Red-Eye.jpg 1024w" sizes="(max-width: 357px) 100vw, 357px" /> </a>
<div class="top_detail">
<h6 class="categories">
<a href="https://hauteliving.com/categories/city-guide/">
City Guide</a>
</h6>
<span class="date">January 9, 2020</span>
</div>
<a href="https://hauteliving.com/2020/01/pegasus-world-cup-gulfstream-park-2020-headliners-nelly-t-pain/679228/">
<h5 class="title trimtext">Pegasus World Cup Returns To Gulfstream Park For 2020 With Headliners Nelly + T-Pain To Perform </h5>
</a>
<span class="author_name"><a href="https://hauteliving.com/author/paige-mastrandrea/">By Paige Mastrandrea</a></span>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left"> <a href="https://hauteliving.com/2020/01/20-2020-must-visit-luxury-travel-destinations/678534/" class="vpage_thumb">
<img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2020/01/shutterstock_1608277816-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="Cairo" srcset="https://hauteliving.com/wp-content/uploads/2020/01/shutterstock_1608277816-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2020/01/shutterstock_1608277816-688x459.jpg 688w, https://hauteliving.com/wp-content/uploads/2020/01/shutterstock_1608277816-768x512.jpg 768w, https://hauteliving.com/wp-content/uploads/2020/01/shutterstock_1608277816-800x534.jpg 800w, https://hauteliving.com/wp-content/uploads/2020/01/shutterstock_1608277816-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2020/01/shutterstock_1608277816-621x414.jpg 621w, https://hauteliving.com/wp-content/uploads/2020/01/shutterstock_1608277816.jpg 1369w" sizes="(max-width: 357px) 100vw, 357px" /> </a>
<div class="top_detail">
<h6 class="categories">
<a href="https://hauteliving.com/categories/news/">
News</a>
</h6>
<span class="date">January 9, 2020</span>
</div>
<a href="https://hauteliving.com/2020/01/20-2020-must-visit-luxury-travel-destinations/678534/">
<h5 class="title trimtext">The 20 Must-Visit Destinations Of 2020 For Luxury Travelers </h5>
</a>
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left"> <a href="https://hauteliving.com/2020/01/acqualina-resort-residences-super-bowl-2020-fan-experience/679163/" class="vpage_thumb">
<img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2020/01/IMG_0905-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="Acqualina Resort &amp; Residences" srcset="https://hauteliving.com/wp-content/uploads/2020/01/IMG_0905-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2020/01/IMG_0905-688x459.jpg 688w, https://hauteliving.com/wp-content/uploads/2020/01/IMG_0905-768x512.jpg 768w, https://hauteliving.com/wp-content/uploads/2020/01/IMG_0905-800x534.jpg 800w, https://hauteliving.com/wp-content/uploads/2020/01/IMG_0905-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2020/01/IMG_0905-621x414.jpg 621w, https://hauteliving.com/wp-content/uploads/2020/01/IMG_0905.jpg 1600w" sizes="(max-width: 357px) 100vw, 357px" /> </a>
<div class="top_detail">
<h6 class="categories">
<a href="https://hauteliving.com/categories/city-guide/">
City Guide</a>
</h6>
<span class="date">January 9, 2020</span>
</div>
<a href="https://hauteliving.com/2020/01/acqualina-resort-residences-super-bowl-2020-fan-experience/679163/">
<h5 class="title trimtext">Acqualina Resort &#038; Residences Unveils Special Super Bowl 2020 Fan Experience </h5>
</a>
<span class="author_name"><a href="https://hauteliving.com/author/paige-mastrandrea/">By Paige Mastrandrea</a></span>
</div>
</div> <div class="rtp-ad-container footer-ads">

<div id='div-gpt-ad-Hauteliving.com-Footer'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Footer');
</script>
</div> </div>
</div>
<div class="container  blog-footer">
<div class="row">
<div class="col-lg-5 col-md-4 col-sm-12 col-xs-12">
<div class="rtp-signup-box">
<h5 class="rtp-title" style="margin-bottom:1.15rem;">INSIDE THIS ISSUE	</h5>
<a rel="bookmark" href="https://hauteliving.com/signup" class=""><img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/mail-envelope.png" alt="Sign Up" style="width: 20px;    float: left;" /><h5 class="stay-connect">STAY CONNECTED	</h5></a>
</div>
</div>
<div class="col-lg-6 col-md-8 col-sm-12 col-xs-12">
<div class="col-lg-1 col-md-12 col-sm-12"></div>
<div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1"><a role="link" class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-l-dec-jan-2020/" title="Haute Living L.A. Dec/Jan 2020" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2019/12/CVR1_STEVEN-TYLER_LA_REV-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="CVR1_STEVEN TYLER_LA_REV" srcset="https://hauteliving.com/wp-content/uploads/2019/12/CVR1_STEVEN-TYLER_LA_REV-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2019/12/CVR1_STEVEN-TYLER_LA_REV-576x688.jpg 576w, https://hauteliving.com/wp-content/uploads/2019/12/CVR1_STEVEN-TYLER_LA_REV-768x918.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/12/CVR1_STEVEN-TYLER_LA_REV-670x800.jpg 670w, https://hauteliving.com/wp-content/uploads/2019/12/CVR1_STEVEN-TYLER_LA_REV-285x342.jpg 285w, https://hauteliving.com/wp-content/uploads/2019/12/CVR1_STEVEN-TYLER_LA_REV.jpg 1339w" sizes="(max-width: 245px) 100vw, 245px" /></a>
<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-l-dec-jan-2020/">Los Angeles</a></h4> </div></div> <div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1"><a role="link" class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-ny-dec-jan-2020/" title="Haute Living NY Dec/Jan 2020" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2019/12/CVR1_DJ-KHALED_NY-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="CVR1_DJ KHALED_NY" srcset="https://hauteliving.com/wp-content/uploads/2019/12/CVR1_DJ-KHALED_NY-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2019/12/CVR1_DJ-KHALED_NY-576x688.jpg 576w, https://hauteliving.com/wp-content/uploads/2019/12/CVR1_DJ-KHALED_NY-768x918.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/12/CVR1_DJ-KHALED_NY-670x800.jpg 670w, https://hauteliving.com/wp-content/uploads/2019/12/CVR1_DJ-KHALED_NY-285x342.jpg 285w, https://hauteliving.com/wp-content/uploads/2019/12/CVR1_DJ-KHALED_NY.jpg 1339w" sizes="(max-width: 245px) 100vw, 245px" /></a>
<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-ny-dec-jan-2020/">New York</a></h4> </div></div> <div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1"><a role="link" class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-mia-dec-jan-2020/" title="Haute Living MIA Dec/Jan 2020" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2019/12/CVR1_Cover_LUIS-FONSI-_MIA-1-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="CVR1_Cover_LUIS FONSI _MIA (1)" srcset="https://hauteliving.com/wp-content/uploads/2019/12/CVR1_Cover_LUIS-FONSI-_MIA-1-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2019/12/CVR1_Cover_LUIS-FONSI-_MIA-1-573x688.jpg 573w, https://hauteliving.com/wp-content/uploads/2019/12/CVR1_Cover_LUIS-FONSI-_MIA-1-768x922.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/12/CVR1_Cover_LUIS-FONSI-_MIA-1-667x800.jpg 667w, https://hauteliving.com/wp-content/uploads/2019/12/CVR1_Cover_LUIS-FONSI-_MIA-1-285x342.jpg 285w, https://hauteliving.com/wp-content/uploads/2019/12/CVR1_Cover_LUIS-FONSI-_MIA-1.jpg 1333w" sizes="(max-width: 245px) 100vw, 245px" /></a>
<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-mia-dec-jan-2020/">Miami</a></h4> </div></div> </div>
</div>
</div>
<footer id="footer-wrapper" role="contentinfo" class="clearfix">
<div class="row" style="padding:0px 1.2rem">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 title-h3" style="background-color: transparent;">
<h3 class="home-title"><a href="https://www.instagram.com/hauteliving/" title="Follow Us on Instagram" target="_blank">INSTAGRAM FEED</a></h3>
<div class="ig-block " id="ig-block-1" data-insgalid="1" data-source="user_hauteliving"><div class="ig-spinner"><svg version="1.1" class="ig-spin" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 551.034 551.034" style="enable-background:new 0 0 551.034 551.034;" xml:space="preserve"><g>
<linearGradient id="SVGID_1_" gradientUnits="userSpaceOnUse" x1="275.517" y1="4.57" x2="275.517" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
<stop offset="0" style="stop-color:#E09B3D" /><stop offset="0.3" style="stop-color:#C74C4D" /><stop offset="0.6" style="stop-color:#C21975" /><stop offset="1" style="stop-color:#7024C4" />
</linearGradient>
<path style="fill:url(#SVGID_1_);" d="M386.878,0H164.156C73.64,0,0,73.64,0,164.156v222.722
        		c0,90.516,73.64,164.156,164.156,164.156h222.722c90.516,0,164.156-73.64,164.156-164.156V164.156
        		C551.033,73.64,477.393,0,386.878,0z M495.6,386.878c0,60.045-48.677,108.722-108.722,108.722H164.156
        		c-60.045,0-108.722-48.677-108.722-108.722V164.156c0-60.046,48.677-108.722,108.722-108.722h222.722
        		c60.045,0,108.722,48.676,108.722,108.722L495.6,386.878L495.6,386.878z" />
<linearGradient id="SVGID_2_" gradientUnits="userSpaceOnUse" x1="275.517" y1="4.57" x2="275.517" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
<stop offset="0" style="stop-color:#E09B3D" /><stop offset="0.3" style="stop-color:#C74C4D" /><stop offset="0.6" style="stop-color:#C21975" /><stop offset="1" style="stop-color:#7024C4" />
</linearGradient>
<path style="fill:url(#SVGID_2_);" d="M275.517,133C196.933,133,133,196.933,133,275.516s63.933,142.517,142.517,142.517
        		S418.034,354.1,418.034,275.516S354.101,133,275.517,133z M275.517,362.6c-48.095,0-87.083-38.988-87.083-87.083
        		s38.989-87.083,87.083-87.083c48.095,0,87.083,38.988,87.083,87.083C362.6,323.611,323.611,362.6,275.517,362.6z" />
<linearGradient id="SVGID_3_" gradientUnits="userSpaceOnUse" x1="418.31" y1="4.57" x2="418.31" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
<stop offset="0" style="stop-color:#E09B3D" /><stop offset="0.3" style="stop-color:#C74C4D" /><stop offset="0.6" style="stop-color:#C21975" /><stop offset="1" style="stop-color:#7024C4" />
</linearGradient>
<circle style="fill:url(#SVGID_3_);" cx="418.31" cy="134.07" r="34.15" />
</g></svg></div></div>  </div>
</div>
<div class="rtp-text-center rtp-footer-share" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop='name' content='Haute Living' />
<meta itemprop='url' content='https://hauteliving.com/' />
<a role="link" class="rtp-footer-logo" href="https://hauteliving.com/" title="Haute Living" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="">
<meta itemprop='width' content='224' />
<meta itemprop='height' content='51' />
<img itemprop="url" role="img" class="footer-logo" alt="Haute Living" width="224" height="51" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-2014.png" /></a>
</div>
<div class="rtp-footer-menu-container"><ul id="rtp-footer-menu" class="menu"><li id="menu-item-503721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-503721"><a href="https://hauteliving.com/">Home</a></li>
<li id="menu-item-503739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503739"><a target="_blank" href="http://www.hautetime.com/">Haute Time</a></li>
<li id="menu-item-503723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503723"><a target="_blank" href="http://www.hauteresidence.com/">Haute Residence</a></li>
<li id="menu-item-503729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503729"><a target="_blank" href="https://hauteliving.com/hautebeauty/">Haute BEAUTY</a></li>
<li id="menu-item-503735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503735"><a target="_blank" href="https://totliving.com/">Tot living</a></li>
<li id="menu-item-669090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669090"><a href="https://hauteliving.com/get-the-haute-living-magazine/">Shop</a></li>
<li id="menu-item-503741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503741"><a href="https://hauteliving.com/magazine/haute-living-ny-dec-jan-2020">IN THIS ISSUE</a></li>
</ul>

<ul class="rtp-social-container"> <li><a class="rtp-facebook" href="https://facebook.com/hauteliving" title="Follow Us on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a class="rtp-instagram" href="https://instagram.com/hauteliving" title="Follow Us on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li> <li><a class="rtp-twitter" href="https://twitter.com/#!/hautelivingmag" title="Follow Us on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a class="rtp-rss" href="https://hauteliving.com/feed/" title="Recommend this on RSS" target="_blank"><i class="fa fa-rss"></i></a></li> </ul> <ul id="rtp-footer-menu-links" class="rtp-footer-menu-links"><li id="menu-item-503783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503783"><a href="https://hauteliving.com/contact/">CONTACT US</a></li>
<li id="menu-item-533887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533887"><a href="https://hauteliving.com/magazine/">LATEST ISSUES</a></li>
<li id="menu-item-665077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-665077"><a href="https://hauteliving.com/categories/news/">NEWS</a></li>
<li id="menu-item-592158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592158"><a href="https://hauteliving.com/disclaimer/">DISCLAIMER / PRIVACY POLICY</a></li>
<li id="menu-item-522588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522588"><a href="https://hauteliving.com/sitemap/">SITEMAP</a></li>
</ul>
<div class="rtp-container footer-copyright">Haute Living 2020 - All content and source &copy; 2019 Haute Living | <a href="http://www.hauteliving.com/" title="Haute Living">Hauteliving.com</a> is brought to you by <a href="http://www.hautemediagroup.com/" title="Haute Media Group" target="_blank">Haute Media Group</a></div>
</div>
</footer>

<div id="hl_signupform_container" class="hide">
<div id="hl_signupform"> <div id="loading_div">
<img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/loader.gif" alt="Loader" width="32" height="32" />
</div>
<div id="colorbox_signup" class="rtp-signup-container">
<form id="rtp-signup-form" method="post">
<div class="rtp-main-title">
<h2 class="rtp-title-text">Sign up</h2>
</div>
<h3 class="rtp-form-info">DISCOVER THE BEST KEPT SECRETS IN YOUR CITY</h3>
<div class="response-msg"></div>
<div class="rtp-two-column rtp-form-field-container clearfix">
<div class="rtp-column rtp-column-small rtp-title-first">Enter your details</div>
<div class="rtp-column rtp-column-large">
<div class="rtp-form-body clearfix">
<div class="rtp-form-field rtp-left-half rtp-firstname">
<label for="firstname">First Name<span class="required">*</span></label>
<div class="rtp-form-input">
<input id="firstname" name="firstname" required="required" type="text" />
</div>
</div>
<div class="rtp-form-field rtp-right-half rtp-lastname">
<label for="lastname">Last Name<span class="required">*</span></label>
<div class="rtp-form-input">
<input id="lastname" required="required" name="lastname" type="text" />
</div>
</div>
<div class="rtp-form-field rtp-left-half rtp-email">
<label for="email">Your Email<span class="required">*</span></label>
<div class="rtp-form-input">
<input id="email" name="email" type="email" />
</div>
</div>
<div class="rtp-form-field rtp-right-half">
<div class="rtp-width-small rtp-gender-container rtp-gender">
<label for="gender">Gender<span class="required">*</span></label>
<div class="rtp-form-select">
<select required="required" name="gender" id="gender">
<option value="">Select</option>
<option value="male">Male</option>
<option value="female">Female</option>
</select>
</div>
</div>
<div class="rtp-width-large rtp-birth-container rtp-birthdate">
<label for="birthdate">Date of birth<span class="required">*</span></label>
<div class="rtp-form-input">
<input name="birthdate" id="birthdate" type="text" placeholder="mm/dd/yyyy" />
</div>
</div>
</div>
<div class="rtp-form-field rtp-left-half">
<div class="rtp-width-large rtp-income-container rtp-income">
<label for="income">Income<span class="required">*</span></label>
<div class="rtp-form-input">
<select name="income" id="income" class="signup_select">
<option value='' selected='selected'>Select</option>
<option value="Under $50K">Under $50K</option>
<option value="$50-100K">$50-100K</option>
<option value="$100-250K">$100-250K</option>
<option value="$250-500K">$250-500K</option>
<option value="$500-1 million">$500-1 million</option>
<option value="$1 mill to 2.5 million">$1 mill to 2.5 million</option>
<option value="Over $2.5 million">Over $2.5 million</option>
</select>
</div>
</div>
<div class="rtp-width-small rtp-zipcode-container rtp-zip">
<label for="zip">Zip Code<span class="required">*</span></label>
<div class="rtp-form-select">
<input name="zip" id="zip" type="text" />
</div>
</div>
</div>
</div>
</div>
</div>
<div class="rtp-two-column rtp-check-markets-container clearfix  rtp-markets">
<div class="rtp-column rtp-column-small rtp-title-first">Select Market(s)</div>
<div class="rtp-column rtp-column-large">
<div class="rtp-check-markets clearfix"> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_1" name="markets[]" value="Los Angeles" />
<label for="rtp_check_market_1">Los Angeles</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_2" name="markets[]" value=" Las Vegas" />
<label for="rtp_check_market_2"> Las Vegas</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_3" name="markets[]" value=" San Francisco" />
<label for="rtp_check_market_3"> San Francisco</label>
</div> <div class="rtp-checkbox-container rtp-set-width">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_4" name="markets[]" value=" New York" />
<label for="rtp_check_market_4"> New York</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_5" name="markets[]" value=" Miami" />
<label for="rtp_check_market_5"> Miami</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_6" name="markets[]" value=" Chicago" />
<label for="rtp_check_market_6"> Chicago</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_7" name="markets[]" value=" Atlanta" />
<label for="rtp_check_market_7"> Atlanta</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_8" name="markets[]" value=" Boston" />
<label for="rtp_check_market_8"> Boston</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_9" name="markets[]" value=" National" />
<label for="rtp_check_market_9"> National</label>
</div>
<div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox-all" id="rtp_check_market_all" name="rtp_check_market_all" value="all" />
<label for="rtp_check_market_all">Subscribe All</label>
</div>
</div>
<input type="hidden" id="chkholder" value="" />
<div class="clearfix">

<input type="button" id="rtp-signup-btn" onclick="process_signup();" value="submit" />
<p class="rtp-mandatory"><span class="required">*</span> All fields are mandatory</p>
</div>
</div>
</div>
</form>
</div></div>
</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
	 var js, fjs = d.getElementsByTagName(s)[0];
	 if (d.getElementById(id)) return;
	 js = d.createElement(s); js.id = id;
	 js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=xxxxxxxxxxxxxx";
	 fjs.parentNode.insertBefore(js, fjs);
	 }(document, 'script', 'facebook-jssdk'));</script>
<script>!function( d, s, id ) {
		var js, fjs = d.getElementsByTagName( s )[0], p = /^http:/.test( d.location ) ? 'http' : 'https';
		if ( !d.getElementById( id ) ) {
			js = d.createElement( s );
			js.id = id;
			js.async=true;
			js.src = p + '://platform.twitter.com/widgets.js';
			fjs.parentNode.insertBefore( js, fjs );
		}
	}( document, 'script', 'twitter-wjs' );</script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/easy-load-more/assets/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var insgalajax = {"ajax_url":"https:\/\/hauteliving.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/insta-gallery-min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/swiper/swiper.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.cycle2.swipe.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.hcsticky-min.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
		var elm_button_vars = { wrapper: '.ajax-load-more' };
	</script>
<script type="text/javascript" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/rtp-custom-scripts-2014.js"></script>
<script type="text/javascript" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.sidr.min.js"></script>
</div>
</body>
</html>
