 <!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<meta name="bitly-verification" content="3755604ec434" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" type="image/x-icon" href="https://hauteliving.com/wp-content/uploads/2015/04/favicon22.ico" />
<link rel="apple-touch-icon" href="https://hauteliving.com/wp-content/uploads/2015/04/favicon22.ico" />

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script type="text/javascript">
                setInterval(function(){ 
                $('.sidr-class-sub-menu').hide();
                }, 10000);
                
           
            </script>
<link rel="pingback" href="https://hauteliving.com/xmlrpc.php" />
<link rel="stylesheet" href="https://hauteliving.com/wp-content/themes/haute-living-2014/style.css" type="text/css" media="all" />

<link rel="stylesheet" href="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/custom_styling.css" type="text/css" media="all" />
<!--[if lt IE 9]>
            	<script src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/js/html5.js"></script>
            <![endif]-->
<script type="text/javascript">
            	var ajaxurl = 'https://hauteliving.com/wp-admin/admin-ajax.php';
            	var homeurl = 'https://hauteliving.com/';
            </script>

<title>Inside Haute Living&#039;s Stay At Baglioni Relais Santa Croce</title>
<meta name="description" content="This summer, Haute Living had the pleasure of visiting the gorgeous Baglioni Relais Santa Croce in the heart of Florence, the Tuscan capital of Italy." />
<meta name="robots" content="noodp" />
<link rel="publisher" href="https://plus.google.com/110822574158393399707/about" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Inside Haute Living&#039;s Stay At Baglioni Relais Santa Croce" />
<meta property="og:description" content="This summer, Haute Living had the pleasure of visiting the gorgeous Baglioni Relais Santa Croce in the heart of Florence, the Tuscan capital of Italy." />
<meta property="og:site_name" content="Haute Living" />
<meta property="article:publisher" content="https://www.facebook.com/hauteliving/" />
<meta property="article:tag" content="aquaflor" />
<meta property="article:tag" content="aquaflor firenze" />
<meta property="article:tag" content="baglioni florence" />
<meta property="article:tag" content="baglioni hotel" />
<meta property="article:tag" content="Baglioni Relais Santa Croce" />
<meta property="article:tag" content="guelfi e ghibellini" />
<meta property="article:tag" content="Leonardo da vinci" />
<meta property="article:tag" content="relais santa croce" />
<meta property="article:tag" content="santa croce" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-07-16T11:20:37-04:00" />
<meta property="article:modified_time" content="2019-07-17T12:20:58-04:00" />
<meta property="og:updated_time" content="2019-07-17T12:20:58-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This summer, Haute Living had the pleasure of visiting the gorgeous Baglioni Relais Santa Croce in the heart of Florence, the Tuscan capital of Italy." />
<meta name="twitter:title" content="Inside Haute Living&#039;s Stay At Baglioni Relais Santa Croce" />
<meta name="twitter:site" content="@hautelivingmag" />
<meta name="twitter:image" content="https://hauteliving.com/wp-content/uploads/2019/07/95F1D6B0-74BA-4E16-A4DE-C9D6DA47D81C.jpeg" />
<meta name="twitter:creator" content="@hautelivingmag" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; Feed" href="https://hauteliving.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; Comments Feed" href="https://hauteliving.com/comments/feed/" />
<meta property="article:market" content="National" />
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; Inside Haute Living&#8217;s Beautiful Florentine Experience At Baglioni Relais Santa Croce Comments Feed" href="https://hauteliving.com/2019/07/baglioni-relais-santa-croce/672337/feed/" />
<link rel='stylesheet' id='easy_load_more-frontend-css' href='https://cdn1.hauteliving.com/wp-content/plugins/easy-load-more/assets/css/frontend.css' type='text/css' media='all' />
<style id='easy_load_more-frontend-inline-css' type='text/css'>
.elm-button { background: #D52B2B; color: #FFFFFF; }
.elm-button:hover, .elm-button:active, .elm-button:focus { background: #dd5555; }
.elm-loading-icon { fill: #FFFFFF; stroke: #FFFFFF; }

</style>
<link rel='stylesheet' id='insta-gallery-css' href='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/insta-gallery-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://cdn1.hauteliving.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css' href='https://cdn1.hauteliving.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_style-css' href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_custom_style-css' href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/custom.scss' type='text/css' media='all' />
<link rel='stylesheet' id='googleapis_font_opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/js/bootstrap.min.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hauteliving.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hauteliving.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://hauteliving.com/?p=672337' />
<link rel="alternate" type="application/json+oembed" href="https://hauteliving.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhauteliving.com%2F2019%2F07%2Fbaglioni-relais-santa-croce%2F672337%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hauteliving.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhauteliving.com%2F2019%2F07%2Fbaglioni-relais-santa-croce%2F672337%2F&#038;format=xml" />
<meta property="og:image" content="https://hauteliving.com/wp-content/uploads/2019/07/95F1D6B0-74BA-4E16-A4DE-C9D6DA47D81C-1366x729.jpeg" /><meta property="og:image:width" content=" 1366" /><meta property="og:image:height" content="729" /><meta name="thumbnail" content="https://hauteliving.com/wp-content/uploads/2019/07/95F1D6B0-74BA-4E16-A4DE-C9D6DA47D81C.jpeg" /> <style type="text/css" id="wp-custom-css">
			.rtp-header-banner.rtp-primary-ad-banner {
    height: 100%;
}
.rtp-ad-container {
	  margin: 0px auto;
    display: table;
}		</style>
<link rel='canonical' href='https://hauteliving.com/2019/07/baglioni-relais-santa-croce/672337/' />
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([320, 400], [[320 , 50],[300, 250]]).
addSize([320, 500], [[320 , 50],[300, 250]]).
addSize([750, 200], [[728, 90],[970, 250]]).
addSize([1050, 200], [[728, 90], [970, 250]]).build();

googletag.defineSlot('/267197756/Hauteliving.com-Header',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Header').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Middl',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Middl').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Footer',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Footer').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/HauteLiving.Com-1090x90', [[320 , 50], [300, 250], [728 , 90], [970, 250]], 'div-gpt-ad-HauteLiving.Com-1090x90').defineSizeMapping(mapping).addService(googletag.pubads());

var mapping2 = googletag.sizeMapping().
addSize([320, 400], [300, 250]).
addSize([320, 500], [300, 250]).
addSize([770, 200], [300, 250]).
addSize([1050, 200], [[300, 250], [300, 600]]).build();

googletag.defineSlot('/267197756/Hauteliving.com-SideHeader', [300, 250], 'div-gpt-ad-Hauteliving.com-SideHeader').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Side-Middle', [300, 250], 'div-gpt-ad-Hauteliving.com-Side-Middle').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Side-Footer', [300, 250], 'div-gpt-ad-Hauteliving.com-Side-Footer').defineSizeMapping(mapping2).addService(googletag.pubads());

googletag.defineSlot('/267197756/Hauteliving.com-Full-Skin', [1, 1], 'div-gpt-ad-Hauteliving.com-Full-Skin').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('Market', 'national');
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    
});
</script>
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<script>
            $(document).ready(function(){
            	$('a[href="#search"]').on('click', function(event) {                    
            		$('#search').addClass('open');
            		$('#search > form > input[type="search"]').focus();
            	});            
            	$('#search, #search button.close').on('click keyup', function(event) {
            		if (event.target == this || event.target.className == 'close' || event.keyCode == 27) {
            			$(this).removeClass('open');
            		}
            	});            
            });
        </script>
<script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
             m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        
            var dimensionValue = 'Deyvanshi Masrani';
            ga('create', 'UA-63407905-1', 'auto');
            ga('set', 'dimension1', 'Deyvanshi Masrani');
            ga('send', 'pageview');
        </script>
</head>
<body class="post-template-default single single-post postid-672337 single-format-standard unknown">

<div id='div-gpt-ad-Hauteliving.com-Full-Skin' class='div-gpt-ad-Hauteliving-full'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Full-Skin');
</script>
</div> 
<div class="skin-wrapper" itemscope itemtype="https://schema.org/Article">
<header id="header-wrapper" role="banner" class="clearfix">
<meta itemprop='headline' content='Inside Haute Living&#8217;s Beautiful Florentine Experience At Baglioni Relais Santa Croce'> <meta itemprop='description' content='This summer, Haute Living had the pleasure of visiting the gorgeous Baglioni Relais Santa Croce in the heart of Florence, the Tuscan capital of Italy.'>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://hauteliving.com/2019/07/baglioni-relais-santa-croce/672337/" />
<div id="header" class="clearfix">
<div class="container">
<div class="row">
<div class="col-md-2 col-xs-12 col-sm-2"></div>
<div class="col-md-8 col-xs-12 col-sm-12" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<h2 class="rtp-site-logo clearfix"><a role="link" href="https://hauteliving.com/" title="Haute Living">
<meta itemprop="url" content="https://hauteliving.com/wp-content/uploads/2019/07/95F1D6B0-74BA-4E16-A4DE-C9D6DA47D81C-801x465.jpeg">
<meta itemprop='width' content='801' />
<meta itemprop='height' content='463' />
<img role="img" width="332" height="35" alt="Haute Living" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-mobile.jpg" class="logo_img" />
<img role="img" alt="Haute Living" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-mobile.jpg" class="logo_mobile_img" /></a>
</h2>
</div>
<div class="col-md-2 col-xs-12 col-sm-12">
<div class="rtp-hl-social-small-links">
<ul class="rtp-social-links "> <li class="rtp-social-links-r"><a target="_blank" href="https://facebook.com/hauteliving" title="Follow Us on Facebook"><i class="fa fa-facebook-f"></i></a></li> <li class="rtp-social-links-r"><a target="_blank" href="https://twitter.com/#!/hautelivingmag" title="Follow Us on Twitter"><i class="fa fa-twitter"></i></a></li> <li class="rtp-social-links-r"><a target="_blank" href="https://instagram.com/hauteliving" title="Follow Us on Instagram"><i class="fa fa-instagram"></i></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-lg-0 col-md-4 col-sm-4 col-xs-4"><a id="rtp-mobile-menu-button" class="rtp-menu-icon" href="#sidr-main"><img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/cities-dropdown-arrow.png" /></a></div><div class="col-lg-10 col-md-4 col-sm-4 col-xs-4"><div class="row"><div class="col-lg-2 col-sm-11 col-xs-11"><div class="rtp-additional-links clearfix">
<form action="https://hauteliving.com" method="post" class="rtp-market-dropdown-nav-menu" id="rtp-market-dropdown-nav-menu">
<div class="rtp-select-market">

<a href="#" class="rtp-current-market">CITIES</a><ul class="rtp-market-list"><li class="current-market-item"><a class="mkt_dpdn" data-rel="national" title="ALL CITIES" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=national">ALL CITIES</a></li><li><a class="mkt_dpdn" data-rel="national" title="Atlanta" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=atlanta">Atlanta</a></li><li><a class="mkt_dpdn" data-rel="national" title="Boston" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=boston">Boston</a></li><li><a class="mkt_dpdn" data-rel="national" title="Chicago" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=chicago">Chicago</a></li><li><a class="mkt_dpdn" data-rel="national" title="Las Vegas" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=las-vegas">Las Vegas</a></li><li><a class="mkt_dpdn" data-rel="national" title="Los Angeles" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=los-angeles">Los Angeles</a></li><li><a class="mkt_dpdn" data-rel="national" title="Miami" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=miami">Miami</a></li><li><a class="mkt_dpdn" data-rel="national" title="New York" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=newyork">New York</a></li><li><a class="mkt_dpdn" data-rel="national" title="San Francisco" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=san-francisco">San Francisco</a></li></ul>
</div>
</form>
</div></div><div class="col-lg-10 col-md-10 col-sm-1 col-xs-1"><nav id="rtp-primary-menu" role="navigation" class="clearfix rtp-nav-wrapper rtp-mobile-nav"><div id="sidr"><ul id="rtp-nav-menu" class="clearfix menu rtp-sidr-menu-haute"><li id="menu-item-665063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-665063"><a href="https://hauteliving.com/categories/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-665062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665062"><a href="https://hauteliving.com/categories/haute-cuisine/">Haute Cuisine</a></li>
<li id="menu-item-665059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665059"><a href="https://hauteliving.com/categories/health/">Health</a></li>
<li id="menu-item-665081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665081"><a href="https://hauteliving.com/categories/events/">Haute Scene</a></li>
<li id="menu-item-669047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669047"><a href="https://hauteliving.com/categories/haute-tv/">Haute TV</a></li>
</ul>
</li>
<li id="menu-item-666839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666839"><a href="https://hauteliving.com/hautebeauty/">Beauty</a></li>
<li id="menu-item-665079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665079"><a href="https://hauteliving.com/categories/celebrities/">Celebrity</a></li>
<li id="menu-item-668947" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-668947"><a href="https://hauteliving.com/categories/travel/">Travel</a></li>
<li id="menu-item-665135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665135"><a href="https://hauteliving.com/categories/fashion/">Fashion</a></li>
<li id="menu-item-665068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665068"><a href="https://hauteliving.com/magazine/">Magazine</a></li>
<li id="menu-item-669665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-669665"><a href="https://hauteliving.com/categories/real-estate-design/">Real Estate &#038; Design</a></li>
</ul></div></nav></div></div></div><div class="col-lg-2 col-md-4 col-sm-4 col-xs-4"><a href="#search" class="search_text">Search<i class="fa fa-search"></i></a>
<div id="search">
<span class="close">X</span>
<form novalidate role="search" id="searchform" action="https://hauteliving.com/">
<div style="position: absolute;top: 50%;width:100%;">
<input value="" name="s" type="search" placeholder="Search..." />
<i class="fa fa-search fullscreen-search-icon"><input type="submit" class="searchsubmit" value="" title="Search" style="position: absolute;margin: -10px -50px;height: 50px;width:50%;background-color: transparent;" /></i>
</div>
</form>
</div></div> </div>
</div>
</header>

<div class="row five-column">
<div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2019/07/forbes-top-100/672251/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2019/07/1-51-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="beyonce" srcset="https://hauteliving.com/wp-content/uploads/2019/07/1-51-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2019/07/1-51-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2019/07/1-51-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2019/07/1-51-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2019/07/1-51-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /></a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">
<div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/news/">
News</a></h6></div>
<div class="main_detail"><a href="https://hauteliving.com/2019/07/forbes-top-100/672251/">
<h6 class="heading1 trimtext">Top-Earning Celebrities Of 2019: Find Out Who Was The Biggest Earner On The Forbes List With $185 Mil</h6>
</a></div>
<div class="top_detail">
<span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/"></a></span></div>
</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2019/07/todd-gurley-cover-launch-rolls-royce-louis-xiii/672155/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2019/07/2-4-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="todd gurley" srcset="https://hauteliving.com/wp-content/uploads/2019/07/2-4-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2019/07/2-4-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2019/07/2-4-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2019/07/2-4-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2019/07/2-4-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /></a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">
<div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/events/">
Haute Scene</a></h6></div>
<div class="main_detail"><a href="https://hauteliving.com/2019/07/todd-gurley-cover-launch-rolls-royce-louis-xiii/672155/">
<h6 class="heading1 trimtext">Inside Haute Living&#8217;s Todd Gurley Cover Launch Celebration With Rolls-Royce &#038; Louis XIII At. Mr. C Beverly Hills</h6>
</a></div>
<div class="top_detail">
<span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/"></a></span></div>
</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2019/06/haute-livings-beauty-summit-kick-off-dinner-juvederm-residences-armani-casa/671233/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2019/06/IMG_8629-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Adriana DeMoura, Alexia Echevarria, Lisa Hochstein and Farah Abassi" srcset="https://hauteliving.com/wp-content/uploads/2019/06/IMG_8629-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2019/06/IMG_8629-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2019/06/IMG_8629-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2019/06/IMG_8629-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2019/06/IMG_8629-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /></a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">
<div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/news/">
News</a></h6></div>
<div class="main_detail"><a href="https://hauteliving.com/2019/06/haute-livings-beauty-summit-kick-off-dinner-juvederm-residences-armani-casa/671233/">
<h6 class="heading1 trimtext">Inside Haute Living&#8217;s Beauty Summit Kick-Off Dinner, Presented By Juvéderm At Residences By Armani/Casa</h6>
</a></div>
<div class="top_detail">
<span class="author_name"><a href="https://hauteliving.com/author/paige-mastrandrea/"></a></span></div>
</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2019/05/giancarlo-stanton-planning-making-history-new-york-yankees/668894/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-16-at-4.28.43-PM-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Giancarlo Stanton" srcset="https://hauteliving.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-16-at-4.28.43-PM-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-16-at-4.28.43-PM-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-16-at-4.28.43-PM-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-16-at-4.28.43-PM-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-16-at-4.28.43-PM-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /></a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">
<div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/news/">
News</a></h6></div>
<div class="main_detail"><a href="https://hauteliving.com/2019/05/giancarlo-stanton-planning-making-history-new-york-yankees/668894/">
<h6 class="heading1 trimtext">How Giancarlo Stanton Is Planning On Making History With The New York Yankees</h6>
</a></div>
<div class="top_detail">
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/"></a></span></div>
</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2019/04/derek-jeter-transitions-field-to-front-office-miami-marlins-ceo/668637/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-09-at-12.09.52-PM-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Derek Jeter" srcset="https://hauteliving.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-09-at-12.09.52-PM-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-09-at-12.09.52-PM-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-09-at-12.09.52-PM-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-09-at-12.09.52-PM-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-09-at-12.09.52-PM-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /></a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">
<div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/cover-story-sections/">
Cover Story</a></h6></div>
<div class="main_detail"><a href="https://hauteliving.com/2019/04/derek-jeter-transitions-field-to-front-office-miami-marlins-ceo/668637/">
<h6 class="heading1 trimtext">Derek Jeter Transitions From The Field To Front Office As Miami Marlins&#8217; CEO</h6>
</a></div>
<div class="top_detail">
<span class="author_name"><a href="https://hauteliving.com/author/paige-mastrandrea/"></a></span></div>
</div><div style="clear:both"></div></div> </div>

<div class="rtp-ad-container ad-container">
<div class="rtp-header-banner rtp-primary-ad-banner rtp-ad-banner ">

<div id='div-gpt-ad-Hauteliving.com-Header'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Header');
</script>
</div> </div>
</div>
<div id="content-wrapper" class="clearfix container">

<div id="content" role="main" class="col-lg-8 col-md-8 col-sm-12 col-xs-12 float-left rtp-singular">
 <header class="post-header clearfix">
<h1 class="post-title">Inside Haute Living&#8217;s Beautiful Florentine Experience At Baglioni Relais Santa Croce</h1>
<div class="clearfix post-meta post-meta-top"> <div class="rtp-additional-meta"><p class="post-category alignleft"> <span class="rtp-top-meta"><a class="categories" href="https://hauteliving.com/categories/news/" title="View all posts in News">News</a>, <a class="categories" href="https://hauteliving.com/categories/travel/" title="View all posts in Travel">Travel</a></span></p><meta itemprop='datePublished' content='2019-07-16T11:20:37-04:00'><meta itemprop='dateModified' content='2019-07-16T11:20:37-04:00'><time class="published alignleft" datetime="2019-07-16T11:20:37-04:00"> July 16, 2019</time> <span itemprop="author" itemscope itemtype="http://schema.org/Person">
<p class="alignleft"><a class="author_name" href="/author/deyvanshi">by <span itemprop="name">Deyvanshi Masrani</span></a><span class="separator"></span> </p> </div>
</div> <div class="rtp-social-adjacent-post">
<div class="rtp-social-share-pagination">

<a target="_blank" class="fb" href="https://www.facebook.com/sharer/sharer.php?u=https://hauteliving.com/2019/07/baglioni-relais-santa-croce/672337/"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-facebook.jpg"></a>
<a target="_blank" class="twt" href="https://twitter.com/intent/tweet?text=Inside Haute Living&#8217;s Beautiful Florentine Experience At Baglioni Relais Santa Croce&url=https://hauteliving.com/2019/07/baglioni-relais-santa-croce/672337/"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-twitter.jpg"></a>
<a class="email" href="/cdn-cgi/l/email-protection#59662a2c3b333c3a2d6410372a303d3c7911382c2d3c7915302f30373e7f7a616b686e622a791b3c382c2d303f2c35791f35362b3c372d30373c791c21293c2b303c373a3c79182d791b383e3530363730790b3c3538302a790a38372d38791a2b363a3c7f3b363d2064312d2d292a63767631382c2d3c35302f30373e773a3634766b69686076696e763b383e3530363730742b3c3538302a742a38372d38743a2b363a3c766f6e6b6a6a6e76"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-mail.png"></a>
</div> </div>
</header>


<div class="col-md-12 col-sm-12 col-xs-12"> <article id="post-672337" class="clearfix post-672337 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-travel tag-aquaflor tag-aquaflor-firenze tag-baglioni-florence tag-baglioni-hotel tag-baglioni-relais-santa-croce tag-guelfi-e-ghibellini tag-leonardo-da-vinci tag-relais-santa-croce tag-santa-croce market-national">
<a href="https://hauteliving.com/2019/07/baglioni-relais-santa-croce/672337/" rel="bookmark" title="Permanent Link to Inside Haute Living&#8217;s Beautiful Florentine Experience At Baglioni Relais Santa Croce">
</a>
<div class="post-content clearfix">
<p>In the heart of Florence, the city&#8217;s only <a href="https://www.relaischateaux.com/us/" target="_blank" rel="noopener">Relais &amp; Châteaux </a>property lies: Baglioni Relais Santa Croce. This summer, <em>Haute Living</em> had the pleasure of experiencing the <a href="https://www.baglionihotels.com/branches/relais-santa-croce-florence/" target="_blank" rel="noopener">magical property</a> first hand, during a trip to the Tuscan capital.</p>
<p><img class="aligncenter size-full wp-image-672432" src="https://hauteliving.com/wp-content/uploads/2019/07/8AFD5BDD-C2BE-4690-B7E7-5E465EA25DF4.jpeg" alt="Baglioni relais Santa Croce " width="1600" height="813" srcset="https://hauteliving.com/wp-content/uploads/2019/07/8AFD5BDD-C2BE-4690-B7E7-5E465EA25DF4.jpeg 1600w, https://hauteliving.com/wp-content/uploads/2019/07/8AFD5BDD-C2BE-4690-B7E7-5E465EA25DF4-688x350.jpeg 688w, https://hauteliving.com/wp-content/uploads/2019/07/8AFD5BDD-C2BE-4690-B7E7-5E465EA25DF4-768x390.jpeg 768w, https://hauteliving.com/wp-content/uploads/2019/07/8AFD5BDD-C2BE-4690-B7E7-5E465EA25DF4-800x407.jpeg 800w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>
<p>The hotel is eye-catching and enchanting, as it is immediately apparent that the 18th century Palazzo walls have been holding a lot of  history and untold stories for hundreds of years. The common areas are enveloped by frescoed ceilings and are gorgeously-appointed  with decor and furnishings that are both comfortable and high-end. After relishing in the reception areas, we made our way to our designated suite, en route to which we witnessed on the top floor of the hotel, a viewing window into the historic wooden trusses that support the building structure, made from <a href="https://www.history.com/topics/renaissance/leonardo-da-vinci" target="_blank" rel="noopener">Leonardo da Vinci</a>&#8216;s original designs.</p>
<p><img class="aligncenter size-full wp-image-672436" src="https://hauteliving.com/wp-content/uploads/2019/07/367AEBBE-54EC-46FA-8D83-9B8B565B8B54.jpeg" alt="Baglioni relais Santa Croce " width="1600" height="1067" srcset="https://hauteliving.com/wp-content/uploads/2019/07/367AEBBE-54EC-46FA-8D83-9B8B565B8B54.jpeg 1600w, https://hauteliving.com/wp-content/uploads/2019/07/367AEBBE-54EC-46FA-8D83-9B8B565B8B54-688x459.jpeg 688w, https://hauteliving.com/wp-content/uploads/2019/07/367AEBBE-54EC-46FA-8D83-9B8B565B8B54-768x512.jpeg 768w, https://hauteliving.com/wp-content/uploads/2019/07/367AEBBE-54EC-46FA-8D83-9B8B565B8B54-800x534.jpeg 800w, https://hauteliving.com/wp-content/uploads/2019/07/367AEBBE-54EC-46FA-8D83-9B8B565B8B54-357x238.jpeg 357w, https://hauteliving.com/wp-content/uploads/2019/07/367AEBBE-54EC-46FA-8D83-9B8B565B8B54-225x150.jpeg 225w, https://hauteliving.com/wp-content/uploads/2019/07/367AEBBE-54EC-46FA-8D83-9B8B565B8B54-621x414.jpeg 621w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>
<p>Though the historic air of the property was a huge draw, the sizable suite was completely reworked to reflect all the modern luxuries and amenities that one would expect from a five-star property; in fact, one of the first observations we made upon exploring the entire interior of the property was how well it married its rich culture with contemporary finishes, with the exact, proportionate ratio to ensure guests felt they were, in fact, enjoying a high-end stay in a historic property.</p>
<p><img class="aligncenter size-full wp-image-672438" src="https://hauteliving.com/wp-content/uploads/2019/07/7BC88CD0-E0F0-46DB-9FD0-14068BD22FF2.jpeg" alt="Baglioni relais Santa Croce " width="1600" height="1067" srcset="https://hauteliving.com/wp-content/uploads/2019/07/7BC88CD0-E0F0-46DB-9FD0-14068BD22FF2.jpeg 1600w, https://hauteliving.com/wp-content/uploads/2019/07/7BC88CD0-E0F0-46DB-9FD0-14068BD22FF2-688x459.jpeg 688w, https://hauteliving.com/wp-content/uploads/2019/07/7BC88CD0-E0F0-46DB-9FD0-14068BD22FF2-768x512.jpeg 768w, https://hauteliving.com/wp-content/uploads/2019/07/7BC88CD0-E0F0-46DB-9FD0-14068BD22FF2-800x534.jpeg 800w, https://hauteliving.com/wp-content/uploads/2019/07/7BC88CD0-E0F0-46DB-9FD0-14068BD22FF2-357x238.jpeg 357w, https://hauteliving.com/wp-content/uploads/2019/07/7BC88CD0-E0F0-46DB-9FD0-14068BD22FF2-225x150.jpeg 225w, https://hauteliving.com/wp-content/uploads/2019/07/7BC88CD0-E0F0-46DB-9FD0-14068BD22FF2-621x414.jpeg 621w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>
<p>The most impressive part about the suite was easy to choose. The spacious, private terrace had an absolutely jaw-dropping view of the nearby <a href="http://www.santacroceopera.it/it/default.aspx" target="_blank" rel="noopener">Basilica di Santa Croce</a>. Each morning, we enjoyed a tea on the terrace while enjoying the stunning sight, accompanied by hourly Church bells that were particularly elaborate at certain hours, namely at noon.</p>
<p><img class="aligncenter size-full wp-image-672430" src="https://hauteliving.com/wp-content/uploads/2019/07/4FA42EFD-754E-44F6-B96F-0340BFE2E81A.jpeg" alt="Baglioni relais Santa Croce " width="1600" height="793" srcset="https://hauteliving.com/wp-content/uploads/2019/07/4FA42EFD-754E-44F6-B96F-0340BFE2E81A.jpeg 1600w, https://hauteliving.com/wp-content/uploads/2019/07/4FA42EFD-754E-44F6-B96F-0340BFE2E81A-688x341.jpeg 688w, https://hauteliving.com/wp-content/uploads/2019/07/4FA42EFD-754E-44F6-B96F-0340BFE2E81A-768x381.jpeg 768w, https://hauteliving.com/wp-content/uploads/2019/07/4FA42EFD-754E-44F6-B96F-0340BFE2E81A-800x397.jpeg 800w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>
<p>Staff in the hotel was professional, helpful and friendly. Coming in and out of the property, we were always pleasantly greeted by any staff member with whom we crossed paths, while concierge staff was able to swiftly and appropriately provide accurate information about the local area, including the best restaurants for our needs, as well as information about the onsite concert that was taking place on one of the evening&#8217;s of our stay.</p>
<p>The concert that took place during our stay was at the Sala della Musica, or the Music Room, which is one of the most unique and impressive areas of the Baglioni Relais Santa Croce. It holds all the grandiose that it surely did in its original form, with its oversized fireplace, fine furnishings, three-meter crystal chandelier suspended from the ceiling and of course, the frescoed ceilings. The sweeping high ceilings are particularly noteworthy here, as they are one of the main reasons for the elevated acoustics of the room, and they are also what allow for the expansive wall panels, which are removed during performances for musicians to sit inside and play their respective instruments.</p>
<p><img class="aligncenter size-full wp-image-672424" src="https://hauteliving.com/wp-content/uploads/2019/07/95F1D6B0-74BA-4E16-A4DE-C9D6DA47D81C.jpeg" alt="Baglioni relais Santa Croce " width="1600" height="1067" srcset="https://hauteliving.com/wp-content/uploads/2019/07/95F1D6B0-74BA-4E16-A4DE-C9D6DA47D81C.jpeg 1600w, https://hauteliving.com/wp-content/uploads/2019/07/95F1D6B0-74BA-4E16-A4DE-C9D6DA47D81C-688x459.jpeg 688w, https://hauteliving.com/wp-content/uploads/2019/07/95F1D6B0-74BA-4E16-A4DE-C9D6DA47D81C-768x512.jpeg 768w, https://hauteliving.com/wp-content/uploads/2019/07/95F1D6B0-74BA-4E16-A4DE-C9D6DA47D81C-800x534.jpeg 800w, https://hauteliving.com/wp-content/uploads/2019/07/95F1D6B0-74BA-4E16-A4DE-C9D6DA47D81C-357x238.jpeg 357w, https://hauteliving.com/wp-content/uploads/2019/07/95F1D6B0-74BA-4E16-A4DE-C9D6DA47D81C-225x150.jpeg 225w, https://hauteliving.com/wp-content/uploads/2019/07/95F1D6B0-74BA-4E16-A4DE-C9D6DA47D81C-621x414.jpeg 621w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>
<p>Where we had a direct view of the Sala della Musica and learned of its history was at the adjacent, onsite restaurant called <a href="https://www.baglionihotels.com/it/restaurants/guelfi-e-ghibellini-restaurant/" target="_blank" rel="noopener">Guelfi e Ghibellini</a>. Our server/sommelier was the perfect combination of being attentive and allowing us our privacy, though his specialty was clearly displayed in his food and wine knowledge. He described each dish to perfection, including intricate details like how long the chosen cheeses were aged and where the red wine from the reduction sauces came from. He was able to make helpful wine recommendations, and even educated us about how to differentiate between those red wine blends that are truly worth trying and those that are not. He even suggested a lesser known wine—especially lesser known in the U.S.— from the local area that we would enjoy at a later time.</p>
<p><img class="aligncenter size-full wp-image-672423" src="https://hauteliving.com/wp-content/uploads/2019/07/705B51BB-F76A-4341-B124-8C0F15AA565D.jpeg" alt="Baglioni relais Santa Croce " width="1600" height="1067" srcset="https://hauteliving.com/wp-content/uploads/2019/07/705B51BB-F76A-4341-B124-8C0F15AA565D.jpeg 1600w, https://hauteliving.com/wp-content/uploads/2019/07/705B51BB-F76A-4341-B124-8C0F15AA565D-688x459.jpeg 688w, https://hauteliving.com/wp-content/uploads/2019/07/705B51BB-F76A-4341-B124-8C0F15AA565D-768x512.jpeg 768w, https://hauteliving.com/wp-content/uploads/2019/07/705B51BB-F76A-4341-B124-8C0F15AA565D-800x534.jpeg 800w, https://hauteliving.com/wp-content/uploads/2019/07/705B51BB-F76A-4341-B124-8C0F15AA565D-357x238.jpeg 357w, https://hauteliving.com/wp-content/uploads/2019/07/705B51BB-F76A-4341-B124-8C0F15AA565D-225x150.jpeg 225w, https://hauteliving.com/wp-content/uploads/2019/07/705B51BB-F76A-4341-B124-8C0F15AA565D-621x414.jpeg 621w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>
<p>To take the trip to the next level, the hotel set up a special experience for us at the nearby <a href="https://www.aquaflor.it" target="_blank" rel="noopener">Aquaflor Firenze</a> perfumery. A concierge staff member met with us at the hotel lobby and walked us across the Basilica di Santa Croce, where an inconspicuous entrance for Aquaflor was situated. Inside, we were greeted by one of its staff members, who guided us through a detailed tour of the surprisingly expansive, historic space, which housed a plethora of perfumes, scented candles, soaps and so much more, all of which were handmade onsite using traditional techniques. We were invited to even create our own bespoke scent, led by an expert Aquaflor perfumer.</p>
<p>There are several separate elements that can add to a guest&#8217;s hotel experience, elevating it from good to great. But at Baglioni Relais Santa Croce in Florence, each and every element was so incredibly flawless and extraordinary, that there was not one standout highlight; rather, it was all components coming together, that made for a truly memorable and more importantly, a truly magical Florentine experience.</p>
<p>All images courtesy of Baglioni Relais Santa Croce. For more information, please visit its website by <a href="https://www.baglionihotels.com/it/branches/relais-santa-croce-firenze/" target="_blank" rel="noopener">clicking here</a>.</p>
<div style="clear:both; width:100%;"></div>
<div class="rtp-next-prev-cat-posts">
<div class="next-prev-links clearfix">
<div class="left-link alignleft"><a href="https://hauteliving.com/2019/07/julian-edelman-is-prepared-to-dominate-on-the-gridiron-once-again/672137/">
PREVIOUS POST </a></div>
<div class="right-link alignright"><a href="https://hauteliving.com/2019/07/highlights-of-miami-swim-week-2019-celebs-runway-shows-parties-more/672386/">
NEXT POST </a></div>
</div>
<div class="rtp-previous-post alignleft clearfix">
<div class="previous_post_image"><a href="https://hauteliving.com/2019/07/julian-edelman-is-prepared-to-dominate-on-the-gridiron-once-again/672137/"><img class="prev-image" src="https://hauteliving.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-09-at-11.39.51-AM-357x238.jpg" /></a></div>
<div class="previous_post_title alignleft">
<div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/celebrities/">Celebrities</a></h6>
<span class="published">July 16, 2019</span>
</div>
<h5 class="post-title"><a href="https://hauteliving.com/2019/07/julian-edelman-is-prepared-to-dominate-on-the-gridiron-once-again/672137/"> Super Bowl LIII MVP Julian Edelman Is Red (+ White + Blue) Hot And Hungrier</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
</div>
</div>
<div class="rtp-next-post alignright clearfix">
<div class="next_post_image alignright"><a href="https://hauteliving.com/2019/07/highlights-of-miami-swim-week-2019-celebs-runway-shows-parties-more/672386/"><img class="next-image" src="https://hauteliving.com/wp-content/uploads/2019/07/1162065047-1-357x238.jpg" /></a></div>
<div class="next_post_title alignright">
<div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/celebrities/">Celebrities</a></h6>
<span class="published">July 16, 2019</span>
</div>
<h5 class="post-title trimtext"><a href="https://hauteliving.com/2019/07/highlights-of-miami-swim-week-2019-celebs-runway-shows-parties-more/672386/"> Highlights Of Miami Swim Week 2019: Celebs, Runway Shows, Parties +</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/paige-mastrandrea/">By Paige Mastrandrea</a></span>
</div>
</div>
</div>
</div>
</article>
 </div>
<div class="comments_wrapper">
<div id="disqus_thread"></div>
</div>
</div>
<div role="complementary" id="sidebar" class="col-lg-4 col-md-4 col-sm-12 col-xs-12 float-left" style="margin-bottom:3rem;"><div id="rtp_related_post_widget-2" class="widget sidebar-widget rtp_related_post_widget"><h3 class="widgettitle">Related Articles</h3> <div class="row">
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/07/dior-champs-elysees/672484/" title="Inside Dior’s Brand New Champs-Elysées Boutique In Paris" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/07/D5386513-77C0-44E5-BBCB-9591975CDC0A-450x270.jpeg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Dior" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/fashion/">
Fashion</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/07/dior-champs-elysees/672484/" rel="bookmark" title="Permanent Link to Inside Dior’s Brand New Champs-Elysées Boutique In Paris"> Inside Dior’s Brand New Champs-Elysées Boutique In</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/">By Deyvanshi Masrani</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/07/check-out-miami-beachs-no-1-hotel-ranked-by-travel-leisures-worlds-best-awards/672479/" title="Check Out Miami Beach&#8217;s No. 1 Hotel, Ranked By Travel &#038; Leisure&#8217;s World&#8217;s Best Awards" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/07/1.-Setai_Pool-B2_RGB_retouch_highres-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="1. Setai_Pool-B2_RGB_retouch_highres" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/city-guide/">
City Guide</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/07/check-out-miami-beachs-no-1-hotel-ranked-by-travel-leisures-worlds-best-awards/672479/" rel="bookmark" title="Permanent Link to Check Out Miami Beach&#8217;s No. 1 Hotel, Ranked By Travel &#038; Leisure&#8217;s World&#8217;s Best Awards"> Check Out Miami Beach&#8217;s No. 1 Hotel, Ranked By Travel</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/paige-mastrandrea/">By Paige Mastrandrea</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/07/what-chicagos-drinking-this-summer/672407/" title="What Chicago Is Drinking This Summer 2019" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/07/RPM-Vintage-cocktails-on-tray-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/city-guide/">
City Guide</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/07/what-chicagos-drinking-this-summer/672407/" rel="bookmark" title="Permanent Link to What Chicago Is Drinking This Summer 2019">What Chicago Is Drinking This Summer 2019</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/nika/">By Nika Sagalchik</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/07/highlights-of-miami-swim-week-2019-celebs-runway-shows-parties-more/672386/" title="Highlights Of Miami Swim Week 2019: Celebs, Runway Shows, Parties + More" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/07/1162065047-1-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Sports Illustrated SI Swim Runway Show" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/07/highlights-of-miami-swim-week-2019-celebs-runway-shows-parties-more/672386/" rel="bookmark" title="Permanent Link to Highlights Of Miami Swim Week 2019: Celebs, Runway Shows, Parties + More"> Highlights Of Miami Swim Week 2019: Celebs, Runway Shows,</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/paige-mastrandrea/">By Paige Mastrandrea</a></span>
</div>
</div></div><div id="rtp-advert-middle-widget-3" class="widget sidebar-widget rtp-advert-middle"><div class="rtp-ad-widget clearfix">
<div id='div-gpt-ad-Hauteliving.com-Side-Middle'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Side-Middle');
</script>
</div></div></div><div id="rtp_latest_news_widget-2" class="widget sidebar-widget rtp-latest-news-widget"><h3 class="widgettitle">Latest News</h3>
<div class="row"> <div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/07/dior-champs-elysees/672484/" title="Inside Dior’s Brand New Champs-Elysées Boutique In Paris" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/07/D5386513-77C0-44E5-BBCB-9591975CDC0A-450x270.jpeg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Dior" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/fashion/">
Fashion</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/07/dior-champs-elysees/672484/" rel="bookmark" title="Permanent Link to Inside Dior’s Brand New Champs-Elysées Boutique In Paris"> Inside Dior’s Brand New Champs-Elysées Boutique In</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/">By Deyvanshi Masrani</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/07/check-out-miami-beachs-no-1-hotel-ranked-by-travel-leisures-worlds-best-awards/672479/" title="Check Out Miami Beach&#8217;s No. 1 Hotel, Ranked By Travel &#038; Leisure&#8217;s World&#8217;s Best Awards" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/07/1.-Setai_Pool-B2_RGB_retouch_highres-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="1. Setai_Pool-B2_RGB_retouch_highres" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/city-guide/">
City Guide</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/07/check-out-miami-beachs-no-1-hotel-ranked-by-travel-leisures-worlds-best-awards/672479/" rel="bookmark" title="Permanent Link to Check Out Miami Beach&#8217;s No. 1 Hotel, Ranked By Travel &#038; Leisure&#8217;s World&#8217;s Best Awards"> Check Out Miami Beach&#8217;s No. 1 Hotel, Ranked By Travel</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/paige-mastrandrea/">By Paige Mastrandrea</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/07/what-chicagos-drinking-this-summer/672407/" title="What Chicago Is Drinking This Summer 2019" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/07/RPM-Vintage-cocktails-on-tray-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/city-guide/">
City Guide</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/07/what-chicagos-drinking-this-summer/672407/" rel="bookmark" title="Permanent Link to What Chicago Is Drinking This Summer 2019">What Chicago Is Drinking This Summer 2019</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/nika/">By Nika Sagalchik</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/07/highlights-of-miami-swim-week-2019-celebs-runway-shows-parties-more/672386/" title="Highlights Of Miami Swim Week 2019: Celebs, Runway Shows, Parties + More" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/07/1162065047-1-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Sports Illustrated SI Swim Runway Show" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/07/highlights-of-miami-swim-week-2019-celebs-runway-shows-parties-more/672386/" rel="bookmark" title="Permanent Link to Highlights Of Miami Swim Week 2019: Celebs, Runway Shows, Parties + More"> Highlights Of Miami Swim Week 2019: Celebs, Runway Shows,</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/paige-mastrandrea/">By Paige Mastrandrea</a></span>
</div>
</div></div><div id="rtp-advert-bottom-widget-3" class="widget sidebar-widget rtp-advert-bottom"><div class="rtp-ad-widget clearfix">
<div id='div-gpt-ad-Hauteliving.com-Side-Footer'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Side-Footer');
</script>
</div></div></div></div>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 like-also"><h3 class="widgettitle">YOU MIGHT ALSO LIKE</h3></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12" style="clear: both;"><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left"> <a href="https://hauteliving.com/2019/07/dior-champs-elysees/672484/" class="vpage_thumb">
<img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2019/07/D5386513-77C0-44E5-BBCB-9591975CDC0A-357x238.jpeg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="Dior" srcset="https://hauteliving.com/wp-content/uploads/2019/07/D5386513-77C0-44E5-BBCB-9591975CDC0A-357x238.jpeg 357w, https://hauteliving.com/wp-content/uploads/2019/07/D5386513-77C0-44E5-BBCB-9591975CDC0A-225x150.jpeg 225w, https://hauteliving.com/wp-content/uploads/2019/07/D5386513-77C0-44E5-BBCB-9591975CDC0A-621x414.jpeg 621w" sizes="(max-width: 357px) 100vw, 357px" /> </a>
<div class="top_detail">
<h6 class="categories">
<a href="https://hauteliving.com/categories/fashion/">
Fashion</a>
</h6>
<span class="date">July 17, 2019</span>
</div>
<a href="https://hauteliving.com/2019/07/dior-champs-elysees/672484/">
<h5 class="title trimtext">Inside Dior’s Brand New Champs-Elysées Boutique In Paris </h5>
</a>
<span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/">By Deyvanshi Masrani</a></span>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left"> <a href="https://hauteliving.com/2019/07/check-out-miami-beachs-no-1-hotel-ranked-by-travel-leisures-worlds-best-awards/672479/" class="vpage_thumb">
<img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2019/07/1.-Setai_Pool-B2_RGB_retouch_highres-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="1. Setai_Pool-B2_RGB_retouch_highres" srcset="https://hauteliving.com/wp-content/uploads/2019/07/1.-Setai_Pool-B2_RGB_retouch_highres-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/07/1.-Setai_Pool-B2_RGB_retouch_highres-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/07/1.-Setai_Pool-B2_RGB_retouch_highres-621x414.jpg 621w" sizes="(max-width: 357px) 100vw, 357px" /> </a>
<div class="top_detail">
<h6 class="categories">
<a href="https://hauteliving.com/categories/city-guide/">
City Guide</a>
</h6>
<span class="date">July 17, 2019</span>
</div>
<a href="https://hauteliving.com/2019/07/check-out-miami-beachs-no-1-hotel-ranked-by-travel-leisures-worlds-best-awards/672479/">
<h5 class="title trimtext">Check Out Miami Beach&#8217;s No. 1 Hotel, Ranked By Travel &#038; Leisure&#8217;s World&#8217;s Best Awards </h5>
</a>
<span class="author_name"><a href="https://hauteliving.com/author/paige-mastrandrea/">By Paige Mastrandrea</a></span>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left"> <a href="https://hauteliving.com/2019/07/what-chicagos-drinking-this-summer/672407/" class="vpage_thumb">
<img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2019/07/RPM-Vintage-cocktails-on-tray-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="" srcset="https://hauteliving.com/wp-content/uploads/2019/07/RPM-Vintage-cocktails-on-tray-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/07/RPM-Vintage-cocktails-on-tray-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/07/RPM-Vintage-cocktails-on-tray-621x414.jpg 621w" sizes="(max-width: 357px) 100vw, 357px" /> </a>
<div class="top_detail">
<h6 class="categories">
<a href="https://hauteliving.com/categories/city-guide/">
City Guide</a>
</h6>
<span class="date">July 17, 2019</span>
</div>
<a href="https://hauteliving.com/2019/07/what-chicagos-drinking-this-summer/672407/">
<h5 class="title trimtext">What Chicago Is Drinking This Summer 2019 </h5>
</a>
<span class="author_name"><a href="https://hauteliving.com/author/nika/">By Nika Sagalchik</a></span>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left"> <a href="https://hauteliving.com/2019/07/gucci-melet-mercantile-party/672463/" class="vpage_thumb">
<img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2019/07/8F3E9CC1-5CA5-44BE-8632-785600331BC2-357x238.jpeg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="Gucci" srcset="https://hauteliving.com/wp-content/uploads/2019/07/8F3E9CC1-5CA5-44BE-8632-785600331BC2-357x238.jpeg 357w, https://hauteliving.com/wp-content/uploads/2019/07/8F3E9CC1-5CA5-44BE-8632-785600331BC2-688x459.jpeg 688w, https://hauteliving.com/wp-content/uploads/2019/07/8F3E9CC1-5CA5-44BE-8632-785600331BC2-768x512.jpeg 768w, https://hauteliving.com/wp-content/uploads/2019/07/8F3E9CC1-5CA5-44BE-8632-785600331BC2-800x534.jpeg 800w, https://hauteliving.com/wp-content/uploads/2019/07/8F3E9CC1-5CA5-44BE-8632-785600331BC2-225x150.jpeg 225w, https://hauteliving.com/wp-content/uploads/2019/07/8F3E9CC1-5CA5-44BE-8632-785600331BC2-621x414.jpeg 621w, https://hauteliving.com/wp-content/uploads/2019/07/8F3E9CC1-5CA5-44BE-8632-785600331BC2.jpeg 1600w" sizes="(max-width: 357px) 100vw, 357px" /> </a>
<div class="top_detail">
<h6 class="categories">
<a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a>
</h6>
<span class="date">July 16, 2019</span>
</div>
<a href="https://hauteliving.com/2019/07/gucci-melet-mercantile-party/672463/">
<h5 class="title trimtext">Gucci Celebrates Melet Mercantile Boutique In Montauk With Sienna Miller, Carolyn Murphy &#038; More </h5>
</a>
<span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/">By Deyvanshi Masrani</a></span>
</div>
</div> <div class="rtp-ad-container footer-ads">

<div id='div-gpt-ad-Hauteliving.com-Footer'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Footer');
</script>
</div> </div>
</div>
<div class="container  blog-footer">
<div class="row">
<div class="col-lg-5 col-md-4 col-sm-12 col-xs-12">
<div class="rtp-signup-box">
<h5 class="rtp-title" style="margin-bottom:1.15rem;">INSIDE THIS ISSUE	</h5>
<a rel="bookmark" href="https://hauteliving.com/signup" class=""><img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/mail-envelope.png" alt="Sign Up" style="width: 20px;    float: left;" /><h5 class="stay-connect">STAY CONNECTED	</h5></a>
</div>
</div>
<div class="col-lg-6 col-md-8 col-sm-12 col-xs-12">
<div class="col-lg-1 col-md-12 col-sm-12"></div>
<div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1"><a role="link" class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-los-angeles-june-july-2019/" title="Haute Living Los Angeles June/July 2019" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2019/07/COVER_TODD-GURLEY_LA-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="COVER_TODD GURLEY_LA" srcset="https://hauteliving.com/wp-content/uploads/2019/07/COVER_TODD-GURLEY_LA-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2019/07/COVER_TODD-GURLEY_LA-576x688.jpg 576w, https://hauteliving.com/wp-content/uploads/2019/07/COVER_TODD-GURLEY_LA-768x918.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/07/COVER_TODD-GURLEY_LA-670x800.jpg 670w, https://hauteliving.com/wp-content/uploads/2019/07/COVER_TODD-GURLEY_LA-285x342.jpg 285w, https://hauteliving.com/wp-content/uploads/2019/07/COVER_TODD-GURLEY_LA.jpg 1339w" sizes="(max-width: 245px) 100vw, 245px" /></a>
<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-los-angeles-june-july-2019/">Los Angeles</a></h4> </div></div> <div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1"><a role="link" class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-july-ny-2019/" title="Haute Living July NY 2019" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2019/07/CVR1_STERLING-SHEPARD_NY-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="CVR1_STERLING SHEPARD_NY" srcset="https://hauteliving.com/wp-content/uploads/2019/07/CVR1_STERLING-SHEPARD_NY-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2019/07/CVR1_STERLING-SHEPARD_NY-576x688.jpg 576w, https://hauteliving.com/wp-content/uploads/2019/07/CVR1_STERLING-SHEPARD_NY-768x918.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/07/CVR1_STERLING-SHEPARD_NY-670x800.jpg 670w, https://hauteliving.com/wp-content/uploads/2019/07/CVR1_STERLING-SHEPARD_NY-285x342.jpg 285w, https://hauteliving.com/wp-content/uploads/2019/07/CVR1_STERLING-SHEPARD_NY.jpg 1339w" sizes="(max-width: 245px) 100vw, 245px" /></a>
<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-july-ny-2019/">New York</a></h4> </div></div> <div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1"><a role="link" class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-april-may-2019/" title="Haute Living April/May 2019" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2019/04/Cvr1_DEREK-JETER-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="Cvr1_DEREK JETER" srcset="https://hauteliving.com/wp-content/uploads/2019/04/Cvr1_DEREK-JETER-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2019/04/Cvr1_DEREK-JETER-573x688.jpg 573w, https://hauteliving.com/wp-content/uploads/2019/04/Cvr1_DEREK-JETER-768x922.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/04/Cvr1_DEREK-JETER-667x800.jpg 667w, https://hauteliving.com/wp-content/uploads/2019/04/Cvr1_DEREK-JETER-285x342.jpg 285w, https://hauteliving.com/wp-content/uploads/2019/04/Cvr1_DEREK-JETER.jpg 1333w" sizes="(max-width: 245px) 100vw, 245px" /></a>
<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-april-may-2019/">Miami</a></h4> </div></div> </div>
</div>
</div>
<footer id="footer-wrapper" role="contentinfo" class="clearfix">
<div class="row" style="padding:0px 1.2rem">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 title-h3" style="background-color: transparent;">
<h3 class="home-title"><a href="https://www.instagram.com/hauteliving/" title="Follow Us on Instagram" target="_blank">INSTAGRAM FEED</a></h3>
<div class="ig-block " id="ig-block-1" data-insgalid="1" data-source="user_hauteliving"><div class="ig-spinner"><svg version="1.1" class="ig-spin" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 551.034 551.034" style="enable-background:new 0 0 551.034 551.034;" xml:space="preserve"><g>
<linearGradient id="SVGID_1_" gradientUnits="userSpaceOnUse" x1="275.517" y1="4.57" x2="275.517" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
<stop offset="0" style="stop-color:#E09B3D" /><stop offset="0.3" style="stop-color:#C74C4D" /><stop offset="0.6" style="stop-color:#C21975" /><stop offset="1" style="stop-color:#7024C4" />
</linearGradient>
<path style="fill:url(#SVGID_1_);" d="M386.878,0H164.156C73.64,0,0,73.64,0,164.156v222.722
        		c0,90.516,73.64,164.156,164.156,164.156h222.722c90.516,0,164.156-73.64,164.156-164.156V164.156
        		C551.033,73.64,477.393,0,386.878,0z M495.6,386.878c0,60.045-48.677,108.722-108.722,108.722H164.156
        		c-60.045,0-108.722-48.677-108.722-108.722V164.156c0-60.046,48.677-108.722,108.722-108.722h222.722
        		c60.045,0,108.722,48.676,108.722,108.722L495.6,386.878L495.6,386.878z" />
<linearGradient id="SVGID_2_" gradientUnits="userSpaceOnUse" x1="275.517" y1="4.57" x2="275.517" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
<stop offset="0" style="stop-color:#E09B3D" /><stop offset="0.3" style="stop-color:#C74C4D" /><stop offset="0.6" style="stop-color:#C21975" /><stop offset="1" style="stop-color:#7024C4" />
</linearGradient>
<path style="fill:url(#SVGID_2_);" d="M275.517,133C196.933,133,133,196.933,133,275.516s63.933,142.517,142.517,142.517
        		S418.034,354.1,418.034,275.516S354.101,133,275.517,133z M275.517,362.6c-48.095,0-87.083-38.988-87.083-87.083
        		s38.989-87.083,87.083-87.083c48.095,0,87.083,38.988,87.083,87.083C362.6,323.611,323.611,362.6,275.517,362.6z" />
<linearGradient id="SVGID_3_" gradientUnits="userSpaceOnUse" x1="418.31" y1="4.57" x2="418.31" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
<stop offset="0" style="stop-color:#E09B3D" /><stop offset="0.3" style="stop-color:#C74C4D" /><stop offset="0.6" style="stop-color:#C21975" /><stop offset="1" style="stop-color:#7024C4" />
</linearGradient>
<circle style="fill:url(#SVGID_3_);" cx="418.31" cy="134.07" r="34.15" />
</g></svg></div></div>  </div>
</div>
<div class="rtp-text-center rtp-footer-share" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop='name' content='Haute Living' />
<meta itemprop='url' content='https://hauteliving.com/' />
<a role="link" class="rtp-footer-logo" href="https://hauteliving.com/" title="Haute Living" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="">
<meta itemprop='width' content='224' />
<meta itemprop='height' content='51' />
<img itemprop="url" role="img" class="footer-logo" alt="Haute Living" width="224" height="51" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-2014.png" /></a>
</div>
<div class="rtp-footer-menu-container"><ul id="rtp-footer-menu" class="menu"><li id="menu-item-503721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-503721"><a href="https://hauteliving.com/">Home</a></li>
<li id="menu-item-503739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503739"><a target="_blank" href="http://www.hautetime.com/">Haute Time</a></li>
<li id="menu-item-503723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503723"><a target="_blank" href="http://www.hauteresidence.com/">Haute Residence</a></li>
<li id="menu-item-503729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503729"><a target="_blank" href="https://hauteliving.com/hautebeauty/">Haute BEAUTY</a></li>
<li id="menu-item-503735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503735"><a target="_blank" href="https://totliving.com/">Tot living</a></li>
<li id="menu-item-669090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669090"><a href="https://hauteliving.com/get-the-haute-living-magazine/">Shop</a></li>
<li id="menu-item-503741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503741"><a href="https://hauteliving.com/magazine/haute-living-july-ny-2019">IN THIS ISSUE</a></li>
</ul>

<ul class="rtp-social-container"> <li><a class="rtp-facebook" href="https://facebook.com/hauteliving" title="Follow Us on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a class="rtp-instagram" href="https://instagram.com/hauteliving" title="Follow Us on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li> <li><a class="rtp-twitter" href="https://twitter.com/#!/hautelivingmag" title="Follow Us on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a class="rtp-rss" href="https://hauteliving.com/feed/" title="Recommend this on RSS" target="_blank"><i class="fa fa-rss"></i></a></li> </ul> <ul id="rtp-footer-menu-links" class="rtp-footer-menu-links"><li id="menu-item-503783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503783"><a href="https://hauteliving.com/contact/">CONTACT US</a></li>
<li id="menu-item-533887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533887"><a href="https://hauteliving.com/magazine/">LATEST ISSUES</a></li>
<li id="menu-item-665077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-665077"><a href="https://hauteliving.com/categories/news/">NEWS</a></li>
<li id="menu-item-592158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592158"><a href="https://hauteliving.com/disclaimer/">DISCLAIMER / PRIVACY POLICY</a></li>
<li id="menu-item-522588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522588"><a href="https://hauteliving.com/sitemap/">SITEMAP</a></li>
</ul>
<div class="rtp-container footer-copyright">Haute Living 2019 - All content and source &copy; 2019 Haute Living | <a href="http://www.hauteliving.com/" title="Haute Living">Hauteliving.com</a> is brought to you by <a href="http://www.hautemediagroup.com/" title="Haute Media Group" target="_blank">Haute Media Group</a></div>
</div>
</footer>

<div id="hl_signupform_container" class="hide">
<div id="hl_signupform"> <div id="loading_div">
<img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/loader.gif" alt="Loader" width="32" height="32" />
</div>
<div id="colorbox_signup" class="rtp-signup-container">
<form id="rtp-signup-form" method="post">
<div class="rtp-main-title">
<h2 class="rtp-title-text">Sign up</h2>
</div>
<h3 class="rtp-form-info">DISCOVER THE BEST KEPT SECRETS IN YOUR CITY</h3>
<div class="response-msg"></div>
<div class="rtp-two-column rtp-form-field-container clearfix">
<div class="rtp-column rtp-column-small rtp-title-first">Enter your details</div>
<div class="rtp-column rtp-column-large">
<div class="rtp-form-body clearfix">
<div class="rtp-form-field rtp-left-half rtp-firstname">
<label for="firstname">First Name<span class="required">*</span></label>
<div class="rtp-form-input">
<input id="firstname" name="firstname" required="required" type="text" />
</div>
</div>
<div class="rtp-form-field rtp-right-half rtp-lastname">
<label for="lastname">Last Name<span class="required">*</span></label>
<div class="rtp-form-input">
<input id="lastname" required="required" name="lastname" type="text" />
</div>
</div>
<div class="rtp-form-field rtp-left-half rtp-email">
<label for="email">Your Email<span class="required">*</span></label>
<div class="rtp-form-input">
<input id="email" name="email" type="email" />
</div>
</div>
<div class="rtp-form-field rtp-right-half">
<div class="rtp-width-small rtp-gender-container rtp-gender">
<label for="gender">Gender<span class="required">*</span></label>
<div class="rtp-form-select">
<select required="required" name="gender" id="gender">
<option value="">Select</option>
<option value="male">Male</option>
<option value="female">Female</option>
</select>
</div>
</div>
<div class="rtp-width-large rtp-birth-container rtp-birthdate">
<label for="birthdate">Date of birth<span class="required">*</span></label>
<div class="rtp-form-input">
<input name="birthdate" id="birthdate" type="text" placeholder="mm/dd/yyyy" />
</div>
</div>
</div>
<div class="rtp-form-field rtp-left-half">
<div class="rtp-width-large rtp-income-container rtp-income">
<label for="income">Income<span class="required">*</span></label>
<div class="rtp-form-input">
<select name="income" id="income" class="signup_select">
<option value='' selected='selected'>Select</option>
<option value="Under $50K">Under $50K</option>
<option value="$50-100K">$50-100K</option>
<option value="$100-250K">$100-250K</option>
<option value="$250-500K">$250-500K</option>
<option value="$500-1 million">$500-1 million</option>
<option value="$1 mill to 2.5 million">$1 mill to 2.5 million</option>
<option value="Over $2.5 million">Over $2.5 million</option>
</select>
</div>
</div>
<div class="rtp-width-small rtp-zipcode-container rtp-zip">
<label for="zip">Zip Code<span class="required">*</span></label>
<div class="rtp-form-select">
<input name="zip" id="zip" type="text" />
</div>
</div>
</div>
</div>
</div>
</div>
<div class="rtp-two-column rtp-check-markets-container clearfix  rtp-markets">
<div class="rtp-column rtp-column-small rtp-title-first">Select Market(s)</div>
<div class="rtp-column rtp-column-large">
<div class="rtp-check-markets clearfix"> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_1" name="markets[]" value="Los Angeles" />
<label for="rtp_check_market_1">Los Angeles</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_2" name="markets[]" value=" Las Vegas" />
<label for="rtp_check_market_2"> Las Vegas</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_3" name="markets[]" value=" San Francisco" />
<label for="rtp_check_market_3"> San Francisco</label>
</div> <div class="rtp-checkbox-container rtp-set-width">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_4" name="markets[]" value=" New York" />
<label for="rtp_check_market_4"> New York</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_5" name="markets[]" value=" Miami" />
<label for="rtp_check_market_5"> Miami</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_6" name="markets[]" value=" Chicago" />
<label for="rtp_check_market_6"> Chicago</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_7" name="markets[]" value=" Atlanta" />
<label for="rtp_check_market_7"> Atlanta</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_8" name="markets[]" value=" Boston" />
<label for="rtp_check_market_8"> Boston</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_9" name="markets[]" value=" National" />
<label for="rtp_check_market_9"> National</label>
</div>
<div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox-all" id="rtp_check_market_all" name="rtp_check_market_all" value="all" />
<label for="rtp_check_market_all">Subscribe All</label>
</div>
</div>
<input type="hidden" id="chkholder" value="" />
<div class="clearfix">

<input type="button" id="rtp-signup-btn" onclick="process_signup();" value="submit" />
<p class="rtp-mandatory"><span class="required">*</span> All fields are mandatory</p>
</div>
</div>
</div>
</form>
</div></div>
</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
	 var js, fjs = d.getElementsByTagName(s)[0];
	 if (d.getElementById(id)) return;
	 js = d.createElement(s); js.id = id;
	 js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=xxxxxxxxxxxxxx";
	 fjs.parentNode.insertBefore(js, fjs);
	 }(document, 'script', 'facebook-jssdk'));</script>
<script>!function( d, s, id ) {
		var js, fjs = d.getElementsByTagName( s )[0], p = /^http:/.test( d.location ) ? 'http' : 'https';
		if ( !d.getElementById( id ) ) {
			js = d.createElement( s );
			js.id = id;
			js.async=true;
			js.src = p + '://platform.twitter.com/widgets.js';
			fjs.parentNode.insertBefore( js, fjs );
		}
	}( document, 'script', 'twitter-wjs' );</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"haute-living"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"672337 https:\/\/hauteliving.com\/?p=672337&","disqusShortname":"haute-living","disqusTitle":"Inside Haute Living\u2019s Beautiful Florentine Experience At Baglioni Relais Santa Croce","disqusUrl":"https:\/\/hauteliving.com\/2019\/07\/baglioni-relais-santa-croce\/672337\/","postId":"672337"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/easy-load-more/assets/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var insgalajax = {"ajax_url":"https:\/\/hauteliving.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/insta-gallery-min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/swiper/swiper.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.cycle2.swipe.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.hcsticky-min.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
		var elm_button_vars = { wrapper: '.ajax-load-more' };
	</script>
<script type="text/javascript" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/rtp-custom-scripts-2014.js"></script>
<script type="text/javascript" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.sidr.min.js"></script>
</div>
</body>
</html>
