    <!DOCTYPE html>
    <html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
        <head>
                        
            <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
            <!-- bit.ly meta tag -->
            <meta name="bitly-verification" content="3755604ec434"/>
            <link rel="profile" href="http://gmpg.org/xfn/11" />
                            	<link rel="shortcut icon" type="image/x-icon" href="http://hauteliving.com/wp-content/uploads/2015/04/favicon22.ico" />
                	<link rel="apple-touch-icon" href="http://hauteliving.com/wp-content/uploads/2015/04/favicon22.ico" />
                	    
            <!--link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css"-->
            
            <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
           
            <script type="text/javascript">
                setInterval(function(){ 
                $('.sidr-class-sub-menu').hide();
                }, 10000);
                
           
            </script>
            
             
            
            <link rel="pingback" href="https://hauteliving.com/xmlrpc.php" />

            <link rel="stylesheet" href="https://hauteliving.com/wp-content/themes/haute-living-2014/style.css?v=1.0.1" type="text/css" media="all" />
            <!-- Remove this stylesheet once site is live -->
            <link rel="stylesheet" href="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/custom_styling.css" type="text/css" media="all" />
            <!--[if lt IE 9]>
            	<script src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/js/html5.js"></script>
            <![endif]-->
            <script type="text/javascript">
            	var ajaxurl = 'https://hauteliving.com/wp-admin/admin-ajax.php';
            	var homeurl = 'https://hauteliving.com/';
            </script>
            
            
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>A Haute Travel Guide To Santa Barbara 2021</title>
<meta name="description" content="Want to hang like Meghan and Harry but don&#039;t know what to do? Have no fear! Here is a guide to where the rich, famous and royal hang out in Santa Barbara."/>
<meta name="robots" content="noodp"/>
<link rel="publisher" href="https://plus.google.com/110822574158393399707/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Haute Travel Guide To Santa Barbara 2021" />
<meta property="og:description" content="Want to hang like Meghan and Harry but don&#039;t know what to do? Have no fear! Here is a guide to where the rich, famous and royal hang out in Santa Barbara." />
<meta property="og:site_name" content="Haute Living" />
<meta property="article:publisher" content="https://www.facebook.com/hauteliving/" />
<meta property="article:tag" content="Fairmont Miramar Beach" />
<meta property="article:tag" content="Laura Schreffler" />
<meta property="article:tag" content="Los Padres Outfitters" />
<meta property="article:tag" content="Meghan Markle" />
<meta property="article:tag" content="Montecito" />
<meta property="article:tag" content="Prince Harry" />
<meta property="article:tag" content="San Ysidro Ranch" />
<meta property="article:tag" content="santa barbara" />
<meta property="article:tag" content="the Californian" />
<meta property="article:section" content="Travel" />
<meta property="article:published_time" content="2021-09-22T10:34:17-04:00" />
<meta property="article:modified_time" content="2021-09-22T13:48:09-04:00" />
<meta property="og:updated_time" content="2021-09-22T13:48:09-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Want to hang like Meghan and Harry but don&#039;t know what to do? Have no fear! Here is a guide to where the rich, famous and royal hang out in Santa Barbara." />
<meta name="twitter:title" content="A Haute Travel Guide To Santa Barbara 2021" />
<meta name="twitter:site" content="@hautelivingmag" />
<meta name="twitter:image" content="https://hauteliving.com/wp-content/uploads/2021/08/Drone_Harbor_PhotoByBlakeBronstad.jpg" />
<meta name="twitter:creator" content="@hautelivingmag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; Feed" href="https://hauteliving.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; Comments Feed" href="https://hauteliving.com/comments/feed/" />
<meta property="article:market" content="Atlanta, Boston, California, Chicago, Dallas, Dubai, Houston, Las Vegas, Los Angeles, Nashville, National"/>
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; A Guide To The Best Of Santa Barbara: Where To Sleep, Eat, Wine &#038; Dine Comments Feed" href="https://hauteliving.com/2021/09/haute-travel-guide-santa-barbara-2021/701507/feed/" />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://cdn1.hauteliving.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://cdn1.hauteliving.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_style-css'  href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_custom_style-css'  href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/custom.scss' type='text/css' media='all' />
<link rel='stylesheet' id='googleapis_font_opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/js/bootstrap.min.js'></script>
<link rel='https://api.w.org/' href='https://hauteliving.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hauteliving.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hauteliving.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hauteliving.com/?p=701507' />
<link rel="alternate" type="application/json+oembed" href="https://hauteliving.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhauteliving.com%2F2021%2F09%2Fhaute-travel-guide-santa-barbara-2021%2F701507%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hauteliving.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhauteliving.com%2F2021%2F09%2Fhaute-travel-guide-santa-barbara-2021%2F701507%2F&#038;format=xml" />
<meta property="og:image" content="https://hauteliving.com/wp-content/uploads/2021/08/Drone_Harbor_PhotoByBlakeBronstad-1366x729.jpg" /><meta property="og:image:width" content=" 1366" /><meta property="og:image:height" content="729" /><meta name="thumbnail" content="https://hauteliving.com/wp-content/uploads/2021/08/Drone_Harbor_PhotoByBlakeBronstad.jpg" />		<style type="text/css" id="wp-custom-css">
			.rtp-header-banner.rtp-primary-ad-banner {
    height: 100%;
}
.rtp-ad-container {
	  margin: 0px auto;
    display: table;
}

@media only screen and (max-width: 1500px) {
	.div-gpt-ad-Hauteliving-full{
		display:none;
	}
}
		</style>
	<link rel='canonical' href='https://hauteliving.com/2021/09/haute-travel-guide-santa-barbara-2021/701507/' />
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([320, 400], [[320 , 50],[300, 250]]).
addSize([320, 500], [[320 , 50],[300, 250]]).
addSize([750, 200], [[728, 90],[970, 250]]).
addSize([1050, 200], [[728, 90], [970, 250]]).build();

googletag.defineSlot('/267197756/Hauteliving.com-Header',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Header').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Middl',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Middl').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Footer',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Footer').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/HauteLiving.Com-1090x90', [[320 , 50], [300, 250], [728 , 90], [970, 250]], 'div-gpt-ad-HauteLiving.Com-1090x90').defineSizeMapping(mapping).addService(googletag.pubads());

var mapping2 = googletag.sizeMapping().
addSize([320, 400], [300, 250]).
addSize([320, 500], [300, 250]).
addSize([770, 200], [300, 250]).
addSize([1050, 200], [[300, 250], [300, 600]]).build();

googletag.defineSlot('/267197756/Hauteliving.com-SideHeader', [300, 250], 'div-gpt-ad-Hauteliving.com-SideHeader').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Side-Middle', [300, 250], 'div-gpt-ad-Hauteliving.com-Side-Middle').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Side-Footer', [300, 250], 'div-gpt-ad-Hauteliving.com-Side-Footer').defineSizeMapping(mapping2).addService(googletag.pubads());

googletag.defineSlot('/267197756/Hauteliving.com-Full-Skin', [1, 1], 'div-gpt-ad-Hauteliving.com-Full-Skin').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('Market', 'national');
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    
});
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '573771463351996'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=573771463351996&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
    
                <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
        


        <script>
            $(document).ready(function(){
            	$('a[href="#search"]').on('click', function(event) {                    
            		$('#search').addClass('open');
            		$('#search > form > input[type="search"]').focus();
            	});            
            	$('#search, #search button.close').on('click keyup', function(event) {
            		if (event.target == this || event.target.className == 'close' || event.keyCode == 27) {
            			$(this).removeClass('open');
            		}
            	});     
            	var ua = navigator.userAgent.toLowerCase(); 
                if (ua.indexOf('safari') != -1) { 
                  if (ua.indexOf('chrome') > -1) {
                    //alert("1") // Chrome
                  } else {
                    $('#rtp-nav-menu .sub-menu li a').addClass('safariFix');
                    $('#rtp-nav-menu > li > a').addClass('safariFixMM');
                    $('.alm-btn-wrap .alm-load-more-btn.LoadMoreNewStyles').addClass('safariFix');
                  }
                }
            });
        </script>
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
             m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        
            var dimensionValue = 'Laura Schreffler';
            ga('create', 'UA-63407905-1', 'auto');
            ga('set', 'dimension1', 'Laura Schreffler');
            ga('send', 'pageview');
        </script>
    </head>
    <body class="post-template-default single single-post postid-701507 single-format-standard gecko windows">
                                <!-- Hauteliving.com-Full-Skin-->  
<div id='div-gpt-ad-Hauteliving.com-Full-Skin' class='div-gpt-ad-Hauteliving-full'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Full-Skin');
</script>
</div>        	    <!-- Ends in footer -->
        	        	 
        	<div class="skin-wrapper" itemscope itemtype="https://schema.org/Article"><!-- Ends in footer -->
        	
            	<header id="header-wrapper" role="banner" class="clearfix">
            		            
            		            		<meta itemprop='headline' content='A Guide To The Best Of Santa Barbara: Where To Sleep, Eat, Wine &#038; Dine'>            		<meta itemprop='description' content='Want to hang like Meghan and Harry but don't know what to do? Have no fear! Here is a guide to where the rich, famous and royal hang out in Santa Barbara. '>
            		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://hauteliving.com/2021/09/haute-travel-guide-santa-barbara-2021/701507"/>
            
            		<div id="header" class="clearfix">
            			<div class="container">
                            <div class="row" >
                                <div class="col-md-2 col-xs-12 col-sm-2"></div>
                                <div class="col-md-8 col-xs-12 col-sm-12" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                				                
                				<h2 class="rtp-site-logo clearfix"><a role="link" href="https://hauteliving.com/" title="Haute Living">
                				    
                				             				        <meta itemprop="url" content="https://hauteliving.com/wp-content/uploads/2021/08/Drone_Harbor_PhotoByBlakeBronstad-801x465.jpg">
                                    <meta itemprop='width' content='801'/>
                                    <meta itemprop='height' content='463'/> 
                                        
                				    <img role="img" width="332" height="35" alt="Haute Living" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-mobile.jpg" class="logo_img"/>
                				    <img role="img" alt="Haute Living" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-mobile.jpg" class="logo_mobile_img"/></a>
                				    </h2>
                				                				
                			</div>
                			<div class="col-md-2 col-xs-12 col-sm-12">
                			    <div class="rtp-hl-social-small-links">
                					<ul class="rtp-social-links ">                							<li class="rtp-social-links-r"><a target="_blank" href="https://www.youtube.com/user/HauteLivingTV" title="Subscribe Us on YouTube"><i class="fa fa-youtube-play"></i></a></li>                 							<li class="rtp-social-links-r"><a target="_blank" href="http://facebook.com/hauteliving" title="Follow Us on Facebook"><i class="fa fa-facebook-f"></i></a></li>                							<li class="rtp-social-links-r"><a target="_blank" href="https://twitter.com/#!/hautelivingmag" title="Follow Us on Twitter"><i class="fa fa-twitter"></i></a></li>                							<li class="rtp-social-links-r"><a target="_blank" href="http://instagram.com/hauteliving" title="Follow Us on Instagram"><i class="fa fa-instagram"></i></a></li>                 					</ul>
                				</div>
                			</div>
                		</div>
            		</div><!-- #header -->
                    <div class="container">
                        <div class="row">
            		        <div class="col-lg-1 col-md-4 col-sm-4 col-xs-4"><a id="rtp-mobile-menu-button" class="rtp-menu-icon" href="#sidr-main"><img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/cities-dropdown-arrow.png" /></a><div class='s-desktop'><div class="rtp-additional-links clearfix">
							<form action="https://hauteliving.com" method="post" class="rtp-market-dropdown-nav-menu" id="rtp-market-dropdown-nav-menu">
								<div class="rtp-select-market">
									<a href="#" class="rtp-current-market">CITIES</a><ul class="rtp-market-list"><li  class="current-market-item"><a class="mkt_dpdn" data-rel="ALL CITIES" title="ALL CITIES" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=national">ALL CITIES</a></li><li ><a class="mkt_dpdn" data-rel="Atlanta" title="Atlanta" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=atlanta">Atlanta</a></li><li ><a class="mkt_dpdn" data-rel="Boston" title="Boston" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=boston">Boston</a></li><li ><a class="mkt_dpdn" data-rel="Chicago" title="Chicago" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=chicago">Chicago</a></li><li ><a class="mkt_dpdn" data-rel="Las Vegas" title="Las Vegas" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=las-vegas">Las Vegas</a></li><li ><a class="mkt_dpdn" data-rel="Los Angeles" title="Los Angeles" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=los-angeles">Los Angeles</a></li><li ><a class="mkt_dpdn" data-rel="Miami" title="Miami" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=miami">Miami</a></li><li ><a class="mkt_dpdn" data-rel="New York" title="New York" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=newyork">New York</a></li><li ><a class="mkt_dpdn" data-rel="San Francisco" title="San Francisco" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=san-francisco">San Francisco</a></li></ul>
								</div>
							</form>
						</div></div></div><div class="col-lg-10 col-md-4 col-sm-4 col-xs-4"><div class='s-mobile'><div class="rtp-additional-links clearfix">
							<form action="https://hauteliving.com" method="post" class="rtp-market-dropdown-nav-menu" id="rtp-market-dropdown-nav-menu">
								<div class="rtp-select-market">
									<a href="#" class="rtp-current-market">CITIES</a><ul class="rtp-market-list"><li  class="current-market-item"><a class="mkt_dpdn" data-rel="ALL CITIES" title="ALL CITIES" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=national">ALL CITIES</a></li><li ><a class="mkt_dpdn" data-rel="Atlanta" title="Atlanta" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=atlanta">Atlanta</a></li><li ><a class="mkt_dpdn" data-rel="Boston" title="Boston" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=boston">Boston</a></li><li ><a class="mkt_dpdn" data-rel="Chicago" title="Chicago" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=chicago">Chicago</a></li><li ><a class="mkt_dpdn" data-rel="Las Vegas" title="Las Vegas" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=las-vegas">Las Vegas</a></li><li ><a class="mkt_dpdn" data-rel="Los Angeles" title="Los Angeles" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=los-angeles">Los Angeles</a></li><li ><a class="mkt_dpdn" data-rel="Miami" title="Miami" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=miami">Miami</a></li><li ><a class="mkt_dpdn" data-rel="New York" title="New York" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=newyork">New York</a></li><li ><a class="mkt_dpdn" data-rel="San Francisco" title="San Francisco" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=san-francisco">San Francisco</a></li></ul>
								</div>
							</form>
						</div></div><nav id="rtp-primary-menu" role="navigation" class="clearfix rtp-nav-wrapper rtp-mobile-nav"><div id="sidr"><ul id="rtp-nav-menu" class="clearfix menu rtp-sidr-menu-haute"><li  id="menu-item-665063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-665063"><a href="https://hauteliving.com/categories/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li  id="menu-item-687077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687077"><a href="https://hauteliving.com/categories/news/">News</a></li>
	<li  id="menu-item-678603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678603"><a href="https://hauteliving.com/categories/lifestyle/haute-events/">Haute Events</a></li>
	<li  id="menu-item-665062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665062"><a href="https://hauteliving.com/categories/haute-cuisine/">Haute Cuisine</a></li>
	<li  id="menu-item-665059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665059"><a href="https://hauteliving.com/categories/health/">Health</a></li>
	<li  id="menu-item-665081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665081"><a href="https://hauteliving.com/categories/events/">Haute Scene</a></li>
	<li  id="menu-item-669047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669047"><a href="http://hauteliving.com/categories/haute-tv/">Haute TV</a></li>
	<li  id="menu-item-681977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681977"><a href="https://hauteliving.com/categories/haute-design/">Haute Design</a></li>
	<li  id="menu-item-687431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687431"><a href="https://hauteliving.com/categories/haute-wine-spirits/">Haute Wine + Spirits</a></li>
</ul>
</li>
<li  id="menu-item-665079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665079"><a href="https://hauteliving.com/categories/celebrities/">Celebrity</a></li>
<li  id="menu-item-668947" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-668947"><a href="https://hauteliving.com/categories/travel/">Travel</a></li>
<li  id="menu-item-665135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665135"><a href="https://hauteliving.com/categories/fashion/">Fashion</a></li>
<li  id="menu-item-665068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-665068"><a href="https://hauteliving.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li  id="menu-item-687078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687078"><a href="https://hauteliving.com/magazine/">Latest Issues</a></li>
	<li  id="menu-item-687079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687079"><a target="_blank" href="https://magazine.hauteliving.com/">Issues Archive &#038; Shop the Magazine</a></li>
</ul>
</li>
<li  id="menu-item-681007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-681007"><a href="#">Haute Sites</a>
<ul class="sub-menu">
	<li  id="menu-item-666839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666839"><a target="_blank" href="https://hauteliving.com/hautebeauty/">Beauty &#038; MD</a></li>
	<li  id="menu-item-681008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681008"><a target="_blank" href="https://hauteliving.com/hautelawyer/">Haute Lawyer</a></li>
	<li  id="menu-item-681010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681010"><a target="_blank" href="https://hauteliving.com/totliving/">Tot Living</a></li>
	<li  id="menu-item-681870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681870"><a target="_blank" href="https://www.hautetime.com/">Haute Time</a></li>
	<li  id="menu-item-681875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681875"><a target="_blank" href="https://www.hauteresidence.com/">Haute Residence</a></li>
</ul>
</li>
<li  id="menu-item-700848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-700848"><a href="#">Haute Agency</a>
<ul class="sub-menu">
	<li  id="menu-item-700849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-700849"><a target="_blank" href="https://hautelawyermember.hauteliving.com/leadgeneration/">Lead Generation for Law Practices</a></li>
	<li  id="menu-item-700850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-700850"><a target="_blank" href="https://hautebeautymember.hauteliving.com/haute-beauty-social-media/">Lead Generation for Beauty Professionals</a></li>
	<li  id="menu-item-700852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-700852"><a target="_blank" href="https://hautebeautymember.hauteliving.com/haute-beauty-social/">Lead Generation for Plastic Surgeons</a></li>
	<li  id="menu-item-700851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-700851"><a target="_blank" href="https://hautebeautymember.hauteliving.com/haute-residence-social-media/">Social Media Marketing for Real Estate</a></li>
	<li  id="menu-item-700853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-700853"><a target="_blank" href="https://member.hauteresidence.com/haute-residence/">Lead Generation for Real Estate</a></li>
</ul>
</li>
</ul></div></nav></div><div class="col-lg-1 col-md-4 col-sm-4 col-xs-4"><a href="#search" class="search_text"><i class="fa fa-search"></i></a>
            <div id="search"> 
            	<span class="close">X</span>
                <form novalidate role="search" id="searchform" action="https://hauteliving.com/">
                    <div style="position: absolute;top: 50%;width:100%;">
                		<input value="" name="s" type="search" placeholder="Search..."/>
                		<i class="fa fa-search fullscreen-search-icon"><input type="submit" class="searchsubmit" value="" title="Search" style="position: absolute;margin: -10px -50px;height: 50px;width:50%;background-color: transparent;"/></i>
                	</div>
            	</form>
            </div><a rel="bookmark" href="#myModal"  data-toggle="modal" class="news_letter_btn" data-target="#myModal">SIGN UP</a></div></div>            		    </div>
            		</div>
            	</header><!-- #header-wrapper -->
        	
        	        	
        	<!-- Slider Start -->
        	    		<div class="row five-column">
                <div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">		
			    <a href="https://hauteliving.com/2021/09/haute-living-celebrates-nominee-william-h-macy-during-emmy-week/702034/" class="vpage_thumb">
			        <img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2021/09/DSC_7765_20210917122736909-400x280.jpeg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="William H. Macy" srcset="https://hauteliving.com/wp-content/uploads/2021/09/DSC_7765_20210917122736909-400x280.jpeg 400w, https://hauteliving.com/wp-content/uploads/2021/09/DSC_7765_20210917122736909-250x175.jpeg 250w, https://hauteliving.com/wp-content/uploads/2021/09/DSC_7765_20210917122736909-150x105.jpeg 150w, https://hauteliving.com/wp-content/uploads/2021/09/DSC_7765_20210917122736909-170x119.jpeg 170w, https://hauteliving.com/wp-content/uploads/2021/09/DSC_7765_20210917122736909-640x448.jpeg 640w" sizes="(max-width: 400px) 100vw, 400px" />			    </a>
			</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">                        <div class="top_detail">
	                     <h6 class="categories categories1">
                        <a href="https://hauteliving.com/categories/events/">
                       Haute Scene</a></h6></div>
                    			<div class="main_detail">
			    <a href="https://hauteliving.com/2021/09/haute-living-celebrates-nominee-william-h-macy-during-emmy-week/702034/"><h6 class="heading1 trimtext">
			    Nominee William H. Macy Brought His Willie Creeks Alter Ego Out To Play At His Emmy Week Haute Living Cover Launch Party</h6></a>
            </div>
			
			</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">		
			    <a href="https://hauteliving.com/2021/09/aaron-rodgers-talks-time-grand-return-green-bay-packers/701385/" class="vpage_thumb">
			        <img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2021/08/DSC6519-wecompress.com_-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Aaron Rodgers" srcset="https://hauteliving.com/wp-content/uploads/2021/08/DSC6519-wecompress.com_-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2021/08/DSC6519-wecompress.com_-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2021/08/DSC6519-wecompress.com_-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2021/08/DSC6519-wecompress.com_-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2021/08/DSC6519-wecompress.com_-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" />			    </a>
			</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">                        <div class="top_detail">
	                     <h6 class="categories categories1">
                        <a href="https://hauteliving.com/categories/cover-story-sections/">
                       Cover Story</a>
                       </h6></div>
                    			<div class="main_detail">
			    <a href="https://hauteliving.com/2021/09/aaron-rodgers-talks-time-grand-return-green-bay-packers/701385/"><h6 class="heading1 trimtext">
			    Time Is A Commodity For Reigning NFL MVP Aaron Rodgers</h6></a>
            </div>
			
			</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">		
			    <a href="https://hauteliving.com/2021/08/pierce-brosnan-talks-james-bond-tequila-black-adam-cinderella/701449/" class="vpage_thumb">
			        <img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2021/08/DON_RAMON_04_0954_01_BW-copy-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Pierce Brosnan" srcset="https://hauteliving.com/wp-content/uploads/2021/08/DON_RAMON_04_0954_01_BW-copy-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2021/08/DON_RAMON_04_0954_01_BW-copy-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2021/08/DON_RAMON_04_0954_01_BW-copy-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2021/08/DON_RAMON_04_0954_01_BW-copy-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2021/08/DON_RAMON_04_0954_01_BW-copy-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" />			    </a>
			</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">                        <div class="top_detail">
	                     <h6 class="categories categories1">
                        <a href="https://hauteliving.com/categories/cover-story-sections/">
                       Cover Story</a>
                       </h6></div>
                    			<div class="main_detail">
			    <a href="https://hauteliving.com/2021/08/pierce-brosnan-talks-james-bond-tequila-black-adam-cinderella/701449/"><h6 class="heading1 trimtext">
			    Shaken, Not Stirred: Pierce Brosnan On Why Tequila Is The True Gentleman&#8217;s Drink, Playing A Royal &#038; Joining The Marvel Universe</h6></a>
            </div>
			
			</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">		
			    <a href="https://hauteliving.com/2021/08/kygo-myles-shear-return-to-stage/701438/" class="vpage_thumb">
			        <img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2021/08/Myles-c-Kygo-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Kygo &amp; Myles Shear" srcset="https://hauteliving.com/wp-content/uploads/2021/08/Myles-c-Kygo-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2021/08/Myles-c-Kygo-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2021/08/Myles-c-Kygo-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2021/08/Myles-c-Kygo-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2021/08/Myles-c-Kygo-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" />			    </a>
			</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">                        <div class="top_detail">
	                     <h6 class="categories categories1">
                        <a href="https://hauteliving.com/categories/news/">
                       News</a></h6></div>
                    			<div class="main_detail">
			    <a href="https://hauteliving.com/2021/08/kygo-myles-shear-return-to-stage/701438/"><h6 class="heading1 trimtext">
			    Kygo &#038; Myles Shear: The Dynamic Duo Makes An Epic Return To The Stage</h6></a>
            </div>
			
			</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">		
			    <a href="https://hauteliving.com/2021/08/naomi-watts-finding-the-beauty-in-clean-living/700985/" class="vpage_thumb">
			        <img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2021/08/210628_BW_Haute_Living_Naomi_MTK_04_Naomi_0142-1-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Naomi Watts" srcset="https://hauteliving.com/wp-content/uploads/2021/08/210628_BW_Haute_Living_Naomi_MTK_04_Naomi_0142-1-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2021/08/210628_BW_Haute_Living_Naomi_MTK_04_Naomi_0142-1-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2021/08/210628_BW_Haute_Living_Naomi_MTK_04_Naomi_0142-1-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2021/08/210628_BW_Haute_Living_Naomi_MTK_04_Naomi_0142-1-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2021/08/210628_BW_Haute_Living_Naomi_MTK_04_Naomi_0142-1-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" />			    </a>
			</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">                        <div class="top_detail">
	                     <h6 class="categories categories1">
                        <a href="https://hauteliving.com/categories/cover-story-sections/">
                       Cover Story</a>
                       </h6></div>
                    			<div class="main_detail">
			    <a href="https://hauteliving.com/2021/08/naomi-watts-finding-the-beauty-in-clean-living/700985/"><h6 class="heading1 trimtext">
			    Naomi Watts: The Onda Beauty Co-Founder&#8217;s Personal Journey To Loving Herself + Clean And Green Living</h6></a>
            </div>
			
			</div><div style="clear:both"></div></div>             </div>
        	<!-- Advert Start -->
        	<div class="rtp-ad-container ad-container">
    			<div class="rtp-header-banner rtp-primary-ad-banner rtp-ad-banner ">
    				<!-- Hauteliving.com-Header -->
<div id='div-gpt-ad-Hauteliving.com-Header'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Header');
</script>
</div>    			</div>
    		</div><!-- Advert Ends -->
    		
        	<div id="content-wrapper" class="clearfix container" >
        	    <!-- ends in footer.php -->
        	
            	        	
        	
        		
    <div id="content" role="main" class="col-lg-8 col-md-8 col-sm-12 col-xs-12 float-left rtp-singular" >
	    <!--Header Title for single post as its full width-->
	        		<header class="post-header clearfix"><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    			    			<h1 class="post-title">A Guide To The Best Of Santa Barbara: Where To Sleep, Eat, Wine &#038; Dine</h1>
    			    						<div class="clearfix post-meta post-meta-top">						<div class="rtp-additional-meta"><p class="post-category alignleft"> <span class="rtp-top-meta"><a class="categories" href="https://hauteliving.com/categories/travel/" title="View all posts in Travel">Travel</a></span></p><meta itemprop='datePublished' content='2021-09-22T10:34:17-04:00'><meta itemprop='dateModified' content='2021-09-22T10:34:17-04:00'><time class="published alignleft" datetime="2021-09-22T10:34:17-04:00"> September 22, 2021</time>								    <span itemprop="author" itemscope itemtype="http://schema.org/Person">
																<p class="alignleft"><a  class="author_name" href="/author/laura-schreffler">by <span itemprop="name">Laura Schreffler</span></a><span class="separator"></span> </p>						</div>
			</div><!-- .post-meta -->    			<div class="rtp-social-adjacent-post">
	<div class="rtp-social-share-pagination">
		<!--a target="_blank" class="rtp-post-sharing fb" href="<!--?php echo 'https://www.facebook.com/sharer/sharer.php?u=' . get_permalink(); ?>"><i class="fa fa-facebook"></i><span  class="social-text">Share</span></a>
		<a target="_blank" class="rtp-post-sharing twt" href="<!--?php echo 'https://twitter.com/intent/tweet?text=' . sprintf( '%s', get_the_title() ) . '&url=' . get_permalink(); ?>"><i class="fa fa-twitter"></i><span  class="social-text">Tweet</span></a>
		<a target="_blank" class="rtp-post-sharing pin" href="<!--?php echo 'http://pinterest.com/pin/create/button/?url=' . get_permalink() . '&media=' . $image . '&description=' . get_the_title(); ?>"><i class="fa fa-pinterest"></i><span  class="social-text">Pin</span></a>
		<a target="_blank" class="rtp-post-sharing gp" href="https://plus.google.com/share?url=<!--?php echo get_the_permalink(); ?>"><i class="fa fa-google-plus"></i><span  class="social-text">Share</span></a>
		<a target="_blank" class="rtp-post-sharing stumble" href="http://www.stumbleupon.com/submit?url=<!--?php echo get_the_permalink(); ?>"><i class="fa fa-stumbleupon"></i><span  class="social-text">Share</span></a>
		<a class="rtp-post-sharing email" href="mailto:?subject=<!--?php echo get_the_title(); ?>&body=<!--?php echo get_the_permalink(); ?>"><i class="fa fa-envelope"></i><span  class="social-text">Email</span></a>
		<a class="rtp-post-sharing print" href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i><span  class="social-text">Print</span></a-->
		
		<a target="_blank" class="fb" href="https://www.facebook.com/sharer/sharer.php?u=https://hauteliving.com/2021/09/haute-travel-guide-santa-barbara-2021/701507/"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-facebook.jpg"></a>
		<a target="_blank" class="twt" href="https://twitter.com/intent/tweet?text=A Guide To The Best Of Santa Barbara: Where To Sleep, Eat, Wine &#038; Dine&url=https://hauteliving.com/2021/09/haute-travel-guide-santa-barbara-2021/701507/"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-twitter.jpg"></a>
		<a class="email" href="mailto:?subject=A Guide To The Best Of Santa Barbara: Where To Sleep, Eat, Wine &#038; Dine&body=https://hauteliving.com/2021/09/haute-travel-guide-santa-barbara-2021/701507/"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-mail.png"></a>
		
	</div>    			</div>
    		</header><!-- .post-title -->    	    
    			<!-- Content ad -->
		<!--?php if ( get_advert( 'middle' ) != ''  && $i==3) { ?>
		<div class="rtp-middle-ad rtp-content-ad-banner rtp-ad-banner">
			<!--?php echo get_advert( 'middle' ); ?>
		</div-->
		<div class = "col-md-12 col-sm-12 col-xs-12">		<article id="post-701507" class="clearfix post-701507 post type-post status-publish format-standard has-post-thumbnail hentry category-travel tag-fairmont-miramar-beach tag-laura-schreffler tag-los-padres-outfitters tag-meghan-markle tag-montecito tag-prince-harry tag-san-ysidro-ranch tag-santa-barbara tag-the-californian market-atlanta market-boston market-california market-chicago market-dallas market-dubai market-houston market-las-vegas market-los-angeles market-nashville market-national">
			                <a href="https://hauteliving.com/2021/09/haute-travel-guide-santa-barbara-2021/701507/" rel="bookmark" title="Permanent Link to A Guide To The Best Of Santa Barbara: Where To Sleep, Eat, Wine &#038; Dine">
                </a>
                
                			
			
			<div class="post-content clearfix">
				
				
				<figure id="attachment_701776" aria-describedby="figcaption_attachment_701776" class="wp-caption alignnone" style="width: 752px"><img class="size-full wp-image-701776" src="https://hauteliving.com/wp-content/uploads/2021/08/SBSailingCenter_HarboratSunset_PhotobyBlakeBronstad.jpg.jpg" alt="Santa Barbara " width="752" height="502" srcset="https://hauteliving.com/wp-content/uploads/2021/08/SBSailingCenter_HarboratSunset_PhotobyBlakeBronstad.jpg.jpg 752w, https://hauteliving.com/wp-content/uploads/2021/08/SBSailingCenter_HarboratSunset_PhotobyBlakeBronstad.jpg-688x459.jpg 688w, https://hauteliving.com/wp-content/uploads/2021/08/SBSailingCenter_HarboratSunset_PhotobyBlakeBronstad.jpg-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2021/08/SBSailingCenter_HarboratSunset_PhotobyBlakeBronstad.jpg-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2021/08/SBSailingCenter_HarboratSunset_PhotobyBlakeBronstad.jpg-621x414.jpg 621w" sizes="(max-width: 752px) 100vw, 752px" /><figcaption id="figcaption_attachment_701776" class="wp-caption-text">Sailing Center Harbor at sunset</figcaption></figure>
<p><span class="rtp-photo-credit">Photo Credit: Blake Bronstad</span></p>
<p>What I have found, over the course of a long weekend, is that it&#8217;s impossible <em>not </em>to love Santa Barbara, a picture-perfect city on the central California coast, with the Santa Ynez Mountains peeking out in the distance otherwise known as the &#8220;<a href="https://santabarbaraca.com/">American Riviera</a>.&#8221; Perhaps that&#8217;s why so few of its residents leave their Spanish colonial, white stucco homes in search of greener pastures. Why leave when you have the best of everything at your disposal? Glittering views of the Pacific, wealth for days, incredible fine dining and a very happy wine trail. Plus, there&#8217;s a couple of Royals living just down the street in neighboring city Montecito (which means you&#8217;re doing <em>something </em>right by choosing to visit the location that they have chosen to call home). But, as with any city, it&#8217;s impossible to know what to do without asking the experts. Yes, you could call<strong> Meghan</strong> and<strong> Harry</strong> if you can get a hold of them (and kudos to you!) but if not, your Haute travel guide will have to suffice, m&#8217;kay? So here we go — get ready for an adventure!</p>
<h1 style="text-align: center;">WHERE TO STAY</h1>
<figure id="attachment_701775" aria-describedby="figcaption_attachment_701775" class="wp-caption aligncenter" style="width: 752px"><img class="size-full wp-image-701775" src="https://hauteliving.com/wp-content/uploads/2021/08/RosewoodMiramarBeach_MiramarSuiteLivingRoom.jpeg" alt="Rosewood Miramar Beach " width="752" height="517" srcset="https://hauteliving.com/wp-content/uploads/2021/08/RosewoodMiramarBeach_MiramarSuiteLivingRoom.jpeg 752w, https://hauteliving.com/wp-content/uploads/2021/08/RosewoodMiramarBeach_MiramarSuiteLivingRoom-688x473.jpeg 688w" sizes="(max-width: 752px) 100vw, 752px" /><figcaption id="figcaption_attachment_701775" class="wp-caption-text">Rosewood Miramar Beach suite living room</figcaption></figure>
<h2 style="text-align: center;">The Rosewood Miramar Beach</h2>
<figure id="attachment_702271" aria-describedby="figcaption_attachment_702271" class="wp-caption aligncenter" style="width: 752px"><img class="size-full wp-image-702271" src="https://hauteliving.com/wp-content/uploads/2021/09/RosewoodMiramarBeach_ManorHouseGrandFoyer.jpeg" alt="Rosewood Miramar Beach" width="752" height="517" srcset="https://hauteliving.com/wp-content/uploads/2021/09/RosewoodMiramarBeach_ManorHouseGrandFoyer.jpeg 752w, https://hauteliving.com/wp-content/uploads/2021/09/RosewoodMiramarBeach_ManorHouseGrandFoyer-688x473.jpeg 688w" sizes="(max-width: 752px) 100vw, 752px" /><figcaption id="figcaption_attachment_702271" class="wp-caption-text">Rosewood Miramar Beach grand foyer</figcaption></figure>
<p><span class="rtp-photo-credit">Photo Credit: Rosewood Miramar Beach </span></p>
<p>There&#8217;s something a little magical, a little whimsical about the Rosewood Miramar Beach, which thanks to developer Rick Caruso and his Caruso organization, also feels like the wealthiest home away from home that you&#8217;ll ever have. Under his watchful eye, Rosewood Miramar Beach is <em>Gidget</em> meets <em>Some Like It Hot</em>: cute, sexy and sensational all rolled into one. So what makes it so unforgettable? Get ready to settle in, because there&#8217;s a lot.</p>
<ul>
<li><strong>The bungalows.</strong> They say community, but are totally private, and when walking to one at night, you feel like you&#8217;re walking under the stars. I mean, you are&#8230; but you&#8217;re also wandering underneath a slew of fairy lights that feels incredibly magical — especially when the warm glow of a nearby fire pit is lighting your way. There are various types of room situations here — lanais, rooms with balconies and beach views — but this is my favorite. There are terrace with an outdoor sofa, coffee table and sitting area; a vanity table and dressing area (essential); designer bathrooms with freestanding tub; dual sinks, a separate shower and private water closet; a highly curated mini-bar (well-stocked with your favorite goodies); loads of art; and interesting books. Plus did I mention that walk under the fairy lights?</li>
<li><strong>An excellent spa</strong>. Sense, a Rosewood Spa, is a white-washed oasis where you sit, relax and sip champagne prior to or post-treatment (or BOTH!). There are terrific, unique massages and facials as well as seasonal treatments, but their bespoke 360 Facial is the real deal. Developed to maximize the skins beauty and smooth the signs of aging by using products from the EviDenS de Beaute Extreme line. It&#8217;s an absolute tonic for dehydrated and life-stressed skin through an eight-step ritual includes a bio-collagen treatment mask, targeted and stimulating facial massage to stimulate cell renewal as well as penetrating serums. It&#8217;s a must for anyone who&#8217;s popped off a plane looking like Frankenstein. There&#8217;s also beach yoga, an open-air fitness studio and two pools to stay healthy if you don&#8217;t, you know, just feel like running on the beach.</li>
<li><strong>Six dining outlets.</strong> These include the chic and sophisticated Manor Bar, Scoop Shop (which should pretty much clue you in to what it offers), the light-soaked Revere Room for breakfast, and Caruso&#8217;s. Like it&#8217;s namesake, Caruso&#8217;s is a classic, a place where you&#8217;d expect to see Sinatra settling in with a cigar and drinking a Manhattan. It&#8217;s sophisticated to the nth, but also beachy, rocking that beautiful view of the ocean from its open-air patio. Try the Penicillin — Caruso&#8217;s own favored concoction of Johnnie Walker Black, Lemon, Lavender-Honey,  Liquid Alchemist Ginger and Laphroaig 10yr Mist.</li>
<li><strong>A magic touch.</strong> The Rosewood Miramar Beach&#8217;s staff is lovely and accommodating, catering to any whim, as well as use of a Lincoln house car (within a three-mile radius); shuffleboard and bocce courts; vehicle-charging stations; bicycle rentals; and five retail boutiques, including a brilliant new Dior pop-up. You&#8217;re going to be wishing you didn&#8217;t have to leave even while you&#8217;re still there.</li>
</ul>
<p><a href="https://www.rosewoodhotels.com/en/miramar-beach-montecito"><em>The Rosewood Miramar Beach, 1759 S Jameson Ln, Montecito, CA 93108</em></a></p>
<p style="text-align: right;"><img class="size-full wp-image-701787 aligncenter" style="font-size: 0.9rem;" src="https://hauteliving.com/wp-content/uploads/2021/08/HotelCalifornian_GuestReception_CourtesyofHotelCalifornianVisitSantaBarbara.jpg.jpg" alt="Hotel Californian " width="752" height="630" srcset="https://hauteliving.com/wp-content/uploads/2021/08/HotelCalifornian_GuestReception_CourtesyofHotelCalifornianVisitSantaBarbara.jpg.jpg 752w, https://hauteliving.com/wp-content/uploads/2021/08/HotelCalifornian_GuestReception_CourtesyofHotelCalifornianVisitSantaBarbara.jpg-688x576.jpg 688w" sizes="(max-width: 752px) 100vw, 752px" /></p>
<p><span class="rtp-photo-credit">Photo Credit: Hotel Californian </span></p>
<h2 style="text-align: center;">Hotel Californian</h2>
<figure id="attachment_702272" aria-describedby="figcaption_attachment_702272" class="wp-caption alignnone" style="width: 752px"><img class="size-full wp-image-702272" src="https://hauteliving.com/wp-content/uploads/2021/09/Blackbird_DiningRoom_PhotoByHotelCalifornianCourtesyOfVSB.jpg.jpg" alt="Hotel Californian" width="752" height="564" srcset="https://hauteliving.com/wp-content/uploads/2021/09/Blackbird_DiningRoom_PhotoByHotelCalifornianCourtesyOfVSB.jpg.jpg 752w, https://hauteliving.com/wp-content/uploads/2021/09/Blackbird_DiningRoom_PhotoByHotelCalifornianCourtesyOfVSB.jpg-688x516.jpg 688w" sizes="(max-width: 752px) 100vw, 752px" /><figcaption id="figcaption_attachment_702272" class="wp-caption-text">Blackbird Dining Room</figcaption></figure>
<p><span class="rtp-photo-credit">Photo Credit: Courtesy of Visit Santa Barbara </span></p>
<p>On a palm tree-lined street in the walkable Funk Zone neighborhood (Santa Barbara&#8217;s walkable wine region), you&#8217;ll find the upscale Spanish Colonial Revival-style meets Moorish <a href="http://www.hotelcalifornian.com">Hotel Californian.</a> As designed by celebrity designer <strong>Martyn Lawrence Bullard,</strong> the newish property (it opened its doors in 2017) from Vegas Golden Knights owner <a href="https://hauteliving.com/2018/06/inside-vegas-golden-knights-owner-bill-foley-new-zealand-lodge-wharekauhau/657574/"><strong>Bill Foley</strong></a> is spread out over three distinctive buildings brings high style and excitement to south State Street. While all rooms are modern and tech savvy, its signature accommodation, the Alcazar Presidential Suite, is the one to beat. Located in the State building, this 1,700 square foot suite includes two bedrooms, two and one half baths, and two outdoor decks providing spectacular views of the ocean and mountains. The suite also features a full bar, hospitality kitchen, and direct access to the hotel’s rooftop event space. Highlights of this bespoke property include Spa Majorelle, a 2,500 square foot, Moroccan-inspired oasis dotted with crystals that features an exotic, geometric blue-and-white tile lounge, and one of the best massages I&#8217;ve ever had. There&#8217;s also an The 800-square-foot fitness center, a pool, Jacuzzi and 725 square foot observation deck. Plus, it&#8217;s also a total hotspot thanks to its trendy, cocktail-forward eatery Blackbird.</p>
<p><em><a href="https://www.maintenancehotelpage.com/hotel-californian">Hotel Californian, 36 State St, Santa Barbara, CA 93101</a></em></p>
<h1 style="text-align: center;">DINING</h1>
<figure id="attachment_702267" aria-describedby="figcaption_attachment_702267" class="wp-caption aligncenter" style="width: 752px"><img class="size-full wp-image-702267" src="https://hauteliving.com/wp-content/uploads/2021/09/RosewoodMiramarBeach_Caruso_s.jpeg" alt="Rosewood Miramar Beach" width="752" height="517" srcset="https://hauteliving.com/wp-content/uploads/2021/09/RosewoodMiramarBeach_Caruso_s.jpeg 752w, https://hauteliving.com/wp-content/uploads/2021/09/RosewoodMiramarBeach_Caruso_s-688x473.jpeg 688w" sizes="(max-width: 752px) 100vw, 752px" /><figcaption id="figcaption_attachment_702267" class="wp-caption-text">Caruso&#8217;s</figcaption></figure>
<p><span class="rtp-photo-credit">Photo Credit: Rosewood Miramar Beach </span><br />
Three new Santa Barbara eateries joined the Michelin Guide&#8217;s feted list this summer, including trendy Indian eatery Bibi Ji, the aforementioned Caruso&#8217;s and Spanish eatery Loquita. There&#8217;s also the exceptional Sushi | Bar in Montecito, the restaurant at Belmond El Encanto, Los Agaves, Sama Sama Kitchen, Blackbird at Hotel Californian Barbareño, Yoichi&#8217;s, La Super Rica Taqueria, Bettina, Bella Vista and the two locations I&#8217;ll get into now (honorable mentions go to Lucky&#8217;s, which is a staple of Ms. Meghan and Mr. Harry, and the Goat Tree, a separate arm of Hotel Californian that has some pretty legit avocado toast, for those in search of it).</p>
<p><img class="size-large wp-image-701793 aligncenter" src="https://hauteliving.com/wp-content/uploads/2021/08/SanYsidroRanch_Dining_PhotobyBlakeBronstad-552x800.jpg" alt="San Ysidro Ranch" width="552" height="800" srcset="https://hauteliving.com/wp-content/uploads/2021/08/SanYsidroRanch_Dining_PhotobyBlakeBronstad-552x800.jpg 552w, https://hauteliving.com/wp-content/uploads/2021/08/SanYsidroRanch_Dining_PhotobyBlakeBronstad-475x688.jpg 475w, https://hauteliving.com/wp-content/uploads/2021/08/SanYsidroRanch_Dining_PhotobyBlakeBronstad.jpg 752w" sizes="(max-width: 552px) 100vw, 552px" /><span class="rtp-photo-credit">Photo Credit: Blake Bronstad</span></p>
<p>First off is the <a href="https://www.sanysidroranch.com/dining/stonehouse">Stonehouse</a> at the fabled San Ysidro Ranch, the private enclave where <strong>JFK</strong> and <strong>Jackie Kennedy</strong> famously celebrated their honeymoon. Located in a 19th-century citrus packing house (which is much cooler than it sounds), this restaurant was perfection. It&#8217;s romantic as hell if you&#8217;re part of a couple, but calm, comfortable and quietly sophisticated for those dining alone. Inside there&#8217;s a crackling fireplace and creek views, though in the warmer months, why not opt to sit underneath twinkle lights (here I go again), looking our over the ocean while a wood-burning fireplace burns merrily? The regional cuisine here is terrific, but the wine cellar is superb — there are bottles of Petrus chilling down below from 1945 on and that serves a 1997 Château D’ Yquem by the glass. It&#8217;s one of those &#8216;wow&#8217; factor restaurants that is just unmissable.</p>
<figure id="attachment_701792" aria-describedby="figcaption_attachment_701792" class="wp-caption aligncenter" style="width: 752px"><img class="size-full wp-image-701792" src="https://hauteliving.com/wp-content/uploads/2021/08/Thelark_1.jpg.jpg" alt="The Lark" width="752" height="501" srcset="https://hauteliving.com/wp-content/uploads/2021/08/Thelark_1.jpg.jpg 752w, https://hauteliving.com/wp-content/uploads/2021/08/Thelark_1.jpg-688x458.jpg 688w, https://hauteliving.com/wp-content/uploads/2021/08/Thelark_1.jpg-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2021/08/Thelark_1.jpg-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2021/08/Thelark_1.jpg-621x414.jpg 621w" sizes="(max-width: 752px) 100vw, 752px" /><figcaption id="figcaption_attachment_701792" class="wp-caption-text">The Lark</figcaption></figure>
<p><span class="rtp-photo-credit">Photo Credit: The Lark</span></p>
<p>Then, there&#8217;s <a href="https://www.thelarksb.com/">The Lark</a> — which, like Stonehouse, is also on the Michelin list. N<span style="font-size: 0.9rem;">amed for the sleek overnight Pullman train of the Southern Pacific Railroad that serviced Santa Barbara from 1910 -1968, this sister restaurant to Loquita serves up fun, seasonal fare in a casual yet pretty setting. It&#8217;s also a mainstay among Santa Barbarians because the fare is consistently good, the cocktails are inventive and the location is inviting thanks to a sophisticated yet causal sensibility that integrates vintage and repurposed materials in a nod to the area&#8217;s past. Think: original lighting, handmade furniture and a 24-seat live-edge communal table stacked on vintage radiators to create a space that is warm and inviting. Check out the wine list: it makes sure to highlight local producers for a truly authentic taste of the area. </span></p>
<h1 style="text-align: center;">WINE TASTING<span style="color: #b4b8be;"><span style="font-size: 12px;"> </span></span></h1>
<figure id="attachment_701785" aria-describedby="figcaption_attachment_701785" class="wp-caption aligncenter" style="width: 752px"><img class="size-full wp-image-701785" src="https://hauteliving.com/wp-content/uploads/2021/08/CrownPoint_Reserve_Barrel_Room.jpeg" alt="Crown Point " width="752" height="366" srcset="https://hauteliving.com/wp-content/uploads/2021/08/CrownPoint_Reserve_Barrel_Room.jpeg 752w, https://hauteliving.com/wp-content/uploads/2021/08/CrownPoint_Reserve_Barrel_Room-688x335.jpeg 688w" sizes="(max-width: 752px) 100vw, 752px" /><figcaption id="figcaption_attachment_701785" class="wp-caption-text">Crown Point Reserve Barrel Room</figcaption></figure>
<p>Everyone who heads to Santa Barbara first finds out about the Funk Zone and its Urban Wine Trail, with a slew of tasting rooms that range from the largest and most ambitious — <a href="https://www.margerumwines.com/">Margerum</a>, which has an excellent range of everything form Sauvignon Blanc, Rosé and a white Rhône blend of five grapes including Grenache Blanc, Roussanne, Marsanne, Viognier, and Picpoul Blanc — and <a href="https://shop.jamieslonewines.com/">Jamie Slone</a>, which has a fabulous Grenache and Sauvignon Blanc. But the Central Coast is known for its wines and warmer climates, and wine enthusiasts should make sure to take advantage of all that the area has to offer. Many tastings are private, however, so make sure to book in advance or book with Coastal Concierge, who will put together a curated tasting tour to satisfy all your wine desires.</p>
<p>My picks for an elevated experience would be:</p>
<ul>
<li><a href="https://crownpointvineyards.com/"><strong>Crown Point </strong></a>— <strong>Roger Bower,</strong> the owner and visionary behind Crown Point, purchased the property after recognizing its potential to produce world-class Cabernet Sauvignon. Crown Point is a true vanguard in the region, crafting premium wines that rival the best throughout the world.Plant­ed exclu­sive­ly to Bor­deaux vari­eties: Caber­net Sauvi­gnon, Caber­net Franc, Mer­lot, Mal­bec, <span class="amp">&amp;</span> Petit Ver­dot; the vine­yard tour focus­es on the site’s unique attrib­ut­es that ulti­mate­ly define each wine. This is appointment only.</li>
<li><a href="https://melvillewinery.com/"><strong>Melville </strong></a>— A lovely way to while away the day is this small winery in the Sta. Rita Hills, which focuses on Pinot, Syrah and Chardonnay. Opt for a flight or a 90-minute tour; either way, you&#8217;ll have a great, laid-back, lovely day.</li>
<li><a href="https://www.brewerclifton.com/"><strong>Brewer-Clifton</strong></a> — Winemaker Greg Brewer was just named Winemaker of the Year, and that&#8217;s nothing to sniff at!</li>
<li><a href="https://www.thehiltestate.com/experience"><b>The Barn at The Hilt Estate </b></a>— There&#8217;s a new tasting room in the Sta. Rita Hills from this winery, which is owned by Stan Kroenke, who owns a little old team called the Los Angeles Rams. The venue also carries his fellow Central Coast winery, <a href="https://www.jonata.com/">JONATA.</a> Make a point of taking a taste-stop here.</li>
<li><a href="https://www.foleywines.com/"><strong>Foley Estates</strong> </a>— No trip to the Sta. Rita Hills is complete without a visit to this winery from Vegas Golden Knights owner Bill Foley; his beautiful Rancho Santa Rosa property in California’s Central Coast is home to a 3,500 square-foot tasting room and event center and a slew of his Syrah, Grenache, Pinot Noir and Chardonnay varietals.</li>
<li> <a href="https://www.tasteofstaritahills.com/"><strong>The Taste of Sta. Rita Hills</strong></a> — Owned by a delightful couple — Italian <strong>Antonio</strong> and wife <strong>Jeni Moretti,</strong> this tasting room carries the couples sensational small-production Moretti Wine Co. (which has a lovely Prosecco) as well as high-end wines without tasting rooms of their own, such as Sea Smoke, Walt, Paul Lato and The Hilt.</li>
</ul>
<figure id="attachment_701784" aria-describedby="figcaption_attachment_701784" class="wp-caption aligncenter" style="width: 533px"><img class="size-large wp-image-701784" src="https://hauteliving.com/wp-content/uploads/2021/08/MargerumTastingRoom_interior_5_photocred_JessyLynnPerkins-533x800.jpg" alt="Margerum " width="533" height="800" srcset="https://hauteliving.com/wp-content/uploads/2021/08/MargerumTastingRoom_interior_5_photocred_JessyLynnPerkins-533x800.jpg 533w, https://hauteliving.com/wp-content/uploads/2021/08/MargerumTastingRoom_interior_5_photocred_JessyLynnPerkins-459x688.jpg 459w, https://hauteliving.com/wp-content/uploads/2021/08/MargerumTastingRoom_interior_5_photocred_JessyLynnPerkins.jpg 752w" sizes="(max-width: 533px) 100vw, 533px" /><figcaption id="figcaption_attachment_701784" class="wp-caption-text">Margerum Tasting Room</figcaption></figure>
<p><span class="rtp-photo-credit">Photo Credit: Jessy Lynn Perkins</span></p>
<p><img class="size-full wp-image-701790 aligncenter" src="https://hauteliving.com/wp-content/uploads/2021/08/MelvilleWinery_GlassandBottle_CourtesyMelvilleWinery.jpeg" alt="Melville Winery" width="752" height="501" srcset="https://hauteliving.com/wp-content/uploads/2021/08/MelvilleWinery_GlassandBottle_CourtesyMelvilleWinery.jpeg 752w, https://hauteliving.com/wp-content/uploads/2021/08/MelvilleWinery_GlassandBottle_CourtesyMelvilleWinery-688x458.jpeg 688w, https://hauteliving.com/wp-content/uploads/2021/08/MelvilleWinery_GlassandBottle_CourtesyMelvilleWinery-357x238.jpeg 357w, https://hauteliving.com/wp-content/uploads/2021/08/MelvilleWinery_GlassandBottle_CourtesyMelvilleWinery-225x150.jpeg 225w, https://hauteliving.com/wp-content/uploads/2021/08/MelvilleWinery_GlassandBottle_CourtesyMelvilleWinery-621x414.jpeg 621w" sizes="(max-width: 752px) 100vw, 752px" /><span class="rtp-photo-credit">Photo Credit: Melville Winery</span></p>
<h1 style="text-align: center;">SO MANY ACTIVITIES</h1>
<p><img class="size-full wp-image-701777 aligncenter" src="https://hauteliving.com/wp-content/uploads/2021/08/Summerland_BeachSunriseWithHorses02_CourtesyVisitSantaBarbara.jpeg" alt="Los Padres Outfitters " width="752" height="422" srcset="https://hauteliving.com/wp-content/uploads/2021/08/Summerland_BeachSunriseWithHorses02_CourtesyVisitSantaBarbara.jpeg 752w, https://hauteliving.com/wp-content/uploads/2021/08/Summerland_BeachSunriseWithHorses02_CourtesyVisitSantaBarbara-688x386.jpeg 688w, https://hauteliving.com/wp-content/uploads/2021/08/Summerland_BeachSunriseWithHorses02_CourtesyVisitSantaBarbara-340x191.jpeg 340w" sizes="(max-width: 752px) 100vw, 752px" /><span class="rtp-photo-credit">Photo Credit: Visit Santa Barbara</span></p>
<p>You&#8217;re by the beach, and the mountains. Make use of both. Head to<a href="https://lospadresoutfitters.com/"> Los Padres Outfitters</a> for horseback-led beach hikes; a private sunset cruise on the <a href="https://sbsail.com/">Santa Barbara Sailing Center</a>&#8216;s Double Dolphin; shop until you drop at the chic boutiques in downtown Montecito (hell, why not? Meghan does!); check out the <a href="https://www.sbma.net/">Santa Barbara Museum of Art</a>; or wait until the stars come out — literally — in March for the Santa Barbara International Film Festival. (<a href="https://sbiff.org/">SBIFF</a>) You&#8217;ll be flooded with Hollywood&#8217;s finest in one small space. You&#8217;re welcome.</p>

		
		<!-- see gallery_shortcode() in wp-includes/media.php -->
		<div id='gallery-2' class='gallery galleryid-701507 gallery-columns-1 gallery-size-rtp-gallery-slider-image'><div id="rtp-gallery-slider" class="rtp-gallery-slider"><div id="rtp-cycle-slider" class="rtp-container-12 rtp-large-slider clearfix"><div class="rtp-gallery-pager clearfix"><div class="rtp-gallery-slider-pager"><a title="Previous" href="#" class="prevControl rtp-gallery-nav"><span>Previous</span></a><a title="Next" href="#" class="nextControl rtp-gallery-nav"><span>Next</span></a></div><div class="rtp-slide-number"></div></div><div class="cycle-slideshow" data-cycle-slides=".rtp-large-slide" data-cycle-loader=wait data-cycle-log="false" data-cycle-timeout="4000" data-cycle-speed="1200" data-cycle-auto-height="container" data-cycle-prev=".prevControl" data-cycle-next=".nextControl" data-cycle-caption=".rtp-slide-number" data-cycle-caption-template="{{slideNum}} / {{slideCount}}" ><div class="rtp-cycle-slide rtp-large-slide"><img class ="rtp-feature-image" alt="Santa Barbara 1" src="https://hauteliving.com/wp-content/uploads/2021/08/RosewoodMiramarBeach_BeachHouseStudio-1063x430.jpeg" width="750" height="503" data-cycle-hash="" /><div class="rtp-slider-content"><h2 class="slide-title rtp-title">Santa Barbara 1</h2><div class="slide-excerpt">House studio, Rosewood Miramar Beach</div></div></div><div class="rtp-cycle-slide rtp-large-slide"><img class ="rtp-feature-image" alt="Santa Barbara 2" src="https://hauteliving.com/wp-content/uploads/2021/08/RosewoodMiramarBeach_BeachHouseSuiteTerrace-960x430.jpeg" width="750" height="503" data-cycle-hash="" /><div class="rtp-slider-content"><h2 class="slide-title rtp-title">Santa Barbara 2</h2><div class="slide-excerpt">Rosewood Miramar Beach house suite terrace</div></div></div><div class="rtp-cycle-slide rtp-large-slide"><img class ="rtp-feature-image" alt="Santa Barbara 3" src="https://hauteliving.com/wp-content/uploads/2021/08/RosewoodMiramarBeach_Jolly-1063x430.jpeg" width="750" height="503" data-cycle-hash="" /><div class="rtp-slider-content"><h2 class="slide-title rtp-title">Santa Barbara 3</h2><div class="slide-excerpt">The Fairmont Miramar Beach</div></div><span class="rtp-photo-credit">Photo Credit: Rosewood Miramar Beach </span></div><div class="rtp-cycle-slide rtp-large-slide"><img class ="rtp-feature-image" alt="Santa Barbara 4" src="https://hauteliving.com/wp-content/uploads/2021/08/RosewoodMiramarBeach_MiramarBeachBar2-752x430.jpeg" width="750" height="503" data-cycle-hash="" /><div class="rtp-slider-content"><h2 class="slide-title rtp-title">Santa Barbara 4</h2><div class="slide-excerpt">Miramar Beach Bar</div></div></div><div class="rtp-cycle-slide rtp-large-slide"><img class ="rtp-feature-image" alt="Santa Barbara 5" src="https://hauteliving.com/wp-content/uploads/2021/08/RosewoodMiramarBeach_MiramarBeachSunset-752x430.jpeg" width="750" height="503" data-cycle-hash="" /><div class="rtp-slider-content"><h2 class="slide-title rtp-title">Santa Barbara 5</h2><div class="slide-excerpt">Beach sunset</div></div></div><div class="rtp-cycle-slide rtp-large-slide"><img class ="rtp-feature-image" alt="Santa Barbara 6" src="https://hauteliving.com/wp-content/uploads/2021/08/RosewoodMiramarBeach_MiramarSuiteLivingRoom-752x430.jpeg" width="750" height="503" data-cycle-hash="" /><div class="rtp-slider-content"><h2 class="slide-title rtp-title">Santa Barbara 6</h2><div class="slide-excerpt">Rosewood Miramar Beach suite living room</div></div><span class="rtp-photo-credit">Photo Credit: Rosewood Miramar Beach </span></div><div class="rtp-cycle-slide rtp-large-slide"><img class ="rtp-feature-image" alt="Santa Barbara 7" src="https://hauteliving.com/wp-content/uploads/2021/08/WineGlass_PhotobyBlakeBronstad.jpg-752x430.jpg" width="750" height="503" data-cycle-hash="" /><div class="rtp-slider-content"><h2 class="slide-title rtp-title">Santa Barbara 7</h2><div class="slide-excerpt">Santa Barbara wine country</div></div><span class="rtp-photo-credit">Photo Credit: Blake Bronstad</span></div><div class="rtp-cycle-slide rtp-large-slide"><img class ="rtp-feature-image" alt="Santa Barbara 8" src="https://hauteliving.com/wp-content/uploads/2021/08/Drone_Harbor_PhotoByBlakeBronstad-1063x430.jpg" width="750" height="503" data-cycle-hash="" /><div class="rtp-slider-content"><h2 class="slide-title rtp-title">Santa Barbara 8</h2><div class="slide-excerpt">Drone Harbor</div></div><span class="rtp-photo-credit">Photo Credit: Blake Bronstad</span></div><div class="rtp-cycle-slide rtp-large-slide"><img class ="rtp-feature-image" alt="Santa Barbara 9" src="https://hauteliving.com/wp-content/uploads/2021/08/Montecito_AerialView1_PhotoByBlakeBronstad.jpg-1-752x430.jpg" width="750" height="503" data-cycle-hash="" /><div class="rtp-slider-content"><h2 class="slide-title rtp-title">Santa Barbara 9</h2><div class="slide-excerpt">Montecito</div></div><span class="rtp-photo-credit">Photo Credit: Blake Bronstad</span></div><div class="rtp-cycle-slide rtp-large-slide"><img class ="rtp-feature-image" alt="Santa Barbara 10" src="https://hauteliving.com/wp-content/uploads/2021/08/JamieSloneWines_pouring_PhotobyLaurenSalaun.jpg-752x430.jpg" width="750" height="503" data-cycle-hash="" /><div class="rtp-slider-content"><h2 class="slide-title rtp-title">Santa Barbara 10</h2><div class="slide-excerpt">Jamie Slone Wones</div></div><span class="rtp-photo-credit">Photo Credit: Lauren Salaun </span></div><div class="rtp-cycle-slide rtp-large-slide"><img class ="rtp-feature-image" alt="Santa Barbara 11" src="https://hauteliving.com/wp-content/uploads/2021/08/TheFunkZone_2_20180202_PhotoCred_BlakeBronstad.jpg-752x430.jpg" width="750" height="503" data-cycle-hash="" /><div class="rtp-slider-content"><h2 class="slide-title rtp-title">Santa Barbara 11</h2><div class="slide-excerpt">The Funk Zone</div></div><span class="rtp-photo-credit">Photo Credit: Blake Bronstad </span></div><div class="rtp-cycle-slide rtp-large-slide"><img class ="rtp-feature-image" alt="Santa Barbara 12" src="https://hauteliving.com/wp-content/uploads/2021/08/MargerumTastingRoom_interior_5_photocred_JessyLynnPerkins-752x430.jpg" width="750" height="503" data-cycle-hash="" /><div class="rtp-slider-content"><h2 class="slide-title rtp-title">Santa Barbara 12</h2><div class="slide-excerpt">Margerum Tasting Room</div></div><span class="rtp-photo-credit">Photo Credit: Jessy Lynn Perkins</span></div><div class="rtp-cycle-slide rtp-large-slide"><img class ="rtp-feature-image" alt="Santa Barbara 13" src="https://hauteliving.com/wp-content/uploads/2021/08/Majorelle_Lounge.jpg-752x430.jpg" width="750" height="503" data-cycle-hash="" /><div class="rtp-slider-content"><h2 class="slide-title rtp-title">Santa Barbara 13</h2><div class="slide-excerpt">Majorelle Lounge at Hotel Californian</div></div></div><div class="rtp-cycle-slide rtp-large-slide"><img class ="rtp-feature-image" alt="Santa Barbara 14" src="https://hauteliving.com/wp-content/uploads/2021/08/Melville_estate_DB7A3987-752x430.jpeg" width="750" height="503" data-cycle-hash="" /><div class="rtp-slider-content"><h2 class="slide-title rtp-title">Santa Barbara 14</h2><div class="slide-excerpt">Melville Estate</div></div><span class="rtp-photo-credit">Photo Credit: Melville Winery </span></div><div class="rtp-cycle-slide rtp-large-slide"><img class ="rtp-feature-image" alt="Santa Barbara 15" src="https://hauteliving.com/wp-content/uploads/2021/08/MelvilleWinery_GlassandBottle_CourtesyMelvilleWinery-752x430.jpeg" width="750" height="503" data-cycle-hash="" /><div class="rtp-slider-content"><h2 class="slide-title rtp-title">Santa Barbara 15</h2><div class="slide-excerpt">Melville Winery</div></div><span class="rtp-photo-credit">Photo Credit: Melville Winery</span></div><div class="rtp-cycle-slide rtp-large-slide"><img class ="rtp-feature-image" alt="Santa Barbara 16" src="https://hauteliving.com/wp-content/uploads/2021/08/SanYsidroRanch_Table_PhotobyBlakeBronstad.jpg-752x430.jpg" width="750" height="503" data-cycle-hash="" /><div class="rtp-slider-content"><h2 class="slide-title rtp-title">Santa Barbara 16</h2><div class="slide-excerpt">San Ysidro Ranch private dining</div></div><span class="rtp-photo-credit">Photo Credit: Blake Bronstad</span></div></div><div class="rtp-gallery-pager clearfix"><div class="rtp-gallery-slider-pager"><a title="Previous" href="#" class="prevControl rtp-gallery-nav"><span>Previous</span></a><a title="Next" href="#" class="nextControl rtp-gallery-nav"><span>Next</span></a></div><div class="rtp-slide-number"></div></div></div></div></div>
					<div style="clear:both; width:100%;"></div>
					
						<div class="rtp-next-prev-cat-posts">

			
            <div class="next-prev-links clearfix">

									<div class="left-link alignleft"><a href="https://hauteliving.com/2021/09/new-york-fashion-week-spring-2022/702150/">
						PREVIOUS POST						</a></div>
				
									<div class="right-link alignright"><a href="https://hauteliving.com/2021/09/harry-shum-jr-shares-crazy-rich-asians-sequel-update/702263/">
						NEXT POST					</a></div>
				
			</div>
							<div class="rtp-previous-post alignleft clearfix">
					<div class="previous_post_image"><a href="https://hauteliving.com/2021/09/new-york-fashion-week-spring-2022/702150/"><img class="prev-image" src="https://hauteliving.com/wp-content/uploads/2021/09/NYFW-1-357x238.jpg" alt="NYFW 1" /></a></div>
					<div class="previous_post_title alignleft">
					    <div class="top_detail">
            			    <h6 class="categories">			        <a href="https://hauteliving.com/categories/city-guide/">City Guide</a></h6>
                		    <span class="published">September 21, 2021</span>  
            			</div>
            			<h5 class="post-title"><a href="https://hauteliving.com/2021/09/new-york-fashion-week-spring-2022/702150/"> New York Is Back: Inside Haute Living's New York Fashion Week Spring</a></h5>
					    <span class="author_name"><a href="https://hauteliving.com/author/adrienne-faurote/">By Adrienne Faurote</a></span>
					 </div>
				</div>
							<div class="rtp-next-post alignright clearfix">
					<div class="next_post_image alignright"><a href="https://hauteliving.com/2021/09/harry-shum-jr-shares-crazy-rich-asians-sequel-update/702263/"><img class="next-image" src="https://hauteliving.com/wp-content/uploads/2021/09/IMG_6717-1-357x238.jpeg" alt="Harry Shum Jr." /></a></div>
					<div class="next_post_title alignright">
					    <div class="top_detail">
            			    <h6 class="categories">			        <a href="https://hauteliving.com/categories/celebrities/">Celebrities</a></h6>
                		    <span class="published">September 21, 2021</span>  
            			</div>
            			<h5 class="post-title trimtext"><a href="https://hauteliving.com/2021/09/harry-shum-jr-shares-crazy-rich-asians-sequel-update/702263/"> Harry Shum Jr. Gets Real About AAPI In Hollywood & What's Going On</a></h5>
            			<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
            		</div>
				</div>
					</div>
				</div><!-- .post-content -->
           
			
				
			
			
		</article><!-- .rtp-post-box -->
		</div>
		
						<div class="comments_wrapper">
					
<!--div id="comments" class="comments-area">

	<!--?php // You can start editing here -- including this comment! ?>

	<!--?php if ( have_comments() ) : ?>
		<h2 class="comments-title">
			<!--?php
				printf( _n( 'One thought on &ldquo;%2$s&rdquo;', '%1$s thoughts on &ldquo;%2$s&rdquo;', get_comments_number(), 'twentytwelve' ),
					number_format_i18n( get_comments_number() ), '<span>' . get_the_title() . '</span>' );
			?>
		</h2>

		<ol class="commentlist">
			<!--?php wp_list_comments( array( 'callback' => 'twentytwelve_comment', 'style' => 'ol' ) ); ?>
		</ol><!-- .commentlist -->

		<!--?php if ( get_comment_pages_count() > 1 && get_option( 'page_comments' ) ) : // are there comments to navigate through ?>
		<nav id="comment-nav-below" class="navigation" role="navigation">
			<h1 class="assistive-text section-heading"><!--?php _e( 'Comment navigation', 'twentytwelve' ); ?></h1>
			<div class="nav-previous"><!--?php previous_comments_link( __( '&larr; Older Comments', 'twentytwelve' ) ); ?></div>
			<div class="nav-next"><!--?php next_comments_link( __( 'Newer Comments &rarr;', 'twentytwelve' ) ); ?></div>
		</nav>
		<!--?php endif; // check for comment navigation ?>

		<!--?php
		/* If there are no comments and comments are closed, let's leave a note.
		 * But we only want the note on posts and pages that had comments in the first place.
		 */
		if ( ! comments_open() && get_comments_number() ) : ?>
		<p class="nocomments"><!--?php _e( 'Comments are closed.' , 'twentytwelve' ); ?></p>
		<!--?php endif; ?>

	<!--?php endif; // have_comments() ?>

	<!--?php comment_form(); ?>

</div><!-- #comments .comments-area -->				</div>
			    
    	    </div><!-- #content -->

    <div role="complementary" id="sidebar" class="col-lg-4 col-md-4 col-sm-12 col-xs-12 float-left" style="margin-bottom:3rem;" ><div id="rtp_related_post_widget-2" class="widget sidebar-widget rtp_related_post_widget"><h3 class="widgettitle">Related Articles</h3>		<div class="row">
            
			        			    <div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
    			      
			        <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2021/09/louis-vuitton-chicago/702307/" title="Louis Vuitton’s Newly Renovated Store in Chicago Pays A Beautiful Design Homage To The City" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2021/09/LV-Chicago-1-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Louis Vuitton’s Newly Renovated Store in Chicago" /></a>						<div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/city-guide/">
            			   City Guide</a></h6>
        			</div>
		
					<h5 class="title trimtext"><a href="https://hauteliving.com/2021/09/louis-vuitton-chicago/702307/" rel="bookmark" title="Permanent Link to Louis Vuitton’s Newly Renovated Store in Chicago Pays A Beautiful Design Homage To The City"> Louis Vuitton’s Newly Renovated Store in Chicago Pays</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/adrienne-faurote/">By Adrienne Faurote</a></span>
				</div>
				    			    <div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
    			      
			        <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2021/09/new-york-fashion-week-spring-2022/702150/" title="New York Is Back: Inside Haute Living&#8217;s New York Fashion Week Spring 2021 Recap" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2021/09/NYFW-1-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="New York Fashion Week" /></a>						<div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/city-guide/">
            			   City Guide</a></h6>
        			</div>
		
					<h5 class="title trimtext"><a href="https://hauteliving.com/2021/09/new-york-fashion-week-spring-2022/702150/" rel="bookmark" title="Permanent Link to New York Is Back: Inside Haute Living&#8217;s New York Fashion Week Spring 2021 Recap"> New York Is Back: Inside Haute Living&#8217;s New York Fashion</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/adrienne-faurote/">By Adrienne Faurote</a></span>
				</div>
				    			    <div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
    			      
			        <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2021/09/jean-georges-restaurant-opening-nashvilles-hermitage-hotel/701943/" title="Jean-Georges Vongerichten To Open First Southern Restaurant At Nashville&#8217;s Hermitage Hotel" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2021/09/004_Dining-Room-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="The Hermitage Hotel" /></a>						<div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/haute-cuisine/">
            			   Haute Cuisine</a></h6>
        			</div>
		
					<h5 class="title trimtext"><a href="https://hauteliving.com/2021/09/jean-georges-restaurant-opening-nashvilles-hermitage-hotel/701943/" rel="bookmark" title="Permanent Link to Jean-Georges Vongerichten To Open First Southern Restaurant At Nashville&#8217;s Hermitage Hotel"> Jean-Georges Vongerichten To Open First Southern</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
				</div>
				    			    <div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
    			      
			        <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2021/09/hotel-greystone-miami/701883/" title="Inside Miami&#8217;s Latest Luxury Hotel Concept: Hotel Greystone" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2021/09/Hotel-Greystone-1-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Hotel Greystone Miami" /></a>						<div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/city-guide/">
            			   City Guide</a></h6>
        			</div>
		
					<h5 class="title trimtext"><a href="https://hauteliving.com/2021/09/hotel-greystone-miami/701883/" rel="bookmark" title="Permanent Link to Inside Miami&#8217;s Latest Luxury Hotel Concept: Hotel Greystone"> Inside Miami&#8217;s Latest Luxury Hotel Concept: Hotel Greystone</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/adrienne-faurote/">By Adrienne Faurote</a></span>
				</div>
				
		</div></div><div id="rtp-advert-middle-widget-3" class="widget sidebar-widget rtp-advert-middle"><div class="rtp-ad-widget clearfix"><!-- Hauteliving.com-Side-Middle -->
<div id='div-gpt-ad-Hauteliving.com-Side-Middle'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Side-Middle');
</script>
</div></div></div><div id="rtp_latest_news_widget-2" class="widget sidebar-widget rtp-latest-news-widget"><h3 class="widgettitle">Latest News</h3>
		<div class="row">				<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
		            <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2021/09/loewe-luxury-soaps/702313/" title="Loewe Just Launched A Line Of Luxury Soaps Inspired By Ancient Bathing Rituals" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2021/09/Loewe-1-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Loewe Luxury Soap" /></a>		            <div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/fashion/">
            			   Fashion</a></h6>
        			</div>
		
					<h5 class="title trimtext" ><a href="https://hauteliving.com/2021/09/loewe-luxury-soaps/702313/" rel="bookmark" title="Permanent Link to Loewe Just Launched A Line Of Luxury Soaps Inspired By Ancient Bathing Rituals"> Loewe Just Launched A Line Of Luxury Soaps Inspired By</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/adrienne-faurote/">By Adrienne Faurote</a></span>
				</div>
							<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
		            <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2021/09/louis-vuitton-chicago/702307/" title="Louis Vuitton’s Newly Renovated Store in Chicago Pays A Beautiful Design Homage To The City" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2021/09/LV-Chicago-1-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Louis Vuitton’s Newly Renovated Store in Chicago" /></a>		            <div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/city-guide/">
            			   City Guide</a></h6>
        			</div>
		
					<h5 class="title trimtext" ><a href="https://hauteliving.com/2021/09/louis-vuitton-chicago/702307/" rel="bookmark" title="Permanent Link to Louis Vuitton’s Newly Renovated Store in Chicago Pays A Beautiful Design Homage To The City"> Louis Vuitton’s Newly Renovated Store in Chicago Pays</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/adrienne-faurote/">By Adrienne Faurote</a></span>
				</div>
							<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
		            <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2021/09/harry-shum-jr-shares-crazy-rich-asians-sequel-update/702263/" title="Harry Shum Jr. Gets Real About AAPI In Hollywood &#038; What&#8217;s Going On With That &#8220;Crazy Rich Asians&#8221; Sequel" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2021/09/IMG_6717-1-450x270.jpeg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Harry Shum Jr." /></a>		            <div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/celebrities/">
            			   Celebrities</a></h6>
        			</div>
		
					<h5 class="title trimtext" ><a href="https://hauteliving.com/2021/09/harry-shum-jr-shares-crazy-rich-asians-sequel-update/702263/" rel="bookmark" title="Permanent Link to Harry Shum Jr. Gets Real About AAPI In Hollywood &#038; What&#8217;s Going On With That &#8220;Crazy Rich Asians&#8221; Sequel"> Harry Shum Jr. Gets Real About AAPI In Hollywood &#038;</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
				</div>
							<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
		            <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2021/09/new-york-fashion-week-spring-2022/702150/" title="New York Is Back: Inside Haute Living&#8217;s New York Fashion Week Spring 2021 Recap" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2021/09/NYFW-1-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="New York Fashion Week" /></a>		            <div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/city-guide/">
            			   City Guide</a></h6>
        			</div>
		
					<h5 class="title trimtext" ><a href="https://hauteliving.com/2021/09/new-york-fashion-week-spring-2022/702150/" rel="bookmark" title="Permanent Link to New York Is Back: Inside Haute Living&#8217;s New York Fashion Week Spring 2021 Recap"> New York Is Back: Inside Haute Living&#8217;s New York Fashion</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/adrienne-faurote/">By Adrienne Faurote</a></span>
				</div>
			
		</div></div><div id="rtp-advert-bottom-widget-3" class="widget sidebar-widget rtp-advert-bottom"><div class="rtp-ad-widget clearfix"><!-- Hauteliving.com-Side-Footer -->
<div id='div-gpt-ad-Hauteliving.com-Side-Footer'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Side-Footer');
</script>
</div></div></div></div>   
     <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 like-also"><h3 class="widgettitle" >YOU MIGHT ALSO LIKE</h3></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12" style="clear: both;"><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left">            <a href="https://hauteliving.com/2021/09/loewe-luxury-soaps/702313/" class="vpage_thumb">
            <img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2021/09/Loewe-1-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="Loewe Luxury Soap" srcset="https://hauteliving.com/wp-content/uploads/2021/09/Loewe-1-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2021/09/Loewe-1-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2021/09/Loewe-1-621x414.jpg 621w" sizes="(max-width: 357px) 100vw, 357px" />			</a>
			<div class="top_detail">
			    <h6 class="categories">
			        			        <a href="https://hauteliving.com/categories/fashion/">
                    Fashion</a>
    			</h6>
    			<span class="date">September 22, 2021</span>  
			</div>
		<a href="https://hauteliving.com/2021/09/loewe-luxury-soaps/702313/">
			    <h5 class="title trimtext">Loewe Just Launched A Line Of Luxury Soaps Inspired By Ancient Bathing Rituals                </h5>
            </a>
    		<span class="author_name"><a href="https://hauteliving.com/author/adrienne-faurote/">By Adrienne Faurote</a></span>
        </div>
    <div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left">            <a href="https://hauteliving.com/2021/09/louis-vuitton-chicago/702307/" class="vpage_thumb">
            <img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2021/09/LV-Chicago-1-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="Louis Vuitton’s Newly Renovated Store in Chicago" srcset="https://hauteliving.com/wp-content/uploads/2021/09/LV-Chicago-1-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2021/09/LV-Chicago-1-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2021/09/LV-Chicago-1-621x414.jpg 621w" sizes="(max-width: 357px) 100vw, 357px" />			</a>
			<div class="top_detail">
			    <h6 class="categories">
			        			        <a href="https://hauteliving.com/categories/city-guide/">
                    City Guide</a>
    			</h6>
    			<span class="date">September 22, 2021</span>  
			</div>
		<a href="https://hauteliving.com/2021/09/louis-vuitton-chicago/702307/">
			    <h5 class="title trimtext">Louis Vuitton’s Newly Renovated Store in Chicago Pays A Beautiful Design Homage To The City                </h5>
            </a>
    		<span class="author_name"><a href="https://hauteliving.com/author/adrienne-faurote/">By Adrienne Faurote</a></span>
        </div>
    <div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left">            <a href="https://hauteliving.com/2021/09/harry-shum-jr-shares-crazy-rich-asians-sequel-update/702263/" class="vpage_thumb">
            <img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2021/09/IMG_6717-1-357x238.jpeg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="Harry Shum Jr." srcset="https://hauteliving.com/wp-content/uploads/2021/09/IMG_6717-1-357x238.jpeg 357w, https://hauteliving.com/wp-content/uploads/2021/09/IMG_6717-1-688x458.jpeg 688w, https://hauteliving.com/wp-content/uploads/2021/09/IMG_6717-1-768x512.jpeg 768w, https://hauteliving.com/wp-content/uploads/2021/09/IMG_6717-1-800x533.jpeg 800w, https://hauteliving.com/wp-content/uploads/2021/09/IMG_6717-1-225x150.jpeg 225w, https://hauteliving.com/wp-content/uploads/2021/09/IMG_6717-1-621x414.jpeg 621w, https://hauteliving.com/wp-content/uploads/2021/09/IMG_6717-1.jpeg 1369w" sizes="(max-width: 357px) 100vw, 357px" />			</a>
			<div class="top_detail">
			    <h6 class="categories">
			        			        <a href="https://hauteliving.com/categories/celebrities/">
                    Celebrities</a>
    			</h6>
    			<span class="date">September 22, 2021</span>  
			</div>
		<a href="https://hauteliving.com/2021/09/harry-shum-jr-shares-crazy-rich-asians-sequel-update/702263/">
			    <h5 class="title trimtext">Harry Shum Jr. Gets Real About AAPI In Hollywood &#038; What&#8217;s Going On With That &#8220;Crazy Rich Asians&#8221; Sequel                </h5>
            </a>
    		<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
        </div>
    <div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left">            <a href="https://hauteliving.com/2021/09/new-york-fashion-week-spring-2022/702150/" class="vpage_thumb">
            <img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2021/09/NYFW-1-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="New York Fashion Week" srcset="https://hauteliving.com/wp-content/uploads/2021/09/NYFW-1-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2021/09/NYFW-1-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2021/09/NYFW-1-621x414.jpg 621w" sizes="(max-width: 357px) 100vw, 357px" />			</a>
			<div class="top_detail">
			    <h6 class="categories">
			        			        <a href="https://hauteliving.com/categories/city-guide/">
                    City Guide</a>
    			</h6>
    			<span class="date">September 21, 2021</span>  
			</div>
		<a href="https://hauteliving.com/2021/09/new-york-fashion-week-spring-2022/702150/">
			    <h5 class="title trimtext">New York Is Back: Inside Haute Living&#8217;s New York Fashion Week Spring 2021 Recap                </h5>
            </a>
    		<span class="author_name"><a href="https://hauteliving.com/author/adrienne-faurote/">By Adrienne Faurote</a></span>
        </div>
    </div>         <div class="rtp-ad-container footer-ads">
			<!-- Hauteliving.com-Footer -->
<div id='div-gpt-ad-Hauteliving.com-Footer'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Footer');
</script>
</div>		</div>
    </div><!-- #content-wrapper -->
    <div class="container  blog-footer">
        <div class="row">
            <div class="col-lg-5 col-md-4 col-sm-12 col-xs-12">
                 <div class="rtp-signup-box">
    				<h5 class="rtp-title" style="margin-bottom:1.15rem;">INSIDE THIS ISSUE	</h5>
				    <a rel="bookmark" href="https://hauteliving.com/signup" class="" ><img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/mail-envelope.png" alt="Sign Up" style="width: 20px;    float: left;" /><h5 class="stay-connect">STAY CONNECTED	</h5></a>
				    
    			</div>
            </div>
            <div class="col-lg-6 col-md-8 col-sm-12 col-xs-12">
                	<div class="col-lg-1 col-md-12 col-sm-12"></div>
	    					<div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1" ><a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-los-angeles-aug-sept-2021/" title="Haute Living Los Angeles Aug/Sept 2021" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2021/08/piercebrosnan-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="" srcset="https://hauteliving.com/wp-content/uploads/2021/08/piercebrosnan-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2021/08/piercebrosnan-573x688.jpg 573w, https://hauteliving.com/wp-content/uploads/2021/08/piercebrosnan-768x922.jpg 768w, https://hauteliving.com/wp-content/uploads/2021/08/piercebrosnan-666x800.jpg 666w, https://hauteliving.com/wp-content/uploads/2021/08/piercebrosnan-285x342.jpg 285w, https://hauteliving.com/wp-content/uploads/2021/08/piercebrosnan.jpg 793w" sizes="(max-width: 245px) 100vw, 245px" /></a> 
							<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-los-angeles-aug-sept-2021/">Los Angeles</a></h4>					</div></div>					<div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1" ><a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/magazine/701432/" title="Haute Living New York Aug/Sept 2021" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2021/08/nawomiwats-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="" srcset="https://hauteliving.com/wp-content/uploads/2021/08/nawomiwats-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2021/08/nawomiwats-574x688.jpg 574w, https://hauteliving.com/wp-content/uploads/2021/08/nawomiwats-768x920.jpg 768w, https://hauteliving.com/wp-content/uploads/2021/08/nawomiwats-668x800.jpg 668w, https://hauteliving.com/wp-content/uploads/2021/08/nawomiwats-285x342.jpg 285w, https://hauteliving.com/wp-content/uploads/2021/08/nawomiwats.jpg 792w" sizes="(max-width: 245px) 100vw, 245px" /></a> 
							<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/701432/">New York</a></h4>					</div></div>					<div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1" ><a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/magazine/701427/" title="Haute Living Miami Aug/Sept 2021" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2021/08/kygo-MIA-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="" srcset="https://hauteliving.com/wp-content/uploads/2021/08/kygo-MIA-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2021/08/kygo-MIA-574x688.jpg 574w, https://hauteliving.com/wp-content/uploads/2021/08/kygo-MIA-667x800.jpg 667w, https://hauteliving.com/wp-content/uploads/2021/08/kygo-MIA-285x342.jpg 285w, https://hauteliving.com/wp-content/uploads/2021/08/kygo-MIA.jpg 748w" sizes="(max-width: 245px) 100vw, 245px" /></a> 
							<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/701427/">Miami</a></h4>					</div></div>            </div>
        </div>
    </div>

    <footer id="footer-wrapper" role="contentinfo" class="clearfix">
        
        <div class="row" style="padding:0px 1.2rem">
	         <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 title-h3" style="background-color: transparent;">
	             <h3 class="home-title" ><a href="https://www.instagram.com/hauteliving/" title="Follow Us on Instagram" target="_blank">INSTAGRAM FEED</a></h3>
	                   <style>
            #insta-gallery-feed-0 .insta-gallery-list .insta-gallery-item .insta-gallery-image-wrap .insta-gallery-image-mask {background-color: #000000;}#insta-gallery-feed-0 .insta-gallery-spinner {background-image:url(https://hauteliving.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-13-at-2.59.29-PM.jpg)}          </style>
<div id="insta-gallery-feed-0" class="insta-gallery-feed insta-gallery-square" data-feed="{&quot;id&quot;:&quot;0&quot;,&quot;order&quot;:&quot;1&quot;,&quot;username&quot;:&quot;17841400697083045&quot;,&quot;type&quot;:&quot;username&quot;,&quot;tag&quot;:&quot;wordpress&quot;,&quot;order_by&quot;:&quot;top_media&quot;,&quot;layout&quot;:&quot;carousel&quot;,&quot;limit&quot;:&quot;12&quot;,&quot;columns&quot;:&quot;3&quot;,&quot;resolution&quot;:&quot;standard&quot;,&quot;lazy&quot;:true,&quot;spacing&quot;:5,&quot;highlight&quot;:[&quot;&quot;],&quot;profile&quot;:{&quot;id&quot;:&quot;17841400697083045&quot;,&quot;username&quot;:&quot;&quot;,&quot;website&quot;:&quot;&quot;,&quot;biography&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;followers_count&quot;:0,&quot;media_count&quot;:0,&quot;profile_picture_url&quot;:&quot;http:\/\/2.gravatar.com\/avatar\/b642b4217b34b1e8d3bd915fc65c4452?s=150&amp;d=mm&amp;r=g&quot;,&quot;link&quot;:&quot;&quot;,&quot;error&quot;:1,&quot;message&quot;:&quot;Error validating access token: Session has expired on Friday, 30-Jul-21 05:58:26 PDT. The current time is Wednesday, 22-Sep-21 22:09:20 PDT.&quot;},&quot;box&quot;:{&quot;display&quot;:false,&quot;padding&quot;:&quot;1&quot;,&quot;radius&quot;:&quot;0&quot;,&quot;background&quot;:&quot;#fefefe&quot;,&quot;profile&quot;:false,&quot;desc&quot;:&quot;&quot;,&quot;color_text&quot;:&quot;#000000&quot;},&quot;mask&quot;:{&quot;display&quot;:true,&quot;background&quot;:&quot;#000000&quot;,&quot;likes&quot;:true,&quot;comments&quot;:true},&quot;card&quot;:{&quot;display&quot;:false,&quot;radius&quot;:&quot;1&quot;,&quot;font_size&quot;:&quot;12&quot;,&quot;background&quot;:&quot;#ffffff&quot;,&quot;text_color&quot;:&quot;#000000&quot;,&quot;padding&quot;:&quot;5&quot;,&quot;info&quot;:true,&quot;length&quot;:&quot;10&quot;,&quot;caption&quot;:true},&quot;carousel&quot;:{&quot;slidespv&quot;:&quot;5&quot;,&quot;autoplay&quot;:false,&quot;autoplay_interval&quot;:&quot;3000&quot;,&quot;navarrows&quot;:true,&quot;navarrows_color&quot;:&quot;&quot;,&quot;pagination&quot;:true,&quot;pagination_color&quot;:&quot;&quot;},&quot;popup&quot;:{&quot;display&quot;:true,&quot;profile&quot;:false,&quot;caption&quot;:false,&quot;likes&quot;:false,&quot;comments&quot;:false,&quot;align&quot;:&quot;bottom&quot;},&quot;button&quot;:{&quot;display&quot;:false,&quot;text&quot;:&quot;View on Instagram&quot;,&quot;background&quot;:&quot;&quot;,&quot;background_hover&quot;:&quot;&quot;},&quot;button_load&quot;:{&quot;display&quot;:false,&quot;text&quot;:&quot;Load more...&quot;,&quot;background&quot;:&quot;&quot;,&quot;background_hover&quot;:&quot;&quot;},&quot;panel&quot;:&quot;tab_panel_feed_button&quot;,&quot;insta_layout&quot;:&quot;carousel&quot;,&quot;insta_box&quot;:false,&quot;insta_box-padding&quot;:&quot;1&quot;,&quot;insta_box-radius&quot;:&quot;0&quot;,&quot;insta_box-background&quot;:&quot;#fefefe&quot;,&quot;insta_box-profile&quot;:false,&quot;insta_box-desc&quot;:&quot;&quot;,&quot;insta_box-color-text&quot;:&quot;#000000&quot;,&quot;insta_button_load&quot;:false,&quot;insta_button_load-background-hover&quot;:&quot;&quot;,&quot;insta_button_load-background&quot;:&quot;&quot;,&quot;insta_button_load-text&quot;:&quot;Load more...&quot;,&quot;insta_button&quot;:false,&quot;insta_button-background-hover&quot;:&quot;&quot;,&quot;insta_button-background&quot;:&quot;&quot;,&quot;insta_button-text&quot;:&quot;View on Instagram&quot;,&quot;insta_card&quot;:false,&quot;insta_card-font-size&quot;:&quot;12&quot;,&quot;insta_card-color-text&quot;:&quot;#000000&quot;,&quot;insta_card-padding&quot;:&quot;5&quot;,&quot;insta_card-radius&quot;:&quot;1&quot;,&quot;insta_card-background&quot;:&quot;#ffffff&quot;}" data-feed_layout="carousel">
    <div class = "swiper-container">
    <div class = "insta-gallery-list swiper-wrapper">
    </div>
            <div class="swiper-pagination"></div>
                <div class="swiper-button-prev">
          <i class="qligg-icon-prev"></i>
        </div>
        <div class="swiper-button-next">
          <i class="qligg-icon-next"></i>
        </div>
        <div class="insta-gallery-spinner"></div>  </div>
   </div>	         </div>
	     </div>
    	    	<div class="rtp-text-center rtp-footer-share"  itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    		<meta itemprop='name' content='Haute Living'/>
            <meta itemprop='url' content='https://hauteliving.com/'/>  
    		<a role="link" class="rtp-footer-logo" href="https://hauteliving.com/" title="Haute Living" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        	<meta itemprop="url" content="">
            <meta itemprop='width' content='224'/>
            <meta itemprop='height' content='51'/>  
            <img itemprop="url" role="img" class="footer-logo" alt="Haute Living"  width="224" height="51" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-2014.png" /></a>
    	</div>
    
    	<div class="rtp-footer-menu-container"><ul id="rtp-footer-menu" class="menu"><li id="menu-item-503721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-503721"><a href="https://hauteliving.com/">Home</a></li>
<li id="menu-item-687074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687074"><a target="_blank" href="https://hauteliving.com/wp-content/uploads/2021/02/HL-MediaKit-2021.pdf">Media Kit (Print)</a></li>
<li id="menu-item-693745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-693745"><a target="_blank" href="https://hauteliving.com/wp-content/uploads/2021/01/HL-Digital-Media-Kit-2021.pdf">Media Kit (Digital)</a></li>
<li id="menu-item-693804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-693804"><a target="_blank" href="https://hauteliving.com/wp-content/uploads/2021/01/Haute-Events.pdf">Haute Events (Media)</a></li>
<li id="menu-item-693805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-693805"><a target="_blank" href="https://hauteliving.com/wp-content/uploads/2021/01/Virtual-Events-.pdf">Virtual Events (Media)</a></li>
</ul> 
    		<!-- Social Links -->
    		
	<ul class="rtp-social-container">			<li><a class="rtp-facebook" href="http://facebook.com/hauteliving" title="Follow Us on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>			<li><a class="rtp-instagram" href="http://instagram.com/hauteliving" title="Follow Us on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>			<li><a class="rtp-twitter" href="https://twitter.com/#!/hautelivingmag" title="Follow Us on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>			<li><a class="rtp-rss" href="https://www.youtube.com/user/HauteLivingTV" title="Subscribe us on YouTube" target="_blank"><i class="fa fa-youtube-play"></i></a></li>	</ul>    	    <ul id="rtp-footer-menu-links" class="rtp-footer-menu-links"><li id="menu-item-533887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533887"><a href="http://hauteliving.com/magazine/">LATEST ISSUES</a></li>
<li id="menu-item-592158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592158"><a href="http://hauteliving.com/disclaimer/">DISCLAIMER / PRIVACY POLICY</a></li>
<li id="menu-item-503783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503783"><a href="https://hauteliving.com/contact/">CONTACT US</a></li>
</ul> 
    	
    		    		<div class="rtp-container footer-copyright" >Haute Living 2021 - All content and source &copy; 2019 Haute Living | <a href="http://www.hauteliving.com/" title="Haute Living">Hauteliving.com</a> is brought to you by <a href="http://www.hautemediagroup.com/" title="Haute Media Group" target="_blank">Haute Media Group</a></div>
    
    	</div>
    	    
    </footer><!-- #footer-wrapper-->
    
        
    <!-- Signup Form Markup -->
    <div id="hl_signupform_container" class="hide">
    	<div id="hl_signupform">	<div id="loading_div" style="display:none;">
		<img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/loader.gif" alt="Loader" width="32" height="32" />
	</div>
	<div id="colorbox_signup" class="rtp-signup-container" style="margin-top: 40px;">
		<form id="rtp-signup-form" method="post">
		    			<div class="rtp-main-title">
				<h2 class="rtp-title-text">Sign up</h2>
			</div>
			
			<h3 class="rtp-form-info">DISCOVER THE BEST KEPT SECRETS IN YOUR CITY</h3>

			<div class="response-msg"></div>
			<div class="rtp-two-column rtp-form-field-container clearfix">

				<div class="rtp-column rtp-column-small rtp-title-first">Enter your details</div>

				<div class="rtp-column rtp-column-large">

					<div class="rtp-form-body clearfix">
						<div class="rtp-form-field rtp-left-half rtp-firstname">
							<label for="firstname">First Name<span class="required">*</span></label>
							<div class="rtp-form-input">
								<input id="firstname" name="firstname" required="required" type="text" />
							</div>
						</div>

						<div class="rtp-form-field rtp-right-half rtp-lastname">
							<label for="lastname">Last Name<span class="required">*</span></label>
							<div class="rtp-form-input">
								<input id="lastname" required="required" name="lastname" type="text" />
							</div>
						</div>

						<div class="rtp-form-field rtp-left-half rtp-email">
							<label for="email">Your Email<span class="required">*</span></label>
							<div class="rtp-form-input">
								<input id="email" name="email" type="email" />
							</div>
						</div>

						<div class="rtp-form-field rtp-right-half">

							<div class="rtp-width-small rtp-gender-container rtp-gender">
								<label for="gender">Gender<span class="required">*</span></label>
								<div class="rtp-form-select">
									<select required="required" name="gender" id="gender">
										<option value="">Select</option>
										<option value="male">Male</option>
										<option value="female">Female</option>
									</select>
								</div>
							</div>

							<div class="rtp-width-large rtp-birth-container rtp-birthdate">
								<label for="birthdate">Date of birth<span class="required">*</span></label>
								<div class="rtp-form-input">
									<input name="birthdate" id="birthdate" type="text" placeholder="mm/dd/yyyy" />
								</div>
							</div>

						</div>

						<div class="rtp-form-field rtp-left-half">

							<div class="rtp-width-large rtp-income-container rtp-income">
								<label for="income">Income<span class="required">*</span></label>
								<div class="rtp-form-input">
									<select name="income" id="income" class="signup_select">
										<option value='' selected='selected'>Select</option>
										<option value="Under $50K">Under $50K</option>
										<option value="$50-100K">$50-100K</option>
										<option value="$100-250K">$100-250K</option>
										<option value="$250-500K">$250-500K</option>
										<option value="$500-1 million">$500-1 million</option>
										<option value="$1 mill to 2.5 million">$1 mill to 2.5 million</option>
										<option value="Over $2.5 million">Over $2.5 million</option>
									</select>
								</div>
							</div>

							<div class="rtp-width-small rtp-zipcode-container rtp-zip">
								<label for="zip">Zip Code<span class="required">*</span></label>
								<div class="rtp-form-select">
									<input name="zip" id="zip" type="text" />
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

			<div class="rtp-two-column rtp-check-markets-container clearfix  rtp-markets">
				<div class="rtp-column rtp-column-small rtp-title-first">Select Market(s)</div>

				<div class="rtp-column rtp-column-large">
					<div class="rtp-check-markets clearfix">							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_1" name="markets[]" value="Los Angeles" />
								<label for="rtp_check_market_1">Los Angeles</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_2" name="markets[]" value=" Las Vegas" />
								<label for="rtp_check_market_2"> Las Vegas</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_3" name="markets[]" value=" San Francisco" />
								<label for="rtp_check_market_3"> San Francisco</label>
							</div>							<div class="rtp-checkbox-container rtp-set-width">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_4" name="markets[]" value=" New York" />
								<label for="rtp_check_market_4"> New York</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_5" name="markets[]" value=" Miami" />
								<label for="rtp_check_market_5"> Miami</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_6" name="markets[]" value=" Chicago" />
								<label for="rtp_check_market_6"> Chicago</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_7" name="markets[]" value=" Atlanta" />
								<label for="rtp_check_market_7"> Atlanta</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_8" name="markets[]" value=" Boston" />
								<label for="rtp_check_market_8"> Boston</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_9" name="markets[]" value=" National" />
								<label for="rtp_check_market_9"> National</label>
							</div>
						<div class="rtp-checkbox-container">
							<input type="checkbox" class="rtp-checkbox-all" id="rtp_check_market_all" name="rtp_check_market_all" value="all" />
							<label for="rtp_check_market_all">Subscribe All</label>
						</div>
					</div>


					<input type="hidden" id="chkholder" value="" />

					<div class="clearfix">
						<!--<img id="signup_btn" onclick="process_signup();" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/signup-footer.png" alt="click" />-->
						<input type="button" id="rtp-signup-btn" onclick="process_signup();" value="submit" />
						<p class="rtp-mandatory"><span class="required">*</span> All fields are mandatory</p>
					</div>
				</div>
			</div>
		</form>
	</div></div>
    </div>
    
    <script type="text/javascript" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/iframeResizer.min.js"></script>
    <script type="text/javascript">

      iFrameResize({
        log: false,
        inPageLinks: true,

      })
    </script>
	<script>
	    jQuery(document).ready(function(){
	        jQuery.ajax({
			  method: "POST",
			  url: "https://hauteliving.com/curl_website_checker.php?dssdf",
			}).done(function( data ) {
			    //console.log(data);
			    jQuery('#third_party_blogs_container').html(data);
			  });
	    });
	</script>
    
        <!-- Chartbeat script -->
    		<div id="fb-root"></div>
	<script>(function(d, s, id) {
	 var js, fjs = d.getElementsByTagName(s)[0];
	 if (d.getElementById(id)) return;
	 js = d.createElement(s); js.id = id;
	 js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=xxxxxxxxxxxxxx";
	 fjs.parentNode.insertBefore(js, fjs);
	 }(document, 'script', 'facebook-jssdk'));</script>
	<script>!function( d, s, id ) {
		var js, fjs = d.getElementsByTagName( s )[0], p = /^http:/.test( d.location ) ? 'http' : 'https';
		if ( !d.getElementById( id ) ) {
			js = d.createElement( s );
			js.id = id;
			js.async=true;
			js.src = p + '://platform.twitter.com/widgets.js';
			fjs.parentNode.insertBefore( js, fjs );
		}
	}( document, 'script', 'twitter-wjs' );</script>
	<link rel='stylesheet' id='insta-gallery-css'  href='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/frontend/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/frontend/magnific-popup/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/frontend/swiper/swiper.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.cycle2.swipe.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.hcsticky-min.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qligg = {"ajax_url":"https:\/\/hauteliving.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/frontend/js/frontend.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/frontend/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/frontend/swiper/swiper.min.js'></script>
    <script type="text/javascript" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/rtp-custom-scripts-2014.js"></script>
    <script type="text/javascript" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.sidr.min.js"></script>
        	</div><!--skin wrapper -->
        
    <div id="myModal" class="modal fade" role="dialog">
        <div class="modal-dialog">
        
            <!-- Modal content-->
            <div class="modal-content">
              <div class="modal-header">
                  <h4 class="modal-title">Sign up</h4>
                <button type="button" class="close" data-dismiss="modal">&times;</button>
                
              </div>
              <div class="modal-body">
        		     	<div id="loading_div" style="display:none;">
		<img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/loader.gif" alt="Loader" width="32" height="32" />
	</div>
	<div id="colorbox_signup" class="rtp-signup-container" style="margin-top: 40px;">
		<form id="rtp-signup-form" method="post">
		    
			<h3 class="rtp-form-info">DISCOVER THE BEST KEPT SECRETS IN YOUR CITY</h3>

			<div class="response-msg"></div>
			<div class="rtp-two-column rtp-form-field-container clearfix">

				<div class="rtp-column rtp-column-small rtp-title-first">Enter your details</div>

				<div class="rtp-column rtp-column-large">

					<div class="rtp-form-body clearfix">
						<div class="rtp-form-field rtp-left-half rtp-firstname">
							<label for="firstname">First Name<span class="required">*</span></label>
							<div class="rtp-form-input">
								<input id="firstname" name="firstname" required="required" type="text" />
							</div>
						</div>

						<div class="rtp-form-field rtp-right-half rtp-lastname">
							<label for="lastname">Last Name<span class="required">*</span></label>
							<div class="rtp-form-input">
								<input id="lastname" required="required" name="lastname" type="text" />
							</div>
						</div>

						<div class="rtp-form-field rtp-left-half rtp-email">
							<label for="email">Your Email<span class="required">*</span></label>
							<div class="rtp-form-input">
								<input id="email" name="email" type="email" />
							</div>
						</div>

						<div class="rtp-form-field rtp-right-half">

							<div class="rtp-width-small rtp-gender-container rtp-gender">
								<label for="gender">Gender<span class="required">*</span></label>
								<div class="rtp-form-select">
									<select required="required" name="gender" id="gender">
										<option value="">Select</option>
										<option value="male">Male</option>
										<option value="female">Female</option>
									</select>
								</div>
							</div>

							<div class="rtp-width-large rtp-birth-container rtp-birthdate">
								<label for="birthdate">Date of birth<span class="required">*</span></label>
								<div class="rtp-form-input">
									<input name="birthdate" id="birthdate" type="text" placeholder="mm/dd/yyyy" />
								</div>
							</div>

						</div>

						<div class="rtp-form-field rtp-left-half">

							<div class="rtp-width-large rtp-income-container rtp-income">
								<label for="income">Income<span class="required">*</span></label>
								<div class="rtp-form-input">
									<select name="income" id="income" class="signup_select">
										<option value='' selected='selected'>Select</option>
										<option value="Under $50K">Under $50K</option>
										<option value="$50-100K">$50-100K</option>
										<option value="$100-250K">$100-250K</option>
										<option value="$250-500K">$250-500K</option>
										<option value="$500-1 million">$500-1 million</option>
										<option value="$1 mill to 2.5 million">$1 mill to 2.5 million</option>
										<option value="Over $2.5 million">Over $2.5 million</option>
									</select>
								</div>
							</div>

							<div class="rtp-width-small rtp-zipcode-container rtp-zip">
								<label for="zip">Zip Code<span class="required">*</span></label>
								<div class="rtp-form-select">
									<input name="zip" id="zip" type="text" />
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

			<div class="rtp-two-column rtp-check-markets-container clearfix  rtp-markets">
				<div class="rtp-column rtp-column-small rtp-title-first">Select Market(s)</div>

				<div class="rtp-column rtp-column-large">
					<div class="rtp-check-markets clearfix">							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_1" name="markets[]" value="Los Angeles" />
								<label for="rtp_check_market_1">Los Angeles</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_2" name="markets[]" value=" Las Vegas" />
								<label for="rtp_check_market_2"> Las Vegas</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_3" name="markets[]" value=" San Francisco" />
								<label for="rtp_check_market_3"> San Francisco</label>
							</div>							<div class="rtp-checkbox-container rtp-set-width">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_4" name="markets[]" value=" New York" />
								<label for="rtp_check_market_4"> New York</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_5" name="markets[]" value=" Miami" />
								<label for="rtp_check_market_5"> Miami</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_6" name="markets[]" value=" Chicago" />
								<label for="rtp_check_market_6"> Chicago</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_7" name="markets[]" value=" Atlanta" />
								<label for="rtp_check_market_7"> Atlanta</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_8" name="markets[]" value=" Boston" />
								<label for="rtp_check_market_8"> Boston</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_9" name="markets[]" value=" National" />
								<label for="rtp_check_market_9"> National</label>
							</div>
						<div class="rtp-checkbox-container">
							<input type="checkbox" class="rtp-checkbox-all" id="rtp_check_market_all" name="rtp_check_market_all" value="all" />
							<label for="rtp_check_market_all">Subscribe All</label>
						</div>
					</div>


					<input type="hidden" id="chkholder" value="" />

					<div class="clearfix">
						<!--<img id="signup_btn" onclick="process_signup();" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/signup-footer.png" alt="click" />-->
						<input type="button" id="rtp-signup-btn" onclick="process_signup();" value="submit" />
						<p class="rtp-mandatory"><span class="required">*</span> All fields are mandatory</p>
					</div>
				</div>
			</div>
		</form>
	</div>              </div>
              <div class="modal-footer">
                <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
              </div>
            </div>
    
        </div>
    </div>
    
    </body>
</html>
<!-- Dynamic page generated in 0.781 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-09-23 02:53:44 -->

<!-- Compression = gzip -->