 <!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<meta name="bitly-verification" content="3755604ec434" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" type="image/x-icon" href="https://hauteliving.com/wp-content/uploads/2015/04/favicon22.ico" />
<link rel="apple-touch-icon" href="https://hauteliving.com/wp-content/uploads/2015/04/favicon22.ico" />

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script type="text/javascript">
                setInterval(function(){ 
                $('.sidr-class-sub-menu').hide();
                }, 10000);
                
           
            </script>
<link rel="pingback" href="https://hauteliving.com/xmlrpc.php" />
<link rel="stylesheet" href="https://hauteliving.com/wp-content/themes/haute-living-2014/style.css" type="text/css" media="all" />

<link rel="stylesheet" href="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/custom_styling.css" type="text/css" media="all" />
<!--[if lt IE 9]>
            	<script src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/js/html5.js"></script>
            <![endif]-->
<script type="text/javascript">
            	var ajaxurl = 'https://hauteliving.com/wp-admin/admin-ajax.php';
            	var homeurl = 'https://hauteliving.com/';
            </script>

<title>Anthony Davis Haute Living Los Angeles Cover Story</title>
<meta name="description" content="How the Los Angeles Lakers&#039; new star player Anthony Davis plans on achieving his championship dreams... and how he&#039;s settling in to the City of Angels." />
<meta name="robots" content="noodp" />
<link rel="publisher" href="https://plus.google.com/110822574158393399707/about" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Anthony Davis Haute Living Los Angeles Cover Story" />
<meta property="og:description" content="How the Los Angeles Lakers&#039; new star player Anthony Davis plans on achieving his championship dreams... and how he&#039;s settling in to the City of Angels." />
<meta property="og:site_name" content="Haute Living" />
<meta property="article:publisher" content="https://www.facebook.com/hauteliving/" />
<meta property="article:tag" content="anthony davis" />
<meta property="article:tag" content="Barbershop: The Next Cut" />
<meta property="article:tag" content="Giorgio Baldi" />
<meta property="article:tag" content="LeBron James" />
<meta property="article:tag" content="Los Angeles" />
<meta property="article:tag" content="Los Angeles Lakers" />
<meta property="article:tag" content="Lupetti" />
<meta property="article:tag" content="NBA" />
<meta property="article:tag" content="NBA All-Star" />
<meta property="article:tag" content="NBA player" />
<meta property="article:tag" content="Nobu Malibu" />
<meta property="article:tag" content="space jam 2" />
<meta property="article:tag" content="Warner Bros." />
<meta property="article:section" content="Celebrities" />
<meta property="article:published_time" content="2019-11-06T11:05:25-05:00" />
<meta property="article:modified_time" content="2019-11-05T20:03:25-05:00" />
<meta property="og:updated_time" content="2019-11-05T20:03:25-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="How the Los Angeles Lakers&#039; new star player Anthony Davis plans on achieving his championship dreams... and how he&#039;s settling in to the City of Angels." />
<meta name="twitter:title" content="Anthony Davis Haute Living Los Angeles Cover Story" />
<meta name="twitter:site" content="@hautelivingmag" />
<meta name="twitter:image" content="https://hauteliving.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-10.01.43-AM.jpg" />
<meta name="twitter:creator" content="@hautelivingmag" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; Feed" href="https://hauteliving.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; Comments Feed" href="https://hauteliving.com/comments/feed/" />
<meta property="article:market" content="Atlanta, Boston, Chicago, Las Vegas, Los Angeles, Miami, National, New York" />
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; New Laker Anthony Davis Is California Championship Dreamin&#8217; Comments Feed" href="https://hauteliving.com/2019/11/anthony-davis-haute-living-los-angeles-cover-story/675194/feed/" />
<link rel='stylesheet' id='easy_load_more-frontend-css' href='https://cdn1.hauteliving.com/wp-content/plugins/easy-load-more/assets/css/frontend.css' type='text/css' media='all' />
<style id='easy_load_more-frontend-inline-css' type='text/css'>
.elm-button { background: #D52B2B; color: #FFFFFF; }
.elm-button:hover, .elm-button:active, .elm-button:focus { background: #dd5555; }
.elm-loading-icon { fill: #FFFFFF; stroke: #FFFFFF; }

</style>
<link rel='stylesheet' id='insta-gallery-css' href='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/insta-gallery-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://cdn1.hauteliving.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css' href='https://cdn1.hauteliving.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_style-css' href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_custom_style-css' href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/custom.scss' type='text/css' media='all' />
<link rel='stylesheet' id='googleapis_font_opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/js/bootstrap.min.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hauteliving.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hauteliving.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://hauteliving.com/?p=675194' />
<link rel="alternate" type="application/json+oembed" href="https://hauteliving.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhauteliving.com%2F2019%2F11%2Fanthony-davis-haute-living-los-angeles-cover-story%2F675194%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hauteliving.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhauteliving.com%2F2019%2F11%2Fanthony-davis-haute-living-los-angeles-cover-story%2F675194%2F&#038;format=xml" />
<meta property="og:image" content="https://hauteliving.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-10.01.43-AM-1366x729.jpg" /><meta property="og:image:width" content=" 1366" /><meta property="og:image:height" content="729" /><meta name="thumbnail" content="https://hauteliving.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-10.01.43-AM.jpg" /> <style type="text/css" id="wp-custom-css">
			.rtp-header-banner.rtp-primary-ad-banner {
    height: 100%;
}
.rtp-ad-container {
	  margin: 0px auto;
    display: table;
}		</style>
<link rel='canonical' href='https://hauteliving.com/2019/11/anthony-davis-haute-living-los-angeles-cover-story/675194/' />
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([320, 400], [[320 , 50],[300, 250]]).
addSize([320, 500], [[320 , 50],[300, 250]]).
addSize([750, 200], [[728, 90],[970, 250]]).
addSize([1050, 200], [[728, 90], [970, 250]]).build();

googletag.defineSlot('/267197756/Hauteliving.com-Header',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Header').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Middl',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Middl').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Footer',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Footer').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/HauteLiving.Com-1090x90', [[320 , 50], [300, 250], [728 , 90], [970, 250]], 'div-gpt-ad-HauteLiving.Com-1090x90').defineSizeMapping(mapping).addService(googletag.pubads());

var mapping2 = googletag.sizeMapping().
addSize([320, 400], [300, 250]).
addSize([320, 500], [300, 250]).
addSize([770, 200], [300, 250]).
addSize([1050, 200], [[300, 250], [300, 600]]).build();

googletag.defineSlot('/267197756/Hauteliving.com-SideHeader', [300, 250], 'div-gpt-ad-Hauteliving.com-SideHeader').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Side-Middle', [300, 250], 'div-gpt-ad-Hauteliving.com-Side-Middle').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Side-Footer', [300, 250], 'div-gpt-ad-Hauteliving.com-Side-Footer').defineSizeMapping(mapping2).addService(googletag.pubads());

googletag.defineSlot('/267197756/Hauteliving.com-Full-Skin', [1, 1], 'div-gpt-ad-Hauteliving.com-Full-Skin').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('Market', 'national');
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    
});
</script>
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<script>
            $(document).ready(function(){
            	$('a[href="#search"]').on('click', function(event) {                    
            		$('#search').addClass('open');
            		$('#search > form > input[type="search"]').focus();
            	});            
            	$('#search, #search button.close').on('click keyup', function(event) {
            		if (event.target == this || event.target.className == 'close' || event.keyCode == 27) {
            			$(this).removeClass('open');
            		}
            	});            
            });
        </script>
<script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
             m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        
            var dimensionValue = 'Laura Schreffler';
            ga('create', 'UA-63407905-1', 'auto');
            ga('set', 'dimension1', 'Laura Schreffler');
            ga('send', 'pageview');
        </script>
</head>
<body class="post-template-default single single-post postid-675194 single-format-standard chrome windows">

<div id='div-gpt-ad-Hauteliving.com-Full-Skin' class='div-gpt-ad-Hauteliving-full'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Full-Skin');
</script>
</div> 
<div class="skin-wrapper" itemscope itemtype="https://schema.org/Article">
<header id="header-wrapper" role="banner" class="clearfix">
<meta itemprop='headline' content='New Laker Anthony Davis Is California Championship Dreamin&#8217;'> <meta itemprop='description' content='How the Los Angeles Lakers' new star player Anthony Davis plans on achieving his championship dreams... and how he's settling in to the City of Angels. '>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://hauteliving.com/2019/11/anthony-davis-haute-living-los-angeles-cover-story/675194/" />
<div id="header" class="clearfix">
<div class="container">
<div class="row">
<div class="col-md-2 col-xs-12 col-sm-2"></div>
<div class="col-md-8 col-xs-12 col-sm-12" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<h2 class="rtp-site-logo clearfix"><a role="link" href="https://hauteliving.com/" title="Haute Living">
<meta itemprop="url" content="https://hauteliving.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-10.01.43-AM-801x465.jpg">
<meta itemprop='width' content='801' />
<meta itemprop='height' content='463' />
<img role="img" width="332" height="35" alt="Haute Living" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-mobile.jpg" class="logo_img" />
<img role="img" alt="Haute Living" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-mobile.jpg" class="logo_mobile_img" /></a>
</h2>
</div>
<div class="col-md-2 col-xs-12 col-sm-12">
<div class="rtp-hl-social-small-links">
<ul class="rtp-social-links "> <li class="rtp-social-links-r"><a target="_blank" href="https://facebook.com/hauteliving" title="Follow Us on Facebook"><i class="fa fa-facebook-f"></i></a></li> <li class="rtp-social-links-r"><a target="_blank" href="https://twitter.com/#!/hautelivingmag" title="Follow Us on Twitter"><i class="fa fa-twitter"></i></a></li> <li class="rtp-social-links-r"><a target="_blank" href="https://instagram.com/hauteliving" title="Follow Us on Instagram"><i class="fa fa-instagram"></i></a></li>
</ul>
</div>
 </div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-lg-1 col-md-4 col-sm-4 col-xs-4"><a id="rtp-mobile-menu-button" class="rtp-menu-icon" href="#sidr-main"><img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/cities-dropdown-arrow.png" /></a><div class='s-desktop'><div class="rtp-additional-links clearfix">
<form action="https://hauteliving.com" method="post" class="rtp-market-dropdown-nav-menu" id="rtp-market-dropdown-nav-menu">
<div class="rtp-select-market">

<a href="#" class="rtp-current-market">CITIES</a><ul class="rtp-market-list"><li class="current-market-item"><a class="mkt_dpdn" data-rel="national" title="ALL CITIES" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=national">ALL CITIES</a></li><li><a class="mkt_dpdn" data-rel="national" title="Atlanta" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=atlanta">Atlanta</a></li><li><a class="mkt_dpdn" data-rel="national" title="Boston" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=boston">Boston</a></li><li><a class="mkt_dpdn" data-rel="national" title="Chicago" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=chicago">Chicago</a></li><li><a class="mkt_dpdn" data-rel="national" title="Las Vegas" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=las-vegas">Las Vegas</a></li><li><a class="mkt_dpdn" data-rel="national" title="Los Angeles" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=los-angeles">Los Angeles</a></li><li><a class="mkt_dpdn" data-rel="national" title="Miami" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=miami">Miami</a></li><li><a class="mkt_dpdn" data-rel="national" title="New York" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=newyork">New York</a></li><li><a class="mkt_dpdn" data-rel="national" title="San Francisco" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=san-francisco">San Francisco</a></li></ul>
</div>
</form>
</div></div></div><div class="col-lg-10 col-md-4 col-sm-4 col-xs-4"><div class='s-mobile'><div class="rtp-additional-links clearfix">
<form action="https://hauteliving.com" method="post" class="rtp-market-dropdown-nav-menu" id="rtp-market-dropdown-nav-menu">
<div class="rtp-select-market">

<a href="#" class="rtp-current-market">CITIES</a><ul class="rtp-market-list"><li class="current-market-item"><a class="mkt_dpdn" data-rel="national" title="ALL CITIES" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=national">ALL CITIES</a></li><li><a class="mkt_dpdn" data-rel="national" title="Atlanta" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=atlanta">Atlanta</a></li><li><a class="mkt_dpdn" data-rel="national" title="Boston" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=boston">Boston</a></li><li><a class="mkt_dpdn" data-rel="national" title="Chicago" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=chicago">Chicago</a></li><li><a class="mkt_dpdn" data-rel="national" title="Las Vegas" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=las-vegas">Las Vegas</a></li><li><a class="mkt_dpdn" data-rel="national" title="Los Angeles" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=los-angeles">Los Angeles</a></li><li><a class="mkt_dpdn" data-rel="national" title="Miami" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=miami">Miami</a></li><li><a class="mkt_dpdn" data-rel="national" title="New York" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=newyork">New York</a></li><li><a class="mkt_dpdn" data-rel="national" title="San Francisco" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=san-francisco">San Francisco</a></li></ul>
</div>
</form>
</div></div><nav id="rtp-primary-menu" role="navigation" class="clearfix rtp-nav-wrapper rtp-mobile-nav"><div id="sidr"><ul id="rtp-nav-menu" class="clearfix menu rtp-sidr-menu-haute"><li id="menu-item-665063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-665063"><a href="https://hauteliving.com/categories/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-665062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665062"><a href="https://hauteliving.com/categories/haute-cuisine/">Haute Cuisine</a></li>
<li id="menu-item-665059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665059"><a href="https://hauteliving.com/categories/health/">Health</a></li>
<li id="menu-item-665081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665081"><a href="https://hauteliving.com/categories/events/">Haute Scene</a></li>
<li id="menu-item-669047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669047"><a href="https://hauteliving.com/categories/haute-tv/">Haute TV</a></li>
</ul>
</li>
<li id="menu-item-666839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666839"><a target="_blank" href="https://hauteliving.com/hautebeauty/">Beauty &#038; MD</a></li>
<li id="menu-item-665079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-665079"><a href="https://hauteliving.com/categories/celebrities/">Celebrity</a></li>
<li id="menu-item-668947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668947"><a href="https://hauteliving.com/categories/travel/">Travel</a></li>
<li id="menu-item-665135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665135"><a href="https://hauteliving.com/categories/fashion/">Fashion</a></li>
<li id="menu-item-665068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665068"><a href="https://hauteliving.com/magazine/">Magazine</a></li>
<li id="menu-item-669665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-669665"><a href="https://hauteliving.com/categories/real-estate-design/">Real Estate &#038; Design</a></li>
</ul></div></nav></div><div class="col-lg-1 col-md-4 col-sm-4 col-xs-4"><a href="#search" class="search_text">Search<i class="fa fa-search"></i></a>
<div id="search">
<span class="close">X</span>
<form novalidate role="search" id="searchform" action="https://hauteliving.com/">
<div style="position: absolute;top: 50%;width:100%;">
<input value="" name="s" type="search" placeholder="Search..." />
<i class="fa fa-search fullscreen-search-icon"><input type="submit" class="searchsubmit" value="" title="Search" style="position: absolute;margin: -10px -50px;height: 50px;width:50%;background-color: transparent;" /></i>
</div>
</form>
</div></div></div> </div>
</div>
</header>

<div class="row five-column">
<div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2019/11/holman-motorcars-mansion-flibs-ulysse-nardin/675602/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2019/11/1-84-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Holman Motorcars Mansion FLIBS" srcset="https://hauteliving.com/wp-content/uploads/2019/11/1-84-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2019/11/1-84-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2019/11/1-84-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2019/11/1-84-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2019/11/1-84-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /> </a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8"> <div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/events/">
Haute Scene</a></h6></div>
<div class="main_detail">
<a href="https://hauteliving.com/2019/11/holman-motorcars-mansion-flibs-ulysse-nardin/675602/"><h6 class="heading1 trimtext">
Inside Haute Living&#8217;s Holman Motorcars Mansion For FLIBS, Together With Ulysse Nardin</h6></a>
</div>
</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2019/10/2019-haute-100-list/674838/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2019/10/shutterstock_1443519401-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Brickell City Centre" srcset="https://hauteliving.com/wp-content/uploads/2019/10/shutterstock_1443519401-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2019/10/shutterstock_1443519401-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2019/10/shutterstock_1443519401-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2019/10/shutterstock_1443519401-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2019/10/shutterstock_1443519401-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /> </a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8"> <div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/news/">
News</a></h6></div>
<div class="main_detail">
<a href="https://hauteliving.com/2019/10/2019-haute-100-list/674838/"><h6 class="heading1 trimtext">
The 2019 Haute 100 List</h6></a>
</div>
</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2019/10/nas-is-finding-new-inspiration-from-the-lost-tapes-2/674792/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2019/10/03_0197-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Nas" srcset="https://hauteliving.com/wp-content/uploads/2019/10/03_0197-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2019/10/03_0197-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2019/10/03_0197-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2019/10/03_0197-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2019/10/03_0197-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /> </a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8"> <div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/city-guide/">
City Guide</a>
</h6></div>
<div class="main_detail">
<a href="https://hauteliving.com/2019/10/nas-is-finding-new-inspiration-from-the-lost-tapes-2/674792/"><h6 class="heading1 trimtext">
Nas Is Finding New Inspiration From &#8216;The Lost Tapes 2&#8217;</h6></a>
</div>
</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2019/10/jimmy-butler-cover-story-haute-living-miami/674744/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2019/10/image00004-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Jimmy Butler" srcset="https://hauteliving.com/wp-content/uploads/2019/10/image00004-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2019/10/image00004-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2019/10/image00004-688x482.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/10/image00004-768x538.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/10/image00004-800x560.jpg 800w, https://hauteliving.com/wp-content/uploads/2019/10/image00004-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2019/10/image00004-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2019/10/image00004-640x448.jpg 640w, https://hauteliving.com/wp-content/uploads/2019/10/image00004.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /> </a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8"> <div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/city-guide/">
City Guide</a>
</h6></div>
<div class="main_detail">
<a href="https://hauteliving.com/2019/10/jimmy-butler-cover-story-haute-living-miami/674744/"><h6 class="heading1 trimtext">
How Jimmy Butler Plans On Bringing The Heat To Miami</h6></a>
</div>
</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2019/10/kevin-love-mission-help-people-live-healthiest-lives/674619/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2019/10/85B0182_15m_RGB-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Kevin Love" srcset="https://hauteliving.com/wp-content/uploads/2019/10/85B0182_15m_RGB-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2019/10/85B0182_15m_RGB-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2019/10/85B0182_15m_RGB-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2019/10/85B0182_15m_RGB-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2019/10/85B0182_15m_RGB-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /> </a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8"> <div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/news/">
News</a></h6></div>
<div class="main_detail">
<a href="https://hauteliving.com/2019/10/kevin-love-mission-help-people-live-healthiest-lives/674619/"><h6 class="heading1 trimtext">
Kevin Love On His Mission To Help People Live Their Healthiest Lives</h6></a>
</div>
</div><div style="clear:both"></div></div> </div>

<div class="rtp-ad-container ad-container">
<div class="rtp-header-banner rtp-primary-ad-banner rtp-ad-banner ">

<div id='div-gpt-ad-Hauteliving.com-Header'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Header');
</script>
</div> </div>
</div>
<div id="content-wrapper" class="clearfix container">

<div id="content" role="main" class="col-lg-8 col-md-8 col-sm-12 col-xs-12 float-left rtp-singular">
 <header class="post-header clearfix">
<h1 class="post-title">New Laker Anthony Davis Is California Championship Dreamin&#8217;</h1>
<div class="clearfix post-meta post-meta-top"> <div class="rtp-additional-meta"><p class="post-category alignleft"> <span class="rtp-top-meta"><a class="categories" href="https://hauteliving.com/categories/celebrities/" title="View all posts in Celebrities">Celebrities</a>, <a class="categories" href="https://hauteliving.com/categories/news/" title="View all posts in News">News</a></span></p><meta itemprop='datePublished' content='2019-11-06T11:05:25-05:00'><meta itemprop='dateModified' content='2019-11-06T11:05:25-05:00'><time class="published alignleft" datetime="2019-11-06T11:05:25-05:00"> November 6, 2019</time> <span itemprop="author" itemscope itemtype="http://schema.org/Person">
<p class="alignleft"><a class="author_name" href="/author/laura-schreffler">by <span itemprop="name">Laura Schreffler</span></a><span class="separator"></span> </p> </div>
</div> <div class="rtp-social-adjacent-post">
<div class="rtp-social-share-pagination">

<a target="_blank" class="fb" href="https://www.facebook.com/sharer/sharer.php?u=https://hauteliving.com/2019/11/anthony-davis-haute-living-los-angeles-cover-story/675194/"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-facebook.jpg"></a>
<a target="_blank" class="twt" href="https://twitter.com/intent/tweet?text=New Laker Anthony Davis Is California Championship Dreamin&#8217;&url=https://hauteliving.com/2019/11/anthony-davis-haute-living-los-angeles-cover-story/675194/"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-twitter.jpg"></a>
<a class="email" href="/cdn-cgi/l/email-protection#e6d99593848c838592dba88391c6aa878d8394c6a788928e89889fc6a287908f95c6af95c6a5878a8f808994888f87c6a58e878b968f8988958e8f96c6a29483878b8f88c0c5ded4d7d1ddc08489829fdb8e92929695dcc9c98e879392838a8f908f8881c885898bc9d4d6d7dfc9d7d7c98788928e89889fcb8287908f95cb8e87939283cb8a8f908f8881cb8a8995cb878881838a8395cb8589908394cb959289949fc9d0d1d3d7dfd2c9"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-mail.png"></a>
</div> </div>
</header>


 <div class="col-md-12 col-sm-12 col-xs-12"> <article id="post-675194" class="clearfix post-675194 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities category-cover-story-sections category-news category-top-main-featured tag-anthony-davis tag-barbershop-the-next-cut tag-giorgio-baldi tag-lebron-james tag-la tag-los-angeles-lakers tag-lupetti tag-nba tag-nba-all-star tag-nba-player tag-nobu-malibu tag-space-jam-2 tag-warner-bros market-atlanta market-boston market-chicago market-las-vegas market-los-angeles market-miami market-national market-newyork issue-oct-nov-2019-la">
<a href="https://hauteliving.com/2019/11/anthony-davis-haute-living-los-angeles-cover-story/675194/" rel="bookmark" title="Permanent Link to New Laker Anthony Davis Is California Championship Dreamin&#8217;">
</a>
<div class="post-content clearfix">
<figure id="attachment_675230" aria-describedby="figcaption_attachment_675230" class="wp-caption aligncenter" style="width: 1600px"><img class="size-full wp-image-675230" src="https://hauteliving.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-10.01.43-AM.jpg" alt="Anthony Davis" width="1600" height="1382" srcset="https://hauteliving.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-10.01.43-AM.jpg 1600w, https://hauteliving.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-10.01.43-AM-688x594.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-10.01.43-AM-768x663.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-10.01.43-AM-800x691.jpg 800w" sizes="(max-width: 1600px) 100vw, 1600px" /><figcaption id="figcaption_attachment_675230" class="wp-caption-text">SUIT, TURTLENECK AND SHOES: Tom Ford<br />WATCH: Rolex<br />PIN: Dior<br />BRACELETS: Louis Vuitton,<br />Jason of Beverly Hills,<br />Hermès and Beads by Fara</figcaption></figure>
<p><span class="rtp-photo-credit">Photo Credit: Frederic Auerbach</span></p>
<p>Photography: Frederic Auerbach</p>
<p>Styling: Wesmore Perriott</p>
<p>Grooming: Vanessa Marie Moreno</p>
<p>Hair: Calvin Doherty</p>
<p>Many little boys dream of training a pet dragon or having secret superpowers. But not Anthony Davis. To most, his youthful aspirations were just as imaginative and just as unobtainable: all he ever wanted was to become a pro basketball player and to win a National Basketball Association (NBA) championship. With single-minded purpose, Davis managed to make the first dream a reality while still in his teens. And now, by signing with the Los Angeles Lakers, he’s in hot pursuit of the second. His dreams will no longer be deferred.</p>
<p>“What I’m looking for is a championship ring,” the 26-year-old athlete admits.</p>
<p>“I think every basketball player that comes into the league wants to be a champion. Every basketball player wants to be the best. I want to come out and be as successful as possible in this league as long as I’m here. The main goal for a team is to win a championship, and that’s what I want to be a part of.” With the Lakers—and playing mano-a-mano with LeBron James—Davis has a real shot at the success to which he is accustomed.</p>
<p>But let’s rewind a moment. Knowing that he’d have a better shot of obtaining that longed-for win elsewhere, he decided to become the master of his own fate by opting out of a contract extension (one that came with the possibility of $240 million, no less) with the New Orleans Pelicans—for which he had been playing since 2012 after being selected as the first overall pick in the NBA Draft—and requesting a trade. His move to Los Angeles was finalized in June when he was traded for Lonzo Ball, Brandon Ingram, Josh Hart and three first-round draft picks, including the Lakers’ No. 4 overall selection in the 2019 NBA Draft.</p>
<p>And so, almost as soon as the ink on his one-year contract was dry, Davis packed his bags and headed west to the land of opportunity. But the 6 feet, 10 inches tall, 235-pound player isn’t a wide-eyed ingenue. He has made his way to SoCal for the past six summers, where he relaxes, enjoys the sunshine and takes care of business. He will continue to do this, especially since he now has a full year in Tinseltown.</p>
<p>“I’m excited to be living here full time,” he confides. “L.A. is real relaxed, which is what I am. I’m a really chill, laid-back, relaxed guy. I think L.A. is going to fit perfectly for me.”</p>
<p>In more ways than one, apparently. “[Los Angeles] is just somewhere I wanted to be,” he says. “I had a lot of things I wanted to do here in terms of business&#8230; off-court opportunities. I just fell in love with the city, and now I’m going to be living here for a year.”</p>
<p>It’s a bonus that he’s already familiar with the terrain. Nothing is new and everything is familiar, which makes the move much easier.  “I’m used to the L.A. life,” he notes. “I’ve been coming here for six summers, so it’s not that big of a change for me… Everything is the same. My [workout] routine, the days and hours that I’m training, they pretty much stay the same. All that changes is what I work on basketball-wise.”</p>
<figure id="attachment_675245" aria-describedby="figcaption_attachment_675245" class="wp-caption aligncenter" style="width: 534px"><img class="size-large wp-image-675245" src="https://hauteliving.com/wp-content/uploads/2019/10/01_0060-2-534x800.jpg" alt="Anthony Davis" width="534" height="800" srcset="https://hauteliving.com/wp-content/uploads/2019/10/01_0060-2-534x800.jpg 534w, https://hauteliving.com/wp-content/uploads/2019/10/01_0060-2-459x688.jpg 459w, https://hauteliving.com/wp-content/uploads/2019/10/01_0060-2-768x1151.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/10/01_0060-2.jpg 1068w" sizes="(max-width: 534px) 100vw, 534px" /><figcaption id="figcaption_attachment_675245" class="wp-caption-text">Suit: Tom Ford<br />Turtleneck: Tom Ford<br />Watch: Rolex<br />Lapel Pin- Dior<br />Bracelets- Louis Vuitton, Custom 5-Star gold bracelet by Jason of Beverly Hills, Hermès Bracelet and Beads by Fara</figcaption></figure>
<p><span class="rtp-photo-credit">Photo Credit: Frederic Auerbach</span></p>
<p>His familiarity with the city meant that he already knew where he wanted to live and already had his go-to spots and restaurants, given that he “doesn’t do the nightlife thing,” which include Nobu Malibu, Lupetti and Giorgio Baldi.</p>
<p>Davis also already had an existing support network. “I have friends out here [for sure…]. It’s not a huge circle [… but] I’ve been able to connect with a lot of different people and form relationships with them, so it was very easy to make this transition for me.”</p>
<p>One of those people is LeBron James. Instead of sending a welcome basket or taking his new teammate out for dinner to celebrate, James did something better—he gave Davis a part in his latest film.</p>
<p>James has been shooting Warner Bros.’ <em>Space Jam 2</em>—the live-action/animated sports comedy sequel to 1996’s <em>Space Jam</em>—all summer. And although Davis, who’s already appeared on the big screen, in 2016’s <em>Barbershop: The Next Cut</em>, didn’t come to L.A. with stars in his eyes or Hollywood aspirations, he discovered very quickly that anything can happen in La La Land.</p>
<p>“I hadn’t really thought about [doing anything Hollywood-related]; basketball is my focus. Obviously [though], me and LeBron are very close, and he asked if I wanted to be in a movie with him. I felt like it was a cool opportunity for me, being that <em>Space Jam</em> is one of my favorite movies, so I jumped on board.”</p>
<p>Nothing could say ‘happy you’re here’ more than this gesture (especially in L.A.), but James has rolled out the welcome wagon in other ways as well, like inviting Davis to his famous Taco Tuesday party… albeit only once. “LeBron likes to eat tacos on Tuesday, and that’s pretty much it,” Davis explains. “He invites people over to share that with him, and he makes it a big deal. I [was asked to attend] only once, and if I ever get invited again, I’ll for sure go back. It’s a great family vibe.”</p>
<p>While he’s not discounting having the occasional chill moment, Davis isn’t here to have fun. “I know why I’m out here, and it’s to help the team win,” he declares. “I have fun in the summers, but for me, it’s all about work. I want to be the best that I can be, and I don’t have time to go play and have fun. For the season, it’s all about work.”</p>
<p>He’s excited to get back to it on Oct. 22 as the Lakers face off against L.A.’s other NBA team, the Clippers, for their first game of the season. “We have the right pieces [to win] this year. We have a great front office, great ownership [and a great team]. We’re set up to be successful. Hopefully, we’ll come together as a group and win a championship this year.”</p>
<p>With that statement, he ships the entire team: James, Kostas Antetokounmpo, Avery Bradley, Devontae Cacok, Kentavious Caldwell-Pope, Jordan Caroline, Alex Caruso, Quinn Cook, DeMarcus Cousins, Troy Daniels, Jared Dudley, Danny Green, Talen Horton-Tucker, Dwight Howard, Demetrius Jackson, Kyle Kuzma, JaVale McGee, Zach Norvell Jr. and Rajon Rondo.</p>
<p>“I think we have a strong connection, and that’s all the guys, not just LeBron,” he maintains, adding, “I haven’t played with anyone since Quinn Cook and Rondo. Hopefully, the other guys can feed off my energy. And same for me, hopefully I can feed off their energy, go to the finals, and win.”</p>
<p>Winning is, as expected, a major motivator for the six-time NBA All-Star. “I want to be Player of the Year, MVP, in the Hall of Fame, the top of every list. All the awards are definitely on my list,” he admits.</p>
<p>Basically, he wants to continue the way he started, and Anthony Davis has been winning for his entire life. “I’m competitive. At any point in time—when I play anything—I have always wanted to win. I think that’s the main goal, to win. Nobody wants their team to lose, and from a young age, I always wanted to win. I won a league championship when I was in elementary school. My team in college [he played one season for the University of Kentucky, where he was named first-team All-American and the Consensus National Player of the Year before being drafted by the NBA] won. I’ve won in all stages of basketball and I want to continue that with the NBA as well.”</p>
<figure id="attachment_675228" aria-describedby="figcaption_attachment_675228" class="wp-caption aligncenter" style="width: 523px"><img class="size-large wp-image-675228" src="https://hauteliving.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-10.01.34-AM-523x800.jpg" alt="Anthony Davis" width="523" height="800" srcset="https://hauteliving.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-10.01.34-AM-523x800.jpg 523w, https://hauteliving.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-10.01.34-AM-450x688.jpg 450w, https://hauteliving.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-10.01.34-AM-768x1175.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-10.01.34-AM.jpg 932w" sizes="(max-width: 523px) 100vw, 523px" /><figcaption id="figcaption_attachment_675228" class="wp-caption-text">HOODIE: Gucci<br />TROUSERS: Tom Ford<br />SHOES: Alexander McQueen<br />WATCH: Audemars Piguet<br />BRACELETS: Louis Vuitton,<br />Jason of Beverly Hills,<br />Hermès and Beads by Fara</figcaption></figure>
<p><span class="rtp-photo-credit">Photo Credit: Frederic Auerbach</span></p>
<p>But what Anthony Davis does isn’t just win. He’s among the best NBA players in the league and has been since he joined. After his first round, first overall pick, the power forward/center, he was then selected to play for Team USA in the 2012 Olympics that summer, averaging 3.7 points and 2.7 rebounds in 7.6 minutes per game to help the team win a gold medal. Two years later, he helped Team USA win the gold at the 2014 FIBA World Cup. After his rookie season, he was named to the NBA All-Rookie First Team. He continuously defied expectations, becoming the youngest player to score at least 59 points in an NBA game; breaking franchise records for free throws made and attempted in a quarter as well as for defensive rebounds in a game. He was named the NBA All-Star Game MVP Award winner in 2017 after setting an All-Star Game scoring record of 52 points and made three All-NBA First Teams and three NBA All-Defensive Teams.</p>
<p>Moreover, he’s constantly improving, pushing himself to overcome past problem areas. Over the summer, for example, he made an effort to develop his three-point shot. “I wouldn’t say I’m good, but I’m definitely more confident about it,” he says. “It’s something that I wanted to add to my arsenal, and I think I’ve improved tremendously. At the same time, I can never get the placement, so I’ll continue to work on it and other parts of my game. Hopefully, I’ll keep getting better and better, where I continue to help the team.”</p>
<p>He’s definitely got the ‘all for one and one for all’ mentality. When we ask if he expects to play the five position (or center), he says, “I’ll play whatever [head coach Frank Vogel] wants me to play. I think he has a game plan, and whatever that is, whether I’m at the one, two, three, four or five, I’ll make sure to follow it and do the best job possible in that role. [If he does play me in that position], I’m used to it; I played five the past few years. I’m not worried about any of that.”</p>
<p>Davis, as we’ve found, really isn’t the worrying type. More so, he assesses a situation, and figures out how to fix it. A loss isn’t the end of the world, it’s an opportunity to play better. “When I lose, I push through. There are a lot of games, and if I lost, I’d flush that one. I try not to get too low; I try not to get too high. If we do lose, I watch the game and figure out what we can do to be better so we don’t lose the next game.”</p>
<p>Win or lose, one very important thing remains the same, and that’s the love and support of his family. “The greatest luxury in life is family. I think no matter what you go through, your family is always going to be there. You can get into it with them—argue with, complain, go through a low point in your life, have something great or something bad going on—they’re always going to be there. That’s why I’m big on family. No matter what I do or what I have, I know my family’s not going to change; they’re always going to be there for me. Even when we fuss and fight, I know I can always count on them,” he says.</p>
<p>Davis was raised in Chicago, to a family of basketball players—father Anthony Davis Sr., mother Erainer and sisters Iesha and Antoinette, his twin—who taught him to love the game, love himself and love others. “My whole family played basketball, and I don’t want to say I was forced, but I definitely fell in line [because of them] and fell in love with the game from there,” he admits.</p>
<figure id="attachment_675227" aria-describedby="figcaption_attachment_675227" class="wp-caption aligncenter" style="width: 1600px"><img class="size-full wp-image-675227" src="https://hauteliving.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-10.01.24-AM.jpg" alt="Anthony Davis" width="1600" height="1070" srcset="https://hauteliving.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-10.01.24-AM.jpg 1600w, https://hauteliving.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-10.01.24-AM-688x460.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-10.01.24-AM-768x514.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-10.01.24-AM-800x535.jpg 800w, https://hauteliving.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-10.01.24-AM-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-10.01.24-AM-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-10.01.24-AM-621x414.jpg 621w" sizes="(max-width: 1600px) 100vw, 1600px" /><figcaption id="figcaption_attachment_675227" class="wp-caption-text">SWEATER: Universal Works<br />TROUSERS: Tom Ford<br />SHOES: All-Star x Braindead Chuck Taylors<br />WATCH: Richard Mille<br />BRACELETS: Louis Vuitton, Jason of<br />Beverly Hills, Hermès and Beads by Fara</figcaption></figure>
<p><span class="rtp-photo-credit">Photo Credit: Frederic Auerbach</span></p>
<p>When he started to become seriously good in high school after a growth spurt that bumped him from 6’1” to 6 feet, 10” he considered switching schools from Perspectives, a tiny, academically-inclined charter school that lacked a true athletic program, to one of the Chi-town powerhouses, but his father advised against it. “He told me, ‘No matter where you are, they’ll find you.’ He wanted me to stay in this small school because he was very big on loyalty—and so was I—and I ended up making it to the pros. He made sure that I didn’t get off track or get caught up in the hype… It was the best thing that could happen for me.”</p>
<p>Anyone would wish to be in Davis’ size 17 shoes, and this isn’t lost on him. Which is why the stoic star is so big on giving back. But hey, he got it from his mama (and papa). “My family is huge on giving back, being grateful for what we have and big on helping others. I learned a lot from my family in that aspect. Some of the stuff I have now, I didn’t have as a kid, so being able to help kids have some of the stuff I didn’t have—and adults as well—is important to me,” he confides.</p>
<p>We’ll say! He has not only received the NBA Cares Community Assist Award twice in recognition of his charitable efforts throughout New Orleans, but in 2014, he launched “AD’s Flight Academy,” which consisted of monthly events with various groups in the Greater-New Orleans area during the season. He has served Thanksgiving dinner to hundreds of underprivileged families at New Orleans Mission and during the holidays, took over 200 children from local nonprofits and gave them their very own shopping spree at Target. He also gave a mother of two from the local Kingsley House the brand-new Kia he was awarded for winning the 2017 NBA All-Star MVP. He’s confident that he’ll continue his charitable initiatives in L.A. [especially since his new team has the Los Angeles Lakers Youth Foundation, which helps underserved kids in the local community], saying, “Me being here for a year, I think I’ll have countless opportunities to be able to do something to give back.”</p>
<p>There’s comfort in consistency and not just in this respect. Davis is who he is, and he knows what he wants out of life. That isn’t going to change because he’s in a new city. “I know who I am, and I’m not going to change who I am to fit in with the city,” he maintains.</p>
<p>But will he stay in the City of Angels? That’s the question. He’s officially in L.A. for a year only—the 2019-2020 season—after which he’ll be fully eligible for free agency. “We’ll see [if I stay],” he states. “My contract is only for a year here, but if I think [I should stay] longer, then I’ll pursue that when the opportunity comes.”</p>
<p>For now, he says, the focus is on the season at hand and, essentially, just playing ball. “I think God gives everyone a certain gift, and I think this is my gift, my calling. I try to make the best of it and have fun doing it knowing that, obviously, it’s going to stop later on in my life. So, while I can, I want to make sure that I enjoy it and have fun with it… As long as I’m here [in L.A.], I’m going to do as much as I can to have a happy ending.”</p>
<figure id="attachment_675226" aria-describedby="figcaption_attachment_675226" class="wp-caption aligncenter" style="width: 1600px"><img class="size-full wp-image-675226" src="https://hauteliving.com/wp-content/uploads/2019/10/02_0073-2.jpg" alt="Anthony Davis" width="1600" height="1360" srcset="https://hauteliving.com/wp-content/uploads/2019/10/02_0073-2.jpg 1600w, https://hauteliving.com/wp-content/uploads/2019/10/02_0073-2-688x585.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/10/02_0073-2-768x653.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/10/02_0073-2-800x680.jpg 800w" sizes="(max-width: 1600px) 100vw, 1600px" /><figcaption id="figcaption_attachment_675226" class="wp-caption-text">SUIT, TURTLENECK AND SHOES: Tom Ford<br />WATCH: Rolex<br />PIN: Dior<br />BRACELETS: Louis Vuitton,<br />Jason of Beverly Hills,<br />Hermès and Beads by Fara</figcaption></figure>
<p><span class="rtp-photo-credit">Photo Credit: Frederic Auerbach</span></p>
<p>&nbsp;</p>
<div style="clear:both; width:100%;"></div>
<div class="rtp-next-prev-cat-posts">
<div class="next-prev-links clearfix">
<div class="left-link alignleft"><a href="https://hauteliving.com/2019/11/jessica-koslow-onda-santa-monica/674253/">
PREVIOUS POST </a></div>
</div>
<div class="rtp-previous-post alignleft clearfix">
<div class="previous_post_image"><a href="https://hauteliving.com/2019/11/jessica-koslow-onda-santa-monica/674253/"><img class="prev-image" src="https://hauteliving.com/wp-content/uploads/2019/09/Onda-Photo-4-1-357x238.jpg" /></a></div>
<div class="previous_post_title alignleft">
<div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/city-guide/">City Guide</a></h6>
<span class="published">November 5, 2019</span>
</div>
<h5 class="post-title"><a href="https://hauteliving.com/2019/11/jessica-koslow-onda-santa-monica/674253/">Sqirl’s Jessica Koslow On Opening L.A.'s Onda</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/nicole-schubert/">By Nicole Schubert</a></span>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="comments_wrapper">

 </div>
</div>
<div role="complementary" id="sidebar" class="col-lg-4 col-md-4 col-sm-12 col-xs-12 float-left" style="margin-bottom:3rem;"><div id="rtp_related_post_widget-2" class="widget sidebar-widget rtp_related_post_widget"><h3 class="widgettitle">Related Articles</h3> <div class="row">
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/11/misha-collins-talks-supernatural-ending-plus-new-cookbook/675588/" title="Misha Collins Dishes On His New Cookbook + Shares His Thoughts On The Imminent End Of &#8220;Supernatural&#8221;" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/11/shutterstock_221679544-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Misha Collins" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/11/misha-collins-talks-supernatural-ending-plus-new-cookbook/675588/" rel="bookmark" title="Permanent Link to Misha Collins Dishes On His New Cookbook + Shares His Thoughts On The Imminent End Of &#8220;Supernatural&#8221;"> Misha Collins Dishes On His New Cookbook + Shares His</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/11/lacma-2019-art-film-gala-billie-eilish/675658/" title="Gucci Presents The 2019 LACMA Art + Film Gala With Billie Eilish, Brie Larson, Salma Hayek &#038; More" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/11/MAC_2223_20191102102209328-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="2019 LACMA Art + Film Gala" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/11/lacma-2019-art-film-gala-billie-eilish/675658/" rel="bookmark" title="Permanent Link to Gucci Presents The 2019 LACMA Art + Film Gala With Billie Eilish, Brie Larson, Salma Hayek &#038; More"> Gucci Presents The 2019 LACMA Art + Film Gala With Billie</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/11/inside-silicon-valley-2020-breakthrough-prize-gala/675664/" title="Hollywood + Silicon Valley Unite As Chopard Celebrates The 2020 Breakthrough Prize" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/11/DSC_4299_2019110363532556-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="2020 Breakthrough Prize" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/11/inside-silicon-valley-2020-breakthrough-prize-gala/675664/" rel="bookmark" title="Permanent Link to Hollywood + Silicon Valley Unite As Chopard Celebrates The 2020 Breakthrough Prize"> Hollywood + Silicon Valley Unite As Chopard Celebrates The</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/11/holman-motorcars-mansion-flibs-ulysse-nardin/675602/" title="Inside Haute Living&#8217;s Holman Motorcars Mansion For FLIBS, Together With Ulysse Nardin" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/11/1-84-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Holman Motorcars Mansion FLIBS" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/11/holman-motorcars-mansion-flibs-ulysse-nardin/675602/" rel="bookmark" title="Permanent Link to Inside Haute Living&#8217;s Holman Motorcars Mansion For FLIBS, Together With Ulysse Nardin"> Inside Haute Living&#8217;s Holman Motorcars Mansion For</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/">By Deyvanshi Masrani</a></span>
</div>
</div></div><div id="rtp-advert-middle-widget-3" class="widget sidebar-widget rtp-advert-middle"><div class="rtp-ad-widget clearfix">
<div id='div-gpt-ad-Hauteliving.com-Side-Middle'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Side-Middle');
</script>
</div></div></div><div id="rtp_latest_news_widget-2" class="widget sidebar-widget rtp-latest-news-widget"><h3 class="widgettitle">Latest News</h3>
<div class="row"> <div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/11/jessica-koslow-onda-santa-monica/674253/" title="Sqirl’s Jessica Koslow On Opening L.A.&#8217;s Onda" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/09/Onda-Photo-4-1-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Jessica Koslow Opens Onda" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/city-guide/">
City Guide</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/11/jessica-koslow-onda-santa-monica/674253/" rel="bookmark" title="Permanent Link to Sqirl’s Jessica Koslow On Opening L.A.&#8217;s Onda">Sqirl’s Jessica Koslow On Opening L.A.&#8217;s Onda</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/nicole-schubert/">By Nicole Schubert</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/11/misha-collins-talks-supernatural-ending-plus-new-cookbook/675588/" title="Misha Collins Dishes On His New Cookbook + Shares His Thoughts On The Imminent End Of &#8220;Supernatural&#8221;" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/11/shutterstock_221679544-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Misha Collins" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/11/misha-collins-talks-supernatural-ending-plus-new-cookbook/675588/" rel="bookmark" title="Permanent Link to Misha Collins Dishes On His New Cookbook + Shares His Thoughts On The Imminent End Of &#8220;Supernatural&#8221;"> Misha Collins Dishes On His New Cookbook + Shares His</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/11/10-best-bars-in-manhattan-to-grab-a-drink-this-month/675591/" title="10 Best Bars In Manhattan To Grab A Drink This Month" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/11/Photo-credit-Baccarat-Hotel-New-York-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Bars" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/city-guide/">
City Guide</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/11/10-best-bars-in-manhattan-to-grab-a-drink-this-month/675591/" rel="bookmark" title="Permanent Link to 10 Best Bars In Manhattan To Grab A Drink This Month">10 Best Bars In Manhattan To Grab A Drink This Month</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/natashabazika/">By Natasha Bazika</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/11/lacma-2019-art-film-gala-billie-eilish/675658/" title="Gucci Presents The 2019 LACMA Art + Film Gala With Billie Eilish, Brie Larson, Salma Hayek &#038; More" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/11/MAC_2223_20191102102209328-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="2019 LACMA Art + Film Gala" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/11/lacma-2019-art-film-gala-billie-eilish/675658/" rel="bookmark" title="Permanent Link to Gucci Presents The 2019 LACMA Art + Film Gala With Billie Eilish, Brie Larson, Salma Hayek &#038; More"> Gucci Presents The 2019 LACMA Art + Film Gala With Billie</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
</div>
</div></div><div id="rtp-advert-bottom-widget-3" class="widget sidebar-widget rtp-advert-bottom"><div class="rtp-ad-widget clearfix">
<div id='div-gpt-ad-Hauteliving.com-Side-Footer'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Side-Footer');
</script>
</div></div></div></div>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 like-also"><h3 class="widgettitle">YOU MIGHT ALSO LIKE</h3></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12" style="clear: both;"><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left"> <a href="https://hauteliving.com/2019/11/jessica-koslow-onda-santa-monica/674253/" class="vpage_thumb">
<img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2019/09/Onda-Photo-4-1-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="Jessica Koslow Opens Onda" srcset="https://hauteliving.com/wp-content/uploads/2019/09/Onda-Photo-4-1-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/09/Onda-Photo-4-1-688x456.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/09/Onda-Photo-4-1-768x509.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/09/Onda-Photo-4-1-800x530.jpg 800w, https://hauteliving.com/wp-content/uploads/2019/09/Onda-Photo-4-1-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/09/Onda-Photo-4-1-621x414.jpg 621w, https://hauteliving.com/wp-content/uploads/2019/09/Onda-Photo-4-1.jpg 1000w" sizes="(max-width: 357px) 100vw, 357px" /> </a>
<div class="top_detail">
<h6 class="categories">
<a href="https://hauteliving.com/categories/city-guide/">
City Guide</a>
</h6>
<span class="date">November 5, 2019</span>
</div>
<a href="https://hauteliving.com/2019/11/jessica-koslow-onda-santa-monica/674253/">
<h5 class="title trimtext">Sqirl’s Jessica Koslow On Opening L.A.&#8217;s Onda </h5>
</a>
<span class="author_name"><a href="https://hauteliving.com/author/nicole-schubert/">By Nicole Schubert</a></span>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left"> <a href="https://hauteliving.com/2019/11/misha-collins-talks-supernatural-ending-plus-new-cookbook/675588/" class="vpage_thumb">
<img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2019/11/shutterstock_221679544-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="Misha Collins" srcset="https://hauteliving.com/wp-content/uploads/2019/11/shutterstock_221679544-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/11/shutterstock_221679544-688x459.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/11/shutterstock_221679544-768x512.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/11/shutterstock_221679544-800x534.jpg 800w, https://hauteliving.com/wp-content/uploads/2019/11/shutterstock_221679544-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/11/shutterstock_221679544-621x414.jpg 621w, https://hauteliving.com/wp-content/uploads/2019/11/shutterstock_221679544.jpg 1369w" sizes="(max-width: 357px) 100vw, 357px" /> </a>
<div class="top_detail">
<h6 class="categories">
<a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a>
</h6>
<span class="date">November 5, 2019</span>
</div>
<a href="https://hauteliving.com/2019/11/misha-collins-talks-supernatural-ending-plus-new-cookbook/675588/">
<h5 class="title trimtext">Misha Collins Dishes On His New Cookbook + Shares His Thoughts On The Imminent End Of &#8220;Supernatural&#8221; </h5>
</a>
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left"> <a href="https://hauteliving.com/2019/11/10-best-bars-in-manhattan-to-grab-a-drink-this-month/675591/" class="vpage_thumb">
<img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2019/11/Photo-credit-Baccarat-Hotel-New-York-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="Bars" srcset="https://hauteliving.com/wp-content/uploads/2019/11/Photo-credit-Baccarat-Hotel-New-York-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/11/Photo-credit-Baccarat-Hotel-New-York-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/11/Photo-credit-Baccarat-Hotel-New-York-621x414.jpg 621w" sizes="(max-width: 357px) 100vw, 357px" /> </a>
<div class="top_detail">
<h6 class="categories">
<a href="https://hauteliving.com/categories/city-guide/">
City Guide</a>
</h6>
<span class="date">November 5, 2019</span>
</div>
<a href="https://hauteliving.com/2019/11/10-best-bars-in-manhattan-to-grab-a-drink-this-month/675591/">
<h5 class="title trimtext">10 Best Bars In Manhattan To Grab A Drink This Month </h5>
</a>
<span class="author_name"><a href="https://hauteliving.com/author/natashabazika/">By Natasha Bazika</a></span>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left"> <a href="https://hauteliving.com/2019/11/lacma-2019-art-film-gala-billie-eilish/675658/" class="vpage_thumb">
<img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2019/11/MAC_2223_20191102102209328-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="2019 LACMA Art + Film Gala" srcset="https://hauteliving.com/wp-content/uploads/2019/11/MAC_2223_20191102102209328-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/11/MAC_2223_20191102102209328-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/11/MAC_2223_20191102102209328-621x414.jpg 621w" sizes="(max-width: 357px) 100vw, 357px" /> </a>
<div class="top_detail">
<h6 class="categories">
<a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a>
</h6>
<span class="date">November 5, 2019</span>
</div>
<a href="https://hauteliving.com/2019/11/lacma-2019-art-film-gala-billie-eilish/675658/">
<h5 class="title trimtext">Gucci Presents The 2019 LACMA Art + Film Gala With Billie Eilish, Brie Larson, Salma Hayek &#038; More </h5>
</a>
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
</div>
</div> <div class="rtp-ad-container footer-ads">

<div id='div-gpt-ad-Hauteliving.com-Footer'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Footer');
</script>
</div> </div>
</div>
<div class="container  blog-footer">
<div class="row">
<div class="col-lg-5 col-md-4 col-sm-12 col-xs-12">
<div class="rtp-signup-box">
<h5 class="rtp-title" style="margin-bottom:1.15rem;">INSIDE THIS ISSUE	</h5>
<a rel="bookmark" href="https://hauteliving.com/signup" class=""><img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/mail-envelope.png" alt="Sign Up" style="width: 20px;    float: left;" /><h5 class="stay-connect">STAY CONNECTED	</h5></a>
</div>
</div>
<div class="col-lg-6 col-md-8 col-sm-12 col-xs-12">
<div class="col-lg-1 col-md-12 col-sm-12"></div>
<div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1"><a role="link" class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-la-oct-nov-2019/" title="Haute Living LA Oct/Nov 2019" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2019/10/CVR1_ALFIE-ALLEN_LA--245x294.jpg" class="rtp-feature-image  wp-post-image" alt="CVR1_ALFIE ALLEN_LA" srcset="https://hauteliving.com/wp-content/uploads/2019/10/CVR1_ALFIE-ALLEN_LA--245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2019/10/CVR1_ALFIE-ALLEN_LA--573x688.jpg 573w, https://hauteliving.com/wp-content/uploads/2019/10/CVR1_ALFIE-ALLEN_LA--768x922.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/10/CVR1_ALFIE-ALLEN_LA--667x800.jpg 667w, https://hauteliving.com/wp-content/uploads/2019/10/CVR1_ALFIE-ALLEN_LA--285x342.jpg 285w, https://hauteliving.com/wp-content/uploads/2019/10/CVR1_ALFIE-ALLEN_LA-.jpg 1333w" sizes="(max-width: 245px) 100vw, 245px" /></a>
<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-la-oct-nov-2019/">Los Angeles</a></h4> </div></div> <div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1"><a role="link" class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-ny-oct-nov-2019/" title="Haute Living NY Oct/Nov 2019" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2019/10/CVR1_Cover_NAS-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="CVR1_Cover_NAS" srcset="https://hauteliving.com/wp-content/uploads/2019/10/CVR1_Cover_NAS-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2019/10/CVR1_Cover_NAS-573x688.jpg 573w, https://hauteliving.com/wp-content/uploads/2019/10/CVR1_Cover_NAS-768x922.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/10/CVR1_Cover_NAS-667x800.jpg 667w, https://hauteliving.com/wp-content/uploads/2019/10/CVR1_Cover_NAS-285x342.jpg 285w, https://hauteliving.com/wp-content/uploads/2019/10/CVR1_Cover_NAS.jpg 1333w" sizes="(max-width: 245px) 100vw, 245px" /></a>
<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-ny-oct-nov-2019/">New York</a></h4> </div></div> <div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1"><a role="link" class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-oct-nov-2019-mia/" title="Haute Living Oct/Nov 2019 MIA" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2019/10/CVR1_Cover_JIMMY-BUTLER_MIA-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="CVR1_Cover_JIMMY BUTLER_MIA" srcset="https://hauteliving.com/wp-content/uploads/2019/10/CVR1_Cover_JIMMY-BUTLER_MIA-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2019/10/CVR1_Cover_JIMMY-BUTLER_MIA-573x688.jpg 573w, https://hauteliving.com/wp-content/uploads/2019/10/CVR1_Cover_JIMMY-BUTLER_MIA-768x922.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/10/CVR1_Cover_JIMMY-BUTLER_MIA-667x800.jpg 667w, https://hauteliving.com/wp-content/uploads/2019/10/CVR1_Cover_JIMMY-BUTLER_MIA-285x342.jpg 285w, https://hauteliving.com/wp-content/uploads/2019/10/CVR1_Cover_JIMMY-BUTLER_MIA.jpg 1333w" sizes="(max-width: 245px) 100vw, 245px" /></a>
<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-oct-nov-2019-mia/">Miami</a></h4> </div></div> </div>
</div>
</div>
<footer id="footer-wrapper" role="contentinfo" class="clearfix">
<div class="row" style="padding:0px 1.2rem">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 title-h3" style="background-color: transparent;">
<h3 class="home-title"><a href="https://www.instagram.com/hauteliving/" title="Follow Us on Instagram" target="_blank">INSTAGRAM FEED</a></h3>
<div class="ig-block " id="ig-block-1" data-insgalid="1" data-source="user_hauteliving"><div class="ig-spinner"><svg version="1.1" class="ig-spin" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 551.034 551.034" style="enable-background:new 0 0 551.034 551.034;" xml:space="preserve"><g>
<linearGradient id="SVGID_1_" gradientUnits="userSpaceOnUse" x1="275.517" y1="4.57" x2="275.517" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
<stop offset="0" style="stop-color:#E09B3D" /><stop offset="0.3" style="stop-color:#C74C4D" /><stop offset="0.6" style="stop-color:#C21975" /><stop offset="1" style="stop-color:#7024C4" />
</linearGradient>
<path style="fill:url(#SVGID_1_);" d="M386.878,0H164.156C73.64,0,0,73.64,0,164.156v222.722
        		c0,90.516,73.64,164.156,164.156,164.156h222.722c90.516,0,164.156-73.64,164.156-164.156V164.156
        		C551.033,73.64,477.393,0,386.878,0z M495.6,386.878c0,60.045-48.677,108.722-108.722,108.722H164.156
        		c-60.045,0-108.722-48.677-108.722-108.722V164.156c0-60.046,48.677-108.722,108.722-108.722h222.722
        		c60.045,0,108.722,48.676,108.722,108.722L495.6,386.878L495.6,386.878z" />
<linearGradient id="SVGID_2_" gradientUnits="userSpaceOnUse" x1="275.517" y1="4.57" x2="275.517" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
<stop offset="0" style="stop-color:#E09B3D" /><stop offset="0.3" style="stop-color:#C74C4D" /><stop offset="0.6" style="stop-color:#C21975" /><stop offset="1" style="stop-color:#7024C4" />
</linearGradient>
<path style="fill:url(#SVGID_2_);" d="M275.517,133C196.933,133,133,196.933,133,275.516s63.933,142.517,142.517,142.517
        		S418.034,354.1,418.034,275.516S354.101,133,275.517,133z M275.517,362.6c-48.095,0-87.083-38.988-87.083-87.083
        		s38.989-87.083,87.083-87.083c48.095,0,87.083,38.988,87.083,87.083C362.6,323.611,323.611,362.6,275.517,362.6z" />
<linearGradient id="SVGID_3_" gradientUnits="userSpaceOnUse" x1="418.31" y1="4.57" x2="418.31" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
<stop offset="0" style="stop-color:#E09B3D" /><stop offset="0.3" style="stop-color:#C74C4D" /><stop offset="0.6" style="stop-color:#C21975" /><stop offset="1" style="stop-color:#7024C4" />
</linearGradient>
<circle style="fill:url(#SVGID_3_);" cx="418.31" cy="134.07" r="34.15" />
</g></svg></div></div>  </div>
</div>
<div class="rtp-text-center rtp-footer-share" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop='name' content='Haute Living' />
<meta itemprop='url' content='https://hauteliving.com/' />
<a role="link" class="rtp-footer-logo" href="https://hauteliving.com/" title="Haute Living" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="">
<meta itemprop='width' content='224' />
<meta itemprop='height' content='51' />
<img itemprop="url" role="img" class="footer-logo" alt="Haute Living" width="224" height="51" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-2014.png" /></a>
</div>
<div class="rtp-footer-menu-container"><ul id="rtp-footer-menu" class="menu"><li id="menu-item-503721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-503721"><a href="https://hauteliving.com/">Home</a></li>
<li id="menu-item-503739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503739"><a target="_blank" href="http://www.hautetime.com/">Haute Time</a></li>
<li id="menu-item-503723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503723"><a target="_blank" href="http://www.hauteresidence.com/">Haute Residence</a></li>
<li id="menu-item-503729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503729"><a target="_blank" href="https://hauteliving.com/hautebeauty/">Haute BEAUTY</a></li>
<li id="menu-item-503735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503735"><a target="_blank" href="https://totliving.com/">Tot living</a></li>
<li id="menu-item-669090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669090"><a href="https://hauteliving.com/get-the-haute-living-magazine/">Shop</a></li>
<li id="menu-item-503741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503741"><a href="https://hauteliving.com/magazine/haute-living-la-oct-nov-2019">IN THIS ISSUE</a></li>
</ul>

<ul class="rtp-social-container"> <li><a class="rtp-facebook" href="https://facebook.com/hauteliving" title="Follow Us on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a class="rtp-instagram" href="https://instagram.com/hauteliving" title="Follow Us on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li> <li><a class="rtp-twitter" href="https://twitter.com/#!/hautelivingmag" title="Follow Us on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a class="rtp-rss" href="https://hauteliving.com/feed/" title="Recommend this on RSS" target="_blank"><i class="fa fa-rss"></i></a></li> </ul> <ul id="rtp-footer-menu-links" class="rtp-footer-menu-links"><li id="menu-item-503783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503783"><a href="https://hauteliving.com/contact/">CONTACT US</a></li>
<li id="menu-item-533887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533887"><a href="https://hauteliving.com/magazine/">LATEST ISSUES</a></li>
<li id="menu-item-665077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-665077"><a href="https://hauteliving.com/categories/news/">NEWS</a></li>
<li id="menu-item-592158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592158"><a href="https://hauteliving.com/disclaimer/">DISCLAIMER / PRIVACY POLICY</a></li>
<li id="menu-item-522588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522588"><a href="https://hauteliving.com/sitemap/">SITEMAP</a></li>
</ul>
<div class="rtp-container footer-copyright">Haute Living 2019 - All content and source &copy; 2019 Haute Living | <a href="http://www.hauteliving.com/" title="Haute Living">Hauteliving.com</a> is brought to you by <a href="http://www.hautemediagroup.com/" title="Haute Media Group" target="_blank">Haute Media Group</a></div>
</div>
</footer>

<div id="hl_signupform_container" class="hide">
<div id="hl_signupform"> <div id="loading_div">
<img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/loader.gif" alt="Loader" width="32" height="32" />
</div>
<div id="colorbox_signup" class="rtp-signup-container">
<form id="rtp-signup-form" method="post">
<div class="rtp-main-title">
<h2 class="rtp-title-text">Sign up</h2>
</div>
<h3 class="rtp-form-info">DISCOVER THE BEST KEPT SECRETS IN YOUR CITY</h3>
<div class="response-msg"></div>
<div class="rtp-two-column rtp-form-field-container clearfix">
<div class="rtp-column rtp-column-small rtp-title-first">Enter your details</div>
<div class="rtp-column rtp-column-large">
<div class="rtp-form-body clearfix">
<div class="rtp-form-field rtp-left-half rtp-firstname">
<label for="firstname">First Name<span class="required">*</span></label>
<div class="rtp-form-input">
<input id="firstname" name="firstname" required="required" type="text" />
</div>
</div>
<div class="rtp-form-field rtp-right-half rtp-lastname">
<label for="lastname">Last Name<span class="required">*</span></label>
<div class="rtp-form-input">
<input id="lastname" required="required" name="lastname" type="text" />
</div>
</div>
<div class="rtp-form-field rtp-left-half rtp-email">
<label for="email">Your Email<span class="required">*</span></label>
<div class="rtp-form-input">
<input id="email" name="email" type="email" />
</div>
</div>
<div class="rtp-form-field rtp-right-half">
<div class="rtp-width-small rtp-gender-container rtp-gender">
<label for="gender">Gender<span class="required">*</span></label>
<div class="rtp-form-select">
<select required="required" name="gender" id="gender">
<option value="">Select</option>
 <option value="male">Male</option>
<option value="female">Female</option>
</select>
</div>
</div>
<div class="rtp-width-large rtp-birth-container rtp-birthdate">
<label for="birthdate">Date of birth<span class="required">*</span></label>
<div class="rtp-form-input">
<input name="birthdate" id="birthdate" type="text" placeholder="mm/dd/yyyy" />
</div>
</div>
</div>
<div class="rtp-form-field rtp-left-half">
<div class="rtp-width-large rtp-income-container rtp-income">
<label for="income">Income<span class="required">*</span></label>
<div class="rtp-form-input">
<select name="income" id="income" class="signup_select">
<option value='' selected='selected'>Select</option>
<option value="Under $50K">Under $50K</option>
<option value="$50-100K">$50-100K</option>
<option value="$100-250K">$100-250K</option>
<option value="$250-500K">$250-500K</option>
<option value="$500-1 million">$500-1 million</option>
<option value="$1 mill to 2.5 million">$1 mill to 2.5 million</option>
<option value="Over $2.5 million">Over $2.5 million</option>
</select>
</div>
</div>
<div class="rtp-width-small rtp-zipcode-container rtp-zip">
<label for="zip">Zip Code<span class="required">*</span></label>
<div class="rtp-form-select">
<input name="zip" id="zip" type="text" />
</div>
</div>
</div>
</div>
</div>
</div>
<div class="rtp-two-column rtp-check-markets-container clearfix  rtp-markets">
<div class="rtp-column rtp-column-small rtp-title-first">Select Market(s)</div>
<div class="rtp-column rtp-column-large">
<div class="rtp-check-markets clearfix"> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_1" name="markets[]" value="Los Angeles" />
<label for="rtp_check_market_1">Los Angeles</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_2" name="markets[]" value=" Las Vegas" />
<label for="rtp_check_market_2"> Las Vegas</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_3" name="markets[]" value=" San Francisco" />
<label for="rtp_check_market_3"> San Francisco</label>
</div> <div class="rtp-checkbox-container rtp-set-width">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_4" name="markets[]" value=" New York" />
<label for="rtp_check_market_4"> New York</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_5" name="markets[]" value=" Miami" />
<label for="rtp_check_market_5"> Miami</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_6" name="markets[]" value=" Chicago" />
<label for="rtp_check_market_6"> Chicago</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_7" name="markets[]" value=" Atlanta" />
<label for="rtp_check_market_7"> Atlanta</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_8" name="markets[]" value=" Boston" />
<label for="rtp_check_market_8"> Boston</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_9" name="markets[]" value=" National" />
<label for="rtp_check_market_9"> National</label>
</div>
<div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox-all" id="rtp_check_market_all" name="rtp_check_market_all" value="all" />
<label for="rtp_check_market_all">Subscribe All</label>
</div>
</div>
<input type="hidden" id="chkholder" value="" />
<div class="clearfix">

<input type="button" id="rtp-signup-btn" onclick="process_signup();" value="submit" />
<p class="rtp-mandatory"><span class="required">*</span> All fields are mandatory</p>
</div>
</div>
</div>
</form>
</div></div>
</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
	 var js, fjs = d.getElementsByTagName(s)[0];
	 if (d.getElementById(id)) return;
	 js = d.createElement(s); js.id = id;
	 js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=xxxxxxxxxxxxxx";
	 fjs.parentNode.insertBefore(js, fjs);
	 }(document, 'script', 'facebook-jssdk'));</script>
<script>!function( d, s, id ) {
		var js, fjs = d.getElementsByTagName( s )[0], p = /^http:/.test( d.location ) ? 'http' : 'https';
		if ( !d.getElementById( id ) ) {
			js = d.createElement( s );
			js.id = id;
			js.async=true;
			js.src = p + '://platform.twitter.com/widgets.js';
			fjs.parentNode.insertBefore( js, fjs );
		}
	}( document, 'script', 'twitter-wjs' );</script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/easy-load-more/assets/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var insgalajax = {"ajax_url":"https:\/\/hauteliving.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/insta-gallery-min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/swiper/swiper.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.cycle2.swipe.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.hcsticky-min.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
		var elm_button_vars = { wrapper: '.ajax-load-more' };
	</script>
<script type="text/javascript" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/rtp-custom-scripts-2014.js"></script>
<script type="text/javascript" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.sidr.min.js"></script>
</div>
</body>
</html>
