 <!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<meta name="bitly-verification" content="3755604ec434" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" type="image/x-icon" href="https://hauteliving.com/wp-content/uploads/2015/04/favicon22.ico" />
<link rel="apple-touch-icon" href="https://hauteliving.com/wp-content/uploads/2015/04/favicon22.ico" />

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script type="text/javascript">
                setInterval(function(){ 
                $('.sidr-class-sub-menu').hide();
                }, 10000);
                
           
            </script>
<link rel="pingback" href="https://hauteliving.com/xmlrpc.php" />
<link rel="stylesheet" href="https://hauteliving.com/wp-content/themes/haute-living-2014/style.css" type="text/css" media="all" />

<link rel="stylesheet" href="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/custom_styling.css" type="text/css" media="all" />
<!--[if lt IE 9]>
            	<script src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/js/html5.js"></script>
            <![endif]-->
<script type="text/javascript">
            	var ajaxurl = 'https://hauteliving.com/wp-admin/admin-ajax.php';
            	var homeurl = 'https://hauteliving.com/';
            </script>

<title>Chef Sunny Oh Launches Pop-Up Restaurant, El Chino Taco</title>
<meta name="description" content="Chef Sunny Oh is changing things up as he and Juvia Group have launched a pop-up, delivery-only restaurant concept, El Chino Taco." />
<meta name="robots" content="noodp" />
<link rel="publisher" href="https://plus.google.com/110822574158393399707/about" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chef Sunny Oh Launches Pop-Up Restaurant, El Chino Taco" />
<meta property="og:description" content="Chef Sunny Oh is changing things up as he and Juvia Group have launched a pop-up, delivery-only restaurant concept, El Chino Taco." />
<meta property="og:site_name" content="Haute Living" />
<meta property="article:publisher" content="https://www.facebook.com/hauteliving/" />
<meta property="article:tag" content="asian-inspired tacos" />
<meta property="article:tag" content="chef sunny oh" />
<meta property="article:tag" content="Dining and Drinking" />
<meta property="article:tag" content="el chino taco" />
<meta property="article:tag" content="Haute Cuisine" />
<meta property="article:tag" content="juvia" />
<meta property="article:tag" content="juvia group" />
<meta property="article:tag" content="Miami" />
<meta property="article:tag" content="pop up restaurant" />
<meta property="article:tag" content="postmates" />
<meta property="article:tag" content="sushi garage" />
<meta property="article:tag" content="Tacos" />
<meta property="article:tag" content="tacos miami" />
<meta property="article:tag" content="ubereats" />
<meta property="article:section" content="City Guide" />
<meta property="article:published_time" content="2019-10-15T11:20:15-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Chef Sunny Oh is changing things up as he and Juvia Group have launched a pop-up, delivery-only restaurant concept, El Chino Taco." />
<meta name="twitter:title" content="Chef Sunny Oh Launches Pop-Up Restaurant, El Chino Taco" />
<meta name="twitter:site" content="@hautelivingmag" />
<meta name="twitter:image" content="https://hauteliving.com/wp-content/uploads/2019/09/EL-Chino-Taco-Spread.jpg" />
<meta name="twitter:creator" content="@hautelivingmag" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; Feed" href="https://hauteliving.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; Comments Feed" href="https://hauteliving.com/comments/feed/" />
<meta property="article:market" content="Miami, National" />
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; Juvia Group&#8217;s Chef Sunny Oh Launches Pop-Up Restaurant, El Chino Taco Comments Feed" href="https://hauteliving.com/2019/10/juvia-groups-chef-sunny-oh-pop-up-el-chino-taco/674063/feed/" />
<link rel='stylesheet' id='easy_load_more-frontend-css' href='https://cdn1.hauteliving.com/wp-content/plugins/easy-load-more/assets/css/frontend.css' type='text/css' media='all' />
<style id='easy_load_more-frontend-inline-css' type='text/css'>
.elm-button { background: #D52B2B; color: #FFFFFF; }
.elm-button:hover, .elm-button:active, .elm-button:focus { background: #dd5555; }
.elm-loading-icon { fill: #FFFFFF; stroke: #FFFFFF; }

</style>
<link rel='stylesheet' id='insta-gallery-css' href='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/insta-gallery-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://cdn1.hauteliving.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css' href='https://cdn1.hauteliving.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_style-css' href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_custom_style-css' href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/custom.scss' type='text/css' media='all' />
<link rel='stylesheet' id='googleapis_font_opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/js/bootstrap.min.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hauteliving.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hauteliving.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://hauteliving.com/?p=674063' />
<link rel="alternate" type="application/json+oembed" href="https://hauteliving.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhauteliving.com%2F2019%2F10%2Fjuvia-groups-chef-sunny-oh-pop-up-el-chino-taco%2F674063%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hauteliving.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhauteliving.com%2F2019%2F10%2Fjuvia-groups-chef-sunny-oh-pop-up-el-chino-taco%2F674063%2F&#038;format=xml" />
<meta property="og:image" content="https://hauteliving.com/wp-content/uploads/2019/09/EL-Chino-Taco-Spread-1366x729.jpg" /><meta property="og:image:width" content=" 1366" /><meta property="og:image:height" content="729" /><meta name="thumbnail" content="https://hauteliving.com/wp-content/uploads/2019/09/EL-Chino-Taco-Spread.jpg" /> <style type="text/css" id="wp-custom-css">
			.rtp-header-banner.rtp-primary-ad-banner {
    height: 100%;
}
.rtp-ad-container {
	  margin: 0px auto;
    display: table;
}		</style>
<link rel='canonical' href='https://hauteliving.com/2019/10/juvia-groups-chef-sunny-oh-pop-up-el-chino-taco/674063/' />
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([320, 400], [[320 , 50],[300, 250]]).
addSize([320, 500], [[320 , 50],[300, 250]]).
addSize([750, 200], [[728, 90],[970, 250]]).
addSize([1050, 200], [[728, 90], [970, 250]]).build();

googletag.defineSlot('/267197756/Hauteliving.com-Header',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Header').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Middl',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Middl').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Footer',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Footer').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/HauteLiving.Com-1090x90', [[320 , 50], [300, 250], [728 , 90], [970, 250]], 'div-gpt-ad-HauteLiving.Com-1090x90').defineSizeMapping(mapping).addService(googletag.pubads());

var mapping2 = googletag.sizeMapping().
addSize([320, 400], [300, 250]).
addSize([320, 500], [300, 250]).
addSize([770, 200], [300, 250]).
addSize([1050, 200], [[300, 250], [300, 600]]).build();

googletag.defineSlot('/267197756/Hauteliving.com-SideHeader', [300, 250], 'div-gpt-ad-Hauteliving.com-SideHeader').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Side-Middle', [300, 250], 'div-gpt-ad-Hauteliving.com-Side-Middle').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Side-Footer', [300, 250], 'div-gpt-ad-Hauteliving.com-Side-Footer').defineSizeMapping(mapping2).addService(googletag.pubads());

googletag.defineSlot('/267197756/Hauteliving.com-Full-Skin', [1, 1], 'div-gpt-ad-Hauteliving.com-Full-Skin').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('Market', 'national');
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    
});
</script>
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<script>
            $(document).ready(function(){
            	$('a[href="#search"]').on('click', function(event) {                    
            		$('#search').addClass('open');
            		$('#search > form > input[type="search"]').focus();
            	});            
            	$('#search, #search button.close').on('click keyup', function(event) {
            		if (event.target == this || event.target.className == 'close' || event.keyCode == 27) {
            			$(this).removeClass('open');
            		}
            	});            
            });
        </script>
<script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
             m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        
            var dimensionValue = 'Paige Mastrandrea';
            ga('create', 'UA-63407905-1', 'auto');
            ga('set', 'dimension1', 'Paige Mastrandrea');
            ga('send', 'pageview');
        </script>
</head>
<body class="post-template-default single single-post postid-674063 single-format-standard unknown">

<div id='div-gpt-ad-Hauteliving.com-Full-Skin' class='div-gpt-ad-Hauteliving-full'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Full-Skin');
</script>
</div> 
<div class="skin-wrapper" itemscope itemtype="https://schema.org/Article">
<header id="header-wrapper" role="banner" class="clearfix">
<meta itemprop='headline' content='Juvia Group&#8217;s Chef Sunny Oh Launches Pop-Up Restaurant, El Chino Taco'> <meta itemprop='description' content='Chef Sunny Oh is changing things up as he and Juvia Group have launched a pop-up, delivery-only restaurant concept, El Chino Taco. '>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://hauteliving.com/2019/10/juvia-groups-chef-sunny-oh-pop-up-el-chino-taco/674063/" />
<div id="header" class="clearfix">
<div class="container">
<div class="row">
<div class="col-md-2 col-xs-12 col-sm-2"></div>
<div class="col-md-8 col-xs-12 col-sm-12" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<h2 class="rtp-site-logo clearfix"><a role="link" href="https://hauteliving.com/" title="Haute Living">
<meta itemprop="url" content="https://hauteliving.com/wp-content/uploads/2019/09/EL-Chino-Taco-Spread-801x465.jpg">
<meta itemprop='width' content='801' />
<meta itemprop='height' content='463' />
<img role="img" width="332" height="35" alt="Haute Living" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-mobile.jpg" class="logo_img" />
<img role="img" alt="Haute Living" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-mobile.jpg" class="logo_mobile_img" /></a>
</h2>
</div>
<div class="col-md-2 col-xs-12 col-sm-12">
<div class="rtp-hl-social-small-links">
<ul class="rtp-social-links "> <li class="rtp-social-links-r"><a target="_blank" href="https://facebook.com/hauteliving" title="Follow Us on Facebook"><i class="fa fa-facebook-f"></i></a></li> <li class="rtp-social-links-r"><a target="_blank" href="https://twitter.com/#!/hautelivingmag" title="Follow Us on Twitter"><i class="fa fa-twitter"></i></a></li> <li class="rtp-social-links-r"><a target="_blank" href="https://instagram.com/hauteliving" title="Follow Us on Instagram"><i class="fa fa-instagram"></i></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-lg-1 col-md-4 col-sm-4 col-xs-4"><a id="rtp-mobile-menu-button" class="rtp-menu-icon" href="#sidr-main"><img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/cities-dropdown-arrow.png" /></a><div class='s-desktop'><div class="rtp-additional-links clearfix">
<form action="https://hauteliving.com" method="post" class="rtp-market-dropdown-nav-menu" id="rtp-market-dropdown-nav-menu">
<div class="rtp-select-market">

<a href="#" class="rtp-current-market">CITIES</a><ul class="rtp-market-list"><li class="current-market-item"><a class="mkt_dpdn" data-rel="national" title="ALL CITIES" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=national">ALL CITIES</a></li><li><a class="mkt_dpdn" data-rel="national" title="Atlanta" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=atlanta">Atlanta</a></li><li><a class="mkt_dpdn" data-rel="national" title="Boston" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=boston">Boston</a></li><li><a class="mkt_dpdn" data-rel="national" title="Chicago" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=chicago">Chicago</a></li><li><a class="mkt_dpdn" data-rel="national" title="Las Vegas" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=las-vegas">Las Vegas</a></li><li><a class="mkt_dpdn" data-rel="national" title="Los Angeles" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=los-angeles">Los Angeles</a></li><li><a class="mkt_dpdn" data-rel="national" title="Miami" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=miami">Miami</a></li><li><a class="mkt_dpdn" data-rel="national" title="New York" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=newyork">New York</a></li><li><a class="mkt_dpdn" data-rel="national" title="San Francisco" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=san-francisco">San Francisco</a></li></ul>
</div>
</form>
</div></div></div><div class="col-lg-10 col-md-4 col-sm-4 col-xs-4"><div class='s-mobile'><div class="rtp-additional-links clearfix">
<form action="https://hauteliving.com" method="post" class="rtp-market-dropdown-nav-menu" id="rtp-market-dropdown-nav-menu">
<div class="rtp-select-market">

<a href="#" class="rtp-current-market">CITIES</a><ul class="rtp-market-list"><li class="current-market-item"><a class="mkt_dpdn" data-rel="national" title="ALL CITIES" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=national">ALL CITIES</a></li><li><a class="mkt_dpdn" data-rel="national" title="Atlanta" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=atlanta">Atlanta</a></li><li><a class="mkt_dpdn" data-rel="national" title="Boston" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=boston">Boston</a></li><li><a class="mkt_dpdn" data-rel="national" title="Chicago" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=chicago">Chicago</a></li><li><a class="mkt_dpdn" data-rel="national" title="Las Vegas" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=las-vegas">Las Vegas</a></li><li><a class="mkt_dpdn" data-rel="national" title="Los Angeles" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=los-angeles">Los Angeles</a></li><li><a class="mkt_dpdn" data-rel="national" title="Miami" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=miami">Miami</a></li><li><a class="mkt_dpdn" data-rel="national" title="New York" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=newyork">New York</a></li><li><a class="mkt_dpdn" data-rel="national" title="San Francisco" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=san-francisco">San Francisco</a></li></ul>
</div>
</form>
</div></div><nav id="rtp-primary-menu" role="navigation" class="clearfix rtp-nav-wrapper rtp-mobile-nav"><div id="sidr"><ul id="rtp-nav-menu" class="clearfix menu rtp-sidr-menu-haute"><li id="menu-item-665063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-665063"><a href="https://hauteliving.com/categories/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-665062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-665062"><a href="https://hauteliving.com/categories/haute-cuisine/">Haute Cuisine</a></li>
<li id="menu-item-665059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665059"><a href="https://hauteliving.com/categories/health/">Health</a></li>
<li id="menu-item-665081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665081"><a href="https://hauteliving.com/categories/events/">Haute Scene</a></li>
<li id="menu-item-669047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669047"><a href="https://hauteliving.com/categories/haute-tv/">Haute TV</a></li>
</ul>
</li>
<li id="menu-item-666839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666839"><a href="https://hauteliving.com/hautebeauty/">Beauty &#038; MD</a></li>
<li id="menu-item-665079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665079"><a href="https://hauteliving.com/categories/celebrities/">Celebrity</a></li>
<li id="menu-item-668947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668947"><a href="https://hauteliving.com/categories/travel/">Travel</a></li>
<li id="menu-item-665135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665135"><a href="https://hauteliving.com/categories/fashion/">Fashion</a></li>
<li id="menu-item-665068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665068"><a href="https://hauteliving.com/magazine/">Magazine</a></li>
<li id="menu-item-669665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-669665"><a href="https://hauteliving.com/categories/real-estate-design/">Real Estate &#038; Design</a></li>
</ul></div></nav></div><div class="col-lg-1 col-md-4 col-sm-4 col-xs-4"><a href="#search" class="search_text">Search<i class="fa fa-search"></i></a>
<div id="search">
<span class="close">X</span>
<form novalidate role="search" id="searchform" action="https://hauteliving.com/">
<div style="position: absolute;top: 50%;width:100%;">
<input value="" name="s" type="search" placeholder="Search..." />
<i class="fa fa-search fullscreen-search-icon"><input type="submit" class="searchsubmit" value="" title="Search" style="position: absolute;margin: -10px -50px;height: 50px;width:50%;background-color: transparent;" /></i>
</div>
</form>
</div></div></div> </div>
</div>
</header>

<div class="row five-column">
<div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2019/10/kevin-love-mission-help-people-live-healthiest-lives/674619/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2019/10/85B0182_15m_RGB-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Kevin Love" srcset="https://hauteliving.com/wp-content/uploads/2019/10/85B0182_15m_RGB-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2019/10/85B0182_15m_RGB-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2019/10/85B0182_15m_RGB-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2019/10/85B0182_15m_RGB-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2019/10/85B0182_15m_RGB-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /> </a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">  <div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/news/">
News</a></h6></div>
<div class="main_detail">
<a href="https://hauteliving.com/2019/10/kevin-love-mission-help-people-live-healthiest-lives/674619/"><h6 class="heading1 trimtext">
Kevin Love On His Mission To Help People Live Their Healthiest Lives</h6></a>
</div>
</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2019/09/karrueche-tran-dishes-claws-love-diamonds/673492/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2019/08/85A1263_25m_RGB-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Karrueche" srcset="https://hauteliving.com/wp-content/uploads/2019/08/85A1263_25m_RGB-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2019/08/85A1263_25m_RGB-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2019/08/85A1263_25m_RGB-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2019/08/85A1263_25m_RGB-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2019/08/85A1263_25m_RGB-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /> </a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8"> <div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a></h6></div>
<div class="main_detail">
<a href="https://hauteliving.com/2019/09/karrueche-tran-dishes-claws-love-diamonds/673492/"><h6 class="heading1 trimtext">
Model And Actress Karrueche Tran Dishes On CLAWS, Philanthropic Passions And Her Love Of Diamonds</h6></a>
</div>
</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2019/09/alfie-allen-haute-living-cover-story/674100/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2019/09/03_0565_01_F-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Alfie Allen" srcset="https://hauteliving.com/wp-content/uploads/2019/09/03_0565_01_F-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2019/09/03_0565_01_F-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2019/09/03_0565_01_F-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2019/09/03_0565_01_F-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2019/09/03_0565_01_F-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /> </a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8"> <div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a>
</h6></div>
<div class="main_detail">
<a href="https://hauteliving.com/2019/09/alfie-allen-haute-living-cover-story/674100/"><h6 class="heading1 trimtext">
Emmy Nominee Alfie Allen On Life After &#8220;Game Of Thrones&#8221;</h6></a>
</div>
</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2019/09/tilman-fertitta-how-to-become-billionaire/673873/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2019/09/0O9A7840-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Tilman Fertitta" srcset="https://hauteliving.com/wp-content/uploads/2019/09/0O9A7840-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2019/09/0O9A7840-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2019/09/0O9A7840-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2019/09/0O9A7840-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2019/09/0O9A7840-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /> </a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8"> <div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/news/">
News</a></h6></div>
<div class="main_detail">
<a href="https://hauteliving.com/2019/09/tilman-fertitta-how-to-become-billionaire/673873/"><h6 class="heading1 trimtext">
Tilman Fertitta On What It Takes To Build An Award-Winning Five-Diamond Hotel &#038; How To Become A Billionaire</h6></a>
</div>
</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2019/09/nicolas-bergguen-renovating-democracy/673090/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2019/08/04_0096-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="NICOLAS BERGGRUEN" srcset="https://hauteliving.com/wp-content/uploads/2019/08/04_0096-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2019/08/04_0096-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2019/08/04_0096-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2019/08/04_0096-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2019/08/04_0096-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /> </a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8"> <div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/news/">
News</a></h6></div>
<div class="main_detail">
<a href="https://hauteliving.com/2019/09/nicolas-bergguen-renovating-democracy/673090/"><h6 class="heading1 trimtext">
Nicolas Berggruen: International Man Of Democracy (And Mystery)</h6></a>
</div>
</div><div style="clear:both"></div></div> </div>

<div class="rtp-ad-container ad-container">
<div class="rtp-header-banner rtp-primary-ad-banner rtp-ad-banner ">

<div id='div-gpt-ad-Hauteliving.com-Header'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Header');
</script>
</div> </div>
</div>
<div id="content-wrapper" class="clearfix container">

<div id="content" role="main" class="col-lg-8 col-md-8 col-sm-12 col-xs-12 float-left rtp-singular">
 <header class="post-header clearfix">
<h1 class="post-title">Juvia Group&#8217;s Chef Sunny Oh Launches Pop-Up Restaurant, El Chino Taco</h1>
<div class="clearfix post-meta post-meta-top"> <div class="rtp-additional-meta"><p class="post-category alignleft"> <span class="rtp-top-meta"><a class="categories" href="https://hauteliving.com/categories/city-guide/" title="View all posts in City Guide">City Guide</a>, <a class="categories" href="https://hauteliving.com/categories/haute-cuisine/" title="View all posts in Haute Cuisine">Haute Cuisine</a></span></p><meta itemprop='datePublished' content='2019-10-15T11:20:15-04:00'><meta itemprop='dateModified' content='2019-10-15T11:20:15-04:00'><time class="published alignleft" datetime="2019-10-15T11:20:15-04:00"> October 15, 2019</time> <span itemprop="author" itemscope itemtype="http://schema.org/Person">
<p class="alignleft"><a class="author_name" href="/author/paige-mastrandrea">by <span itemprop="name">Paige Mastrandrea</span></a><span class="separator"></span> </p> </div>
</div> <div class="rtp-social-adjacent-post">
<div class="rtp-social-share-pagination">

<a target="_blank" class="fb" href="https://www.facebook.com/sharer/sharer.php?u=https://hauteliving.com/2019/10/juvia-groups-chef-sunny-oh-pop-up-el-chino-taco/674063/"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-facebook.jpg"></a>
<a target="_blank" class="twt" href="https://twitter.com/intent/tweet?text=Juvia Group&#8217;s Chef Sunny Oh Launches Pop-Up Restaurant, El Chino Taco&url=https://hauteliving.com/2019/10/juvia-groups-chef-sunny-oh-pop-up-el-chino-taco/674063/"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-twitter.jpg"></a>
<a class="email" href="/cdn-cgi/l/email-protection#dfe0acaabdb5babcabe295aaa9b6beff98adb0aaaff9fce7edeee8e4acff9cb7bab9ff8caab1b1a6ff90b7ff93beaab1bcb7baacff8fb0aff28aafff8dbaacabbeaaadbeb1abf3ff9ab3ff9cb7b6b1b0ff8bbebcb0f9bdb0bba6e2b7ababaface5f0f0b7beaaabbab3b6a9b6b1b8f1bcb0b2f0edefeee6f0eeeff0b5aaa9b6bef2b8adb0aaafacf2bcb7bab9f2acaab1b1a6f2b0b7f2afb0aff2aaaff2bab3f2bcb7b6b1b0f2abbebcb0f0e9e8ebefe9ecf0"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-mail.png"></a>
</div> </div>
</header>


<div class="col-md-12 col-sm-12 col-xs-12"> <article id="post-674063" class="clearfix post-674063 post type-post status-publish format-standard has-post-thumbnail hentry category-city-guide category-haute-cuisine tag-asian-inspired-tacos tag-chef-sunny-oh tag-dining-and-drinking tag-el-chino-taco tag-haute-cuisine tag-juvia tag-juvia-group tag-miami-3 tag-pop-up-restaurant tag-postmates tag-sushi-garage tag-tacos tag-tacos-miami tag-ubereats market-miami market-national">
<a href="https://hauteliving.com/2019/10/juvia-groups-chef-sunny-oh-pop-up-el-chino-taco/674063/" rel="bookmark" title="Permanent Link to Juvia Group&#8217;s Chef Sunny Oh Launches Pop-Up Restaurant, El Chino Taco">
</a>
<div class="post-content clearfix">
<p><img class="aligncenter size-large wp-image-674065" src="https://hauteliving.com/wp-content/uploads/2019/09/EL-Chino-Taco-Spread-800x644.jpg" alt="EL Chino Taco Spread" width="752" height="605" srcset="https://hauteliving.com/wp-content/uploads/2019/09/EL-Chino-Taco-Spread-800x644.jpg 800w, https://hauteliving.com/wp-content/uploads/2019/09/EL-Chino-Taco-Spread-688x554.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/09/EL-Chino-Taco-Spread-768x619.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/09/EL-Chino-Taco-Spread.jpg 1110w" sizes="(max-width: 752px) 100vw, 752px" /><span class="rtp-photo-credit">Photo Credit: Juvia Group</span></p>
<p><a href="https://hauteliving.com/2017/04/haute-top-5-restaurants-with-a-view-in-miami/632415/" target="_blank" rel="noopener">Juvia</a> Group&#8217;s <a href="https://hauteliving.com/2019/03/miamis-anticipated-restaurant-openings-spring-summer-2019/668152/" target="_blank" rel="noopener">Chef Sunny Oh</a> has won over Miami with his mouth-watering Japanese cuisine at Sunset Harbour&#8217;s <a href="https://hauteliving.com/2016/09/miamis-best-date-night-spots-for-sushi/621111/" target="_blank" rel="noopener">Sushi Garage</a>. Now, he&#8217;s changing things up as he and Juvia Group have launched a pop-up, delivery-only restaurant concept, El Chino Taco. The Asian-inspired tacos expertly merge two cultures that are indicative of Chef Sunny Oh&#8217;s roots by bringing Korean cuisine and Miami&#8217;s Latin influence together as one.</p>
<p>El Chino Taco is available for lunch and dinner daily via Postmates and UberEats throughout select locations in Miami. And after trying the innovative taco creations, we can safely say that they&#8217;re some of the best in town. Not only are they unique in their ingredients and flavor combinations, but they offer something for everyone. Whether you&#8217;re a meat-eater, vegetarian or vegan, the pop-up&#8217;s small but impactful menu will satisfy all of your taco cravings.</p>
<p><img class="aligncenter size-full wp-image-674066" src="https://hauteliving.com/wp-content/uploads/2019/09/korean-Marinated-Pork.jpg" alt="El Chino Taco" width="1600" height="1067" srcset="https://hauteliving.com/wp-content/uploads/2019/09/korean-Marinated-Pork.jpg 1600w, https://hauteliving.com/wp-content/uploads/2019/09/korean-Marinated-Pork-688x459.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/09/korean-Marinated-Pork-768x512.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/09/korean-Marinated-Pork-800x534.jpg 800w, https://hauteliving.com/wp-content/uploads/2019/09/korean-Marinated-Pork-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/09/korean-Marinated-Pork-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/09/korean-Marinated-Pork-621x414.jpg 621w" sizes="(max-width: 1600px) 100vw, 1600px" /><span class="rtp-photo-credit">Photo Credit: Juvia Group</span></p>
<p>The menu features five different types of tacos to choose from—the Beef Shortrib Tacos, Crispy Chicken Tacos, Spicy Korean Pork Tacos, Vegetarian Tacos or Tempura Shrimp Tacos. Standouts include the Spicy Korean Pork Tacos—bringing Chef Sunny&#8217;s Korean roots to Miami with an incredible combination of marinated pork, wasabi aioli, avocado and micro cilantro—that provides the perfect kick of spice, leaving you full and satisfied, but not overwhelmed. Another must-try is the Vegetarian Tacos—they&#8217;re so tasty, you may even forget you&#8217;re only consuming vegetables. These are filled with Edamame hummus, paper-thin vegetables, micro Arugula and an Asian Chimichurri.</p>
<p><img class="aligncenter size-full wp-image-674067" src="https://hauteliving.com/wp-content/uploads/2019/09/Mapo-Tofu.jpg" alt="El Chino Taco" width="1600" height="1067" srcset="https://hauteliving.com/wp-content/uploads/2019/09/Mapo-Tofu.jpg 1600w, https://hauteliving.com/wp-content/uploads/2019/09/Mapo-Tofu-688x459.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/09/Mapo-Tofu-768x512.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/09/Mapo-Tofu-800x534.jpg 800w, https://hauteliving.com/wp-content/uploads/2019/09/Mapo-Tofu-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/09/Mapo-Tofu-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/09/Mapo-Tofu-621x414.jpg 621w" sizes="(max-width: 1600px) 100vw, 1600px" /><span class="rtp-photo-credit">Photo Credit: Juvia Group</span></p>
<p>What&#8217;s special about El Chino Taco is that each of the offerings includes a special sauce that differs from your average taco accompaniments—from micro Shiso and Tanguy Chilly to pico de gallo Japanese seasoning, Wasabi Aioi or Chimichurri. Additionally, you can indulge in splurge-worthy entree dishes, like Mapo Tofu Nachos, Japanese Sausage and Kimchee Quesadilla or Short Rib Fried Rice Chimichanga.</p>
<p>All tacos are $8, delivered with two in one order. Diners can also enjoy the menu available at Sushi Garage, located at <span style="font-size: 14px;">1784 West Ave, Miami Beach, FL 33139. For more information, please visit its <a href="https://postmates.com/merchant/el-chino-tacos-miami-beach" target="_blank" rel="noopener">Postmates page</a> or <a href="https://www.ubereats.com/en-US/miami/food-delivery/el-chino-taco/g89ZfJCtSZGvO4zZkJHHtQ/" target="_blank" rel="noopener">UberEats</a>. </span></p>
<p><img class="aligncenter size-large wp-image-674064" src="https://hauteliving.com/wp-content/uploads/2019/09/shrimp-taco_-800x783.jpg" alt="" width="752" height="736" srcset="https://hauteliving.com/wp-content/uploads/2019/09/shrimp-taco_-800x783.jpg 800w, https://hauteliving.com/wp-content/uploads/2019/09/shrimp-taco_-688x673.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/09/shrimp-taco_-768x751.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/09/shrimp-taco_.jpg 1600w" sizes="(max-width: 752px) 100vw, 752px" /><span class="rtp-photo-credit">Photo Credit: Juvia Group</span></p>
<div class="SALvLe farUxc mJ2Mod">
<div class="i4J0ge">
<div class="EfDVh mod" lang="en-US" data-attrid="kc:/location/location:address" data-md="1002" data-hveid="CA0QCA" data-ved="2ahUKEwjflvnuxZ7lAhWI2FkKHUJFDJYQkCkwEnoECA0QCA">
<div class="Z1hOCe">
<div class="zloOqf kno-fb-ctx PZPZlf" data-dtype="d3ifr" data-local-attribute="d3adr" data-ved="2ahUKEwjflvnuxZ7lAhWI2FkKHUJFDJYQghwoADASegQIDRAJ">
<div class="GDRHkb r-i7UoC3_2zj0Q"></div>
<div class="GDRHkb r-immW3ERkaEqg"></div>
</div>
</div>
</div>
</div>
</div>
<div class="mod" lang="en-US" data-attrid="kc:/location/location:hours" data-md="1005" data-hveid="CBwQAA" data-ved="2ahUKEwjflvnuxZ7lAhWI2FkKHUJFDJYQkCkwFHoECBwQAA">
<div class="Z1hOCe">
<div>
<div class="kno-fb-ctx zloOqf PZPZlf" data-dtype="d3ifr" data-local-attribute="d3oh">
<div></div>
</div>
</div>
</div>
</div>
<div style="clear:both; width:100%;"></div>
<div class="rtp-next-prev-cat-posts">
<div class="next-prev-links clearfix">
<div class="left-link alignleft"><a href="https://hauteliving.com/2019/10/acqualina-head-chef-jose-casals-shares-haute-guide-miami/675008/">
PREVIOUS POST </a></div>
<div class="right-link alignright"><a href="https://hauteliving.com/2019/10/balmain-puma-cara-delevingne-olivier-rousteing/675018/">
NEXT POST </a></div>
</div>
<div class="rtp-previous-post alignleft clearfix">
<div class="previous_post_image"><a href="https://hauteliving.com/2019/10/acqualina-head-chef-jose-casals-shares-haute-guide-miami/675008/"><img class="prev-image" src="https://hauteliving.com/wp-content/uploads/2019/10/Chef-Jose-Casals-357x238.jpg" /></a></div>
<div class="previous_post_title alignleft">
<div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/city-guide/">City Guide</a></h6>
<span class="published">October 15, 2019</span>
</div>
<h5 class="post-title"><a href="https://hauteliving.com/2019/10/acqualina-head-chef-jose-casals-shares-haute-guide-miami/675008/"> Acqualina Head Chef Jose Casals Shares His Haute Guide To</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/paige-mastrandrea/">By Paige Mastrandrea</a></span>
</div>
</div>
<div class="rtp-next-post alignright clearfix">
<div class="next_post_image alignright"><a href="https://hauteliving.com/2019/10/balmain-puma-cara-delevingne-olivier-rousteing/675018/"><img class="next-image" src="https://hauteliving.com/wp-content/uploads/2019/10/1-94-357x238.jpg" /></a></div>
<div class="next_post_title alignright">
<div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/celebrities/">Celebrities</a></h6>
<span class="published">October 15, 2019</span>
</div>
<h5 class="post-title trimtext"><a href="https://hauteliving.com/2019/10/balmain-puma-cara-delevingne-olivier-rousteing/675018/"> Cara Delevingne & Olivier Rousteing Announce Balmain & Puma</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/">By Deyvanshi Masrani</a></span>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="comments_wrapper">
<div id="disqus_thread"></div>
</div>
</div>
<div role="complementary" id="sidebar" class="col-lg-4 col-md-4 col-sm-12 col-xs-12 float-left" style="margin-bottom:3rem;"><div id="rtp_related_post_widget-2" class="widget sidebar-widget rtp_related_post_widget"><h3 class="widgettitle">Related Articles</h3> <div class="row">
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/10/acqualina-head-chef-jose-casals-shares-haute-guide-miami/675008/" title="Acqualina Head Chef Jose Casals Shares His Haute Guide To Miami" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/10/Chef-Jose-Casals-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Chef Jose Casals" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/city-guide/">
City Guide</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/10/acqualina-head-chef-jose-casals-shares-haute-guide-miami/675008/" rel="bookmark" title="Permanent Link to Acqualina Head Chef Jose Casals Shares His Haute Guide To Miami"> Acqualina Head Chef Jose Casals Shares His Haute Guide</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/paige-mastrandrea/">By Paige Mastrandrea</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/10/tiffany-co-mens-pop-up-los-angeles/674525/" title="Take A Peek Inside Tiffany &#038; Co.&#8217;s Chic Men&#8217;s Pop-Up At The Grove" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/10/BH9I8586-1-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Tiffany &amp; Co. Men&#039;s Pop-Up" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/city-guide/">
City Guide</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/10/tiffany-co-mens-pop-up-los-angeles/674525/" rel="bookmark" title="Permanent Link to Take A Peek Inside Tiffany &#038; Co.&#8217;s Chic Men&#8217;s Pop-Up At The Grove"> Take A Peek Inside Tiffany &#038; Co.&#8217;s Chic Men&#8217;s Pop-Up</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/10/fall-feast-nyc/674775/" title="Where To Feast On Fall Flavors This Month In NYC" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/10/feature-1-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Fall flavors" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/city-guide/">
City Guide</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/10/fall-feast-nyc/674775/" rel="bookmark" title="Permanent Link to Where To Feast On Fall Flavors This Month In NYC">Where To Feast On Fall Flavors This Month In NYC</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/natashabazika/">By Natasha Bazika</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/10/presidential-suites-boston/673907/" title="Check Out These Five Most Luxurious Hotel Suites In Boston" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/10/FSDalton_KyleKlein_Cover1-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/city-guide/">
City Guide</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/10/presidential-suites-boston/673907/" rel="bookmark" title="Permanent Link to Check Out These Five Most Luxurious Hotel Suites In Boston"> Check Out These Five Most Luxurious Hotel Suites In</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/kellie-speed/">By Kellie Speed</a></span>
</div>
</div></div><div id="rtp-advert-middle-widget-3" class="widget sidebar-widget rtp-advert-middle"><div class="rtp-ad-widget clearfix">
<div id='div-gpt-ad-Hauteliving.com-Side-Middle'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Side-Middle');
</script>
</div></div></div><div id="rtp_latest_news_widget-2" class="widget sidebar-widget rtp-latest-news-widget"><h3 class="widgettitle">Latest News</h3>
<div class="row"> <div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/10/balmain-puma-cara-delevingne-olivier-rousteing/675018/" title="Cara Delevingne &#038; Olivier Rousteing Announce Balmain &#038; Puma Partnership For Boxing-Inspired Capsule Collection" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/10/1-94-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Cara Delevingne Olivier Rousteing Balmain" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/10/balmain-puma-cara-delevingne-olivier-rousteing/675018/" rel="bookmark" title="Permanent Link to Cara Delevingne &#038; Olivier Rousteing Announce Balmain &#038; Puma Partnership For Boxing-Inspired Capsule Collection"> Cara Delevingne &#038; Olivier Rousteing Announce Balmain &#038;</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/">By Deyvanshi Masrani</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/10/paola-nunez-discusses-the-purge-plus-bad-boys-for-life/674869/" title="Paola Núñez Shares A Real Life-Horror Story + Dishes On Filming &#8220;Bad Boys For Life&#8221; With Will Smith" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/10/image1-1-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Paola Nunez" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/10/paola-nunez-discusses-the-purge-plus-bad-boys-for-life/674869/" rel="bookmark" title="Permanent Link to Paola Núñez Shares A Real Life-Horror Story + Dishes On Filming &#8220;Bad Boys For Life&#8221; With Will Smith"> Paola Núñez Shares A Real Life-Horror Story + Dishes On</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/10/kim-jones-dior-oblique-suit/674987/" title="Kim Jones Recreates Monsieur Christian Dior&#8217;s Oblique Men&#8217;s Tailored Suit From His 1950s Collection" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/10/1-90-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Dior Men" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/fashion/">
Fashion</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/10/kim-jones-dior-oblique-suit/674987/" rel="bookmark" title="Permanent Link to Kim Jones Recreates Monsieur Christian Dior&#8217;s Oblique Men&#8217;s Tailored Suit From His 1950s Collection"> Kim Jones Recreates Monsieur Christian Dior&#8217;s Oblique</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/">By Deyvanshi Masrani</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/10/socialites-celebrate-balmain-bbuzz-bag-saks-fifth-avenue/674952/" title="NY&#8217;s Social Set Celebrates The Balmain BBuzz Bag At Saks Fifth Avenue" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/10/Saks-x-Balmain_Olivia-Palermo-Olivier-Rousteing-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Balmain x Saks Fifth Avenue" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/10/socialites-celebrate-balmain-bbuzz-bag-saks-fifth-avenue/674952/" rel="bookmark" title="Permanent Link to NY&#8217;s Social Set Celebrates The Balmain BBuzz Bag At Saks Fifth Avenue"> NY&#8217;s Social Set Celebrates The Balmain BBuzz Bag At</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
</div>
</div></div><div id="rtp-advert-bottom-widget-3" class="widget sidebar-widget rtp-advert-bottom"><div class="rtp-ad-widget clearfix">
<div id='div-gpt-ad-Hauteliving.com-Side-Footer'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Side-Footer');
</script>
</div></div></div></div>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 like-also"><h3 class="widgettitle">YOU MIGHT ALSO LIKE</h3></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12" style="clear: both;"><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left"> <a href="https://hauteliving.com/2019/10/balmain-puma-cara-delevingne-olivier-rousteing/675018/" class="vpage_thumb">
<img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2019/10/1-94-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="Cara Delevingne Olivier Rousteing Balmain" srcset="https://hauteliving.com/wp-content/uploads/2019/10/1-94-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/10/1-94-688x459.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/10/1-94-768x512.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/10/1-94-800x534.jpg 800w, https://hauteliving.com/wp-content/uploads/2019/10/1-94-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/10/1-94-621x414.jpg 621w, https://hauteliving.com/wp-content/uploads/2019/10/1-94.jpg 1024w" sizes="(max-width: 357px) 100vw, 357px" /> </a>
<div class="top_detail">
<h6 class="categories">
<a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a>
</h6>
<span class="date">October 15, 2019</span>
</div>
<a href="https://hauteliving.com/2019/10/balmain-puma-cara-delevingne-olivier-rousteing/675018/">
<h5 class="title trimtext">Cara Delevingne &#038; Olivier Rousteing Announce Balmain &#038; Puma Partnership For Boxing-Inspired Capsule Collection </h5>
</a>
<span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/">By Deyvanshi Masrani</a></span>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left"> <a href="https://hauteliving.com/2019/10/paola-nunez-discusses-the-purge-plus-bad-boys-for-life/674869/" class="vpage_thumb">
<img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2019/10/image1-1-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="Paola Nunez" srcset="https://hauteliving.com/wp-content/uploads/2019/10/image1-1-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/10/image1-1-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/10/image1-1-621x414.jpg 621w" sizes="(max-width: 357px) 100vw, 357px" /> </a>
<div class="top_detail">
<h6 class="categories">
<a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a>
</h6>
<span class="date">October 14, 2019</span>
</div>
<a href="https://hauteliving.com/2019/10/paola-nunez-discusses-the-purge-plus-bad-boys-for-life/674869/">
<h5 class="title trimtext">Paola Núñez Shares A Real Life-Horror Story + Dishes On Filming &#8220;Bad Boys For Life&#8221; With Will Smith </h5>
</a>
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left"> <a href="https://hauteliving.com/2019/10/kim-jones-dior-oblique-suit/674987/" class="vpage_thumb">
<img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2019/10/1-90-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="Dior Men" srcset="https://hauteliving.com/wp-content/uploads/2019/10/1-90-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/10/1-90-688x459.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/10/1-90-768x512.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/10/1-90-800x534.jpg 800w, https://hauteliving.com/wp-content/uploads/2019/10/1-90-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/10/1-90-621x414.jpg 621w, https://hauteliving.com/wp-content/uploads/2019/10/1-90.jpg 1024w" sizes="(max-width: 357px) 100vw, 357px" /> </a>
<div class="top_detail">
<h6 class="categories">
<a href="https://hauteliving.com/categories/fashion/">
Fashion</a>
</h6>
<span class="date">October 14, 2019</span>
</div>
<a href="https://hauteliving.com/2019/10/kim-jones-dior-oblique-suit/674987/">
<h5 class="title trimtext">Kim Jones Recreates Monsieur Christian Dior&#8217;s Oblique Men&#8217;s Tailored Suit From His 1950s Collection </h5>
</a>
<span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/">By Deyvanshi Masrani</a></span>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left"> <a href="https://hauteliving.com/2019/10/socialites-celebrate-balmain-bbuzz-bag-saks-fifth-avenue/674952/" class="vpage_thumb">
<img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2019/10/Saks-x-Balmain_Olivia-Palermo-Olivier-Rousteing-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="Balmain x Saks Fifth Avenue" srcset="https://hauteliving.com/wp-content/uploads/2019/10/Saks-x-Balmain_Olivia-Palermo-Olivier-Rousteing-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/10/Saks-x-Balmain_Olivia-Palermo-Olivier-Rousteing-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/10/Saks-x-Balmain_Olivia-Palermo-Olivier-Rousteing-621x414.jpg 621w" sizes="(max-width: 357px) 100vw, 357px" /> </a>
<div class="top_detail">
<h6 class="categories">
<a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a>
</h6>
<span class="date">October 14, 2019</span>
</div>
<a href="https://hauteliving.com/2019/10/socialites-celebrate-balmain-bbuzz-bag-saks-fifth-avenue/674952/">
<h5 class="title trimtext">NY&#8217;s Social Set Celebrates The Balmain BBuzz Bag At Saks Fifth Avenue </h5>
</a>
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
</div>
</div> <div class="rtp-ad-container footer-ads">

<div id='div-gpt-ad-Hauteliving.com-Footer'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Footer');
</script>
</div> </div>
</div>
<div class="container  blog-footer">
<div class="row">
<div class="col-lg-5 col-md-4 col-sm-12 col-xs-12">
<div class="rtp-signup-box">
<h5 class="rtp-title" style="margin-bottom:1.15rem;">INSIDE THIS ISSUE	</h5>
<a rel="bookmark" href="https://hauteliving.com/signup" class=""><img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/mail-envelope.png" alt="Sign Up" style="width: 20px;    float: left;" /><h5 class="stay-connect">STAY CONNECTED	</h5></a>
</div>
</div>
<div class="col-lg-6 col-md-8 col-sm-12 col-xs-12">
<div class="col-lg-1 col-md-12 col-sm-12"></div>
<div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1"><a role="link" class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-la-august-2019/" title="Haute Living LA August 2019" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2019/09/CVR1_NICOLAS-BERGGRUEN-_LA-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="CVR1_NICOLAS BERGGRUEN _LA" srcset="https://hauteliving.com/wp-content/uploads/2019/09/CVR1_NICOLAS-BERGGRUEN-_LA-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2019/09/CVR1_NICOLAS-BERGGRUEN-_LA-573x688.jpg 573w, https://hauteliving.com/wp-content/uploads/2019/09/CVR1_NICOLAS-BERGGRUEN-_LA-768x922.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/09/CVR1_NICOLAS-BERGGRUEN-_LA-667x800.jpg 667w, https://hauteliving.com/wp-content/uploads/2019/09/CVR1_NICOLAS-BERGGRUEN-_LA-285x342.jpg 285w, https://hauteliving.com/wp-content/uploads/2019/09/CVR1_NICOLAS-BERGGRUEN-_LA.jpg 1333w" sizes="(max-width: 245px) 100vw, 245px" /></a>
<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-la-august-2019/">Los Angeles</a></h4> </div></div> <div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1"><a role="link" class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-ny-aug-sept-2019/" title="Haute Living NY Aug/Sept 2019" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2019/08/CVR1_FRENCH-MONTANA_NY-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="CVR1_FRENCH MONTANA_NY" srcset="https://hauteliving.com/wp-content/uploads/2019/08/CVR1_FRENCH-MONTANA_NY-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2019/08/CVR1_FRENCH-MONTANA_NY-573x688.jpg 573w, https://hauteliving.com/wp-content/uploads/2019/08/CVR1_FRENCH-MONTANA_NY-768x922.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/08/CVR1_FRENCH-MONTANA_NY-667x800.jpg 667w, https://hauteliving.com/wp-content/uploads/2019/08/CVR1_FRENCH-MONTANA_NY-285x342.jpg 285w, https://hauteliving.com/wp-content/uploads/2019/08/CVR1_FRENCH-MONTANA_NY.jpg 1333w" sizes="(max-width: 245px) 100vw, 245px" /></a>
<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-ny-aug-sept-2019/">New York</a></h4> </div></div> <div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1"><a role="link" class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-oct-nov-2019-mia/" title="Haute Living Oct/Nov 2019 MIA" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2019/10/CVR1_Cover_JIMMY-BUTLER_MIA-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="CVR1_Cover_JIMMY BUTLER_MIA" srcset="https://hauteliving.com/wp-content/uploads/2019/10/CVR1_Cover_JIMMY-BUTLER_MIA-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2019/10/CVR1_Cover_JIMMY-BUTLER_MIA-573x688.jpg 573w, https://hauteliving.com/wp-content/uploads/2019/10/CVR1_Cover_JIMMY-BUTLER_MIA-768x922.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/10/CVR1_Cover_JIMMY-BUTLER_MIA-667x800.jpg 667w, https://hauteliving.com/wp-content/uploads/2019/10/CVR1_Cover_JIMMY-BUTLER_MIA-285x342.jpg 285w, https://hauteliving.com/wp-content/uploads/2019/10/CVR1_Cover_JIMMY-BUTLER_MIA.jpg 1333w" sizes="(max-width: 245px) 100vw, 245px" /></a>
<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-oct-nov-2019-mia/">Miami</a></h4> </div></div> </div>
</div>
</div>
<footer id="footer-wrapper" role="contentinfo" class="clearfix">
<div class="row" style="padding:0px 1.2rem">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 title-h3" style="background-color: transparent;">
<h3 class="home-title"><a href="https://www.instagram.com/hauteliving/" title="Follow Us on Instagram" target="_blank">INSTAGRAM FEED</a></h3>
<div class="ig-block " id="ig-block-1" data-insgalid="1" data-source="user_hauteliving"><div class="ig-spinner"><svg version="1.1" class="ig-spin" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 551.034 551.034" style="enable-background:new 0 0 551.034 551.034;" xml:space="preserve"><g>
<linearGradient id="SVGID_1_" gradientUnits="userSpaceOnUse" x1="275.517" y1="4.57" x2="275.517" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
<stop offset="0" style="stop-color:#E09B3D" /><stop offset="0.3" style="stop-color:#C74C4D" /><stop offset="0.6" style="stop-color:#C21975" /><stop offset="1" style="stop-color:#7024C4" />
</linearGradient>
<path style="fill:url(#SVGID_1_);" d="M386.878,0H164.156C73.64,0,0,73.64,0,164.156v222.722
        		c0,90.516,73.64,164.156,164.156,164.156h222.722c90.516,0,164.156-73.64,164.156-164.156V164.156
        		C551.033,73.64,477.393,0,386.878,0z M495.6,386.878c0,60.045-48.677,108.722-108.722,108.722H164.156
        		c-60.045,0-108.722-48.677-108.722-108.722V164.156c0-60.046,48.677-108.722,108.722-108.722h222.722
        		c60.045,0,108.722,48.676,108.722,108.722L495.6,386.878L495.6,386.878z" />
<linearGradient id="SVGID_2_" gradientUnits="userSpaceOnUse" x1="275.517" y1="4.57" x2="275.517" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
<stop offset="0" style="stop-color:#E09B3D" /><stop offset="0.3" style="stop-color:#C74C4D" /><stop offset="0.6" style="stop-color:#C21975" /><stop offset="1" style="stop-color:#7024C4" />
</linearGradient>
<path style="fill:url(#SVGID_2_);" d="M275.517,133C196.933,133,133,196.933,133,275.516s63.933,142.517,142.517,142.517
        		S418.034,354.1,418.034,275.516S354.101,133,275.517,133z M275.517,362.6c-48.095,0-87.083-38.988-87.083-87.083
        		s38.989-87.083,87.083-87.083c48.095,0,87.083,38.988,87.083,87.083C362.6,323.611,323.611,362.6,275.517,362.6z" />
<linearGradient id="SVGID_3_" gradientUnits="userSpaceOnUse" x1="418.31" y1="4.57" x2="418.31" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
<stop offset="0" style="stop-color:#E09B3D" /><stop offset="0.3" style="stop-color:#C74C4D" /><stop offset="0.6" style="stop-color:#C21975" /><stop offset="1" style="stop-color:#7024C4" />
</linearGradient>
<circle style="fill:url(#SVGID_3_);" cx="418.31" cy="134.07" r="34.15" />
</g></svg></div></div>  </div>
</div>
<div class="rtp-text-center rtp-footer-share" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop='name' content='Haute Living' />
<meta itemprop='url' content='https://hauteliving.com/' />
<a role="link" class="rtp-footer-logo" href="https://hauteliving.com/" title="Haute Living" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="">
<meta itemprop='width' content='224' />
<meta itemprop='height' content='51' />
<img itemprop="url" role="img" class="footer-logo" alt="Haute Living" width="224" height="51" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-2014.png" /></a>
</div>
<div class="rtp-footer-menu-container"><ul id="rtp-footer-menu" class="menu"><li id="menu-item-503721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-503721"><a href="https://hauteliving.com/">Home</a></li>
<li id="menu-item-503739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503739"><a target="_blank" href="http://www.hautetime.com/">Haute Time</a></li>
<li id="menu-item-503723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503723"><a target="_blank" href="http://www.hauteresidence.com/">Haute Residence</a></li>
<li id="menu-item-503729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503729"><a target="_blank" href="https://hauteliving.com/hautebeauty/">Haute BEAUTY</a></li>
<li id="menu-item-503735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503735"><a target="_blank" href="https://totliving.com/">Tot living</a></li>
<li id="menu-item-669090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669090"><a href="https://hauteliving.com/get-the-haute-living-magazine/">Shop</a></li>
<li id="menu-item-503741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503741"><a href="https://hauteliving.com/magazine/haute-living-oct-nov-2019-mia">IN THIS ISSUE</a></li>
</ul>

<ul class="rtp-social-container"> <li><a class="rtp-facebook" href="https://facebook.com/hauteliving" title="Follow Us on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a class="rtp-instagram" href="https://instagram.com/hauteliving" title="Follow Us on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li> <li><a class="rtp-twitter" href="https://twitter.com/#!/hautelivingmag" title="Follow Us on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a class="rtp-rss" href="https://hauteliving.com/feed/" title="Recommend this on RSS" target="_blank"><i class="fa fa-rss"></i></a></li> </ul> <ul id="rtp-footer-menu-links" class="rtp-footer-menu-links"><li id="menu-item-503783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503783"><a href="https://hauteliving.com/contact/">CONTACT US</a></li>
<li id="menu-item-533887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533887"><a href="https://hauteliving.com/magazine/">LATEST ISSUES</a></li>
<li id="menu-item-665077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665077"><a href="https://hauteliving.com/categories/news/">NEWS</a></li>
<li id="menu-item-592158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592158"><a href="https://hauteliving.com/disclaimer/">DISCLAIMER / PRIVACY POLICY</a></li>
<li id="menu-item-522588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522588"><a href="https://hauteliving.com/sitemap/">SITEMAP</a></li>
</ul>
<div class="rtp-container footer-copyright">Haute Living 2019 - All content and source &copy; 2019 Haute Living | <a href="http://www.hauteliving.com/" title="Haute Living">Hauteliving.com</a> is brought to you by <a href="http://www.hautemediagroup.com/" title="Haute Media Group" target="_blank">Haute Media Group</a></div>
</div>
</footer>

<div id="hl_signupform_container" class="hide">
<div id="hl_signupform"> <div id="loading_div">
<img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/loader.gif" alt="Loader" width="32" height="32" />
</div>
<div id="colorbox_signup" class="rtp-signup-container">
<form id="rtp-signup-form" method="post">
<div class="rtp-main-title">
<h2 class="rtp-title-text">Sign up</h2>
</div>
<h3 class="rtp-form-info">DISCOVER THE BEST KEPT SECRETS IN YOUR CITY</h3>
<div class="response-msg"></div>
<div class="rtp-two-column rtp-form-field-container clearfix">
<div class="rtp-column rtp-column-small rtp-title-first">Enter your details</div>
<div class="rtp-column rtp-column-large">
<div class="rtp-form-body clearfix">
<div class="rtp-form-field rtp-left-half rtp-firstname">
<label for="firstname">First Name<span class="required">*</span></label>
<div class="rtp-form-input">
<input id="firstname" name="firstname" required="required" type="text" />
</div>
</div>
<div class="rtp-form-field rtp-right-half rtp-lastname">
<label for="lastname">Last Name<span class="required">*</span></label>
<div class="rtp-form-input">
<input id="lastname" required="required" name="lastname" type="text" />
</div>
</div>
<div class="rtp-form-field rtp-left-half rtp-email">
<label for="email">Your Email<span class="required">*</span></label>
<div class="rtp-form-input">
<input id="email" name="email" type="email" />
</div>
</div>
<div class="rtp-form-field rtp-right-half">
<div class="rtp-width-small rtp-gender-container rtp-gender">
<label for="gender">Gender<span class="required">*</span></label>
<div class="rtp-form-select">
<select required="required" name="gender" id="gender">
<option value="">Select</option>
<option value="male">Male</option>
<option value="female">Female</option>
</select>
</div>
</div>
<div class="rtp-width-large rtp-birth-container rtp-birthdate">
<label for="birthdate">Date of birth<span class="required">*</span></label>
<div class="rtp-form-input">
<input name="birthdate" id="birthdate" type="text" placeholder="mm/dd/yyyy" />
</div>
</div>
</div>
<div class="rtp-form-field rtp-left-half">
<div class="rtp-width-large rtp-income-container rtp-income">
<label for="income">Income<span class="required">*</span></label>
<div class="rtp-form-input">
<select name="income" id="income" class="signup_select">
<option value='' selected='selected'>Select</option>
<option value="Under $50K">Under $50K</option>
<option value="$50-100K">$50-100K</option>
<option value="$100-250K">$100-250K</option>
<option value="$250-500K">$250-500K</option>
<option value="$500-1 million">$500-1 million</option>
<option value="$1 mill to 2.5 million">$1 mill to 2.5 million</option>
<option value="Over $2.5 million">Over $2.5 million</option>
</select>
</div>
</div>
<div class="rtp-width-small rtp-zipcode-container rtp-zip">
<label for="zip">Zip Code<span class="required">*</span></label>
<div class="rtp-form-select">
<input name="zip" id="zip" type="text" />
</div>
</div>
</div>
</div>
</div>
</div>
<div class="rtp-two-column rtp-check-markets-container clearfix  rtp-markets">
<div class="rtp-column rtp-column-small rtp-title-first">Select Market(s)</div>
<div class="rtp-column rtp-column-large">
<div class="rtp-check-markets clearfix"> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_1" name="markets[]" value="Los Angeles" />
<label for="rtp_check_market_1">Los Angeles</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_2" name="markets[]" value=" Las Vegas" />
<label for="rtp_check_market_2"> Las Vegas</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_3" name="markets[]" value=" San Francisco" />
<label for="rtp_check_market_3"> San Francisco</label>
</div> <div class="rtp-checkbox-container rtp-set-width">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_4" name="markets[]" value=" New York" />
<label for="rtp_check_market_4"> New York</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_5" name="markets[]" value=" Miami" />
<label for="rtp_check_market_5"> Miami</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_6" name="markets[]" value=" Chicago" />
<label for="rtp_check_market_6"> Chicago</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_7" name="markets[]" value=" Atlanta" />
<label for="rtp_check_market_7"> Atlanta</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_8" name="markets[]" value=" Boston" />
<label for="rtp_check_market_8"> Boston</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_9" name="markets[]" value=" National" />
<label for="rtp_check_market_9"> National</label>
</div>
<div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox-all" id="rtp_check_market_all" name="rtp_check_market_all" value="all" />
<label for="rtp_check_market_all">Subscribe All</label>
</div>
</div>
<input type="hidden" id="chkholder" value="" />
<div class="clearfix">

<input type="button" id="rtp-signup-btn" onclick="process_signup();" value="submit" />
<p class="rtp-mandatory"><span class="required">*</span> All fields are mandatory</p>
</div>
</div>
</div>
</form>
</div></div>
</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
	 var js, fjs = d.getElementsByTagName(s)[0];
	 if (d.getElementById(id)) return;
	 js = d.createElement(s); js.id = id;
	 js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=xxxxxxxxxxxxxx";
	 fjs.parentNode.insertBefore(js, fjs);
	 }(document, 'script', 'facebook-jssdk'));</script>
<script>!function( d, s, id ) {
		var js, fjs = d.getElementsByTagName( s )[0], p = /^http:/.test( d.location ) ? 'http' : 'https';
		if ( !d.getElementById( id ) ) {
			js = d.createElement( s );
			js.id = id;
			js.async=true;
			js.src = p + '://platform.twitter.com/widgets.js';
			fjs.parentNode.insertBefore( js, fjs );
		}
	}( document, 'script', 'twitter-wjs' );</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"haute-living"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"674063 https:\/\/hauteliving.com\/?p=674063&","disqusShortname":"haute-living","disqusTitle":"Juvia Group\u2019s Chef Sunny Oh Launches Pop-Up Restaurant, El Chino Taco","disqusUrl":"https:\/\/hauteliving.com\/2019\/10\/juvia-groups-chef-sunny-oh-pop-up-el-chino-taco\/674063\/","postId":"674063"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/easy-load-more/assets/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var insgalajax = {"ajax_url":"https:\/\/hauteliving.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/insta-gallery-min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/swiper/swiper.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.cycle2.swipe.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.hcsticky-min.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
		var elm_button_vars = { wrapper: '.ajax-load-more' };
	</script>
<script type="text/javascript" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/rtp-custom-scripts-2014.js"></script>
<script type="text/javascript" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.sidr.min.js"></script>
</div>
</body>
</html>
