 <!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<meta name="bitly-verification" content="3755604ec434" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" type="image/x-icon" href="https://hauteliving.com/wp-content/uploads/2015/04/favicon22.ico" />
<link rel="apple-touch-icon" href="https://hauteliving.com/wp-content/uploads/2015/04/favicon22.ico" />

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script type="text/javascript">
                setInterval(function(){ 
                $('.sidr-class-sub-menu').hide();
                }, 10000);
                
           
            </script>
<link rel="pingback" href="https://hauteliving.com/xmlrpc.php" />
<link rel="stylesheet" href="https://hauteliving.com/wp-content/themes/haute-living-2014/style.css" type="text/css" media="all" />

<link rel="stylesheet" href="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/custom_styling.css" type="text/css" media="all" />
<!--[if lt IE 9]>
            	<script src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/js/html5.js"></script>
            <![endif]-->
<script type="text/javascript">
            	var ajaxurl = 'https://hauteliving.com/wp-admin/admin-ajax.php';
            	var homeurl = 'https://hauteliving.com/';
            </script>

<title>Four Seasons Santa Barbara Launches Lavish New Ty Warner Villa</title>
<meta name="description" content="Take a peek inside Beanie Baby billionaire Ty Warner&#039;s extravagant $12,500 per night suite at the Four Seasons Santa Barbara." />
<meta name="robots" content="noodp" />
<link rel="publisher" href="https://plus.google.com/110822574158393399707/about" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Four Seasons Santa Barbara Launches Lavish New Ty Warner Villa" />
<meta property="og:description" content="Take a peek inside Beanie Baby billionaire Ty Warner&#039;s extravagant $12,500 per night suite at the Four Seasons Santa Barbara." />
<meta property="og:site_name" content="Haute Living" />
<meta property="article:publisher" content="https://www.facebook.com/hauteliving/" />
<meta property="article:tag" content="Four Seasons Santa Barbara" />
<meta property="article:tag" content="The Biltmore" />
<meta property="article:tag" content="Travel" />
<meta property="article:tag" content="Ty Warner" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-08-02T13:00:27-04:00" />
<meta property="article:modified_time" content="2019-08-02T09:34:44-04:00" />
<meta property="og:updated_time" content="2019-08-02T09:34:44-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Take a peek inside Beanie Baby billionaire Ty Warner&#039;s extravagant $12,500 per night suite at the Four Seasons Santa Barbara." />
<meta name="twitter:title" content="Four Seasons Santa Barbara Launches Lavish New Ty Warner Villa" />
<meta name="twitter:site" content="@hautelivingmag" />
<meta name="twitter:image" content="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0590_1.jpg" />
<meta name="twitter:creator" content="@hautelivingmag" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; Feed" href="https://hauteliving.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; Comments Feed" href="https://hauteliving.com/comments/feed/" />
<meta property="article:market" content="Los Angeles, National" />
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; The Four Seasons Santa Barbara Launches Lavish, $12,500 New Ty Warner Villa Comments Feed" href="https://hauteliving.com/2019/08/four-seasons-santa-barbara-launches-lavish-new-ty-warner-villa/672883/feed/" />
<link rel='stylesheet' id='easy_load_more-frontend-css' href='https://cdn1.hauteliving.com/wp-content/plugins/easy-load-more/assets/css/frontend.css' type='text/css' media='all' />
<style id='easy_load_more-frontend-inline-css' type='text/css'>
.elm-button { background: #D52B2B; color: #FFFFFF; }
.elm-button:hover, .elm-button:active, .elm-button:focus { background: #dd5555; }
.elm-loading-icon { fill: #FFFFFF; stroke: #FFFFFF; }

</style>
<link rel='stylesheet' id='insta-gallery-css' href='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/insta-gallery-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://cdn1.hauteliving.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css' href='https://cdn1.hauteliving.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_style-css' href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_custom_style-css' href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/custom.scss' type='text/css' media='all' />
<link rel='stylesheet' id='googleapis_font_opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/js/bootstrap.min.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hauteliving.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hauteliving.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://hauteliving.com/?p=672883' />
<link rel="alternate" type="application/json+oembed" href="https://hauteliving.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhauteliving.com%2F2019%2F08%2Ffour-seasons-santa-barbara-launches-lavish-new-ty-warner-villa%2F672883%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hauteliving.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhauteliving.com%2F2019%2F08%2Ffour-seasons-santa-barbara-launches-lavish-new-ty-warner-villa%2F672883%2F&#038;format=xml" />
<meta property="og:image" content="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0590_1-1366x729.jpg" /><meta property="og:image:width" content=" 1366" /><meta property="og:image:height" content="729" /><meta name="thumbnail" content="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0590_1.jpg" /> <style type="text/css" id="wp-custom-css">
			.rtp-header-banner.rtp-primary-ad-banner {
    height: 100%;
}
.rtp-ad-container {
	  margin: 0px auto;
    display: table;
}		</style>
<link rel='canonical' href='https://hauteliving.com/2019/08/four-seasons-santa-barbara-launches-lavish-new-ty-warner-villa/672883/' />
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([320, 400], [[320 , 50],[300, 250]]).
addSize([320, 500], [[320 , 50],[300, 250]]).
addSize([750, 200], [[728, 90],[970, 250]]).
addSize([1050, 200], [[728, 90], [970, 250]]).build();

googletag.defineSlot('/267197756/Hauteliving.com-Header',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Header').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Middl',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Middl').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Footer',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Footer').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/HauteLiving.Com-1090x90', [[320 , 50], [300, 250], [728 , 90], [970, 250]], 'div-gpt-ad-HauteLiving.Com-1090x90').defineSizeMapping(mapping).addService(googletag.pubads());

var mapping2 = googletag.sizeMapping().
addSize([320, 400], [300, 250]).
addSize([320, 500], [300, 250]).
addSize([770, 200], [300, 250]).
addSize([1050, 200], [[300, 250], [300, 600]]).build();

googletag.defineSlot('/267197756/Hauteliving.com-SideHeader', [300, 250], 'div-gpt-ad-Hauteliving.com-SideHeader').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Side-Middle', [300, 250], 'div-gpt-ad-Hauteliving.com-Side-Middle').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Side-Footer', [300, 250], 'div-gpt-ad-Hauteliving.com-Side-Footer').defineSizeMapping(mapping2).addService(googletag.pubads());

googletag.defineSlot('/267197756/Hauteliving.com-Full-Skin', [1, 1], 'div-gpt-ad-Hauteliving.com-Full-Skin').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('Market', 'national');
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    
});
</script>
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<script>
            $(document).ready(function(){
            	$('a[href="#search"]').on('click', function(event) {                    
            		$('#search').addClass('open');
            		$('#search > form > input[type="search"]').focus();
            	});            
            	$('#search, #search button.close').on('click keyup', function(event) {
            		if (event.target == this || event.target.className == 'close' || event.keyCode == 27) {
            			$(this).removeClass('open');
            		}
            	});            
            });
        </script>
<script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
             m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        
            var dimensionValue = 'Laura Schreffler';
            ga('create', 'UA-63407905-1', 'auto');
            ga('set', 'dimension1', 'Laura Schreffler');
            ga('send', 'pageview');
        </script>
</head>
<body class="post-template-default single single-post postid-672883 single-format-standard unknown">

<div id='div-gpt-ad-Hauteliving.com-Full-Skin' class='div-gpt-ad-Hauteliving-full'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Full-Skin');
</script>
</div> 
<div class="skin-wrapper" itemscope itemtype="https://schema.org/Article">
<header id="header-wrapper" role="banner" class="clearfix">
<meta itemprop='headline' content='The Four Seasons Santa Barbara Launches Lavish, $12,500 New Ty Warner Villa'> <meta itemprop='description' content='Take a peek inside Beanie Baby billionaire Ty Warner' s extravagant $12,500 per night suite at the Four Seasons Santa Barbara. '>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://hauteliving.com/2019/08/four-seasons-santa-barbara-launches-lavish-new-ty-warner-villa/672883/" />
<div id="header" class="clearfix">
<div class="container">
<div class="row">
<div class="col-md-2 col-xs-12 col-sm-2"></div>
<div class="col-md-8 col-xs-12 col-sm-12" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<h2 class="rtp-site-logo clearfix"><a role="link" href="https://hauteliving.com/" title="Haute Living">
<meta itemprop="url" content="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0590_1-801x465.jpg">
<meta itemprop='width' content='801' />
<meta itemprop='height' content='463' />
<img role="img" width="332" height="35" alt="Haute Living" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-mobile.jpg" class="logo_img" />
<img role="img" alt="Haute Living" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-mobile.jpg" class="logo_mobile_img" /></a>
</h2>
</div>
<div class="col-md-2 col-xs-12 col-sm-12">
<div class="rtp-hl-social-small-links">
<ul class="rtp-social-links "> <li class="rtp-social-links-r"><a target="_blank" href="https://facebook.com/hauteliving" title="Follow Us on Facebook"><i class="fa fa-facebook-f"></i></a></li> <li class="rtp-social-links-r"><a target="_blank" href="https://twitter.com/#!/hautelivingmag" title="Follow Us on Twitter"><i class="fa fa-twitter"></i></a></li> <li class="rtp-social-links-r"><a target="_blank" href="https://instagram.com/hauteliving" title="Follow Us on Instagram"><i class="fa fa-instagram"></i></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-lg-0 col-md-4 col-sm-4 col-xs-4"><a id="rtp-mobile-menu-button" class="rtp-menu-icon" href="#sidr-main"><img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/cities-dropdown-arrow.png" /></a></div><div class="col-lg-10 col-md-4 col-sm-4 col-xs-4"><div class="row"><div class="col-lg-2 col-sm-11 col-xs-11"><div class="rtp-additional-links clearfix">
<form action="https://hauteliving.com" method="post" class="rtp-market-dropdown-nav-menu" id="rtp-market-dropdown-nav-menu">
<div class="rtp-select-market">

<a href="#" class="rtp-current-market">CITIES</a><ul class="rtp-market-list"><li class="current-market-item"><a class="mkt_dpdn" data-rel="national" title="ALL CITIES" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=national">ALL CITIES</a></li><li><a class="mkt_dpdn" data-rel="national" title="Atlanta" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=atlanta">Atlanta</a></li><li><a class="mkt_dpdn" data-rel="national" title="Boston" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=boston">Boston</a></li><li><a class="mkt_dpdn" data-rel="national" title="Chicago" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=chicago">Chicago</a></li><li><a class="mkt_dpdn" data-rel="national" title="Las Vegas" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=las-vegas">Las Vegas</a></li><li><a class="mkt_dpdn" data-rel="national" title="Los Angeles" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=los-angeles">Los Angeles</a></li><li><a class="mkt_dpdn" data-rel="national" title="Miami" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=miami">Miami</a></li><li><a class="mkt_dpdn" data-rel="national" title="New York" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=newyork">New York</a></li><li><a class="mkt_dpdn" data-rel="national" title="San Francisco" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=san-francisco">San Francisco</a></li></ul>
</div>
</form>
</div></div><div class="col-lg-10 col-md-10 col-sm-1 col-xs-1"><nav id="rtp-primary-menu" role="navigation" class="clearfix rtp-nav-wrapper rtp-mobile-nav"><div id="sidr"><ul id="rtp-nav-menu" class="clearfix menu rtp-sidr-menu-haute"><li id="menu-item-665063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-665063"><a href="https://hauteliving.com/categories/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-665062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665062"><a href="https://hauteliving.com/categories/haute-cuisine/">Haute Cuisine</a></li>
<li id="menu-item-665059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665059"><a href="https://hauteliving.com/categories/health/">Health</a></li>
<li id="menu-item-665081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665081"><a href="https://hauteliving.com/categories/events/">Haute Scene</a></li>
<li id="menu-item-669047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669047"><a href="https://hauteliving.com/categories/haute-tv/">Haute TV</a></li>
</ul>
</li>
<li id="menu-item-666839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666839"><a href="https://hauteliving.com/hautebeauty/">Beauty</a></li>
<li id="menu-item-665079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665079"><a href="https://hauteliving.com/categories/celebrities/">Celebrity</a></li>
<li id="menu-item-668947" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-668947"><a href="https://hauteliving.com/categories/travel/">Travel</a></li>
<li id="menu-item-665135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665135"><a href="https://hauteliving.com/categories/fashion/">Fashion</a></li>
<li id="menu-item-665068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665068"><a href="https://hauteliving.com/magazine/">Magazine</a></li>
<li id="menu-item-669665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-669665"><a href="https://hauteliving.com/categories/real-estate-design/">Real Estate &#038; Design</a></li>
</ul></div></nav></div></div></div><div class="col-lg-2 col-md-4 col-sm-4 col-xs-4"><a href="#search" class="search_text">Search<i class="fa fa-search"></i></a>
<div id="search">
<span class="close">X</span>
<form novalidate role="search" id="searchform" action="https://hauteliving.com/">
<div style="position: absolute;top: 50%;width:100%;">
<input value="" name="s" type="search" placeholder="Search..." />
<i class="fa fa-search fullscreen-search-icon"><input type="submit" class="searchsubmit" value="" title="Search" style="position: absolute;margin: -10px -50px;height: 50px;width:50%;background-color: transparent;" /></i>
</div>
</form>
</div></div> </div>
</div>
</header>

<div class="row five-column">
<div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2019/08/domaine-anderson/672806/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2019/07/1-113-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="domaine anderson" srcset="https://hauteliving.com/wp-content/uploads/2019/07/1-113-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2019/07/1-113-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2019/07/1-113-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2019/07/1-113-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2019/07/1-113-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /></a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">
<div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/news/">
News</a></h6></div>
<div class="main_detail"><a href="https://hauteliving.com/2019/08/domaine-anderson/672806/">
<h6 class="heading1 trimtext">Winemaker Darrin Low Gives Us An Exclusive Look Into Domaine Anderson&#8217;s Wines &#038; How To Pick The Perfect Pinot</h6>
</a></div>
<div class="top_detail">
<span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/"></a></span></div>
</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2019/07/louis-vuitton-virgil-abloh-nasir-dean/672326/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2019/07/1-64-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="louis vuitton" srcset="https://hauteliving.com/wp-content/uploads/2019/07/1-64-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2019/07/1-64-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2019/07/1-64-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2019/07/1-64-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2019/07/1-64-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /></a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">
<div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/news/">
News</a></h6></div>
<div class="main_detail"><a href="https://hauteliving.com/2019/07/louis-vuitton-virgil-abloh-nasir-dean/672326/">
<h6 class="heading1 trimtext">Haute Living&#8217;s Exclusive Fashion Editorial With Louis Vuitton&#8217;s SS19 Men&#8217;s Collection By Virgil Abloh Starring Nasir Dean</h6>
</a></div>
<div class="top_detail">
<span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/"></a></span></div>
</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2019/07/julian-edelman-is-prepared-to-dominate-on-the-gridiron-once-again/672137/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-09-at-11.39.51-AM-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Julian Edelman" srcset="https://hauteliving.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-09-at-11.39.51-AM-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-09-at-11.39.51-AM-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-09-at-11.39.51-AM-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-09-at-11.39.51-AM-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-09-at-11.39.51-AM-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /></a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">
<div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/news/">
News</a></h6></div>
<div class="main_detail"><a href="https://hauteliving.com/2019/07/julian-edelman-is-prepared-to-dominate-on-the-gridiron-once-again/672137/">
<h6 class="heading1 trimtext">Super Bowl LIII MVP Julian Edelman Is Red (+ White + Blue) Hot And Hungrier Than Ever</h6>
</a></div>
<div class="top_detail">
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/"></a></span></div>
</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2019/07/how-ny-giants-star-sterling-shepard-is-living-the-dream/671656/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-25-at-11.17.59-AM-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Sterling Shepard" srcset="https://hauteliving.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-25-at-11.17.59-AM-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-25-at-11.17.59-AM-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-25-at-11.17.59-AM-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-25-at-11.17.59-AM-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-25-at-11.17.59-AM-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /></a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">
<div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/cover-story-sections/">
Cover Story</a></h6></div>
<div class="main_detail"><a href="https://hauteliving.com/2019/07/how-ny-giants-star-sterling-shepard-is-living-the-dream/671656/">
<h6 class="heading1 trimtext">Beyond His $41 Million Contract Extension How NY Giants Wide Receiver Sterling Shepard Is Living The Dream</h6>
</a></div>
<div class="top_detail">
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/"></a></span></div>
</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">
<a href="https://hauteliving.com/2019/07/todd-gurley-haute-living-cover-story/671625/" class="vpage_thumb">
<img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-24-at-3.59.44-PM-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Todd Gurley" srcset="https://hauteliving.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-24-at-3.59.44-PM-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-24-at-3.59.44-PM-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-24-at-3.59.44-PM-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-24-at-3.59.44-PM-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-24-at-3.59.44-PM-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /></a>
</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">
<div class="top_detail">
<h6 class="categories categories1">
<a href="https://hauteliving.com/categories/cover-story-sections/">
Cover Story</a></h6></div>
<div class="main_detail"><a href="https://hauteliving.com/2019/07/todd-gurley-haute-living-cover-story/671625/">
<h6 class="heading1 trimtext">Todd Gurley Is Laid-Back, Relaxed &#038; Loving That L.A. Life</h6>
</a></div>
<div class="top_detail">
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/"></a></span></div>
</div><div style="clear:both"></div></div> </div>

<div class="rtp-ad-container ad-container">
<div class="rtp-header-banner rtp-primary-ad-banner rtp-ad-banner ">

<div id='div-gpt-ad-Hauteliving.com-Header'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Header');
</script>
</div> </div>
</div>
<div id="content-wrapper" class="clearfix container">

<div id="content" role="main" class="col-lg-8 col-md-8 col-sm-12 col-xs-12 float-left rtp-singular">
 <header class="post-header clearfix">
<h1 class="post-title">The Four Seasons Santa Barbara Launches Lavish, $12,500 New Ty Warner Villa</h1>
<div class="clearfix post-meta post-meta-top"> <div class="rtp-additional-meta"><p class="post-category alignleft"> <span class="rtp-top-meta"><a class="categories" href="https://hauteliving.com/categories/news/" title="View all posts in News">News</a>, <a class="categories" href="https://hauteliving.com/categories/travel/" title="View all posts in Travel">Travel</a></span></p><meta itemprop='datePublished' content='2019-08-02T13:00:27-04:00'><meta itemprop='dateModified' content='2019-08-02T13:00:27-04:00'><time class="published alignleft" datetime="2019-08-02T13:00:27-04:00"> August 2, 2019</time> <span itemprop="author" itemscope itemtype="http://schema.org/Person">
<p class="alignleft"><a class="author_name" href="/author/laura-schreffler">by <span itemprop="name">Laura Schreffler</span></a><span class="separator"></span> </p> </div>
</div> <div class="rtp-social-adjacent-post">
<div class="rtp-social-share-pagination">

<a target="_blank" class="fb" href="https://www.facebook.com/sharer/sharer.php?u=https://hauteliving.com/2019/08/four-seasons-santa-barbara-launches-lavish-new-ty-warner-villa/672883/"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-facebook.jpg"></a>
<a target="_blank" class="twt" href="https://twitter.com/intent/tweet?text=The Four Seasons Santa Barbara Launches Lavish, $12,500 New Ty Warner Villa&url=https://hauteliving.com/2019/08/four-seasons-santa-barbara-launches-lavish-new-ty-warner-villa/672883/"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-twitter.jpg"></a>
<a class="email" href="/cdn-cgi/l/email-protection#e7d89492858d828493dab38f82c7a1889295c7b4828694888994c7b486899386c7a5869585869586c7ab869289848f8294c7ab86918e948fcbc7c3d6d5cbd2d7d7c7a98290c7b39ec7b08695898295c7b18e8b8b86c18588839eda8f93939794ddc8c88f869293828b8e918e8980c984888ac8d5d7d6dec8d7dfc881889295ca94828694888994ca9486899386ca85869585869586ca8b869289848f8294ca8b86918e948fca898290ca939eca908695898295ca918e8b8b86c8d1d0d5dfdfd4c8"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-mail.png"></a>
</div> </div>
</header>


<div class="col-md-12 col-sm-12 col-xs-12"> <article id="post-672883" class="clearfix post-672883 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-travel tag-four-seasons-santa-barbara tag-the-biltmore tag-travel tag-ty-warner market-los-angeles market-national">
<a href="https://hauteliving.com/2019/08/four-seasons-santa-barbara-launches-lavish-new-ty-warner-villa/672883/" rel="bookmark" title="Permanent Link to The Four Seasons Santa Barbara Launches Lavish, $12,500 New Ty Warner Villa">
</a>
<div class="post-content clearfix">
<p><img class="size-large wp-image-672894 aligncenter" src="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0730_2_1-800x533.jpg" alt="Four Seasons Biltmore Resort" width="752" height="501" srcset="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0730_2_1-800x533.jpg 800w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0730_2_1-688x459.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0730_2_1-768x512.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0730_2_1-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0730_2_1-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0730_2_1-621x414.jpg 621w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0730_2_1.jpg 1368w" sizes="(max-width: 752px) 100vw, 752px" /><span class="rtp-photo-credit">Photo Credit: Four Seasons Biltmore Resort</span></p>
<p>If you&#8217;re seeking an extravagant staycation (or just a stay), you might want to check out the new <strong>Ty Warner</strong> Villa at the<a href="https://www.fourseasons.com/santabarbara/"> Four Seasons Resort The Biltmore Santa Barbara.</a> The 4,000 square foot accommodation built by the Beanie Baby billionaire literally has everything a guest could want, including epic views of the Santa Ynez Mountains and Pacific Ocean—with 180-degree views of Butterfly Beach and the Channel Islands to boot—the latest tech, two outdoor entertaining terraces including fireside lounging, a 12’x15’ oceanfront plunge pool, dual couples Dornbracht shower with frameless glass wall that leads to a 150 square foot outdoor jungle rain shower and a one-of-a-kind bathtub carved from a single piece of French limestone. Intrigued? If so, get ready for your behind-the-scenes look!</p>
<p><img class="size-large wp-image-672893 aligncenter" src="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0590_1-800x533.jpg" alt="Four Seasons Biltmore Resort" width="752" height="501" srcset="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0590_1-800x533.jpg 800w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0590_1-688x458.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0590_1-768x512.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0590_1-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0590_1-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0590_1-621x414.jpg 621w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0590_1.jpg 1367w" sizes="(max-width: 752px) 100vw, 752px" /></p>
<p>Guests arrive via a camera-monitored private driveway to a sweeping outdoor terrace complete with an oceanfront 12’x15’ heated plunge pool with whirlpool jets and bench seating, a croquet lawn, Sonos surround sound system and fireplace surrounded by mature lush tropical landscaping. The custom outdoor teak furnishings including sofas, chaise lounges and dining sets.</p>
<p><img class="size-full wp-image-672892 aligncenter" src="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0485_2.jpg" alt="Four Seasons Biltmore Resort" width="752" height="501" srcset="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0485_2.jpg 752w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0485_2-688x458.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0485_2-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0485_2-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0485_2-621x414.jpg 621w" sizes="(max-width: 752px) 100vw, 752px" /><span class="rtp-photo-credit">Photo Credit: Four Seasons Biltmore Resort</span></p>
<p>Inside the Villa, guests will find an ultra-luxe palatial living and dining space. The open-concept area features custom wood wainscot and coffered wall paneling, white-washed wide plank oak floors, floor-to-ceiling windows, French doors, custom dim-to-warm recessed lighting, antique chandeliers, antique Persian rugs, inlaid Italian marquetry, a marvelous Moonshadow quartzite marble slab bar with dual wine storage and beverage centers, and a backlit built-in craftsman library wall.</p>
<p><img class="size-full wp-image-672891 aligncenter" src="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0368_1.jpg" alt="Four Seasons Biltmore Resort" width="752" height="501" srcset="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0368_1.jpg 752w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0368_1-688x458.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0368_1-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0368_1-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0368_1-621x414.jpg 621w" sizes="(max-width: 752px) 100vw, 752px" /><span class="rtp-photo-credit">Photo Credit: Four Seasons Biltmore Resort</span></p>
<p>Moving on, note the grand master bedroom, which sleeps two guests. Floor-to-ceiling windows afford sweeping views of the <a href="https://santabarbaraca.com/">Santa Barbara</a> coastline every morning, noon and night. The intimate yet modern bedroom features a fireplace with hand-painted tile, custom upholstered seating, a 65” flat screen television, touchscreen controls and an indoor <a href="https://www.sonos.com/">Sonos</a> surround sound system and a spacious estate-sized walk-in wardrobe.</p>
<p><img class="size-full wp-image-672890 aligncenter" src="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0293_1.jpg" alt="Four Seasons Biltmore Resort" width="752" height="501" srcset="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0293_1.jpg 752w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0293_1-688x458.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0293_1-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0293_1-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0293_1-621x414.jpg 621w" sizes="(max-width: 752px) 100vw, 752px" /><span class="rtp-photo-credit">Photo Credit: Four Seasons Biltmore Resort</span></p>
<p>Steps from the bedroom is our favorite room in the Villa, an amazing zen-like bathroom retreat with indoor and outdoor spaces. Its focal point is a deep soaking bathtub carved from a single piece of French limestone designed especially for Villa. A floor-to-ceiling frameless glass wall to the right of the bathtub houses the dual couples rain shower with hand-painted tile, hand-leathered Gascogne Limestone and <a href="https://www.dornbracht.com/">Dornbracht</a> chrome fixtures. On the opposite side of the expansive bathroom, guests will find two single-standing vanities with stone vessel sinks and Dornbracht chrome fixtures. Moving through the 20 foot frameless glass wall, you&#8217;ll find a 150 square foot outdoor jungle rain terrace that&#8217;s absolutely perfect for sultry summer days.</p>
<p><img class="size-full wp-image-672889 aligncenter" src="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0214_1.jpg" alt="Four Seasons Biltmore Resort" width="752" height="501" srcset="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0214_1.jpg 752w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0214_1-688x458.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0214_1-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0214_1-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0214_1-621x414.jpg 621w" sizes="(max-width: 752px) 100vw, 752px" /><span class="rtp-photo-credit">Photo Credit: Four Seasons Biltmore Resort</span></p>
<p>Directly off the main living areas is a hallway with an antique craftsman-carved bench and hand-woven wall coverings. The one-of-a kind space takes guests to a powder room and French doors that open to a second outdoor mountain view terrace. There is also a sunlit private patio with hand-made pottery, a tranquil fountain with Andalusian hand-painted tiles, a stone fire pit and a single-piece concrete dining table that can transform into a table tennis table.</p>
<p><img class="size-full wp-image-672887 aligncenter" src="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0110_1.jpg" alt="Four Seasons Biltmore Resort" width="752" height="501" srcset="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0110_1.jpg 752w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0110_1-688x458.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0110_1-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0110_1-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0110_1-621x414.jpg 621w" sizes="(max-width: 752px) 100vw, 752px" /></p>
<p>Guests that stay at the Ty Warner Villa will be treated like royalty. Included in the stay is a <a href="https://hauteliving.com/2013/12/whats-haute-best-santa-barbara/424303/">Four Seasons Resort The Biltmore Santa Barbara</a> butler service, a complimentary car wash, pedicab transportation around the 22-acre property for the entire stay, access to the members-only <a href="https://www.fourseasons.com/santabarbara/coral-casino-beach-and-cabana-club/">Coral Casino Beach</a> and Cabana Club as well as use of the private poolside cabana, Cabana 24. In addition, guests are offered select tee times at the recently renovated legendary <a href="https://www.montecitoclub1918.com/">Montecito Club,</a> which includes the new Signature <a href="http://www.nicklaus.com/design/all-courses.php">Jack Nicklaus Golf Course.</a></p>
<p><img class="size-full wp-image-672886 aligncenter" src="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0090_2.jpg" alt="Four Seasons Biltmore Resort" width="752" height="501" srcset="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0090_2.jpg 752w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0090_2-688x458.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0090_2-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0090_2-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0090_2-621x414.jpg 621w" sizes="(max-width: 752px) 100vw, 752px" /><span class="rtp-photo-credit">Photo Credit: Four Seasons Biltmore Resort</span></p>
<p>A stay at this gorgeous new Villa goes for $12,500 per night.</p>
<p><img class="size-full wp-image-672885 aligncenter" src="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0037_1.jpg" alt="Four Seasons Biltmore Resort" width="752" height="501" srcset="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0037_1.jpg 752w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0037_1-688x458.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0037_1-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0037_1-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0037_1-621x414.jpg 621w" sizes="(max-width: 752px) 100vw, 752px" /><em>Four Seasons The Biltmore Santa Barbara is located at 1260 Channel Dr, Santa Barbara, CA 93108.</em></p>
<p><img class="size-full wp-image-619584 aligncenter" src="https://hauteliving.com/wp-content/uploads/2016/08/cq5dam.web_.1280.12801-e1471791003922.jpeg" alt="Four Seasons The Biltmore" width="752" height="486" srcset="https://hauteliving.com/wp-content/uploads/2016/08/cq5dam.web_.1280.12801-e1471791003922.jpeg 752w, https://hauteliving.com/wp-content/uploads/2016/08/cq5dam.web_.1280.12801-e1471791003922-688x445.jpeg 688w" sizes="(max-width: 752px) 100vw, 752px" /><span class="rtp-photo-credit">Photo Credit: Four Seasons The Biltmore</span></p>
<div style="clear:both; width:100%;"></div>
<div class="rtp-next-prev-cat-posts">
<div class="next-prev-links clearfix">
<div class="left-link alignleft"><a href="https://hauteliving.com/2019/08/five-year-anniversary-fenway-farms/672902/">
PREVIOUS POST </a></div>
<div class="right-link alignright"><a href="https://hauteliving.com/2019/08/rachel-zoe-celebrates-2019-summer-collection-east-hampton/672917/">
NEXT POST </a></div>
</div>
<div class="rtp-previous-post alignleft clearfix">
<div class="previous_post_image"><a href="https://hauteliving.com/2019/08/five-year-anniversary-fenway-farms/672902/"><img class="prev-image" src="https://hauteliving.com/wp-content/uploads/2019/08/Fenway-Farms-Cover-357x238.jpg" /></a></div>
<div class="previous_post_title alignleft">
<div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/haute-cuisine/">Haute Cuisine</a></h6>
<span class="published">August 2, 2019</span>
</div>
<h5 class="post-title"><a href="https://hauteliving.com/2019/08/five-year-anniversary-fenway-farms/672902/"> Red Sox President & CEO Sam Kennedy And Fenway Sports Group</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/kellie-speed/">By Kellie Speed</a></span>
</div>
</div>
<div class="rtp-next-post alignright clearfix">
<div class="next_post_image alignright"><a href="https://hauteliving.com/2019/08/rachel-zoe-celebrates-2019-summer-collection-east-hampton/672917/"><img class="next-image" src="https://hauteliving.com/wp-content/uploads/2019/08/Delfina-Blaquier-Brian-Atwood-Rachel-Zoe-Mike-Vitelli_BFA-357x238.jpg" /></a></div>
<div class="next_post_title alignright">
<div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/celebrities/">Celebrities</a></h6>
<span class="published">August 2, 2019</span>
</div>
<h5 class="post-title trimtext"><a href="https://hauteliving.com/2019/08/rachel-zoe-celebrates-2019-summer-collection-east-hampton/672917/">Rachel Zoe Celebrates Summer Collection In East Hampton</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="comments_wrapper">
<div id="disqus_thread"></div>
</div>
</div>
<div role="complementary" id="sidebar" class="col-lg-4 col-md-4 col-sm-12 col-xs-12 float-left" style="margin-bottom:3rem;"><div id="rtp_related_post_widget-2" class="widget sidebar-widget rtp_related_post_widget"><h3 class="widgettitle">Related Articles</h3> <div class="row">
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/08/serena-williams-winnie-harlows-miami/672904/" title="Serena Williams Raps Like a Champ; Supermodel Winnie Harlow&#8217;s Miami-Style 25th BDay Bash" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/08/Winnie-Harlow-2-Chainz-at-LIV-on-Sunday-Photo-Credit-WorldRedEye.com_-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/08/serena-williams-winnie-harlows-miami/672904/" rel="bookmark" title="Permanent Link to Serena Williams Raps Like a Champ; Supermodel Winnie Harlow&#8217;s Miami-Style 25th BDay Bash"> Serena Williams Raps Like a Champ; Supermodel Winnie</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/lesley-abravanel/">By Lesley Abravanel</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/08/rachel-zoe-celebrates-2019-summer-collection-east-hampton/672917/" title="Rachel Zoe Celebrates Summer Collection In East Hampton" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/08/Delfina-Blaquier-Brian-Atwood-Rachel-Zoe-Mike-Vitelli_BFA-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Rachel Zoe Collection Summer Dinner" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/08/rachel-zoe-celebrates-2019-summer-collection-east-hampton/672917/" rel="bookmark" title="Permanent Link to Rachel Zoe Celebrates Summer Collection In East Hampton">Rachel Zoe Celebrates Summer Collection In East Hampton</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/08/four-seasons-santa-barbara-launches-lavish-new-ty-warner-villa/672883/" title="The Four Seasons Santa Barbara Launches Lavish, $12,500 New Ty Warner Villa" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0590_1-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Four Seasons Biltmore Resort" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/news/">
News</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/08/four-seasons-santa-barbara-launches-lavish-new-ty-warner-villa/672883/" rel="bookmark" title="Permanent Link to The Four Seasons Santa Barbara Launches Lavish, $12,500 New Ty Warner Villa"> The Four Seasons Santa Barbara Launches Lavish, $12,500 New</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/08/five-year-anniversary-fenway-farms/672902/" title="Red Sox President &#038; CEO Sam Kennedy And Fenway Sports Group Partner Linda Henry Dish On The Five-Year Anniversary Of Fenway Farms" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/08/Fenway-Farms-Cover-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/haute-cuisine/">
Haute Cuisine</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/08/five-year-anniversary-fenway-farms/672902/" rel="bookmark" title="Permanent Link to Red Sox President &#038; CEO Sam Kennedy And Fenway Sports Group Partner Linda Henry Dish On The Five-Year Anniversary Of Fenway Farms"> Red Sox President &#038; CEO Sam Kennedy And Fenway Sports</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/kellie-speed/">By Kellie Speed</a></span>
</div>
</div></div><div id="rtp-advert-middle-widget-3" class="widget sidebar-widget rtp-advert-middle"><div class="rtp-ad-widget clearfix">
<div id='div-gpt-ad-Hauteliving.com-Side-Middle'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Side-Middle');
</script>
</div></div></div><div id="rtp_latest_news_widget-2" class="widget sidebar-widget rtp-latest-news-widget"><h3 class="widgettitle">Latest News</h3>
<div class="row"> <div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/08/serena-williams-winnie-harlows-miami/672904/" title="Serena Williams Raps Like a Champ; Supermodel Winnie Harlow&#8217;s Miami-Style 25th BDay Bash" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/08/Winnie-Harlow-2-Chainz-at-LIV-on-Sunday-Photo-Credit-WorldRedEye.com_-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/08/serena-williams-winnie-harlows-miami/672904/" rel="bookmark" title="Permanent Link to Serena Williams Raps Like a Champ; Supermodel Winnie Harlow&#8217;s Miami-Style 25th BDay Bash"> Serena Williams Raps Like a Champ; Supermodel Winnie</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/lesley-abravanel/">By Lesley Abravanel</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/08/rachel-zoe-celebrates-2019-summer-collection-east-hampton/672917/" title="Rachel Zoe Celebrates Summer Collection In East Hampton" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/08/Delfina-Blaquier-Brian-Atwood-Rachel-Zoe-Mike-Vitelli_BFA-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Rachel Zoe Collection Summer Dinner" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/08/rachel-zoe-celebrates-2019-summer-collection-east-hampton/672917/" rel="bookmark" title="Permanent Link to Rachel Zoe Celebrates Summer Collection In East Hampton">Rachel Zoe Celebrates Summer Collection In East Hampton</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/08/four-seasons-santa-barbara-launches-lavish-new-ty-warner-villa/672883/" title="The Four Seasons Santa Barbara Launches Lavish, $12,500 New Ty Warner Villa" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0590_1-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Four Seasons Biltmore Resort" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/news/">
News</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/08/four-seasons-santa-barbara-launches-lavish-new-ty-warner-villa/672883/" rel="bookmark" title="Permanent Link to The Four Seasons Santa Barbara Launches Lavish, $12,500 New Ty Warner Villa"> The Four Seasons Santa Barbara Launches Lavish, $12,500 New</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
</div>
<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
<a role="link" class="rtp-image-anchor " href="https://hauteliving.com/2019/08/five-year-anniversary-fenway-farms/672902/" title="Red Sox President &#038; CEO Sam Kennedy And Fenway Sports Group Partner Linda Henry Dish On The Five-Year Anniversary Of Fenway Farms" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2019/08/Fenway-Farms-Cover-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="" /></a> <div class="top_detail">
<h6 class="categories"> <a href="https://hauteliving.com/categories/haute-cuisine/">
Haute Cuisine</a></h6>
</div>
<h5 class="title trimtext"><a href="https://hauteliving.com/2019/08/five-year-anniversary-fenway-farms/672902/" rel="bookmark" title="Permanent Link to Red Sox President &#038; CEO Sam Kennedy And Fenway Sports Group Partner Linda Henry Dish On The Five-Year Anniversary Of Fenway Farms"> Red Sox President &#038; CEO Sam Kennedy And Fenway Sports</a></h5>
<span class="author_name"><a href="https://hauteliving.com/author/kellie-speed/">By Kellie Speed</a></span>
</div>
</div></div><div id="rtp-advert-bottom-widget-3" class="widget sidebar-widget rtp-advert-bottom"><div class="rtp-ad-widget clearfix">
<div id='div-gpt-ad-Hauteliving.com-Side-Footer'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Side-Footer');
</script>
</div></div></div></div>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 like-also"><h3 class="widgettitle">YOU MIGHT ALSO LIKE</h3></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12" style="clear: both;"><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left"> <a href="https://hauteliving.com/2019/08/serena-williams-winnie-harlows-miami/672904/" class="vpage_thumb">
<img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2019/08/Winnie-Harlow-2-Chainz-at-LIV-on-Sunday-Photo-Credit-WorldRedEye.com_-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="" srcset="https://hauteliving.com/wp-content/uploads/2019/08/Winnie-Harlow-2-Chainz-at-LIV-on-Sunday-Photo-Credit-WorldRedEye.com_-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/08/Winnie-Harlow-2-Chainz-at-LIV-on-Sunday-Photo-Credit-WorldRedEye.com_-688x459.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/08/Winnie-Harlow-2-Chainz-at-LIV-on-Sunday-Photo-Credit-WorldRedEye.com_-768x512.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/08/Winnie-Harlow-2-Chainz-at-LIV-on-Sunday-Photo-Credit-WorldRedEye.com_-800x534.jpg 800w, https://hauteliving.com/wp-content/uploads/2019/08/Winnie-Harlow-2-Chainz-at-LIV-on-Sunday-Photo-Credit-WorldRedEye.com_-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/08/Winnie-Harlow-2-Chainz-at-LIV-on-Sunday-Photo-Credit-WorldRedEye.com_-621x414.jpg 621w, https://hauteliving.com/wp-content/uploads/2019/08/Winnie-Harlow-2-Chainz-at-LIV-on-Sunday-Photo-Credit-WorldRedEye.com_.jpg 1600w" sizes="(max-width: 357px) 100vw, 357px" /> </a>
<div class="top_detail">
<h6 class="categories">
<a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a>
</h6>
<span class="date">August 2, 2019</span>
</div>
<a href="https://hauteliving.com/2019/08/serena-williams-winnie-harlows-miami/672904/">
<h5 class="title trimtext">Serena Williams Raps Like a Champ; Supermodel Winnie Harlow&#8217;s Miami-Style 25th BDay Bash </h5>
</a>
<span class="author_name"><a href="https://hauteliving.com/author/lesley-abravanel/">By Lesley Abravanel</a></span>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left"> <a href="https://hauteliving.com/2019/08/rachel-zoe-celebrates-2019-summer-collection-east-hampton/672917/" class="vpage_thumb">
<img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2019/08/Delfina-Blaquier-Brian-Atwood-Rachel-Zoe-Mike-Vitelli_BFA-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="Rachel Zoe Collection Summer Dinner" srcset="https://hauteliving.com/wp-content/uploads/2019/08/Delfina-Blaquier-Brian-Atwood-Rachel-Zoe-Mike-Vitelli_BFA-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/08/Delfina-Blaquier-Brian-Atwood-Rachel-Zoe-Mike-Vitelli_BFA-688x458.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/08/Delfina-Blaquier-Brian-Atwood-Rachel-Zoe-Mike-Vitelli_BFA-768x512.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/08/Delfina-Blaquier-Brian-Atwood-Rachel-Zoe-Mike-Vitelli_BFA-800x533.jpg 800w, https://hauteliving.com/wp-content/uploads/2019/08/Delfina-Blaquier-Brian-Atwood-Rachel-Zoe-Mike-Vitelli_BFA-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/08/Delfina-Blaquier-Brian-Atwood-Rachel-Zoe-Mike-Vitelli_BFA-621x414.jpg 621w, https://hauteliving.com/wp-content/uploads/2019/08/Delfina-Blaquier-Brian-Atwood-Rachel-Zoe-Mike-Vitelli_BFA.jpg 1367w" sizes="(max-width: 357px) 100vw, 357px" /> </a>
<div class="top_detail">
<h6 class="categories">
<a href="https://hauteliving.com/categories/celebrities/">
Celebrities</a>
</h6>
<span class="date">August 2, 2019</span>
</div>
<a href="https://hauteliving.com/2019/08/rachel-zoe-celebrates-2019-summer-collection-east-hampton/672917/">
<h5 class="title trimtext">Rachel Zoe Celebrates Summer Collection In East Hampton </h5>
</a>
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left"> <a href="https://hauteliving.com/2019/08/four-seasons-santa-barbara-launches-lavish-new-ty-warner-villa/672883/" class="vpage_thumb">
<img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0590_1-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="Four Seasons Biltmore Resort" srcset="https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0590_1-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0590_1-688x458.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0590_1-768x512.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0590_1-800x533.jpg 800w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0590_1-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0590_1-621x414.jpg 621w, https://hauteliving.com/wp-content/uploads/2019/08/FS-Biltmore_0590_1.jpg 1367w" sizes="(max-width: 357px) 100vw, 357px" /> </a>
<div class="top_detail">
<h6 class="categories">
<a href="https://hauteliving.com/categories/news/">
News</a>
</h6>
<span class="date">August 2, 2019</span>
</div>
<a href="https://hauteliving.com/2019/08/four-seasons-santa-barbara-launches-lavish-new-ty-warner-villa/672883/">
<h5 class="title trimtext">The Four Seasons Santa Barbara Launches Lavish, $12,500 New Ty Warner Villa </h5>
</a>
<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left"> <a href="https://hauteliving.com/2019/08/five-year-anniversary-fenway-farms/672902/" class="vpage_thumb">
<img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2019/08/Fenway-Farms-Cover-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="" srcset="https://hauteliving.com/wp-content/uploads/2019/08/Fenway-Farms-Cover-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2019/08/Fenway-Farms-Cover-688x459.jpg 688w, https://hauteliving.com/wp-content/uploads/2019/08/Fenway-Farms-Cover-768x512.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/08/Fenway-Farms-Cover-800x533.jpg 800w, https://hauteliving.com/wp-content/uploads/2019/08/Fenway-Farms-Cover-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2019/08/Fenway-Farms-Cover-621x414.jpg 621w, https://hauteliving.com/wp-content/uploads/2019/08/Fenway-Farms-Cover.jpg 1400w" sizes="(max-width: 357px) 100vw, 357px" /> </a>
<div class="top_detail">
<h6 class="categories">
<a href="https://hauteliving.com/categories/haute-cuisine/">
Haute Cuisine</a>
</h6>
<span class="date">August 2, 2019</span>
</div>
<a href="https://hauteliving.com/2019/08/five-year-anniversary-fenway-farms/672902/">
<h5 class="title trimtext">Red Sox President &#038; CEO Sam Kennedy And Fenway Sports Group Partner Linda Henry Dish On The Five-Year Anniversary Of Fenway Farms </h5>
</a>
<span class="author_name"><a href="https://hauteliving.com/author/kellie-speed/">By Kellie Speed</a></span>
</div>
</div> <div class="rtp-ad-container footer-ads">

<div id='div-gpt-ad-Hauteliving.com-Footer'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Footer');
</script>
</div> </div>
</div>
<div class="container  blog-footer">
<div class="row">
<div class="col-lg-5 col-md-4 col-sm-12 col-xs-12">
<div class="rtp-signup-box">
<h5 class="rtp-title" style="margin-bottom:1.15rem;">INSIDE THIS ISSUE	</h5>
<a rel="bookmark" href="https://hauteliving.com/signup" class=""><img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/mail-envelope.png" alt="Sign Up" style="width: 20px;    float: left;" /><h5 class="stay-connect">STAY CONNECTED	</h5></a>
</div>
</div>
<div class="col-lg-6 col-md-8 col-sm-12 col-xs-12">
<div class="col-lg-1 col-md-12 col-sm-12"></div>
<div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1"><a role="link" class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-los-angeles-june-july-2019/" title="Haute Living Los Angeles June/July 2019" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2019/07/COVER_TODD-GURLEY_LA-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="COVER_TODD GURLEY_LA" srcset="https://hauteliving.com/wp-content/uploads/2019/07/COVER_TODD-GURLEY_LA-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2019/07/COVER_TODD-GURLEY_LA-576x688.jpg 576w, https://hauteliving.com/wp-content/uploads/2019/07/COVER_TODD-GURLEY_LA-768x918.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/07/COVER_TODD-GURLEY_LA-670x800.jpg 670w, https://hauteliving.com/wp-content/uploads/2019/07/COVER_TODD-GURLEY_LA-285x342.jpg 285w, https://hauteliving.com/wp-content/uploads/2019/07/COVER_TODD-GURLEY_LA.jpg 1339w" sizes="(max-width: 245px) 100vw, 245px" /></a>
<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-los-angeles-june-july-2019/">Los Angeles</a></h4> </div></div> <div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1"><a role="link" class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-july-ny-2019/" title="Haute Living July NY 2019" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2019/07/CVR1_STERLING-SHEPARD_NY-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="CVR1_STERLING SHEPARD_NY" srcset="https://hauteliving.com/wp-content/uploads/2019/07/CVR1_STERLING-SHEPARD_NY-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2019/07/CVR1_STERLING-SHEPARD_NY-576x688.jpg 576w, https://hauteliving.com/wp-content/uploads/2019/07/CVR1_STERLING-SHEPARD_NY-768x918.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/07/CVR1_STERLING-SHEPARD_NY-670x800.jpg 670w, https://hauteliving.com/wp-content/uploads/2019/07/CVR1_STERLING-SHEPARD_NY-285x342.jpg 285w, https://hauteliving.com/wp-content/uploads/2019/07/CVR1_STERLING-SHEPARD_NY.jpg 1339w" sizes="(max-width: 245px) 100vw, 245px" /></a>
<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-july-ny-2019/">New York</a></h4> </div></div> <div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1"><a role="link" class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-miami-jun-jul-2019/" title="Haute Living Miami Jun/Jul 2019" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2019/07/COVER_GREG-NORMAN_MIA-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="COVER_GREG NORMAN_MIA" srcset="https://hauteliving.com/wp-content/uploads/2019/07/COVER_GREG-NORMAN_MIA-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2019/07/COVER_GREG-NORMAN_MIA-576x688.jpg 576w, https://hauteliving.com/wp-content/uploads/2019/07/COVER_GREG-NORMAN_MIA-768x918.jpg 768w, https://hauteliving.com/wp-content/uploads/2019/07/COVER_GREG-NORMAN_MIA-670x800.jpg 670w, https://hauteliving.com/wp-content/uploads/2019/07/COVER_GREG-NORMAN_MIA-285x342.jpg 285w, https://hauteliving.com/wp-content/uploads/2019/07/COVER_GREG-NORMAN_MIA.jpg 1339w" sizes="(max-width: 245px) 100vw, 245px" /></a>
<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-miami-jun-jul-2019/">Miami</a></h4> </div></div> </div>
</div>
</div>
<footer id="footer-wrapper" role="contentinfo" class="clearfix">
<div class="row" style="padding:0px 1.2rem">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 title-h3" style="background-color: transparent;">
<h3 class="home-title"><a href="https://www.instagram.com/hauteliving/" title="Follow Us on Instagram" target="_blank">INSTAGRAM FEED</a></h3>
<div class="ig-block " id="ig-block-1" data-insgalid="1" data-source="user_hauteliving"><div class="ig-spinner"><svg version="1.1" class="ig-spin" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 551.034 551.034" style="enable-background:new 0 0 551.034 551.034;" xml:space="preserve"><g>
<linearGradient id="SVGID_1_" gradientUnits="userSpaceOnUse" x1="275.517" y1="4.57" x2="275.517" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
<stop offset="0" style="stop-color:#E09B3D" /><stop offset="0.3" style="stop-color:#C74C4D" /><stop offset="0.6" style="stop-color:#C21975" /><stop offset="1" style="stop-color:#7024C4" />
</linearGradient>
<path style="fill:url(#SVGID_1_);" d="M386.878,0H164.156C73.64,0,0,73.64,0,164.156v222.722
        		c0,90.516,73.64,164.156,164.156,164.156h222.722c90.516,0,164.156-73.64,164.156-164.156V164.156
        		C551.033,73.64,477.393,0,386.878,0z M495.6,386.878c0,60.045-48.677,108.722-108.722,108.722H164.156
        		c-60.045,0-108.722-48.677-108.722-108.722V164.156c0-60.046,48.677-108.722,108.722-108.722h222.722
        		c60.045,0,108.722,48.676,108.722,108.722L495.6,386.878L495.6,386.878z" />
<linearGradient id="SVGID_2_" gradientUnits="userSpaceOnUse" x1="275.517" y1="4.57" x2="275.517" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
<stop offset="0" style="stop-color:#E09B3D" /><stop offset="0.3" style="stop-color:#C74C4D" /><stop offset="0.6" style="stop-color:#C21975" /><stop offset="1" style="stop-color:#7024C4" />
</linearGradient>
<path style="fill:url(#SVGID_2_);" d="M275.517,133C196.933,133,133,196.933,133,275.516s63.933,142.517,142.517,142.517
        		S418.034,354.1,418.034,275.516S354.101,133,275.517,133z M275.517,362.6c-48.095,0-87.083-38.988-87.083-87.083
        		s38.989-87.083,87.083-87.083c48.095,0,87.083,38.988,87.083,87.083C362.6,323.611,323.611,362.6,275.517,362.6z" />
<linearGradient id="SVGID_3_" gradientUnits="userSpaceOnUse" x1="418.31" y1="4.57" x2="418.31" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
<stop offset="0" style="stop-color:#E09B3D" /><stop offset="0.3" style="stop-color:#C74C4D" /><stop offset="0.6" style="stop-color:#C21975" /><stop offset="1" style="stop-color:#7024C4" />
</linearGradient>
<circle style="fill:url(#SVGID_3_);" cx="418.31" cy="134.07" r="34.15" />
</g></svg></div></div>  </div>
</div>
<div class="rtp-text-center rtp-footer-share" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop='name' content='Haute Living' />
<meta itemprop='url' content='https://hauteliving.com/' />
<a role="link" class="rtp-footer-logo" href="https://hauteliving.com/" title="Haute Living" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="">
<meta itemprop='width' content='224' />
<meta itemprop='height' content='51' />
<img itemprop="url" role="img" class="footer-logo" alt="Haute Living" width="224" height="51" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-2014.png" /></a>
</div>
<div class="rtp-footer-menu-container"><ul id="rtp-footer-menu" class="menu"><li id="menu-item-503721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-503721"><a href="https://hauteliving.com/">Home</a></li>
<li id="menu-item-503739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503739"><a target="_blank" href="http://www.hautetime.com/">Haute Time</a></li>
<li id="menu-item-503723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503723"><a target="_blank" href="http://www.hauteresidence.com/">Haute Residence</a></li>
<li id="menu-item-503729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503729"><a target="_blank" href="https://hauteliving.com/hautebeauty/">Haute BEAUTY</a></li>
<li id="menu-item-503735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503735"><a target="_blank" href="https://totliving.com/">Tot living</a></li>
<li id="menu-item-669090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669090"><a href="https://hauteliving.com/get-the-haute-living-magazine/">Shop</a></li>
<li id="menu-item-503741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503741"><a href="https://hauteliving.com/magazine/haute-living-miami-jun-jul-2019">IN THIS ISSUE</a></li>
</ul>

<ul class="rtp-social-container"> <li><a class="rtp-facebook" href="https://facebook.com/hauteliving" title="Follow Us on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a class="rtp-instagram" href="https://instagram.com/hauteliving" title="Follow Us on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li> <li><a class="rtp-twitter" href="https://twitter.com/#!/hautelivingmag" title="Follow Us on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a class="rtp-rss" href="https://hauteliving.com/feed/" title="Recommend this on RSS" target="_blank"><i class="fa fa-rss"></i></a></li> </ul> <ul id="rtp-footer-menu-links" class="rtp-footer-menu-links"><li id="menu-item-503783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503783"><a href="https://hauteliving.com/contact/">CONTACT US</a></li>
<li id="menu-item-533887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533887"><a href="https://hauteliving.com/magazine/">LATEST ISSUES</a></li>
<li id="menu-item-665077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-665077"><a href="https://hauteliving.com/categories/news/">NEWS</a></li>
<li id="menu-item-592158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592158"><a href="https://hauteliving.com/disclaimer/">DISCLAIMER / PRIVACY POLICY</a></li>
<li id="menu-item-522588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522588"><a href="https://hauteliving.com/sitemap/">SITEMAP</a></li>
</ul>
<div class="rtp-container footer-copyright">Haute Living 2019 - All content and source &copy; 2019 Haute Living | <a href="http://www.hauteliving.com/" title="Haute Living">Hauteliving.com</a> is brought to you by <a href="http://www.hautemediagroup.com/" title="Haute Media Group" target="_blank">Haute Media Group</a></div>
</div>
</footer>

<div id="hl_signupform_container" class="hide">
<div id="hl_signupform"> <div id="loading_div">
<img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/loader.gif" alt="Loader" width="32" height="32" />
</div>
<div id="colorbox_signup" class="rtp-signup-container">
<form id="rtp-signup-form" method="post">
<div class="rtp-main-title">
<h2 class="rtp-title-text">Sign up</h2>
</div>
<h3 class="rtp-form-info">DISCOVER THE BEST KEPT SECRETS IN YOUR CITY</h3>
<div class="response-msg"></div>
<div class="rtp-two-column rtp-form-field-container clearfix">
<div class="rtp-column rtp-column-small rtp-title-first">Enter your details</div>
<div class="rtp-column rtp-column-large">
<div class="rtp-form-body clearfix">
<div class="rtp-form-field rtp-left-half rtp-firstname">
<label for="firstname">First Name<span class="required">*</span></label>
<div class="rtp-form-input">
<input id="firstname" name="firstname" required="required" type="text" />
</div>
</div>
<div class="rtp-form-field rtp-right-half rtp-lastname">
<label for="lastname">Last Name<span class="required">*</span></label>
<div class="rtp-form-input">
<input id="lastname" required="required" name="lastname" type="text" />
</div>
</div>
<div class="rtp-form-field rtp-left-half rtp-email">
<label for="email">Your Email<span class="required">*</span></label>
<div class="rtp-form-input">
 <input id="email" name="email" type="email" />
</div>
</div>
<div class="rtp-form-field rtp-right-half">
<div class="rtp-width-small rtp-gender-container rtp-gender">
<label for="gender">Gender<span class="required">*</span></label>
<div class="rtp-form-select">
<select required="required" name="gender" id="gender">
<option value="">Select</option>
<option value="male">Male</option>
<option value="female">Female</option>
</select>
</div>
</div>
<div class="rtp-width-large rtp-birth-container rtp-birthdate">
<label for="birthdate">Date of birth<span class="required">*</span></label>
<div class="rtp-form-input">
<input name="birthdate" id="birthdate" type="text" placeholder="mm/dd/yyyy" />
</div>
</div>
</div>
<div class="rtp-form-field rtp-left-half">
<div class="rtp-width-large rtp-income-container rtp-income">
<label for="income">Income<span class="required">*</span></label>
<div class="rtp-form-input">
<select name="income" id="income" class="signup_select">
<option value='' selected='selected'>Select</option>
<option value="Under $50K">Under $50K</option>
<option value="$50-100K">$50-100K</option>
<option value="$100-250K">$100-250K</option>
<option value="$250-500K">$250-500K</option>
<option value="$500-1 million">$500-1 million</option>
<option value="$1 mill to 2.5 million">$1 mill to 2.5 million</option>
<option value="Over $2.5 million">Over $2.5 million</option>
</select>
</div>
</div>
<div class="rtp-width-small rtp-zipcode-container rtp-zip">
<label for="zip">Zip Code<span class="required">*</span></label>
<div class="rtp-form-select">
<input name="zip" id="zip" type="text" />
</div>
</div>
</div>
</div>
</div>
</div>
<div class="rtp-two-column rtp-check-markets-container clearfix  rtp-markets">
<div class="rtp-column rtp-column-small rtp-title-first">Select Market(s)</div>
<div class="rtp-column rtp-column-large">
<div class="rtp-check-markets clearfix"> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_1" name="markets[]" value="Los Angeles" />
<label for="rtp_check_market_1">Los Angeles</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_2" name="markets[]" value=" Las Vegas" />
<label for="rtp_check_market_2"> Las Vegas</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_3" name="markets[]" value=" San Francisco" />
<label for="rtp_check_market_3"> San Francisco</label>
</div> <div class="rtp-checkbox-container rtp-set-width">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_4" name="markets[]" value=" New York" />
<label for="rtp_check_market_4"> New York</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_5" name="markets[]" value=" Miami" />
<label for="rtp_check_market_5"> Miami</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_6" name="markets[]" value=" Chicago" />
<label for="rtp_check_market_6"> Chicago</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_7" name="markets[]" value=" Atlanta" />
<label for="rtp_check_market_7"> Atlanta</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_8" name="markets[]" value=" Boston" />
<label for="rtp_check_market_8"> Boston</label>
</div> <div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_9" name="markets[]" value=" National" />
<label for="rtp_check_market_9"> National</label>
</div>
<div class="rtp-checkbox-container">
<input type="checkbox" class="rtp-checkbox-all" id="rtp_check_market_all" name="rtp_check_market_all" value="all" />
<label for="rtp_check_market_all">Subscribe All</label>
</div>
</div>
<input type="hidden" id="chkholder" value="" />
<div class="clearfix">

<input type="button" id="rtp-signup-btn" onclick="process_signup();" value="submit" />
<p class="rtp-mandatory"><span class="required">*</span> All fields are mandatory</p>
</div>
</div>
</div>
</form>
</div></div>
</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
	 var js, fjs = d.getElementsByTagName(s)[0];
	 if (d.getElementById(id)) return;
	 js = d.createElement(s); js.id = id;
	 js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=xxxxxxxxxxxxxx";
	 fjs.parentNode.insertBefore(js, fjs);
	 }(document, 'script', 'facebook-jssdk'));</script>
<script>!function( d, s, id ) {
		var js, fjs = d.getElementsByTagName( s )[0], p = /^http:/.test( d.location ) ? 'http' : 'https';
		if ( !d.getElementById( id ) ) {
			js = d.createElement( s );
			js.id = id;
			js.async=true;
			js.src = p + '://platform.twitter.com/widgets.js';
			fjs.parentNode.insertBefore( js, fjs );
		}
	}( document, 'script', 'twitter-wjs' );</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"haute-living"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"672883 https:\/\/hauteliving.com\/?p=672883&","disqusShortname":"haute-living","disqusTitle":"The Four Seasons Santa Barbara Launches Lavish, $12,500 New Ty Warner Villa","disqusUrl":"https:\/\/hauteliving.com\/2019\/08\/four-seasons-santa-barbara-launches-lavish-new-ty-warner-villa\/672883\/","postId":"672883"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/easy-load-more/assets/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var insgalajax = {"ajax_url":"https:\/\/hauteliving.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/insta-gallery-min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/swiper/swiper.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.cycle2.swipe.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.hcsticky-min.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
		var elm_button_vars = { wrapper: '.ajax-load-more' };
	</script>
<script type="text/javascript" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/rtp-custom-scripts-2014.js"></script>
<script type="text/javascript" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.sidr.min.js"></script>
</div>
</body>
</html>
