    <!DOCTYPE html>
    <html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
        <head>
                        
            <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
            <!-- bit.ly meta tag -->
            <meta name="bitly-verification" content="3755604ec434"/>
            <link rel="profile" href="http://gmpg.org/xfn/11" />
                            	<link rel="shortcut icon" type="image/x-icon" href="http://hauteliving.com/wp-content/uploads/2015/04/favicon22.ico" />
                	<link rel="apple-touch-icon" href="http://hauteliving.com/wp-content/uploads/2015/04/favicon22.ico" />
                	    
            <!--link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css"-->
            
            <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
           
            <script type="text/javascript">
                setInterval(function(){ 
                $('.sidr-class-sub-menu').hide();
                }, 10000);
                
           
            </script>
            
             
            
            <link rel="pingback" href="https://hauteliving.com/xmlrpc.php" />

            <link rel="stylesheet" href="https://hauteliving.com/wp-content/themes/haute-living-2014/style.css" type="text/css" media="all" />
            <!-- Remove this stylesheet once site is live -->
            <link rel="stylesheet" href="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/custom_styling.css" type="text/css" media="all" />
            <!--[if lt IE 9]>
            	<script src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/js/html5.js"></script>
            <![endif]-->
            <script type="text/javascript">
            	var ajaxurl = 'https://hauteliving.com/wp-admin/admin-ajax.php';
            	var homeurl = 'https://hauteliving.com/';
            </script>
            
            
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Prince Harry, JLo + Ben Affleck Attend VAX Live Event In LA</title>
<meta name="description" content="Prince Harry, a reunited Jennifer Lopez and Ben Affleck, Selena Gomez and more were on hand for Global Citizen&#039;s VAX Live concert in L.A. this weekend."/>
<meta name="robots" content="noodp"/>
<link rel="publisher" href="https://plus.google.com/110822574158393399707/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Prince Harry, JLo + Ben Affleck Attend VAX Live Event In LA" />
<meta property="og:description" content="Prince Harry, a reunited Jennifer Lopez and Ben Affleck, Selena Gomez and more were on hand for Global Citizen&#039;s VAX Live concert in L.A. this weekend." />
<meta property="og:site_name" content="Haute Living" />
<meta property="article:publisher" content="https://www.facebook.com/hauteliving/" />
<meta property="article:tag" content="Ben Affleck" />
<meta property="article:tag" content="Duchess of Sussex" />
<meta property="article:tag" content="Duke of Sussex" />
<meta property="article:tag" content="Eddie Vedder" />
<meta property="article:tag" content="Global Citizen VAX LIVE" />
<meta property="article:tag" content="j balvin" />
<meta property="article:tag" content="Jennifer Lopez" />
<meta property="article:tag" content="Jill Biden" />
<meta property="article:tag" content="Jimmy Kiimmel" />
<meta property="article:tag" content="Joe Biden" />
<meta property="article:tag" content="Meghan Markle" />
<meta property="article:tag" content="Olivia Munn" />
<meta property="article:tag" content="Prince Harry" />
<meta property="article:tag" content="Selena Gomez" />
<meta property="article:section" content="Celebrities" />
<meta property="article:published_time" content="2021-05-09T06:41:24-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Prince Harry, a reunited Jennifer Lopez and Ben Affleck, Selena Gomez and more were on hand for Global Citizen&#039;s VAX Live concert in L.A. this weekend." />
<meta name="twitter:title" content="Prince Harry, JLo + Ben Affleck Attend VAX Live Event In LA" />
<meta name="twitter:site" content="@hautelivingmag" />
<meta name="twitter:image" content="https://hauteliving.com/wp-content/uploads/2021/05/KW_30808_2021050283044755.jpg" />
<meta name="twitter:creator" content="@hautelivingmag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; Feed" href="https://hauteliving.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; Comments Feed" href="https://hauteliving.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; Prince Harry, JLo, Ben Affleck, Selena Gomez + More Turn Out For Global Citizen VAX Live Event Comments Feed" href="https://hauteliving.com/2021/05/prince-harry-jlo-ben-affleck-attend-vax-live-event-in-la/697819/feed/" />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://cdn1.hauteliving.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://cdn1.hauteliving.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_style-css'  href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_custom_style-css'  href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/custom.scss' type='text/css' media='all' />
<link rel='stylesheet' id='googleapis_font_opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/js/bootstrap.min.js'></script>
<link rel='https://api.w.org/' href='https://hauteliving.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hauteliving.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hauteliving.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hauteliving.com/?p=697819' />
<link rel="alternate" type="application/json+oembed" href="https://hauteliving.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhauteliving.com%2F2021%2F05%2Fprince-harry-jlo-ben-affleck-attend-vax-live-event-in-la%2F697819%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hauteliving.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhauteliving.com%2F2021%2F05%2Fprince-harry-jlo-ben-affleck-attend-vax-live-event-in-la%2F697819%2F&#038;format=xml" />
<meta property="og:image" content="https://hauteliving.com/wp-content/uploads/2021/05/KW_30808_2021050283044755-1366x729.jpg" /><meta property="og:image:width" content=" 1366" /><meta property="og:image:height" content="729" /><meta name="thumbnail" content="https://hauteliving.com/wp-content/uploads/2021/05/KW_30808_2021050283044755.jpg" />		<style type="text/css" id="wp-custom-css">
			.rtp-header-banner.rtp-primary-ad-banner {
    height: 100%;
}
.rtp-ad-container {
	  margin: 0px auto;
    display: table;
}
		</style>
	<link rel='canonical' href='https://hauteliving.com/2021/05/prince-harry-jlo-ben-affleck-attend-vax-live-event-in-la/697819/' />
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([320, 400], [[320 , 50],[300, 250]]).
addSize([320, 500], [[320 , 50],[300, 250]]).
addSize([750, 200], [[728, 90],[970, 250]]).
addSize([1050, 200], [[728, 90], [970, 250]]).build();

googletag.defineSlot('/267197756/Hauteliving.com-Header',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Header').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Middl',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Middl').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Footer',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Footer').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/HauteLiving.Com-1090x90', [[320 , 50], [300, 250], [728 , 90], [970, 250]], 'div-gpt-ad-HauteLiving.Com-1090x90').defineSizeMapping(mapping).addService(googletag.pubads());

var mapping2 = googletag.sizeMapping().
addSize([320, 400], [300, 250]).
addSize([320, 500], [300, 250]).
addSize([770, 200], [300, 250]).
addSize([1050, 200], [[300, 250], [300, 600]]).build();

googletag.defineSlot('/267197756/Hauteliving.com-SideHeader', [300, 250], 'div-gpt-ad-Hauteliving.com-SideHeader').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Side-Middle', [300, 250], 'div-gpt-ad-Hauteliving.com-Side-Middle').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Side-Footer', [300, 250], 'div-gpt-ad-Hauteliving.com-Side-Footer').defineSizeMapping(mapping2).addService(googletag.pubads());

googletag.defineSlot('/267197756/Hauteliving.com-Full-Skin', [1, 1], 'div-gpt-ad-Hauteliving.com-Full-Skin').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('Market', 'national');
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    
});
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '573771463351996'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=573771463351996&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
    
                <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
        


        <script>
            $(document).ready(function(){
            	$('a[href="#search"]').on('click', function(event) {                    
            		$('#search').addClass('open');
            		$('#search > form > input[type="search"]').focus();
            	});            
            	$('#search, #search button.close').on('click keyup', function(event) {
            		if (event.target == this || event.target.className == 'close' || event.keyCode == 27) {
            			$(this).removeClass('open');
            		}
            	});     
            	var ua = navigator.userAgent.toLowerCase(); 
                if (ua.indexOf('safari') != -1) { 
                  if (ua.indexOf('chrome') > -1) {
                    //alert("1") // Chrome
                  } else {
                    $('#rtp-nav-menu .sub-menu li a').addClass('safariFix');
                    $('#rtp-nav-menu > li > a').addClass('safariFixMM');
                    $('.alm-btn-wrap .alm-load-more-btn.LoadMoreNewStyles').addClass('safariFix');
                  }
                }
            });
        </script>
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
             m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        
            var dimensionValue = 'Laura Schreffler';
            ga('create', 'UA-63407905-1', 'auto');
            ga('set', 'dimension1', 'Laura Schreffler');
            ga('send', 'pageview');
        </script>
    </head>
    <body class="post-template-default single single-post postid-697819 single-format-standard chrome windows">
                                <!-- Hauteliving.com-Full-Skin-->  
<div id='div-gpt-ad-Hauteliving.com-Full-Skin' class='div-gpt-ad-Hauteliving-full'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Full-Skin');
</script>
</div>        	    <!-- Ends in footer -->
        	        	 
        	<div class="skin-wrapper" itemscope itemtype="https://schema.org/Article"><!-- Ends in footer -->
        	
            	<header id="header-wrapper" role="banner" class="clearfix">
            		            
            		            		<meta itemprop='headline' content='Prince Harry, JLo, Ben Affleck, Selena Gomez + More Turn Out For Global Citizen VAX Live Event'>            		<meta itemprop='description' content='Prince Harry, a reunited Jennifer Lopez and Ben Affleck, Selena Gomez and more were on hand for Global Citizen's VAX Live concert in L.A. this weekend.'>
            		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://hauteliving.com/2021/05/prince-harry-jlo-ben-affleck-attend-vax-live-event-in-la/697819/"/>
            
            		<div id="header" class="clearfix">
            			<div class="container">
                            <div class="row" >
                                <div class="col-md-2 col-xs-12 col-sm-2"></div>
                                <div class="col-md-8 col-xs-12 col-sm-12" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                				                
                				<h2 class="rtp-site-logo clearfix"><a role="link" href="https://hauteliving.com/" title="Haute Living">
                				    
                				             				        <meta itemprop="url" content="https://hauteliving.com/wp-content/uploads/2021/05/KW_30808_2021050283044755-801x465.jpg">
                                    <meta itemprop='width' content='801'/>
                                    <meta itemprop='height' content='463'/> 
                                        
                				    <img role="img" width="332" height="35" alt="Haute Living" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-mobile.jpg" class="logo_img"/>
                				    <img role="img" alt="Haute Living" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-mobile.jpg" class="logo_mobile_img"/></a>
                				    </h2>
                				                				
                			</div>
                			<div class="col-md-2 col-xs-12 col-sm-12">
                			    <div class="rtp-hl-social-small-links">
                					<ul class="rtp-social-links ">                							<li class="rtp-social-links-r"><a target="_blank" href="https://www.youtube.com/user/HauteLivingTV" title="Subscribe Us on YouTube"><i class="fa fa-youtube-play"></i></a></li>                 							<li class="rtp-social-links-r"><a target="_blank" href="http://facebook.com/hauteliving" title="Follow Us on Facebook"><i class="fa fa-facebook-f"></i></a></li>                							<li class="rtp-social-links-r"><a target="_blank" href="https://twitter.com/#!/hautelivingmag" title="Follow Us on Twitter"><i class="fa fa-twitter"></i></a></li>                							<li class="rtp-social-links-r"><a target="_blank" href="http://instagram.com/hauteliving" title="Follow Us on Instagram"><i class="fa fa-instagram"></i></a></li>                 					</ul>
                				</div>
                			</div>
                		</div>
            		</div><!-- #header -->
                    <div class="container">
                        <div class="row">
            		        <div class="col-lg-1 col-md-4 col-sm-4 col-xs-4"><a id="rtp-mobile-menu-button" class="rtp-menu-icon" href="#sidr-main"><img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/cities-dropdown-arrow.png" /></a><div class='s-desktop'><div class="rtp-additional-links clearfix">
							<form action="https://hauteliving.com" method="post" class="rtp-market-dropdown-nav-menu" id="rtp-market-dropdown-nav-menu">
								<div class="rtp-select-market">
									<a href="#" class="rtp-current-market">CITIES</a><ul class="rtp-market-list"><li  class="current-market-item"><a class="mkt_dpdn" data-rel="ALL CITIES" title="ALL CITIES" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=national">ALL CITIES</a></li><li ><a class="mkt_dpdn" data-rel="Atlanta" title="Atlanta" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=atlanta">Atlanta</a></li><li ><a class="mkt_dpdn" data-rel="Boston" title="Boston" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=boston">Boston</a></li><li ><a class="mkt_dpdn" data-rel="Chicago" title="Chicago" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=chicago">Chicago</a></li><li ><a class="mkt_dpdn" data-rel="Las Vegas" title="Las Vegas" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=las-vegas">Las Vegas</a></li><li ><a class="mkt_dpdn" data-rel="Los Angeles" title="Los Angeles" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=los-angeles">Los Angeles</a></li><li ><a class="mkt_dpdn" data-rel="Miami" title="Miami" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=miami">Miami</a></li><li ><a class="mkt_dpdn" data-rel="New York" title="New York" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=newyork">New York</a></li><li ><a class="mkt_dpdn" data-rel="San Francisco" title="San Francisco" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=san-francisco">San Francisco</a></li></ul>
								</div>
							</form>
						</div></div></div><div class="col-lg-10 col-md-4 col-sm-4 col-xs-4"><div class='s-mobile'><div class="rtp-additional-links clearfix">
							<form action="https://hauteliving.com" method="post" class="rtp-market-dropdown-nav-menu" id="rtp-market-dropdown-nav-menu">
								<div class="rtp-select-market">
									<a href="#" class="rtp-current-market">CITIES</a><ul class="rtp-market-list"><li  class="current-market-item"><a class="mkt_dpdn" data-rel="ALL CITIES" title="ALL CITIES" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=national">ALL CITIES</a></li><li ><a class="mkt_dpdn" data-rel="Atlanta" title="Atlanta" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=atlanta">Atlanta</a></li><li ><a class="mkt_dpdn" data-rel="Boston" title="Boston" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=boston">Boston</a></li><li ><a class="mkt_dpdn" data-rel="Chicago" title="Chicago" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=chicago">Chicago</a></li><li ><a class="mkt_dpdn" data-rel="Las Vegas" title="Las Vegas" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=las-vegas">Las Vegas</a></li><li ><a class="mkt_dpdn" data-rel="Los Angeles" title="Los Angeles" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=los-angeles">Los Angeles</a></li><li ><a class="mkt_dpdn" data-rel="Miami" title="Miami" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=miami">Miami</a></li><li ><a class="mkt_dpdn" data-rel="New York" title="New York" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=newyork">New York</a></li><li ><a class="mkt_dpdn" data-rel="San Francisco" title="San Francisco" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=san-francisco">San Francisco</a></li></ul>
								</div>
							</form>
						</div></div><nav id="rtp-primary-menu" role="navigation" class="clearfix rtp-nav-wrapper rtp-mobile-nav"><div id="sidr"><ul id="rtp-nav-menu" class="clearfix menu rtp-sidr-menu-haute"><li  id="menu-item-665063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-665063"><a href="https://hauteliving.com/categories/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li  id="menu-item-687077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-687077"><a href="https://hauteliving.com/categories/news/">News</a></li>
	<li  id="menu-item-678603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678603"><a href="https://hauteliving.com/categories/lifestyle/haute-events/">Haute Events</a></li>
	<li  id="menu-item-665062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665062"><a href="https://hauteliving.com/categories/haute-cuisine/">Haute Cuisine</a></li>
	<li  id="menu-item-665059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665059"><a href="https://hauteliving.com/categories/health/">Health</a></li>
	<li  id="menu-item-665081" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-665081"><a href="https://hauteliving.com/categories/events/">Haute Scene</a></li>
	<li  id="menu-item-669047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669047"><a href="http://hauteliving.com/categories/haute-tv/">Haute TV</a></li>
	<li  id="menu-item-681977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681977"><a href="https://hauteliving.com/categories/haute-design/">Haute Design</a></li>
	<li  id="menu-item-687431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687431"><a href="https://hauteliving.com/categories/haute-wine-spirits/">Haute Wine + Spirits</a></li>
</ul>
</li>
<li  id="menu-item-665079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-665079"><a href="https://hauteliving.com/categories/celebrities/">Celebrity</a></li>
<li  id="menu-item-668947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668947"><a href="https://hauteliving.com/categories/travel/">Travel</a></li>
<li  id="menu-item-665135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665135"><a href="https://hauteliving.com/categories/fashion/">Fashion</a></li>
<li  id="menu-item-665068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-665068"><a href="https://hauteliving.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li  id="menu-item-687078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687078"><a href="https://hauteliving.com/magazine/">Latest Issues</a></li>
	<li  id="menu-item-687079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687079"><a target="_blank" href="https://magazine.hauteliving.com/">Issues Archive &#038; Shop the Magazine</a></li>
</ul>
</li>
<li  id="menu-item-681007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-681007"><a href="#">Haute Sites</a>
<ul class="sub-menu">
	<li  id="menu-item-666839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666839"><a target="_blank" href="https://hauteliving.com/hautebeauty/">Beauty &#038; MD</a></li>
	<li  id="menu-item-681008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681008"><a target="_blank" href="https://hauteliving.com/hautelawyer/">Haute Lawyer</a></li>
	<li  id="menu-item-681010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681010"><a target="_blank" href="https://hauteliving.com/totliving/">Tot Living</a></li>
	<li  id="menu-item-681870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681870"><a target="_blank" href="https://www.hautetime.com/">Haute Time</a></li>
	<li  id="menu-item-681875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681875"><a target="_blank" href="https://www.hauteresidence.com/">Haute Residence</a></li>
</ul>
</li>
</ul></div></nav></div><div class="col-lg-1 col-md-4 col-sm-4 col-xs-4"><a href="#search" class="search_text">Search<i class="fa fa-search"></i></a>
            <div id="search"> 
            	<span class="close">X</span>
                <form novalidate role="search" id="searchform" action="https://hauteliving.com/">
                    <div style="position: absolute;top: 50%;width:100%;">
                		<input value="" name="s" type="search" placeholder="Search..."/>
                		<i class="fa fa-search fullscreen-search-icon"><input type="submit" class="searchsubmit" value="" title="Search" style="position: absolute;margin: -10px -50px;height: 50px;width:50%;background-color: transparent;"/></i>
                	</div>
            	</form>
            </div></div></div>            		    </div>
            		</div>
            	</header><!-- #header-wrapper -->
        	
        	        	
        	<!-- Slider Start -->
        	    		<div class="row five-column">
                <div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">		
			    <a href="https://hauteliving.com/2021/04/luxury-mothers-day-gift-guide/697381/" class="vpage_thumb">
			        <img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2021/04/2-3-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="" srcset="https://hauteliving.com/wp-content/uploads/2021/04/2-3-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2021/04/2-3-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2021/04/2-3-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2021/04/2-3-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2021/04/2-3-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" />			    </a>
			</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">                        <div class="top_detail">
	                     <h6 class="categories categories1">
                        <a href="https://hauteliving.com/categories/news/">
                       News</a></h6></div>
                    			<div class="main_detail">
			    <a href="https://hauteliving.com/2021/04/luxury-mothers-day-gift-guide/697381/"><h6 class="heading1 trimtext">
			    Haute Luxury Mother&#8217;s Day Gift Guide: Celebrate Mom Everyday With These Specially-Curated Gifts</h6></a>
            </div>
			
			</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">		
			    <a href="https://hauteliving.com/2021/04/wine-tasting-ferragamo-family-il-borro-earth-day/697203/" class="vpage_thumb">
			        <img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2021/04/Copia-di-borro-ambientatocantina-horiz_ANNATA--400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Il Borro" srcset="https://hauteliving.com/wp-content/uploads/2021/04/Copia-di-borro-ambientatocantina-horiz_ANNATA--400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2021/04/Copia-di-borro-ambientatocantina-horiz_ANNATA--250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2021/04/Copia-di-borro-ambientatocantina-horiz_ANNATA--150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2021/04/Copia-di-borro-ambientatocantina-horiz_ANNATA--170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2021/04/Copia-di-borro-ambientatocantina-horiz_ANNATA--640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" />			    </a>
			</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">                        <div class="top_detail">
	                     <h6 class="categories categories1">
                        <a href="https://hauteliving.com/categories/haute-wine-spirits/">
                       Haute Wine + Spirits</a></h6></div>
                    			<div class="main_detail">
			    <a href="https://hauteliving.com/2021/04/wine-tasting-ferragamo-family-il-borro-earth-day/697203/"><h6 class="heading1 trimtext">
			    A Celebration Of Sustainability, Wine &#038; Haute Cuisine: Wine Tasting With The Ferragamo Family&#8217;s Il Borro</h6></a>
            </div>
			
			</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">		
			    <a href="https://hauteliving.com/2021/04/jean-georges-vongerichten-new-york-state-of-mind/696710/" class="vpage_thumb">
			        <img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2021/04/85B6528_14m_RGB_REV-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Jean-Georges Vongerichten" srcset="https://hauteliving.com/wp-content/uploads/2021/04/85B6528_14m_RGB_REV-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2021/04/85B6528_14m_RGB_REV-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2021/04/85B6528_14m_RGB_REV-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2021/04/85B6528_14m_RGB_REV-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2021/04/85B6528_14m_RGB_REV-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" />			    </a>
			</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">                        <div class="top_detail">
	                     <h6 class="categories categories1">
                        <a href="https://hauteliving.com/categories/cover-story-sections/">
                       Cover Story</a>
                       </h6></div>
                    			<div class="main_detail">
			    <a href="https://hauteliving.com/2021/04/jean-georges-vongerichten-new-york-state-of-mind/696710/"><h6 class="heading1 trimtext">
			    Jean-Georges Vongerichten Is Back And Better Than Ever With His Most Ambitious Project To Date On Its Way</h6></a>
            </div>
			
			</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">		
			    <a href="https://hauteliving.com/2021/03/haute-living-goes-santo-tequila-tasting-with-sammy-hagar-guy-fieri/696059/" class="vpage_thumb">
			        <img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2021/03/Santo-Tequila-Lone-Mountain-Ranch_711-400x280.jpeg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Santo" srcset="https://hauteliving.com/wp-content/uploads/2021/03/Santo-Tequila-Lone-Mountain-Ranch_711-400x280.jpeg 400w, https://hauteliving.com/wp-content/uploads/2021/03/Santo-Tequila-Lone-Mountain-Ranch_711-250x175.jpeg 250w, https://hauteliving.com/wp-content/uploads/2021/03/Santo-Tequila-Lone-Mountain-Ranch_711-150x105.jpeg 150w, https://hauteliving.com/wp-content/uploads/2021/03/Santo-Tequila-Lone-Mountain-Ranch_711-170x119.jpeg 170w, https://hauteliving.com/wp-content/uploads/2021/03/Santo-Tequila-Lone-Mountain-Ranch_711-640x448.jpeg 640w" sizes="(max-width: 400px) 100vw, 400px" />			    </a>
			</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">                        <div class="top_detail">
	                     <h6 class="categories categories1">
                        <a href="https://hauteliving.com/categories/haute-wine-spirits/">
                       Haute Wine + Spirits</a></h6></div>
                    			<div class="main_detail">
			    <a href="https://hauteliving.com/2021/03/haute-living-goes-santo-tequila-tasting-with-sammy-hagar-guy-fieri/696059/"><h6 class="heading1 trimtext">
			    We Went Tequila Tasting With Santo Founders Sammy Hagar And Guy Fieri. These Shenanigans Ensued.</h6></a>
            </div>
			
			</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">		
			    <a href="https://hauteliving.com/2021/03/world-famous-polo-player-nacho-figueras-shares-future-plans/695499/" class="vpage_thumb">
			        <img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2021/03/NGP_9128-Edit-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Nacho Figueras" srcset="https://hauteliving.com/wp-content/uploads/2021/03/NGP_9128-Edit-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2021/03/NGP_9128-Edit-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2021/03/NGP_9128-Edit-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2021/03/NGP_9128-Edit-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2021/03/NGP_9128-Edit-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" />			    </a>
			</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">                        <div class="top_detail">
	                     <h6 class="categories categories1">
                        <a href="https://hauteliving.com/categories/celebrities/">
                       Celebrities</a>
                       </h6></div>
                    			<div class="main_detail">
			    <a href="https://hauteliving.com/2021/03/world-famous-polo-player-nacho-figueras-shares-future-plans/695499/"><h6 class="heading1 trimtext">
			    Nacho Figueras, The World&#8217;s Most Famous Polo Player, Shares His High Goals For The Future</h6></a>
            </div>
			
			</div><div style="clear:both"></div></div>             </div>
        	<!-- Advert Start -->
        	<div class="rtp-ad-container ad-container">
    			<div class="rtp-header-banner rtp-primary-ad-banner rtp-ad-banner ">
    				<!-- Hauteliving.com-Header -->
<div id='div-gpt-ad-Hauteliving.com-Header'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Header');
</script>
</div>    			</div>
    		</div><!-- Advert Ends -->
    		
        	<div id="content-wrapper" class="clearfix container" >
        	    <!-- ends in footer.php -->
        	
            	        	
        	
        		
    <div id="content" role="main" class="col-lg-8 col-md-8 col-sm-12 col-xs-12 float-left rtp-singular" >
	    <!--Header Title for single post as its full width-->
	        		<header class="post-header clearfix"><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    			    			<h1 class="post-title">Prince Harry, JLo, Ben Affleck, Selena Gomez + More Turn Out For Global Citizen VAX Live Event</h1>
    			    						<div class="clearfix post-meta post-meta-top">						<div class="rtp-additional-meta"><p class="post-category alignleft"> <span class="rtp-top-meta"><a class="categories" href="https://hauteliving.com/categories/celebrities/" title="View all posts in Celebrities">Celebrities</a>, <a class="categories" href="https://hauteliving.com/categories/events/" title="View all posts in Haute Scene">Haute Scene</a>, <a class="categories" href="https://hauteliving.com/categories/news/" title="View all posts in News">News</a></span></p><meta itemprop='datePublished' content='2021-05-09T06:41:24-04:00'><meta itemprop='dateModified' content='2021-05-09T06:41:24-04:00'><time class="published alignleft" datetime="2021-05-09T06:41:24-04:00"> May 9, 2021</time>								    <span itemprop="author" itemscope itemtype="http://schema.org/Person">
																<p class="alignleft"><a  class="author_name" href="/author/laura-schreffler">by <span itemprop="name">Laura Schreffler</span></a><span class="separator"></span> </p>						</div>
			</div><!-- .post-meta -->    			<div class="rtp-social-adjacent-post">
	<div class="rtp-social-share-pagination">
		<!--a target="_blank" class="rtp-post-sharing fb" href="<!--?php echo 'https://www.facebook.com/sharer/sharer.php?u=' . get_permalink(); ?>"><i class="fa fa-facebook"></i><span  class="social-text">Share</span></a>
		<a target="_blank" class="rtp-post-sharing twt" href="<!--?php echo 'https://twitter.com/intent/tweet?text=' . sprintf( '%s', get_the_title() ) . '&url=' . get_permalink(); ?>"><i class="fa fa-twitter"></i><span  class="social-text">Tweet</span></a>
		<a target="_blank" class="rtp-post-sharing pin" href="<!--?php echo 'http://pinterest.com/pin/create/button/?url=' . get_permalink() . '&media=' . $image . '&description=' . get_the_title(); ?>"><i class="fa fa-pinterest"></i><span  class="social-text">Pin</span></a>
		<a target="_blank" class="rtp-post-sharing gp" href="https://plus.google.com/share?url=<!--?php echo get_the_permalink(); ?>"><i class="fa fa-google-plus"></i><span  class="social-text">Share</span></a>
		<a target="_blank" class="rtp-post-sharing stumble" href="http://www.stumbleupon.com/submit?url=<!--?php echo get_the_permalink(); ?>"><i class="fa fa-stumbleupon"></i><span  class="social-text">Share</span></a>
		<a class="rtp-post-sharing email" href="mailto:?subject=<!--?php echo get_the_title(); ?>&body=<!--?php echo get_the_permalink(); ?>"><i class="fa fa-envelope"></i><span  class="social-text">Email</span></a>
		<a class="rtp-post-sharing print" href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i><span  class="social-text">Print</span></a-->
		
		<a target="_blank" class="fb" href="https://www.facebook.com/sharer/sharer.php?u=https://hauteliving.com/2021/05/prince-harry-jlo-ben-affleck-attend-vax-live-event-in-la/697819/"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-facebook.jpg"></a>
		<a target="_blank" class="twt" href="https://twitter.com/intent/tweet?text=Prince Harry, JLo, Ben Affleck, Selena Gomez + More Turn Out For Global Citizen VAX Live Event&url=https://hauteliving.com/2021/05/prince-harry-jlo-ben-affleck-attend-vax-live-event-in-la/697819/"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-twitter.jpg"></a>
		<a class="email" href="mailto:?subject=Prince Harry, JLo, Ben Affleck, Selena Gomez + More Turn Out For Global Citizen VAX Live Event&body=https://hauteliving.com/2021/05/prince-harry-jlo-ben-affleck-attend-vax-live-event-in-la/697819/"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-mail.png"></a>
		
	</div>    			</div>
    		</header><!-- .post-title -->    	    
    			<!-- Content ad -->
		<!--?php if ( get_advert( 'middle' ) != ''  && $i==3) { ?>
		<div class="rtp-middle-ad rtp-content-ad-banner rtp-ad-banner">
			<!--?php echo get_advert( 'middle' ); ?>
		</div-->
		<div class = "col-md-12 col-sm-12 col-xs-12">		<article id="post-697819" class="clearfix post-697819 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities category-events category-news tag-ben-affleck tag-duchess-of-sussex tag-duke-of-sussex tag-eddie-vedder tag-global-citizen-vax-live tag-j-balvin tag-jennifer-lopez tag-jill-biden tag-jimmy-kiimmel tag-joe-biden tag-meghan-markle tag-olivia-munn tag-prince-harry tag-selena-gomez">
			                <a href="https://hauteliving.com/2021/05/prince-harry-jlo-ben-affleck-attend-vax-live-event-in-la/697819/" rel="bookmark" title="Permanent Link to Prince Harry, JLo, Ben Affleck, Selena Gomez + More Turn Out For Global Citizen VAX Live Event">
                </a>
                
                			
			
			<div class="post-content clearfix">
				
				
				<figure id="attachment_697825" aria-describedby="figcaption_attachment_697825" class="wp-caption aligncenter" style="width: 533px"><img class="size-large wp-image-697825" src="https://hauteliving.com/wp-content/uploads/2021/05/KMM_1480_2021050264151629-533x800.jpg" alt="Global Citizen VAX LIVE" width="533" height="800" srcset="https://hauteliving.com/wp-content/uploads/2021/05/KMM_1480_2021050264151629-533x800.jpg 533w, https://hauteliving.com/wp-content/uploads/2021/05/KMM_1480_2021050264151629-459x688.jpg 459w, https://hauteliving.com/wp-content/uploads/2021/05/KMM_1480_2021050264151629.jpg 752w" sizes="(max-width: 533px) 100vw, 533px" /><figcaption id="figcaption_attachment_697825" class="wp-caption-text">Jennifer Lopez and Selena Gomez attend Global Citizen VAX LIVE: The Concert To Reunite The World at SoFi Stadium in Inglewood, California</figcaption></figure>
<p><span class="rtp-photo-credit">Photo Credit: Kevin Mazur/Getty Images for Global Citizen VAX LIVE</span></p>
<p>It&#8217;s automatically true that that stars will come out for a cause, and this statement was never more abundantly clear than with Global Citizen’s VAX LIVE: The Concert to Reunite the World concert, which saw the likes of <strong>Prince Harry</strong>, <strong>Duke of Sussex</strong>, a reunited <strong>Ben Affleck</strong> and <strong>Jennifer Lopez, Selena Gomez, Chrissy Teigen,<a href="https://hauteliving.com/2017/07/haute-living-honors-j-balvin-with-buchanans-whisky-at-matador-room/639033/"> J Balvin</a></strong> and more step out in support of the healthcare industry.</p>
<figure id="attachment_697831" aria-describedby="figcaption_attachment_697831" class="wp-caption aligncenter" style="width: 533px"><img class="size-large wp-image-697831" src="https://hauteliving.com/wp-content/uploads/2021/05/KMM_2099_2021050284630930-533x800.jpg" alt="Global Citizen VAX LIVE " width="533" height="800" srcset="https://hauteliving.com/wp-content/uploads/2021/05/KMM_2099_2021050284630930-533x800.jpg 533w, https://hauteliving.com/wp-content/uploads/2021/05/KMM_2099_2021050284630930-459x688.jpg 459w, https://hauteliving.com/wp-content/uploads/2021/05/KMM_2099_2021050284630930.jpg 752w" sizes="(max-width: 533px) 100vw, 533px" /><figcaption id="figcaption_attachment_697831" class="wp-caption-text">(L-R) Jimmy Kimmel (in costume as Robin) and Ben Affleck backstage</figcaption></figure>
<p><span class="rtp-photo-credit">Photo Credit: Kevin Mazur/Getty Images for Global Citizen VAX LIVE</span></p>
<p>And the event —which was taped at the SoFi Stadium in Inglewood, Calif. for a COVID 19-compliant audience composed of fully-vaccinated frontline healthcare and essential workers — served its purpose: the goal of the VAX LIVE campaign was to ensure everyone, everywhere has access to COVID-19 vaccines and inspire vaccine confidence worldwide and now, $300M and 26M vaccine doses have officially been donated.</p>
<figure id="attachment_697833" aria-describedby="figcaption_attachment_697833" class="wp-caption aligncenter" style="width: 752px"><img class="size-large wp-image-697833" src="https://hauteliving.com/wp-content/uploads/2021/05/KW_30808_2021050283044755-800x586.jpg" alt="Global Citizen VAX LIVE" width="752" height="551" srcset="https://hauteliving.com/wp-content/uploads/2021/05/KW_30808_2021050283044755-800x586.jpg 800w, https://hauteliving.com/wp-content/uploads/2021/05/KW_30808_2021050283044755-688x504.jpg 688w, https://hauteliving.com/wp-content/uploads/2021/05/KW_30808_2021050283044755-768x562.jpg 768w, https://hauteliving.com/wp-content/uploads/2021/05/KW_30808_2021050283044755.jpg 1369w" sizes="(max-width: 752px) 100vw, 752px" /><figcaption id="figcaption_attachment_697833" class="wp-caption-text">Prince Harry, Duke of Sussex, speaks onstage</figcaption></figure>
<p><span class="rtp-photo-credit">Photo Credit: Kevin Winter/Getty Images for Global Citizen VAX LIVE</span></p>
<p>Gomez served as host of the special and Prince Harry and <strong>Meghan,</strong> The Duke and <strong>Duchess of Sussex</strong>, served as Campaign Chairs. Performers included Jennifer Lopez, <strong>Eddie Vedder, Foo Fighters,</strong> J Balvin and <strong>H.E.R. </strong>The event also received messages of support and commitments from<strong> His Holiness Pope Francis, </strong>President of the United States <strong>Joe Biden and First Lady Jill Biden, </strong>Vice-President of the United<strong> States Kamala Harris, </strong>President of France <strong>Emmanuel Macron, </strong>Prime Minister of Canada<strong> Justin Trudeau, </strong>as well as Prime Minister Plenković of Croatia <strong>Andrej Plenković, </strong><a href="https://hauteliving.com/2018/09/how-peter-jackson-increased-new-zealand-tourism-by-billions/661593/">New Zealand</a> Prime Minister<strong> Jacinda Ardern,</strong> Spanish Prime Minister <strong>Pedro Sánchez, </strong>Italian Prime Minister<strong> Mario Draghi,</strong> and European Commision President <strong>Ursula von der Leyen, </strong>Prime Minister of Norway <strong>Erna Solberg, </strong><a href="https://hauteliving.com/2018/10/5-reasons-visit-abu-dhabi-now/664283/">UAE</a> Minister of State for International Cooperation Her Excellency<strong> Reem al Hashimy</strong> and Minister of Health of Portugal <strong>Marta Temido.</strong></p>
<figure id="attachment_697829" aria-describedby="figcaption_attachment_697829" class="wp-caption aligncenter" style="width: 752px"><img class="size-full wp-image-697829" src="https://hauteliving.com/wp-content/uploads/2021/05/KMM_1584_2021050273650346.jpg" alt="Global Citizen VAX LIVE" width="752" height="501" srcset="https://hauteliving.com/wp-content/uploads/2021/05/KMM_1584_2021050273650346.jpg 752w, https://hauteliving.com/wp-content/uploads/2021/05/KMM_1584_2021050273650346-688x458.jpg 688w, https://hauteliving.com/wp-content/uploads/2021/05/KMM_1584_2021050273650346-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2021/05/KMM_1584_2021050273650346-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2021/05/KMM_1584_2021050273650346-621x414.jpg 621w" sizes="(max-width: 752px) 100vw, 752px" /><figcaption id="figcaption_attachment_697829" class="wp-caption-text">Chrissy Teigen and daughter Luna Simone Stephens</figcaption></figure>
<p><span class="rtp-photo-credit">Photo Credit: Kevin Mazur/Getty Images for Global Citizen VAX LIVE</span></p>
<p>Commitments announced through the course of the VAX LIVE campaign and special included:</p>
<p>GOVERNMENTCOMMITMENTS</p>
<p>Canada: CAD 375 million [$299.2 million] towards the ACT-Accelerator for COVID-19 vaccines, tests and treatments to support countries in need.<br />
Norway: will share all of its surplus doses, an additional 4.5 million doses on top of the 700,000 doses it has already committed. This translates to one dose being shared for every Norwegian Citizen.<br />
Spain: will donate 7.5 million COVID-19 vaccine doses for the Latin American and Caribbean region.<br />
The UAE: will donate 1 million COVID-19 vaccine doses and support the delivery of 25 million doses.<br />
New Zealand: will share an additional 200,000 COVID-19 vaccine doses for a total of 1.2M for the South Pacific region.<br />
Croatia pledged €500,000 [$600,000] to COVAX and will start donating 50,000 doses before the end of June.<br />
Portugal: will bring forward the delivery of its commitment to provide 1 million doses to Portuguese speaking countries to begin in June 2021.<br />
Italy: expressed its intentions to make a substantial new pledge to COVAX soon. Italy will also use its G20 presidency to boost global manufacturing capacity.</p>
<figure id="attachment_697824" aria-describedby="figcaption_attachment_697824" class="wp-caption aligncenter" style="width: 533px"><img class="size-large wp-image-697824" src="https://hauteliving.com/wp-content/uploads/2021/05/KMM_1461_2021050263636919-533x800.jpg" alt="Global Citizen VAX LIVE" width="533" height="800" srcset="https://hauteliving.com/wp-content/uploads/2021/05/KMM_1461_2021050263636919-533x800.jpg 533w, https://hauteliving.com/wp-content/uploads/2021/05/KMM_1461_2021050263636919-459x688.jpg 459w, https://hauteliving.com/wp-content/uploads/2021/05/KMM_1461_2021050263636919.jpg 752w" sizes="(max-width: 533px) 100vw, 533px" /><figcaption id="figcaption_attachment_697824" class="wp-caption-text">Leila George and Sean Penn</figcaption></figure>
<p><span class="rtp-photo-credit">Photo Credit: Kevin Mazur/Getty Images for Global Citizen VAX LIVE</span></p>
<p>PHILANTHROPIC AND PRIVATE SECTOR COMMITMENTS</p>
<p>Philanthropic and corporate commitments raised $39.6 million for COVAX, which was matched by GAVI for an additional $23.6 million, resulting in a total of $63.3 million, enough to acquire 12.66 million vaccines. Combined with government pledges this amounts to over 26 million vaccine doses to those most in need.</p>
<figure id="attachment_697822" aria-describedby="figcaption_attachment_697822" class="wp-caption aligncenter" style="width: 556px"><img class="size-large wp-image-697822" src="https://hauteliving.com/wp-content/uploads/2021/05/EMC0117_2021050275205970-556x800.jpg" alt="Global Citizen VAX LIVE" width="556" height="800" srcset="https://hauteliving.com/wp-content/uploads/2021/05/EMC0117_2021050275205970-556x800.jpg 556w, https://hauteliving.com/wp-content/uploads/2021/05/EMC0117_2021050275205970-478x688.jpg 478w, https://hauteliving.com/wp-content/uploads/2021/05/EMC0117_2021050275205970.jpg 752w" sizes="(max-width: 556px) 100vw, 556px" /><figcaption id="figcaption_attachment_697822" class="wp-caption-text">Olivia Munn</figcaption></figure>
<p><span class="rtp-photo-credit">Photo Credit: Emma McIntyre/Getty Images for Global Citizen VAX LIVE</span></p>
<p>SPECIFIC COMMITMENTS MADE TOWARD THE COVAX AMC FOR PROCUREMENT OF VACCINES:</p>
<p>Mastercard will be contributing $25 million<br />
Cisco will be contributing $5 million<br />
Procter &amp; Gamble will be contributing $5 million<br />
The Analog Devices Foundation will be contributing $1 million<br />
Seadream Family Foundation will be contributing $1 million<br />
Stanley Black &amp; Decker will be contributing $1 million<br />
Coca-Cola Foundation will be contributing $500 thousand<br />
Spotify will be contributing $500 thousand<br />
Alight Solutions will be contributing $250 thousand<br />
Centene Charitable Foundation will be contributing $250 thousand<br />
BlackBerry will be contributing $160 thousand</p>
<figure id="attachment_697823" aria-describedby="figcaption_attachment_697823" class="wp-caption aligncenter" style="width: 752px"><img class="size-full wp-image-697823" src="https://hauteliving.com/wp-content/uploads/2021/05/KMM_0366_2021050284537436.jpg" alt="Global Citizen VAX LIVE " width="752" height="501" srcset="https://hauteliving.com/wp-content/uploads/2021/05/KMM_0366_2021050284537436.jpg 752w, https://hauteliving.com/wp-content/uploads/2021/05/KMM_0366_2021050284537436-688x458.jpg 688w, https://hauteliving.com/wp-content/uploads/2021/05/KMM_0366_2021050284537436-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2021/05/KMM_0366_2021050284537436-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2021/05/KMM_0366_2021050284537436-621x414.jpg 621w" sizes="(max-width: 752px) 100vw, 752px" /><figcaption id="figcaption_attachment_697823" class="wp-caption-text">Eddie Vedder</figcaption></figure>
<p><span class="rtp-photo-credit">Photo Credit: Kevin Mazur/Getty Images for Global Citizen VAX LIVE</span></p>
<p>COMMITMENTS MADE TOWARD THE WHO COVID-19 SOLIDARITY FUND FOR MEDICAL TOOLS AND SUPPLIES INCLUDED:</p>
<p>Accenture will be contributing $1 million<br />
Terumo will be contributing $1 million<br />
Spotify will be contributing $500 thousand</p>
<figure id="attachment_697834" aria-describedby="figcaption_attachment_697834" class="wp-caption aligncenter" style="width: 752px"><img class="size-large wp-image-697834" src="https://hauteliving.com/wp-content/uploads/2021/05/KW_31221_2021050284921412-800x529.jpg" alt="Global Citizen VAX LIVE" width="752" height="497" srcset="https://hauteliving.com/wp-content/uploads/2021/05/KW_31221_2021050284921412-800x529.jpg 800w, https://hauteliving.com/wp-content/uploads/2021/05/KW_31221_2021050284921412-688x455.jpg 688w, https://hauteliving.com/wp-content/uploads/2021/05/KW_31221_2021050284921412-768x508.jpg 768w, https://hauteliving.com/wp-content/uploads/2021/05/KW_31221_2021050284921412-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2021/05/KW_31221_2021050284921412-1120x740.jpg 1120w, https://hauteliving.com/wp-content/uploads/2021/05/KW_31221_2021050284921412.jpg 1369w" sizes="(max-width: 752px) 100vw, 752px" /><figcaption id="figcaption_attachment_697834" class="wp-caption-text">Jennifer Lopez performs</figcaption></figure>
<p><span class="rtp-photo-credit">Photo Credit: Kevin Winter/Getty Images for Global Citizen VAX LIVE</span></p>
<p>Global Citizen also announced commitments from longtime partner of Global Citizen, Live Nation, along with the NBA, WNBA, NFL, MLS, NHL, WWE, Formula 1, NASCAR and MLB to commit tickets to some of the most amazing live events of the coming year! These leagues have been working together to follow enhanced COVID-19 guidelines to ensure that audience members can once again enjoy live events safely. The announcement was made public during the broadcast by Ben Affleck and Jimmy Kimmel, and viewers can secure tickets by visiting globalcitizen.org/reunite.</p>
<figure id="attachment_697827" aria-describedby="figcaption_attachment_697827" class="wp-caption aligncenter" style="width: 533px"><img class="size-large wp-image-697827" src="https://hauteliving.com/wp-content/uploads/2021/05/KMM_1535_2021050271625183-533x800.jpg" alt="Global Citizen VAX LIVE " width="533" height="800" srcset="https://hauteliving.com/wp-content/uploads/2021/05/KMM_1535_2021050271625183-533x800.jpg 533w, https://hauteliving.com/wp-content/uploads/2021/05/KMM_1535_2021050271625183-459x688.jpg 459w, https://hauteliving.com/wp-content/uploads/2021/05/KMM_1535_2021050271625183.jpg 752w" sizes="(max-width: 533px) 100vw, 533px" /><figcaption id="figcaption_attachment_697827" class="wp-caption-text">J Balvin</figcaption></figure>
<p><span class="rtp-photo-credit">Photo Credit: Kevin Mazur/Getty Images for Global Citizen VAX LIVE</span></p>
<p><span lang="EN-GB">VAX LIVE: The Concert to Reunite the World</span><span lang="EN-GB"> </span><span lang="EN-GB">was part of <a href="https://www.globalcitizen.org/en/">Global Citizen</a>’s overall 2021 <a href="https://www.globalcitizen.org/en/info/recoveryplan/" target="_blank" rel="noopener noreferrer"><i>Recovery Plan for the World</i></a>, a year-long campaign and series of events that aims to help end COVID-19 for all, end the hunger crisis, resume learning everywhere, protect the planet and advance equity for all. </span></p>
<figure id="attachment_697821" aria-describedby="figcaption_attachment_697821" class="wp-caption aligncenter" style="width: 570px"><img class="size-large wp-image-697821" src="https://hauteliving.com/wp-content/uploads/2021/05/EMC0077_2021050272554799-570x800.jpg" alt="Global Citizen VAX LIVE " width="570" height="800" srcset="https://hauteliving.com/wp-content/uploads/2021/05/EMC0077_2021050272554799-570x800.jpg 570w, https://hauteliving.com/wp-content/uploads/2021/05/EMC0077_2021050272554799-490x688.jpg 490w, https://hauteliving.com/wp-content/uploads/2021/05/EMC0077_2021050272554799.jpg 752w" sizes="(max-width: 570px) 100vw, 570px" /><figcaption id="figcaption_attachment_697821" class="wp-caption-text">Nomzamo Mbatha</figcaption></figure>
<p><span class="rtp-photo-credit">Photo Credit: Emma McIntyre/Getty Images for Global Citizen VAX LIVE</span></p>
					<div style="clear:both; width:100%;"></div>
					
						<div class="rtp-next-prev-cat-posts">

			
            <div class="next-prev-links clearfix">

									<div class="left-link alignleft"><a href="https://hauteliving.com/2021/05/american-polo-player-nic-roldan-has-high-goals-for-newly-launched-gin/697791/">
						PREVIOUS POST						</a></div>
				
									<div class="right-link alignright"><a href="https://hauteliving.com/2021/05/pj-matlock-shares-his-journey-to-day-trading/697856/">
						NEXT POST					</a></div>
				
			</div>
							<div class="rtp-previous-post alignleft clearfix">
					<div class="previous_post_image"><a href="https://hauteliving.com/2021/05/american-polo-player-nic-roldan-has-high-goals-for-newly-launched-gin/697791/"><img class="prev-image" src="https://hauteliving.com/wp-content/uploads/2021/05/HGLG_0502-357x238.jpg" alt="HGLG_0502" /></a></div>
					<div class="previous_post_title alignleft">
					    <div class="top_detail">
            			    <h6 class="categories">			        <a href="https://hauteliving.com/categories/haute-drinks/">Haute Drinks</a></h6>
                		    <span class="published">May 7, 2021</span>  
            			</div>
            			<h5 class="post-title"><a href="https://hauteliving.com/2021/05/american-polo-player-nic-roldan-has-high-goals-for-newly-launched-gin/697791/"> American Polo Player Nic Roldan Has “High Goals” For</a></h5>
					    <span class="author_name"><a href="https://hauteliving.com/author/mary-gibson/">By Mary Gibson</a></span>
					 </div>
				</div>
							<div class="rtp-next-post alignright clearfix">
					<div class="next_post_image alignright"><a href="https://hauteliving.com/2021/05/pj-matlock-shares-his-journey-to-day-trading/697856/"><img class="next-image" src="https://hauteliving.com/wp-content/uploads/2021/05/PJ-Matlock--357x238.jpeg" alt="PJ Matlock" /></a></div>
					<div class="next_post_title alignright">
					    <div class="top_detail">
            			    <h6 class="categories">			        <a href="https://hauteliving.com/categories/entrepreneur/">Entrepreneur</a></h6>
                		    <span class="published">May 7, 2021</span>  
            			</div>
            			<h5 class="post-title trimtext"><a href="https://hauteliving.com/2021/05/pj-matlock-shares-his-journey-to-day-trading/697856/">PJ Matlock Shares His Journey To Day Trading</a></h5>
            			<span class="author_name"><a href="https://hauteliving.com/author/nicole-lustig/">By Nicole Lustig</a></span>
            		</div>
				</div>
					</div>
				</div><!-- .post-content -->
           
			
				
			
			
		</article><!-- .rtp-post-box -->
		</div>
		
						<div class="comments_wrapper">
					
<!--div id="comments" class="comments-area">

	<!--?php // You can start editing here -- including this comment! ?>

	<!--?php if ( have_comments() ) : ?>
		<h2 class="comments-title">
			<!--?php
				printf( _n( 'One thought on &ldquo;%2$s&rdquo;', '%1$s thoughts on &ldquo;%2$s&rdquo;', get_comments_number(), 'twentytwelve' ),
					number_format_i18n( get_comments_number() ), '<span>' . get_the_title() . '</span>' );
			?>
		</h2>

		<ol class="commentlist">
			<!--?php wp_list_comments( array( 'callback' => 'twentytwelve_comment', 'style' => 'ol' ) ); ?>
		</ol><!-- .commentlist -->

		<!--?php if ( get_comment_pages_count() > 1 && get_option( 'page_comments' ) ) : // are there comments to navigate through ?>
		<nav id="comment-nav-below" class="navigation" role="navigation">
			<h1 class="assistive-text section-heading"><!--?php _e( 'Comment navigation', 'twentytwelve' ); ?></h1>
			<div class="nav-previous"><!--?php previous_comments_link( __( '&larr; Older Comments', 'twentytwelve' ) ); ?></div>
			<div class="nav-next"><!--?php next_comments_link( __( 'Newer Comments &rarr;', 'twentytwelve' ) ); ?></div>
		</nav>
		<!--?php endif; // check for comment navigation ?>

		<!--?php
		/* If there are no comments and comments are closed, let's leave a note.
		 * But we only want the note on posts and pages that had comments in the first place.
		 */
		if ( ! comments_open() && get_comments_number() ) : ?>
		<p class="nocomments"><!--?php _e( 'Comments are closed.' , 'twentytwelve' ); ?></p>
		<!--?php endif; ?>

	<!--?php endif; // have_comments() ?>

	<!--?php comment_form(); ?>

</div><!-- #comments .comments-area -->				</div>
			    
    	    </div><!-- #content -->

    <div role="complementary" id="sidebar" class="col-lg-4 col-md-4 col-sm-12 col-xs-12 float-left" style="margin-bottom:3rem;" ><div id="rtp_related_post_widget-2" class="widget sidebar-widget rtp_related_post_widget"><h3 class="widgettitle">Related Articles</h3>		<div class="row">
            
			        			    <div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
    			      
			        <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2021/05/auction-sells-off-le-cirque-treasures/697757/" title="Trinkets from Le Cirque are going on an Auction Block" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2021/05/shutter-stock-450x270.jpeg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="" /></a>						<div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/art/">
            			   Art</a></h6>
        			</div>
		
					<h5 class="title trimtext"><a href="https://hauteliving.com/2021/05/auction-sells-off-le-cirque-treasures/697757/" rel="bookmark" title="Permanent Link to Trinkets from Le Cirque are going on an Auction Block">Trinkets from Le Cirque are going on an Auction Block</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/anetta-nowosielska/">By Anetta Nowosielska</a></span>
				</div>
				    			    <div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
    			      
			        <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2021/05/drakes-custom-chrome-hearts-rolls-royce-turns-heads-at-ica/697700/" title="Drake&#8217;s Custom Chrome Hearts Rolls-Royce Turns Heads at ICA" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2021/05/Chrome-Hearts-Drake-Rolls-Royce-450x270.jpeg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="" /></a>						<div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/celebrities/">
            			   Celebrities</a></h6>
        			</div>
		
					<h5 class="title trimtext"><a href="https://hauteliving.com/2021/05/drakes-custom-chrome-hearts-rolls-royce-turns-heads-at-ica/697700/" rel="bookmark" title="Permanent Link to Drake&#8217;s Custom Chrome Hearts Rolls-Royce Turns Heads at ICA"> Drake&#8217;s Custom Chrome Hearts Rolls-Royce Turns Heads</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/anetta-nowosielska/">By Anetta Nowosielska</a></span>
				</div>
				    			    <div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
    			      
			        <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2021/04/how-rick-ross-is-giving-back-with-the-launch-of-jetdoc/697186/" title="Haute Philanthropist: Rick Ross — How I&#8217;m Giving Back" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2021/04/i-6QhRSK5-X4-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Rick Ross" /></a>						<div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/celebrities/">
            			   Celebrities</a></h6>
        			</div>
		
					<h5 class="title trimtext"><a href="https://hauteliving.com/2021/04/how-rick-ross-is-giving-back-with-the-launch-of-jetdoc/697186/" rel="bookmark" title="Permanent Link to Haute Philanthropist: Rick Ross — How I&#8217;m Giving Back"> Haute Philanthropist: Rick Ross — How I&#8217;m Giving Back        </a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
				</div>
				    			    <div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
    			      
			        <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2021/04/2021-oscars-red-carpet-arrival-photos/697292/" title="The Best Red Carpet Looks From The 2021 Oscars" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2021/04/93_AR_0298-450x270.jpeg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Carey Mulligan" /></a>						<div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/celebrities/">
            			   Celebrities</a></h6>
        			</div>
		
					<h5 class="title trimtext"><a href="https://hauteliving.com/2021/04/2021-oscars-red-carpet-arrival-photos/697292/" rel="bookmark" title="Permanent Link to The Best Red Carpet Looks From The 2021 Oscars">The Best Red Carpet Looks From The 2021 Oscars</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
				</div>
				
		</div></div><div id="rtp-advert-middle-widget-3" class="widget sidebar-widget rtp-advert-middle"><div class="rtp-ad-widget clearfix"><!-- Hauteliving.com-Side-Middle -->
<div id='div-gpt-ad-Hauteliving.com-Side-Middle'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Side-Middle');
</script>
</div></div></div><div id="rtp_latest_news_widget-2" class="widget sidebar-widget rtp-latest-news-widget"><h3 class="widgettitle">Latest News</h3>
		<div class="row">				<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
		            <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2021/05/the-forge-changes-operators/697808/" title="The Forge May Soon Become Part of Groot Hospitality" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2021/05/The-Forge-450x270.jpeg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="" /></a>		            <div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/news/">
            			   News</a></h6>
        			</div>
		
					<h5 class="title trimtext" ><a href="https://hauteliving.com/2021/05/the-forge-changes-operators/697808/" rel="bookmark" title="Permanent Link to The Forge May Soon Become Part of Groot Hospitality">The Forge May Soon Become Part of Groot Hospitality</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/anetta-nowosielska/">By Anetta Nowosielska</a></span>
				</div>
							<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
		            <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2021/05/tickets-to-nycs-immersive-van-gogh-exhibition-are-now-on-sale/697781/" title="Tickets To NYC’s Immersive Van Gogh Exhibition Are Now On Sale" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2021/05/Immersive-Van-Gogh-Chicago-1-Photo-Credit-Michael-Brosilow.-1024x683-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="" /></a>		            <div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/art/">
            			   Art</a></h6>
        			</div>
		
					<h5 class="title trimtext" ><a href="https://hauteliving.com/2021/05/tickets-to-nycs-immersive-van-gogh-exhibition-are-now-on-sale/697781/" rel="bookmark" title="Permanent Link to Tickets To NYC’s Immersive Van Gogh Exhibition Are Now On Sale"> Tickets To NYC’s Immersive Van Gogh Exhibition Are</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/anetta-nowosielska/">By Anetta Nowosielska</a></span>
				</div>
							<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
		            <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2021/05/new-garden-rooftop-in-the-east-village-is-the-perfect-summer-spot/697713/" title="New Garden Rooftop In The East Village Is The Perfect Spring Spot" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2021/05/IMG_2494-4-1-1024x683-450x270.jpeg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="" /></a>		            <div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/city-guide/">
            			   City Guide</a></h6>
        			</div>
		
					<h5 class="title trimtext" ><a href="https://hauteliving.com/2021/05/new-garden-rooftop-in-the-east-village-is-the-perfect-summer-spot/697713/" rel="bookmark" title="Permanent Link to New Garden Rooftop In The East Village Is The Perfect Spring Spot"> New Garden Rooftop In The East Village Is The Perfect</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/anetta-nowosielska/">By Anetta Nowosielska</a></span>
				</div>
							<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
		            <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2021/05/watchmaker-jacob-co-opens-pop-store-bal-harbour-shops/697682/" title="Watchmaker Jacob &#038; Co Opens Pop-Up Store At Bal Harbour Shops" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2021/05/JCO-Bal-Harbour-Outside-1-450x270.jpeg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="" /></a>		            <div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/city-guide/">
            			   City Guide</a></h6>
        			</div>
		
					<h5 class="title trimtext" ><a href="https://hauteliving.com/2021/05/watchmaker-jacob-co-opens-pop-store-bal-harbour-shops/697682/" rel="bookmark" title="Permanent Link to Watchmaker Jacob &#038; Co Opens Pop-Up Store At Bal Harbour Shops"> Watchmaker Jacob &#038; Co Opens Pop-Up Store At Bal Harbour</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/anetta-nowosielska/">By Anetta Nowosielska</a></span>
				</div>
			
		</div></div><div id="rtp-advert-bottom-widget-3" class="widget sidebar-widget rtp-advert-bottom"><div class="rtp-ad-widget clearfix"><!-- Hauteliving.com-Side-Footer -->
<div id='div-gpt-ad-Hauteliving.com-Side-Footer'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Side-Footer');
</script>
</div></div></div></div>   
     <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 like-also"><h3 class="widgettitle" >YOU MIGHT ALSO LIKE</h3></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12" style="clear: both;"><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left">            <a href="https://hauteliving.com/2021/05/the-forge-changes-operators/697808/" class="vpage_thumb">
            <img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2021/05/The-Forge-357x238.jpeg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="" srcset="https://hauteliving.com/wp-content/uploads/2021/05/The-Forge-357x238.jpeg 357w, https://hauteliving.com/wp-content/uploads/2021/05/The-Forge-225x150.jpeg 225w, https://hauteliving.com/wp-content/uploads/2021/05/The-Forge-621x414.jpeg 621w" sizes="(max-width: 357px) 100vw, 357px" />			</a>
			<div class="top_detail">
			    <h6 class="categories">
			        			        <a href="https://hauteliving.com/categories/news/">
                    News</a>
    			</h6>
    			<span class="date">May 7, 2021</span>  
			</div>
		<a href="https://hauteliving.com/2021/05/the-forge-changes-operators/697808/">
			    <h5 class="title trimtext">The Forge May Soon Become Part of Groot Hospitality                </h5>
            </a>
    		<span class="author_name"><a href="https://hauteliving.com/author/anetta-nowosielska/">By Anetta Nowosielska</a></span>
        </div>
    <div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left">            <a href="https://hauteliving.com/2021/05/american-polo-player-nic-roldan-has-high-goals-for-newly-launched-gin/697791/" class="vpage_thumb">
            <img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2021/05/HGLG_0502-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="" srcset="https://hauteliving.com/wp-content/uploads/2021/05/HGLG_0502-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2021/05/HGLG_0502-688x459.jpg 688w, https://hauteliving.com/wp-content/uploads/2021/05/HGLG_0502-768x512.jpg 768w, https://hauteliving.com/wp-content/uploads/2021/05/HGLG_0502-800x534.jpg 800w, https://hauteliving.com/wp-content/uploads/2021/05/HGLG_0502-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2021/05/HGLG_0502-621x414.jpg 621w, https://hauteliving.com/wp-content/uploads/2021/05/HGLG_0502.jpg 1024w" sizes="(max-width: 357px) 100vw, 357px" />			</a>
			<div class="top_detail">
			    <h6 class="categories">
			        			        <a href="https://hauteliving.com/categories/haute-drinks/">
                    Haute Drinks</a>
    			</h6>
    			<span class="date">May 7, 2021</span>  
			</div>
		<a href="https://hauteliving.com/2021/05/american-polo-player-nic-roldan-has-high-goals-for-newly-launched-gin/697791/">
			    <h5 class="title trimtext">American Polo Player Nic Roldan Has “High Goals” For Newly Launched Gin                </h5>
            </a>
    		<span class="author_name"><a href="https://hauteliving.com/author/mary-gibson/">By Mary Gibson</a></span>
        </div>
    <div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left">            <a href="https://hauteliving.com/2021/05/tickets-to-nycs-immersive-van-gogh-exhibition-are-now-on-sale/697781/" class="vpage_thumb">
            <img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2021/05/Immersive-Van-Gogh-Chicago-1-Photo-Credit-Michael-Brosilow.-1024x683-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="" srcset="https://hauteliving.com/wp-content/uploads/2021/05/Immersive-Van-Gogh-Chicago-1-Photo-Credit-Michael-Brosilow.-1024x683-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2021/05/Immersive-Van-Gogh-Chicago-1-Photo-Credit-Michael-Brosilow.-1024x683-688x459.jpg 688w, https://hauteliving.com/wp-content/uploads/2021/05/Immersive-Van-Gogh-Chicago-1-Photo-Credit-Michael-Brosilow.-1024x683-768x512.jpg 768w, https://hauteliving.com/wp-content/uploads/2021/05/Immersive-Van-Gogh-Chicago-1-Photo-Credit-Michael-Brosilow.-1024x683-800x534.jpg 800w, https://hauteliving.com/wp-content/uploads/2021/05/Immersive-Van-Gogh-Chicago-1-Photo-Credit-Michael-Brosilow.-1024x683-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2021/05/Immersive-Van-Gogh-Chicago-1-Photo-Credit-Michael-Brosilow.-1024x683-621x414.jpg 621w, https://hauteliving.com/wp-content/uploads/2021/05/Immersive-Van-Gogh-Chicago-1-Photo-Credit-Michael-Brosilow.-1024x683.jpg 1024w" sizes="(max-width: 357px) 100vw, 357px" />			</a>
			<div class="top_detail">
			    <h6 class="categories">
			        			        <a href="https://hauteliving.com/categories/art/">
                    Art</a>
    			</h6>
    			<span class="date">May 7, 2021</span>  
			</div>
		<a href="https://hauteliving.com/2021/05/tickets-to-nycs-immersive-van-gogh-exhibition-are-now-on-sale/697781/">
			    <h5 class="title trimtext">Tickets To NYC’s Immersive Van Gogh Exhibition Are Now On Sale                </h5>
            </a>
    		<span class="author_name"><a href="https://hauteliving.com/author/anetta-nowosielska/">By Anetta Nowosielska</a></span>
        </div>
    <div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left">            <a href="https://hauteliving.com/2021/05/new-garden-rooftop-in-the-east-village-is-the-perfect-summer-spot/697713/" class="vpage_thumb">
            <img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2021/05/IMG_2494-4-1-1024x683-357x238.jpeg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="" srcset="https://hauteliving.com/wp-content/uploads/2021/05/IMG_2494-4-1-1024x683-357x238.jpeg 357w, https://hauteliving.com/wp-content/uploads/2021/05/IMG_2494-4-1-1024x683-688x459.jpeg 688w, https://hauteliving.com/wp-content/uploads/2021/05/IMG_2494-4-1-1024x683-768x512.jpeg 768w, https://hauteliving.com/wp-content/uploads/2021/05/IMG_2494-4-1-1024x683-800x534.jpeg 800w, https://hauteliving.com/wp-content/uploads/2021/05/IMG_2494-4-1-1024x683-225x150.jpeg 225w, https://hauteliving.com/wp-content/uploads/2021/05/IMG_2494-4-1-1024x683-621x414.jpeg 621w, https://hauteliving.com/wp-content/uploads/2021/05/IMG_2494-4-1-1024x683.jpeg 1024w" sizes="(max-width: 357px) 100vw, 357px" />			</a>
			<div class="top_detail">
			    <h6 class="categories">
			        			        <a href="https://hauteliving.com/categories/city-guide/">
                    City Guide</a>
    			</h6>
    			<span class="date">May 6, 2021</span>  
			</div>
		<a href="https://hauteliving.com/2021/05/new-garden-rooftop-in-the-east-village-is-the-perfect-summer-spot/697713/">
			    <h5 class="title trimtext">New Garden Rooftop In The East Village Is The Perfect Spring Spot                </h5>
            </a>
    		<span class="author_name"><a href="https://hauteliving.com/author/anetta-nowosielska/">By Anetta Nowosielska</a></span>
        </div>
    </div>         <div class="rtp-ad-container footer-ads">
			<!-- Hauteliving.com-Footer -->
<div id='div-gpt-ad-Hauteliving.com-Footer'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Footer');
</script>
</div>		</div>
    </div><!-- #content-wrapper -->
    <div class="container  blog-footer">
        <div class="row">
            <div class="col-lg-5 col-md-4 col-sm-12 col-xs-12">
                 <div class="rtp-signup-box">
    				<h5 class="rtp-title" style="margin-bottom:1.15rem;">INSIDE THIS ISSUE	</h5>
				    <a rel="bookmark" href="https://hauteliving.com/signup" class="" ><img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/mail-envelope.png" alt="Sign Up" style="width: 20px;    float: left;" /><h5 class="stay-connect">STAY CONNECTED	</h5></a>
				    
    			</div>
            </div>
            <div class="col-lg-6 col-md-8 col-sm-12 col-xs-12">
                	<div class="col-lg-1 col-md-12 col-sm-12"></div>
	    					<div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1" ><a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-los-angeles-feb-march-2021/" title="Haute Living Los Angeles Feb/March 2021" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2021/03/Optimized-0001-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="" srcset="https://hauteliving.com/wp-content/uploads/2021/03/Optimized-0001-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2021/03/Optimized-0001-285x342.jpg 285w" sizes="(max-width: 245px) 100vw, 245px" /></a> 
							<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-los-angeles-feb-march-2021/">Los Angeles</a></h4>					</div></div>					<div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1" ><a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-new-york-mar-2021/" title="Haute Living New York Mar 2021" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2021/03/Optimized-CVR1_NY_WESLEY-SNIPES-images-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="" srcset="https://hauteliving.com/wp-content/uploads/2021/03/Optimized-CVR1_NY_WESLEY-SNIPES-images-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2021/03/Optimized-CVR1_NY_WESLEY-SNIPES-images-285x342.jpg 285w" sizes="(max-width: 245px) 100vw, 245px" /></a> 
							<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-new-york-mar-2021/">New York</a></h4>					</div></div>					<div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1" ><a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-miami-feb-mar-2021/" title="Haute Living Miami Feb/Mar 2021" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2021/03/Optimized-CVR1_MIA_NACHO-FIGUERAS-images-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="" srcset="https://hauteliving.com/wp-content/uploads/2021/03/Optimized-CVR1_MIA_NACHO-FIGUERAS-images-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2021/03/Optimized-CVR1_MIA_NACHO-FIGUERAS-images-285x342.jpg 285w" sizes="(max-width: 245px) 100vw, 245px" /></a> 
							<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-miami-feb-mar-2021/">Miami</a></h4>					</div></div>            </div>
        </div>
    </div>

    <footer id="footer-wrapper" role="contentinfo" class="clearfix">
        
        <div class="row" style="padding:0px 1.2rem">
	         <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 title-h3" style="background-color: transparent;">
	             <h3 class="home-title" ><a href="https://www.instagram.com/hauteliving/" title="Follow Us on Instagram" target="_blank">INSTAGRAM FEED</a></h3>
	                   <style>
            #insta-gallery-feed-0 .insta-gallery-list .insta-gallery-item .insta-gallery-image-wrap .insta-gallery-image-mask {background-color: #000000;}#insta-gallery-feed-0 .insta-gallery-spinner {background-image:url(https://hauteliving.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-13-at-2.59.29-PM.jpg)}          </style>
<div id="insta-gallery-feed-0" class="insta-gallery-feed insta-gallery-square" data-feed="{&quot;id&quot;:&quot;0&quot;,&quot;order&quot;:&quot;1&quot;,&quot;username&quot;:&quot;17841400697083045&quot;,&quot;type&quot;:&quot;username&quot;,&quot;tag&quot;:&quot;wordpress&quot;,&quot;order_by&quot;:&quot;top_media&quot;,&quot;layout&quot;:&quot;carousel&quot;,&quot;limit&quot;:&quot;12&quot;,&quot;columns&quot;:&quot;3&quot;,&quot;resolution&quot;:&quot;standard&quot;,&quot;lazy&quot;:true,&quot;spacing&quot;:5,&quot;highlight&quot;:[&quot;&quot;],&quot;profile&quot;:{&quot;id&quot;:&quot;17841400697083045&quot;,&quot;username&quot;:&quot;&quot;,&quot;website&quot;:&quot;&quot;,&quot;biography&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;followers_count&quot;:0,&quot;media_count&quot;:0,&quot;profile_picture_url&quot;:&quot;http:\/\/2.gravatar.com\/avatar\/b642b4217b34b1e8d3bd915fc65c4452?s=150&amp;d=mm&amp;r=g&quot;,&quot;link&quot;:&quot;&quot;},&quot;box&quot;:{&quot;display&quot;:false,&quot;padding&quot;:&quot;1&quot;,&quot;radius&quot;:&quot;0&quot;,&quot;background&quot;:&quot;#fefefe&quot;,&quot;profile&quot;:false,&quot;desc&quot;:&quot;&quot;,&quot;color_text&quot;:&quot;#000000&quot;},&quot;mask&quot;:{&quot;display&quot;:true,&quot;background&quot;:&quot;#000000&quot;,&quot;likes&quot;:true,&quot;comments&quot;:true},&quot;card&quot;:{&quot;display&quot;:false,&quot;radius&quot;:&quot;1&quot;,&quot;font_size&quot;:&quot;12&quot;,&quot;background&quot;:&quot;#ffffff&quot;,&quot;text_color&quot;:&quot;#000000&quot;,&quot;padding&quot;:&quot;5&quot;,&quot;info&quot;:true,&quot;length&quot;:&quot;10&quot;,&quot;caption&quot;:true},&quot;carousel&quot;:{&quot;slidespv&quot;:&quot;5&quot;,&quot;autoplay&quot;:false,&quot;autoplay_interval&quot;:&quot;3000&quot;,&quot;navarrows&quot;:true,&quot;navarrows_color&quot;:&quot;&quot;,&quot;pagination&quot;:true,&quot;pagination_color&quot;:&quot;&quot;},&quot;popup&quot;:{&quot;display&quot;:true,&quot;profile&quot;:false,&quot;caption&quot;:false,&quot;likes&quot;:false,&quot;comments&quot;:false,&quot;align&quot;:&quot;bottom&quot;},&quot;button&quot;:{&quot;display&quot;:false,&quot;text&quot;:&quot;View on Instagram&quot;,&quot;background&quot;:&quot;&quot;,&quot;background_hover&quot;:&quot;&quot;},&quot;button_load&quot;:{&quot;display&quot;:false,&quot;text&quot;:&quot;Load more...&quot;,&quot;background&quot;:&quot;&quot;,&quot;background_hover&quot;:&quot;&quot;},&quot;panel&quot;:&quot;tab_panel_feed_button&quot;,&quot;insta_layout&quot;:&quot;carousel&quot;,&quot;insta_box&quot;:false,&quot;insta_box-padding&quot;:&quot;1&quot;,&quot;insta_box-radius&quot;:&quot;0&quot;,&quot;insta_box-background&quot;:&quot;#fefefe&quot;,&quot;insta_box-profile&quot;:false,&quot;insta_box-desc&quot;:&quot;&quot;,&quot;insta_box-color-text&quot;:&quot;#000000&quot;,&quot;insta_button_load&quot;:false,&quot;insta_button_load-background-hover&quot;:&quot;&quot;,&quot;insta_button_load-background&quot;:&quot;&quot;,&quot;insta_button_load-text&quot;:&quot;Load more...&quot;,&quot;insta_button&quot;:false,&quot;insta_button-background-hover&quot;:&quot;&quot;,&quot;insta_button-background&quot;:&quot;&quot;,&quot;insta_button-text&quot;:&quot;View on Instagram&quot;,&quot;insta_card&quot;:false,&quot;insta_card-font-size&quot;:&quot;12&quot;,&quot;insta_card-color-text&quot;:&quot;#000000&quot;,&quot;insta_card-padding&quot;:&quot;5&quot;,&quot;insta_card-radius&quot;:&quot;1&quot;,&quot;insta_card-background&quot;:&quot;#ffffff&quot;}" data-feed_layout="carousel">
    <div class = "swiper-container">
    <div class = "insta-gallery-list swiper-wrapper">
    </div>
            <div class="swiper-pagination"></div>
                <div class="swiper-button-prev">
          <i class="qligg-icon-prev"></i>
        </div>
        <div class="swiper-button-next">
          <i class="qligg-icon-next"></i>
        </div>
        <div class="insta-gallery-spinner"></div>  </div>
   </div>	         </div>
	     </div>
    	    	<div class="rtp-text-center rtp-footer-share"  itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    		<meta itemprop='name' content='Haute Living'/>
            <meta itemprop='url' content='https://hauteliving.com/'/>  
    		<a role="link" class="rtp-footer-logo" href="https://hauteliving.com/" title="Haute Living" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        	<meta itemprop="url" content="">
            <meta itemprop='width' content='224'/>
            <meta itemprop='height' content='51'/>  
            <img itemprop="url" role="img" class="footer-logo" alt="Haute Living"  width="224" height="51" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-2014.png" /></a>
    	</div>
    
    	<div class="rtp-footer-menu-container"><ul id="rtp-footer-menu" class="menu"><li id="menu-item-503721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-503721"><a href="https://hauteliving.com/">Home</a></li>
<li id="menu-item-687074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687074"><a target="_blank" href="https://hauteliving.com/wp-content/uploads/2021/02/HL-MediaKit-2021.pdf">Media Kit (Print)</a></li>
<li id="menu-item-693745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-693745"><a target="_blank" href="https://hauteliving.com/wp-content/uploads/2021/01/HL-Digital-Media-Kit-2021.pdf">Media Kit (Digital)</a></li>
<li id="menu-item-693804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-693804"><a target="_blank" href="https://hauteliving.com/wp-content/uploads/2021/01/Haute-Events.pdf">Haute Events (Media)</a></li>
<li id="menu-item-693805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-693805"><a target="_blank" href="https://hauteliving.com/wp-content/uploads/2021/01/Virtual-Events-.pdf">Virtual Events (Media)</a></li>
</ul> 
    		<!-- Social Links -->
    		
	<ul class="rtp-social-container">			<li><a class="rtp-facebook" href="http://facebook.com/hauteliving" title="Follow Us on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>			<li><a class="rtp-instagram" href="http://instagram.com/hauteliving" title="Follow Us on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>			<li><a class="rtp-twitter" href="https://twitter.com/#!/hautelivingmag" title="Follow Us on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>			<li><a class="rtp-rss" href="https://www.youtube.com/user/HauteLivingTV" title="Subscribe us on YouTube" target="_blank"><i class="fa fa-youtube-play"></i></a></li>	</ul>    	    <ul id="rtp-footer-menu-links" class="rtp-footer-menu-links"><li id="menu-item-533887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533887"><a href="http://hauteliving.com/magazine/">LATEST ISSUES</a></li>
<li id="menu-item-592158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592158"><a href="http://hauteliving.com/disclaimer/">DISCLAIMER / PRIVACY POLICY</a></li>
<li id="menu-item-503783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503783"><a href="https://hauteliving.com/contact/">CONTACT US</a></li>
</ul> 
    	
    		    		<div class="rtp-container footer-copyright" >Haute Living 2021 - All content and source &copy; 2019 Haute Living | <a href="http://www.hauteliving.com/" title="Haute Living">Hauteliving.com</a> is brought to you by <a href="http://www.hautemediagroup.com/" title="Haute Media Group" target="_blank">Haute Media Group</a></div>
    
    	</div>
    	    
    </footer><!-- #footer-wrapper-->
    
        
    <!-- Signup Form Markup -->
    <div id="hl_signupform_container" class="hide">
    	<div id="hl_signupform">	<div id="loading_div">
		<img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/loader.gif" alt="Loader" width="32" height="32" />
	</div>
	<div id="colorbox_signup" class="rtp-signup-container">
		<form id="rtp-signup-form" method="post">
			<div class="rtp-main-title">
				<h2 class="rtp-title-text">Sign up</h2>
			</div>

			<h3 class="rtp-form-info">DISCOVER THE BEST KEPT SECRETS IN YOUR CITY</h3>

			<div class="response-msg"></div>
			<div class="rtp-two-column rtp-form-field-container clearfix">

				<div class="rtp-column rtp-column-small rtp-title-first">Enter your details</div>

				<div class="rtp-column rtp-column-large">

					<div class="rtp-form-body clearfix">
						<div class="rtp-form-field rtp-left-half rtp-firstname">
							<label for="firstname">First Name<span class="required">*</span></label>
							<div class="rtp-form-input">
								<input id="firstname" name="firstname" required="required" type="text" />
							</div>
						</div>

						<div class="rtp-form-field rtp-right-half rtp-lastname">
							<label for="lastname">Last Name<span class="required">*</span></label>
							<div class="rtp-form-input">
								<input id="lastname" required="required" name="lastname" type="text" />
							</div>
						</div>

						<div class="rtp-form-field rtp-left-half rtp-email">
							<label for="email">Your Email<span class="required">*</span></label>
							<div class="rtp-form-input">
								<input id="email" name="email" type="email" />
							</div>
						</div>

						<div class="rtp-form-field rtp-right-half">

							<div class="rtp-width-small rtp-gender-container rtp-gender">
								<label for="gender">Gender<span class="required">*</span></label>
								<div class="rtp-form-select">
									<select required="required" name="gender" id="gender">
										<option value="">Select</option>
										<option value="male">Male</option>
										<option value="female">Female</option>
									</select>
								</div>
							</div>

							<div class="rtp-width-large rtp-birth-container rtp-birthdate">
								<label for="birthdate">Date of birth<span class="required">*</span></label>
								<div class="rtp-form-input">
									<input name="birthdate" id="birthdate" type="text" placeholder="mm/dd/yyyy" />
								</div>
							</div>

						</div>

						<div class="rtp-form-field rtp-left-half">

							<div class="rtp-width-large rtp-income-container rtp-income">
								<label for="income">Income<span class="required">*</span></label>
								<div class="rtp-form-input">
									<select name="income" id="income" class="signup_select">
										<option value='' selected='selected'>Select</option>
										<option value="Under $50K">Under $50K</option>
										<option value="$50-100K">$50-100K</option>
										<option value="$100-250K">$100-250K</option>
										<option value="$250-500K">$250-500K</option>
										<option value="$500-1 million">$500-1 million</option>
										<option value="$1 mill to 2.5 million">$1 mill to 2.5 million</option>
										<option value="Over $2.5 million">Over $2.5 million</option>
									</select>
								</div>
							</div>

							<div class="rtp-width-small rtp-zipcode-container rtp-zip">
								<label for="zip">Zip Code<span class="required">*</span></label>
								<div class="rtp-form-select">
									<input name="zip" id="zip" type="text" />
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

			<div class="rtp-two-column rtp-check-markets-container clearfix  rtp-markets">
				<div class="rtp-column rtp-column-small rtp-title-first">Select Market(s)</div>

				<div class="rtp-column rtp-column-large">
					<div class="rtp-check-markets clearfix">							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_1" name="markets[]" value="Los Angeles" />
								<label for="rtp_check_market_1">Los Angeles</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_2" name="markets[]" value=" Las Vegas" />
								<label for="rtp_check_market_2"> Las Vegas</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_3" name="markets[]" value=" San Francisco" />
								<label for="rtp_check_market_3"> San Francisco</label>
							</div>							<div class="rtp-checkbox-container rtp-set-width">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_4" name="markets[]" value=" New York" />
								<label for="rtp_check_market_4"> New York</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_5" name="markets[]" value=" Miami" />
								<label for="rtp_check_market_5"> Miami</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_6" name="markets[]" value=" Chicago" />
								<label for="rtp_check_market_6"> Chicago</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_7" name="markets[]" value=" Atlanta" />
								<label for="rtp_check_market_7"> Atlanta</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_8" name="markets[]" value=" Boston" />
								<label for="rtp_check_market_8"> Boston</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_9" name="markets[]" value=" National" />
								<label for="rtp_check_market_9"> National</label>
							</div>
						<div class="rtp-checkbox-container">
							<input type="checkbox" class="rtp-checkbox-all" id="rtp_check_market_all" name="rtp_check_market_all" value="all" />
							<label for="rtp_check_market_all">Subscribe All</label>
						</div>
					</div>


					<input type="hidden" id="chkholder" value="" />

					<div class="clearfix">
						<!--<img id="signup_btn" onclick="process_signup();" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/signup-footer.png" alt="click" />-->
						<input type="button" id="rtp-signup-btn" onclick="process_signup();" value="submit" />
						<p class="rtp-mandatory"><span class="required">*</span> All fields are mandatory</p>
					</div>
				</div>
			</div>
		</form>
	</div></div>
    </div>
    
        <!-- Chartbeat script -->
    		<div id="fb-root"></div>
	<script>(function(d, s, id) {
	 var js, fjs = d.getElementsByTagName(s)[0];
	 if (d.getElementById(id)) return;
	 js = d.createElement(s); js.id = id;
	 js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=xxxxxxxxxxxxxx";
	 fjs.parentNode.insertBefore(js, fjs);
	 }(document, 'script', 'facebook-jssdk'));</script>
	<script>!function( d, s, id ) {
		var js, fjs = d.getElementsByTagName( s )[0], p = /^http:/.test( d.location ) ? 'http' : 'https';
		if ( !d.getElementById( id ) ) {
			js = d.createElement( s );
			js.id = id;
			js.async=true;
			js.src = p + '://platform.twitter.com/widgets.js';
			fjs.parentNode.insertBefore( js, fjs );
		}
	}( document, 'script', 'twitter-wjs' );</script>
	<link rel='stylesheet' id='insta-gallery-css'  href='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/frontend/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/frontend/magnific-popup/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/frontend/swiper/swiper.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.cycle2.swipe.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.hcsticky-min.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qligg = {"ajax_url":"https:\/\/hauteliving.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/frontend/js/frontend.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/frontend/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/frontend/swiper/swiper.min.js'></script>
    <script type="text/javascript" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/rtp-custom-scripts-2014.js"></script>
    <script type="text/javascript" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.sidr.min.js"></script>
        	</div><!--skin wrapper -->
        </body>
</html>
<!-- Dynamic page generated in 2.126 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-05-10 12:58:01 -->

<!-- Compression = gzip -->