    <!DOCTYPE html>
    <html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
        <head>
                        
            <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
            <!-- bit.ly meta tag -->
            <meta name="bitly-verification" content="3755604ec434"/>
            <link rel="profile" href="http://gmpg.org/xfn/11" />
                            	<link rel="shortcut icon" type="image/x-icon" href="http://hauteliving.com/wp-content/uploads/2015/04/favicon22.ico" />
                	<link rel="apple-touch-icon" href="http://hauteliving.com/wp-content/uploads/2015/04/favicon22.ico" />
                	    
            <!--link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css"-->
            
            <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
           
            <script type="text/javascript">
                setInterval(function(){ 
                $('.sidr-class-sub-menu').hide();
                }, 10000);
                
           
            </script>
            
             
            
            <link rel="pingback" href="https://hauteliving.com/xmlrpc.php" />

            <link rel="stylesheet" href="https://hauteliving.com/wp-content/themes/haute-living-2014/style.css" type="text/css" media="all" />
            <!-- Remove this stylesheet once site is live -->
            <link rel="stylesheet" href="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/custom_styling.css" type="text/css" media="all" />
            <!--[if lt IE 9]>
            	<script src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/js/html5.js"></script>
            <![endif]-->
            <script type="text/javascript">
            	var ajaxurl = 'https://hauteliving.com/wp-admin/admin-ajax.php';
            	var homeurl = 'https://hauteliving.com/';
            </script>
            
            
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>The Balance Of Motherhood With Rachael Russell &amp; Isabela Grutman</title>
<meta name="description" content="Tot Living by Haute Living chats with supermoms and philanthropists, Rachael Russell and Isabela Grutman on the balance of motherhood and giving back."/>
<meta name="robots" content="noodp"/>
<link rel="publisher" href="https://plus.google.com/110822574158393399707/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Balance Of Motherhood With Rachael Russell &amp; Isabela Grutman" />
<meta property="og:description" content="Tot Living by Haute Living chats with supermoms and philanthropists, Rachael Russell and Isabela Grutman on the balance of motherhood and giving back." />
<meta property="og:site_name" content="Haute Living" />
<meta property="article:publisher" content="https://www.facebook.com/hauteliving/" />
<meta property="article:tag" content="Charity" />
<meta property="article:tag" content="covid-19" />
<meta property="article:tag" content="isabela grutman" />
<meta property="article:tag" content="Isabela Rangel Grutman" />
<meta property="article:tag" content="live webinar" />
<meta property="article:tag" content="Miami" />
<meta property="article:tag" content="miami philanthropists" />
<meta property="article:tag" content="motherhood" />
<meta property="article:tag" content="philanthropy" />
<meta property="article:tag" content="Rachael Russell" />
<meta property="article:tag" content="Rachael Russell Saiger" />
<meta property="article:tag" content="Style Saves" />
<meta property="article:tag" content="style saves non-profit organization" />
<meta property="article:tag" content="tot living by haute living" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-06-17T15:52:57-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Tot Living by Haute Living chats with supermoms and philanthropists, Rachael Russell and Isabela Grutman on the balance of motherhood and giving back." />
<meta name="twitter:title" content="The Balance Of Motherhood With Rachael Russell &amp; Isabela Grutman" />
<meta name="twitter:site" content="@hautelivingmag" />
<meta name="twitter:image" content="https://hauteliving.com/wp-content/uploads/2020/06/EDITORIAL-5.jpg" />
<meta name="twitter:creator" content="@hautelivingmag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; Feed" href="https://hauteliving.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; Comments Feed" href="https://hauteliving.com/comments/feed/" />
<meta property="article:market" content="Miami, National"/>
<link rel="alternate" type="application/rss+xml" title="Haute Living &raquo; WATCH: The Balance Of Motherhood With Rachael Russell &#038; Isabela Grutman Comments Feed" href="https://hauteliving.com/2020/06/watch-the-balance-of-motherhood-with-rachael-russell-isabela-grutman/687674/feed/" />
<link rel='stylesheet' id='insta-gallery-css'  href='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/insta-gallery-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://cdn1.hauteliving.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://cdn1.hauteliving.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_style-css'  href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_custom_style-css'  href='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/css/custom.scss' type='text/css' media='all' />
<link rel='stylesheet' id='googleapis_font_opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/bootstrap/js/bootstrap.min.js'></script>
<link rel='https://api.w.org/' href='https://hauteliving.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hauteliving.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hauteliving.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hauteliving.com/?p=687674' />
<link rel="alternate" type="application/json+oembed" href="https://hauteliving.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhauteliving.com%2F2020%2F06%2Fwatch-the-balance-of-motherhood-with-rachael-russell-isabela-grutman%2F687674%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hauteliving.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhauteliving.com%2F2020%2F06%2Fwatch-the-balance-of-motherhood-with-rachael-russell-isabela-grutman%2F687674%2F&#038;format=xml" />
<meta property="og:image" content="https://hauteliving.com/wp-content/uploads/2020/06/EDITORIAL-5-1366x729.jpg" /><meta property="og:image:width" content=" 1366" /><meta property="og:image:height" content="729" /><meta name="thumbnail" content="https://hauteliving.com/wp-content/uploads/2020/06/EDITORIAL-5.jpg" />		<style type="text/css" id="wp-custom-css">
			.rtp-header-banner.rtp-primary-ad-banner {
    height: 100%;
}
.rtp-ad-container {
	  margin: 0px auto;
    display: table;
}		</style>
	<link rel='canonical' href='https://hauteliving.com/2020/06/watch-the-balance-of-motherhood-with-rachael-russell-isabela-grutman/687674/' />
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([320, 400], [[320 , 50],[300, 250]]).
addSize([320, 500], [[320 , 50],[300, 250]]).
addSize([750, 200], [[728, 90],[970, 250]]).
addSize([1050, 200], [[728, 90], [970, 250]]).build();

googletag.defineSlot('/267197756/Hauteliving.com-Header',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Header').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Middl',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Middl').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Footer',  [[320 , 50], [300, 250], [728 , 90], [970, 250]] , 'div-gpt-ad-Hauteliving.com-Footer').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/267197756/HauteLiving.Com-1090x90', [[320 , 50], [300, 250], [728 , 90], [970, 250]], 'div-gpt-ad-HauteLiving.Com-1090x90').defineSizeMapping(mapping).addService(googletag.pubads());

var mapping2 = googletag.sizeMapping().
addSize([320, 400], [300, 250]).
addSize([320, 500], [300, 250]).
addSize([770, 200], [300, 250]).
addSize([1050, 200], [[300, 250], [300, 600]]).build();

googletag.defineSlot('/267197756/Hauteliving.com-SideHeader', [300, 250], 'div-gpt-ad-Hauteliving.com-SideHeader').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Side-Middle', [300, 250], 'div-gpt-ad-Hauteliving.com-Side-Middle').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.defineSlot('/267197756/Hauteliving.com-Side-Footer', [300, 250], 'div-gpt-ad-Hauteliving.com-Side-Footer').defineSizeMapping(mapping2).addService(googletag.pubads());

googletag.defineSlot('/267197756/Hauteliving.com-Full-Skin', [1, 1], 'div-gpt-ad-Hauteliving.com-Full-Skin').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('Market', 'national');
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    
});
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '573771463351996'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=573771463351996&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
    
                <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
        


        <script>
            $(document).ready(function(){
            	$('a[href="#search"]').on('click', function(event) {                    
            		$('#search').addClass('open');
            		$('#search > form > input[type="search"]').focus();
            	});            
            	$('#search, #search button.close').on('click keyup', function(event) {
            		if (event.target == this || event.target.className == 'close' || event.keyCode == 27) {
            			$(this).removeClass('open');
            		}
            	});     
            	var ua = navigator.userAgent.toLowerCase(); 
                if (ua.indexOf('safari') != -1) { 
                  if (ua.indexOf('chrome') > -1) {
                    //alert("1") // Chrome
                  } else {
                    $('#rtp-nav-menu .sub-menu li a').addClass('safariFix');
                    $('#rtp-nav-menu > li > a').addClass('safariFixMM');
                    $('.alm-btn-wrap .alm-load-more-btn.LoadMoreNewStyles').addClass('safariFix');
                  }
                }
            });
        </script>
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
             m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        
            var dimensionValue = 'Paige Mastrandrea';
            ga('create', 'UA-63407905-1', 'auto');
            ga('set', 'dimension1', 'Paige Mastrandrea');
            ga('send', 'pageview');
        </script>
    </head>
    <body class="post-template-default single single-post postid-687674 single-format-standard gecko windows">
                                <!-- Hauteliving.com-Full-Skin-->  
<div id='div-gpt-ad-Hauteliving.com-Full-Skin' class='div-gpt-ad-Hauteliving-full'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Full-Skin');
</script>
</div>        	    <!-- Ends in footer -->
        	        	 
        	<div class="skin-wrapper" itemscope itemtype="https://schema.org/Article"><!-- Ends in footer -->
        	
            	<header id="header-wrapper" role="banner" class="clearfix">
            		            
            		            		<meta itemprop='headline' content='WATCH: The Balance Of Motherhood With Rachael Russell &#038; Isabela Grutman'>            		<meta itemprop='description' content='Tot Living by Haute Living chats with supermoms and philanthropists, Rachael Russell and Isabela Grutman on the balance of motherhood and giving back.'>
            		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://hauteliving.com/2020/06/watch-the-balance-of-motherhood-with-rachael-russell-isabela-grutman/687674"/>
            
            		<div id="header" class="clearfix">
            			<div class="container">
                            <div class="row" >
                                <div class="col-md-2 col-xs-12 col-sm-2"></div>
                                <div class="col-md-8 col-xs-12 col-sm-12" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                				                
                				<h2 class="rtp-site-logo clearfix"><a role="link" href="https://hauteliving.com/" title="Haute Living">
                				    
                				             				        <meta itemprop="url" content="https://hauteliving.com/wp-content/uploads/2020/06/EDITORIAL-5-801x465.jpg">
                                    <meta itemprop='width' content='801'/>
                                    <meta itemprop='height' content='463'/> 
                                        
                				    <img role="img" width="332" height="35" alt="Haute Living" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-mobile.jpg" class="logo_img"/>
                				    <img role="img" alt="Haute Living" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-mobile.jpg" class="logo_mobile_img"/></a>
                				    </h2>
                				                				
                			</div>
                			<div class="col-md-2 col-xs-12 col-sm-12">
                			    <div class="rtp-hl-social-small-links">
                					<ul class="rtp-social-links ">                							<li class="rtp-social-links-r"><a target="_blank" href="http://facebook.com/hauteliving" title="Follow Us on Facebook"><i class="fa fa-facebook-f"></i></a></li>                							<li class="rtp-social-links-r"><a target="_blank" href="https://twitter.com/#!/hautelivingmag" title="Follow Us on Twitter"><i class="fa fa-twitter"></i></a></li>                							<li class="rtp-social-links-r"><a target="_blank" href="http://instagram.com/hauteliving" title="Follow Us on Instagram"><i class="fa fa-instagram"></i></a></li>
                							                					</ul>
                				</div>
                			</div>
                		</div>
            		</div><!-- #header -->
                    <div class="container">
                        <div class="row">
            		        <div class="col-lg-1 col-md-4 col-sm-4 col-xs-4"><a id="rtp-mobile-menu-button" class="rtp-menu-icon" href="#sidr-main"><img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/cities-dropdown-arrow.png" /></a><div class='s-desktop'><div class="rtp-additional-links clearfix">
							<form action="https://hauteliving.com" method="post" class="rtp-market-dropdown-nav-menu" id="rtp-market-dropdown-nav-menu">
								<div class="rtp-select-market">
									<a href="#" class="rtp-current-market">CITIES</a><ul class="rtp-market-list"><li  class="current-market-item"><a class="mkt_dpdn" data-rel="ALL CITIES" title="ALL CITIES" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=national">ALL CITIES</a></li><li ><a class="mkt_dpdn" data-rel="Atlanta" title="Atlanta" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=atlanta">Atlanta</a></li><li ><a class="mkt_dpdn" data-rel="Boston" title="Boston" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=boston">Boston</a></li><li ><a class="mkt_dpdn" data-rel="Chicago" title="Chicago" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=chicago">Chicago</a></li><li ><a class="mkt_dpdn" data-rel="Las Vegas" title="Las Vegas" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=las-vegas">Las Vegas</a></li><li ><a class="mkt_dpdn" data-rel="Los Angeles" title="Los Angeles" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=los-angeles">Los Angeles</a></li><li ><a class="mkt_dpdn" data-rel="Miami" title="Miami" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=miami">Miami</a></li><li ><a class="mkt_dpdn" data-rel="New York" title="New York" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=newyork">New York</a></li><li ><a class="mkt_dpdn" data-rel="San Francisco" title="San Francisco" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=san-francisco">San Francisco</a></li></ul>
								</div>
							</form>
						</div></div></div><div class="col-lg-10 col-md-4 col-sm-4 col-xs-4"><div class='s-mobile'><div class="rtp-additional-links clearfix">
							<form action="https://hauteliving.com" method="post" class="rtp-market-dropdown-nav-menu" id="rtp-market-dropdown-nav-menu">
								<div class="rtp-select-market">
									<a href="#" class="rtp-current-market">CITIES</a><ul class="rtp-market-list"><li  class="current-market-item"><a class="mkt_dpdn" data-rel="ALL CITIES" title="ALL CITIES" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=national">ALL CITIES</a></li><li ><a class="mkt_dpdn" data-rel="Atlanta" title="Atlanta" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=atlanta">Atlanta</a></li><li ><a class="mkt_dpdn" data-rel="Boston" title="Boston" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=boston">Boston</a></li><li ><a class="mkt_dpdn" data-rel="Chicago" title="Chicago" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=chicago">Chicago</a></li><li ><a class="mkt_dpdn" data-rel="Las Vegas" title="Las Vegas" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=las-vegas">Las Vegas</a></li><li ><a class="mkt_dpdn" data-rel="Los Angeles" title="Los Angeles" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=los-angeles">Los Angeles</a></li><li ><a class="mkt_dpdn" data-rel="Miami" title="Miami" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=miami">Miami</a></li><li ><a class="mkt_dpdn" data-rel="New York" title="New York" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=newyork">New York</a></li><li ><a class="mkt_dpdn" data-rel="San Francisco" title="San Francisco" href="https://hauteliving.com/cityguide/haute-city-highlights/?city=san-francisco">San Francisco</a></li></ul>
								</div>
							</form>
						</div></div><nav id="rtp-primary-menu" role="navigation" class="clearfix rtp-nav-wrapper rtp-mobile-nav"><div id="sidr"><ul id="rtp-nav-menu" class="clearfix menu rtp-sidr-menu-haute"><li  id="menu-item-665063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-665063"><a href="https://hauteliving.com/categories/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li  id="menu-item-687077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-687077"><a href="https://hauteliving.com/categories/news/">News</a></li>
	<li  id="menu-item-678603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678603"><a href="https://hauteliving.com/categories/lifestyle/haute-events/">Haute Events</a></li>
	<li  id="menu-item-665062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665062"><a href="https://hauteliving.com/categories/haute-cuisine/">Haute Cuisine</a></li>
	<li  id="menu-item-665059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665059"><a href="https://hauteliving.com/categories/health/">Health</a></li>
	<li  id="menu-item-665081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665081"><a href="https://hauteliving.com/categories/events/">Haute Scene</a></li>
	<li  id="menu-item-669047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669047"><a href="http://hauteliving.com/categories/haute-tv/">Haute TV</a></li>
	<li  id="menu-item-681977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681977"><a href="https://hauteliving.com/categories/haute-design/">Haute Design</a></li>
	<li  id="menu-item-687431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687431"><a href="https://hauteliving.com/categories/haute-wine-spirits/">Haute Wine + Spirits</a></li>
</ul>
</li>
<li  id="menu-item-665079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665079"><a href="https://hauteliving.com/categories/celebrities/">Celebrity</a></li>
<li  id="menu-item-668947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668947"><a href="https://hauteliving.com/categories/travel/">Travel</a></li>
<li  id="menu-item-665135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665135"><a href="https://hauteliving.com/categories/fashion/">Fashion</a></li>
<li  id="menu-item-665068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-665068"><a href="https://hauteliving.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li  id="menu-item-687078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687078"><a href="https://hauteliving.com/magazine/">Latest Issues</a></li>
	<li  id="menu-item-687079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687079"><a target="_blank" href="https://magazine.hauteliving.com/">Issues Archive &#038; Shop the Magazine</a></li>
</ul>
</li>
<li  id="menu-item-681007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-681007"><a href="#">Haute Sites</a>
<ul class="sub-menu">
	<li  id="menu-item-666839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666839"><a target="_blank" href="https://hauteliving.com/hautebeauty/">Beauty &#038; MD</a></li>
	<li  id="menu-item-681008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681008"><a target="_blank" href="https://hauteliving.com/hautelawyer/">Haute Lawyer</a></li>
	<li  id="menu-item-681010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681010"><a target="_blank" href="https://hauteliving.com/totliving/">Tot Living</a></li>
	<li  id="menu-item-681870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681870"><a target="_blank" href="https://www.hautetime.com/">Haute Time</a></li>
	<li  id="menu-item-681875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681875"><a target="_blank" href="https://www.hauteresidence.com/">Haute Residence</a></li>
</ul>
</li>
</ul></div></nav></div><div class="col-lg-1 col-md-4 col-sm-4 col-xs-4"><a href="#search" class="search_text">Search<i class="fa fa-search"></i></a>
            <div id="search"> 
            	<span class="close">X</span>
                <form novalidate role="search" id="searchform" action="https://hauteliving.com/">
                    <div style="position: absolute;top: 50%;width:100%;">
                		<input value="" name="s" type="search" placeholder="Search..."/>
                		<i class="fa fa-search fullscreen-search-icon"><input type="submit" class="searchsubmit" value="" title="Search" style="position: absolute;margin: -10px -50px;height: 50px;width:50%;background-color: transparent;"/></i>
                	</div>
            	</form>
            </div></div></div>            		    </div>
            		</div>
            	</header><!-- #header-wrapper -->
        	
        	        	
        	<!-- Slider Start -->
        	    		<div class="row five-column">
                <div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">		
			    <a href="https://hauteliving.com/2020/06/rhoa-star-kandi-burruss-business-advice/687491/" class="vpage_thumb">
			        <img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2020/06/shutterstock_595349678-e1591982922314-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="" srcset="https://hauteliving.com/wp-content/uploads/2020/06/shutterstock_595349678-e1591982922314-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2020/06/shutterstock_595349678-e1591982922314-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2020/06/shutterstock_595349678-e1591982922314-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2020/06/shutterstock_595349678-e1591982922314-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2020/06/shutterstock_595349678-e1591982922314-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" />			    </a>
			</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">                        <div class="top_detail">
	                     <h6 class="categories categories1">
                        <a href="https://hauteliving.com/categories/celebrities/">
                       Celebrities</a></h6></div>
                    			<div class="main_detail">
			    <a href="https://hauteliving.com/2020/06/rhoa-star-kandi-burruss-business-advice/687491/"><h6 class="heading1 trimtext">
			    Kandi Burruss Shares How To Have The Sweetest Success In Business With Haute Living On Instagram Live</h6></a>
            </div>
			
			</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">		
			    <a href="https://hauteliving.com/2020/06/top-hotel-ceos-discuss-future-of-travel/687459/" class="vpage_thumb">
			        <img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2020/06/EDITORIAL-1-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="" srcset="https://hauteliving.com/wp-content/uploads/2020/06/EDITORIAL-1-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2020/06/EDITORIAL-1-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2020/06/EDITORIAL-1-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2020/06/EDITORIAL-1-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2020/06/EDITORIAL-1-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" />			    </a>
			</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">                        <div class="top_detail">
	                     <h6 class="categories categories1">
                        <a href="https://hauteliving.com/categories/travel/">
                       Travel</a></h6></div>
                    			<div class="main_detail">
			    <a href="https://hauteliving.com/2020/06/top-hotel-ceos-discuss-future-of-travel/687459/"><h6 class="heading1 trimtext">
			    What Is The Future Of Travel? Watch Three Top Hotel CEOs Discuss What&#8217;s Next For The Tourism Industry</h6></a>
            </div>
			
			</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">		
			    <a href="https://hauteliving.com/2020/06/picking-champagne-vanessa-conlin-wine-access/687269/" class="vpage_thumb">
			        <img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2020/06/2-21-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="dom perignon" srcset="https://hauteliving.com/wp-content/uploads/2020/06/2-21-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2020/06/2-21-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2020/06/2-21-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2020/06/2-21-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2020/06/2-21-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" />			    </a>
			</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">                        <div class="top_detail">
	                     <h6 class="categories categories1">
                        <a href="https://hauteliving.com/categories/news/">
                       News</a></h6></div>
                    			<div class="main_detail">
			    <a href="https://hauteliving.com/2020/06/picking-champagne-vanessa-conlin-wine-access/687269/"><h6 class="heading1 trimtext">
			    Top 5 Tips For Picking A Champagne From Master Of Wine, Vanessa Conlin Of Wine Access</h6></a>
            </div>
			
			</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">		
			    <a href="https://hauteliving.com/2020/06/spike-lee-haute-living-cover-story-da-5-bloods/687292/" class="vpage_thumb">
			        <img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2020/06/Netflix-Gallery-2017-0088-BW_by_JasonBell-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="Spike Lee" srcset="https://hauteliving.com/wp-content/uploads/2020/06/Netflix-Gallery-2017-0088-BW_by_JasonBell-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2020/06/Netflix-Gallery-2017-0088-BW_by_JasonBell-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2020/06/Netflix-Gallery-2017-0088-BW_by_JasonBell-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2020/06/Netflix-Gallery-2017-0088-BW_by_JasonBell-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2020/06/Netflix-Gallery-2017-0088-BW_by_JasonBell-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" />			    </a>
			</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">                        <div class="top_detail">
	                     <h6 class="categories categories1">
                        <a href="https://hauteliving.com/categories/celebrities/">
                       Celebrities</a></h6></div>
                    			<div class="main_detail">
			    <a href="https://hauteliving.com/2020/06/spike-lee-haute-living-cover-story-da-5-bloods/687292/"><h6 class="heading1 trimtext">
			    Spike Lee: A Conversation On War &#038; Peace</h6></a>
            </div>
			
			</div><div style="clear:both"></div></div><div class="col"><div class="col-lg-12 col-md-12 col-sm-4 col-xs-4">		
			    <a href="https://hauteliving.com/2020/06/cureduchenne-napa-wine-series/687241/" class="vpage_thumb">
			        <img width="400" height="280" src="https://hauteliving.com/wp-content/uploads/2020/06/2-6-400x280.jpg" class="attachment-rtp-basel-small size-rtp-basel-small wp-post-image" alt="wine video chat" srcset="https://hauteliving.com/wp-content/uploads/2020/06/2-6-400x280.jpg 400w, https://hauteliving.com/wp-content/uploads/2020/06/2-6-250x175.jpg 250w, https://hauteliving.com/wp-content/uploads/2020/06/2-6-150x105.jpg 150w, https://hauteliving.com/wp-content/uploads/2020/06/2-6-170x119.jpg 170w, https://hauteliving.com/wp-content/uploads/2020/06/2-6-640x448.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" />			    </a>
			</div><div class="col-lg-12 col-md-12 col-sm-8 col-xs-8">                        <div class="top_detail">
	                     <h6 class="categories categories1">
                        <a href="https://hauteliving.com/categories/news/">
                       News</a></h6></div>
                    			<div class="main_detail">
			    <a href="https://hauteliving.com/2020/06/cureduchenne-napa-wine-series/687241/"><h6 class="heading1 trimtext">
			    Enjoy At-Home Guided Tastings With Top Wineries While Giving Back With CureDuchenne&#8217;s Napa Wine Series</h6></a>
            </div>
			
			</div><div style="clear:both"></div></div>             </div>
        	<!-- Advert Start -->
        	<div class="rtp-ad-container ad-container">
    			<div class="rtp-header-banner rtp-primary-ad-banner rtp-ad-banner ">
    				<!-- Hauteliving.com-Header -->
<div id='div-gpt-ad-Hauteliving.com-Header'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Header');
</script>
</div>    			</div>
    		</div><!-- Advert Ends -->
    		
        	<div id="content-wrapper" class="clearfix container" >
        	    <!-- ends in footer.php -->
        	
            	        	
        	
        		
    <div id="content" role="main" class="col-lg-8 col-md-8 col-sm-12 col-xs-12 float-left rtp-singular" >
	    <!--Header Title for single post as its full width-->
	        		<header class="post-header clearfix"><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    			    			<h1 class="post-title">WATCH: The Balance Of Motherhood With Rachael Russell &#038; Isabela Grutman</h1>
    			    						<div class="clearfix post-meta post-meta-top">						<div class="rtp-additional-meta"><p class="post-category alignleft"> <span class="rtp-top-meta"><a class="categories" href="https://hauteliving.com/categories/news/" title="View all posts in News">News</a>, <a class="categories" href="https://hauteliving.com/categories/philanthropy/" title="View all posts in Philanthropy">Philanthropy</a>, <a class="categories" href="https://hauteliving.com/categories/tot-living/" title="View all posts in Tot Living">Tot Living</a></span></p><meta itemprop='datePublished' content='2020-06-17T15:52:57-04:00'><meta itemprop='dateModified' content='2020-06-17T15:52:57-04:00'><time class="published alignleft" datetime="2020-06-17T15:52:57-04:00"> June 17, 2020</time>								    <span itemprop="author" itemscope itemtype="http://schema.org/Person">
																<p class="alignleft"><a  class="author_name" href="/author/paige-mastrandrea">by <span itemprop="name">Paige Mastrandrea</span></a><span class="separator"></span> </p>						</div>
			</div><!-- .post-meta -->    			<div class="rtp-social-adjacent-post">
	<div class="rtp-social-share-pagination">
		<!--a target="_blank" class="rtp-post-sharing fb" href="<!--?php echo 'https://www.facebook.com/sharer/sharer.php?u=' . get_permalink(); ?>"><i class="fa fa-facebook"></i><span  class="social-text">Share</span></a>
		<a target="_blank" class="rtp-post-sharing twt" href="<!--?php echo 'https://twitter.com/intent/tweet?text=' . sprintf( '%s', get_the_title() ) . '&url=' . get_permalink(); ?>"><i class="fa fa-twitter"></i><span  class="social-text">Tweet</span></a>
		<a target="_blank" class="rtp-post-sharing pin" href="<!--?php echo 'http://pinterest.com/pin/create/button/?url=' . get_permalink() . '&media=' . $image . '&description=' . get_the_title(); ?>"><i class="fa fa-pinterest"></i><span  class="social-text">Pin</span></a>
		<a target="_blank" class="rtp-post-sharing gp" href="https://plus.google.com/share?url=<!--?php echo get_the_permalink(); ?>"><i class="fa fa-google-plus"></i><span  class="social-text">Share</span></a>
		<a target="_blank" class="rtp-post-sharing stumble" href="http://www.stumbleupon.com/submit?url=<!--?php echo get_the_permalink(); ?>"><i class="fa fa-stumbleupon"></i><span  class="social-text">Share</span></a>
		<a class="rtp-post-sharing email" href="mailto:?subject=<!--?php echo get_the_title(); ?>&body=<!--?php echo get_the_permalink(); ?>"><i class="fa fa-envelope"></i><span  class="social-text">Email</span></a>
		<a class="rtp-post-sharing print" href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i><span  class="social-text">Print</span></a-->
		
		<a target="_blank" class="fb" href="https://www.facebook.com/sharer/sharer.php?u=https://hauteliving.com/2020/06/watch-the-balance-of-motherhood-with-rachael-russell-isabela-grutman/687674/"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-facebook.jpg"></a>
		<a target="_blank" class="twt" href="https://twitter.com/intent/tweet?text=WATCH: The Balance Of Motherhood With Rachael Russell &#038; Isabela Grutman&url=https://hauteliving.com/2020/06/watch-the-balance-of-motherhood-with-rachael-russell-isabela-grutman/687674/"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-twitter.jpg"></a>
		<a class="email" href="mailto:?subject=WATCH: The Balance Of Motherhood With Rachael Russell &#038; Isabela Grutman&body=https://hauteliving.com/2020/06/watch-the-balance-of-motherhood-with-rachael-russell-isabela-grutman/687674/"><img src="https://cdn1.hauteliving.com/wp-content/themes/rtpanel/img/icon-mail.png"></a>
		
	</div>    			</div>
    		</header><!-- .post-title -->    	    
    			<!-- Content ad -->
		<!--?php if ( get_advert( 'middle' ) != ''  && $i==3) { ?>
		<div class="rtp-middle-ad rtp-content-ad-banner rtp-ad-banner">
			<!--?php echo get_advert( 'middle' ); ?>
		</div-->
		<div class = "col-md-12 col-sm-12 col-xs-12">		<article id="post-687674" class="clearfix post-687674 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-philanthropy category-tot-living tag-charity tag-covid-19 tag-isabela-grutman tag-isabela-rangel-grutman tag-live-webinar tag-miami-3 tag-miami-philanthropists tag-motherhood tag-philanthropy tag-rachael-russell tag-rachael-russell-saiger tag-style-saves tag-style-saves-non-profit-organization tag-tot-living-by-haute-living market-miami market-national">
			                <a href="https://hauteliving.com/2020/06/watch-the-balance-of-motherhood-with-rachael-russell-isabela-grutman/687674/" rel="bookmark" title="Permanent Link to WATCH: The Balance Of Motherhood With Rachael Russell &#038; Isabela Grutman">
                </a>
                
                			
			
			<div class="post-content clearfix">
				
				
				<p><img class="aligncenter size-large wp-image-687677" src="https://hauteliving.com/wp-content/uploads/2020/06/EDITORIAL-5-800x600.jpg" alt="Isabela &amp; Rachael" width="752" height="564" srcset="https://hauteliving.com/wp-content/uploads/2020/06/EDITORIAL-5-800x600.jpg 800w, https://hauteliving.com/wp-content/uploads/2020/06/EDITORIAL-5-688x516.jpg 688w, https://hauteliving.com/wp-content/uploads/2020/06/EDITORIAL-5-768x576.jpg 768w, https://hauteliving.com/wp-content/uploads/2020/06/EDITORIAL-5.jpg 1600w" sizes="(max-width: 752px) 100vw, 752px" /><span class="rtp-photo-credit">Photo Credit: Haute Living</span></p>
<p>Tot Living by <em>Haute Living </em>hosted an interactive webinar featuring super moms and philanthropists <a href="https://hauteliving.com/2018/04/isabela-rangel-grutman-capsule-collection-style-saves/654890/" target="_blank" rel="noopener">Isabela Rangel Grutman</a> and <a href="https://hauteliving.com/2017/06/rachael-russell-shares-her-stylish-guide-to-miami/637276/" target="_blank" rel="noopener">Rachael Russell Saiger</a>. The best friends discussed balancing mom-time vs. me-time in quarantine, entertaining their children while at home, and their new and ongoing initiatives for their philanthropic organization, <a href="https://hauteliving.com/2018/08/style-saves-hosts-8th-annual-back-to-school-event/659858/" target="_blank" rel="noopener">Style Saves</a>—a non-profit that provides new uniforms, clothing, shoes, accessories and prescription glasses to underprivileged students internationally. Its mission is to unite fashion and philanthropy. Aside from running their philanthropic organization, Isabela is a mom to two beautiful girls, Kaia and Via, and Rachael is a new mom to a 9-month-old baby girl, Sunny. The conversation was moderated by <em>Haute Living</em> Managing Editor Paige Mastrandrea.</p>
<p><em><strong>Highlights from the conversation </strong></em></p>
<h4><strong>On the balance of motherhood at home:</strong></h4>
<p>&#8220;Having two kids during this time has been really busy. But it&#8217;s showed me that I&#8217;m more powerful than I thought I was. Cooking and having the kids and a toddler and young baby at the same time has been challenging, as well as my husband. But at the same time, it gave me some kind of power that I feel like after this, I can do anything. I can cook any kind of food. I can make sushi or brisket. I can also take care of my kids. It&#8217;s some kind of power that I didn&#8217;t have before or didn&#8217;t think I had.&#8221; &#8211; Isabela Grutman</p>
<p>&#8220;My daughter is nine months. For me, it was really nice to have the time to stop with nowhere to travel. I have no events or dinners or any place to be in particular and really got to enjoy this time with my daughter and see all of these amazing moments as she&#8217;s developing and changing so fast. It&#8217;s really good to stay home and be present.&#8221; &#8211; Rachael Russell</p>
<p>&#8220;As a mom, it&#8217;s so important to figure out a good schedule so that you can have your mom-time and your alone time.&#8221; &#8211; Isabela Grutman</p>
<h4><strong>On the beginning of Style Saves: </strong></h4>
<p>&#8220;The idea came to me when I was in college. I was 23. I remember there wasn&#8217;t really anything fashion-focused where you could give back to the community. I was with my brother and buying clothes for him to go back to school. And I remember how happy that made him feel and I thought, &#8216;wow that would be a really great charity for some kids. I&#8217;m sure everyone remembers what it was like to go back to school and have that new outfit. I thought about those kids that didn&#8217;t get to have the same feeling and that their self-confidence may not have been high, or maybe they were made fun of so they didn&#8217;t feel good, making them not do well in school. I wanted to build a foundation that could give kids that self-confidence and those basic necessities that they need for school.&#8221; &#8211; Rachael Russell</p>
<p>&#8220;I got involved because I said to my husband, &#8216;we need to work with the community. We need to do something to help the community. A friend of ours introduced me to Rachael and it was love at first sight—she&#8217;s my best friend and I love her so much and I loved what she was doing because it&#8217;s something so pure to help kids and help people—we just connected so completely because that&#8217;s what I wanted to be doing, too. Now, we&#8217;re just like a powerhouse because we can do it all.&#8221; &#8211; Isabela Grutman</p>
<h4><strong>On the Style Saves x COVID-19 Mission:</strong></h4>
<p>&#8220;When COVID-19 started, we had the idea to do a registry on Amazon. Almost like a baby registry, but we put in beans, rice and food, essentials, etc. There were a few families in Homstead that reached out to us in need, who got laid off of jobs and couldn&#8217;t afford to eat. We started putting simple things in the registry that families needed.&#8221; &#8211; Isabela Grutman</p>
<p>&#8220;A lot of the families reaching out to us were undocumented immigrants. And when it comes to the migrants, they&#8217;re not able to get the stimulus checks, they don&#8217;t qualify for welfare, food stamps. And a lot of them don&#8217;t have cars so they can&#8217;t get to the food bank. Having this registry was an easy way to get people to support and send stuff directly to the people affected.&#8221; &#8211; Rachael Russell</p>
<p>&#8220;Most of us stayed in the house because we had people to take care of, like the elderly or children, it was really surprising and incredible to see so many people willing to help, to donate. We had people DMing us saying, &#8216;hey, we have food, we&#8217;re going to come pass it out,&#8217; or &#8216;my restaurant is open, I want to sponsor dinner for a family. It was really interesting to see that everyone was so willing to step up and help in the community. We didn&#8217;t reach out to anyone, they all came to us on their own.&#8221; &#8211; Rachael Russell</p>
<h4><strong>On Style Saves Back to School 2020: </strong></h4>
<p>&#8220;For our Back to School event, we&#8217;re really excited because we&#8217;ve partnered with UPS. What we&#8217;re going to do is gather at MANA for three days, where we&#8217;ll need volunteers to help. We&#8217;re going to pack all the donations in boxes and we&#8217;re going to have UPS ship them our to kids who have registered with their addresses. In the box, they&#8217;ll have everything they need to go back to school&#8221;. &#8211; Rachael Russell</p>
<p>&#8220;We cannot let those kids down. I feel like a lot of families and kids expect our help, they need us and they know we&#8217;re always there. We knew [Back to School] had to happen this year&#8230;.speaking to UPS and having them donate the boxes and label, they&#8217;ve been amazing and we figured out this was the best way to do it. I also think they will be so happy to receive a box and open it. It will be a beautiful box, like a little gift.&#8221; &#8211; Isabela Grutman</p>
<h4><strong>On staying positive through this time for themselves and the kids: </strong></h4>
<p>&#8220;Sometimes I just go into my room when I feel frustrated or stressed. I take a deep breath and go back and I try to talk to my kids a lot. Even though Vida is only one, and she may spend the whole day just screaming, I try to speak to them and communicate, and keep them on a routine. I think a routine is really important for kids.&#8221; &#8211; Isabela Grutman</p>
<p>&#8220;Getting the kids out of the house is great, too. Take them for a walk, let them get out some energy, let them swim in the pool.&#8221; &#8211; Rachael Russell</p>
<p><em>To give back to Style Saves, please check out their site <a href="https://stylesaves.org/" target="_blank" rel="noopener">here</a>, as well as Instagram page @stylesaves for more updates on ways you can give back. </em></p>
<h4 style="text-align: center;"><span style="text-decoration: underline;"><em><strong>Watch the full webinar below</strong></em></span></h4>
<p><iframe width="752" height="423" src="https://www.youtube.com/embed/cP3boQ6p8vU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
					<div style="clear:both; width:100%;"></div>
					
						<div class="rtp-next-prev-cat-posts">

			
            <div class="next-prev-links clearfix">

									<div class="left-link alignleft"><a href="https://hauteliving.com/2020/06/dior-vespa/687668/">
						PREVIOUS POST						</a></div>
				
				
			</div>
							<div class="rtp-previous-post alignleft clearfix">
					<div class="previous_post_image"><a href="https://hauteliving.com/2020/06/dior-vespa/687668/"><img class="prev-image" src="https://hauteliving.com/wp-content/uploads/2020/06/2-49-357x238.jpg" /></a></div>
					<div class="previous_post_title alignleft">
					    <div class="top_detail">
            			    <h6 class="categories">			        <a href="https://hauteliving.com/categories/fashion/">Fashion</a></h6>
                		    <span class="published">June 17, 2020</span>  
            			</div>
            			<h5 class="post-title"><a href="https://hauteliving.com/2020/06/dior-vespa/687668/"> The Dior Vespa Scooter & Matching Helmet Have Us Looking</a></h5>
					    <span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/">By Deyvanshi Masrani</a></span>
					 </div>
				</div>
					</div>
				</div><!-- .post-content -->
           
			
				
			
			
		</article><!-- .rtp-post-box -->
		</div>
		
						<div class="comments_wrapper">
					
<!--div id="comments" class="comments-area">

	<!--?php // You can start editing here -- including this comment! ?>

	<!--?php if ( have_comments() ) : ?>
		<h2 class="comments-title">
			<!--?php
				printf( _n( 'One thought on &ldquo;%2$s&rdquo;', '%1$s thoughts on &ldquo;%2$s&rdquo;', get_comments_number(), 'twentytwelve' ),
					number_format_i18n( get_comments_number() ), '<span>' . get_the_title() . '</span>' );
			?>
		</h2>

		<ol class="commentlist">
			<!--?php wp_list_comments( array( 'callback' => 'twentytwelve_comment', 'style' => 'ol' ) ); ?>
		</ol><!-- .commentlist -->

		<!--?php if ( get_comment_pages_count() > 1 && get_option( 'page_comments' ) ) : // are there comments to navigate through ?>
		<nav id="comment-nav-below" class="navigation" role="navigation">
			<h1 class="assistive-text section-heading"><!--?php _e( 'Comment navigation', 'twentytwelve' ); ?></h1>
			<div class="nav-previous"><!--?php previous_comments_link( __( '&larr; Older Comments', 'twentytwelve' ) ); ?></div>
			<div class="nav-next"><!--?php next_comments_link( __( 'Newer Comments &rarr;', 'twentytwelve' ) ); ?></div>
		</nav>
		<!--?php endif; // check for comment navigation ?>

		<!--?php
		/* If there are no comments and comments are closed, let's leave a note.
		 * But we only want the note on posts and pages that had comments in the first place.
		 */
		if ( ! comments_open() && get_comments_number() ) : ?>
		<p class="nocomments"><!--?php _e( 'Comments are closed.' , 'twentytwelve' ); ?></p>
		<!--?php endif; ?>

	<!--?php endif; // have_comments() ?>

	<!--?php comment_form(); ?>

</div><!-- #comments .comments-area -->				</div>
			    
    	    </div><!-- #content -->

    <div role="complementary" id="sidebar" class="col-lg-4 col-md-4 col-sm-12 col-xs-12 float-left" style="margin-bottom:3rem;" ><div id="rtp_related_post_widget-2" class="widget sidebar-widget rtp_related_post_widget"><h3 class="widgettitle">Related Articles</h3>		<div class="row">
            
			        			    <div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
    			      
			        <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2020/06/dior-vespa/687668/" title="The Dior Vespa Scooter &#038; Matching Helmet Have Us Looking Forward To Brighter Days Ahead" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2020/06/2-49-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="dior x vespa" /></a>						<div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/fashion/">
            			   Fashion</a></h6>
        			</div>
		
					<h5 class="title trimtext"><a href="https://hauteliving.com/2020/06/dior-vespa/687668/" rel="bookmark" title="Permanent Link to The Dior Vespa Scooter &#038; Matching Helmet Have Us Looking Forward To Brighter Days Ahead"> The Dior Vespa Scooter &#038; Matching Helmet Have Us</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/">By Deyvanshi Masrani</a></span>
				</div>
				    			    <div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
    			      
			        <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2020/06/gucci-off-the-grid-jane-fonda/687644/" title="Gucci Debuts Off The Grid Collection Made With Recycled &#038; Sustainable Materials And Campaign With Jane Fonda &#038; Lil Nas X" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2020/06/2-48-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Gucci off the grid Jane fonda" /></a>						<div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/celebrities/">
            			   Celebrities</a></h6>
        			</div>
		
					<h5 class="title trimtext"><a href="https://hauteliving.com/2020/06/gucci-off-the-grid-jane-fonda/687644/" rel="bookmark" title="Permanent Link to Gucci Debuts Off The Grid Collection Made With Recycled &#038; Sustainable Materials And Campaign With Jane Fonda &#038; Lil Nas X"> Gucci Debuts Off The Grid Collection Made With Recycled</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/">By Deyvanshi Masrani</a></span>
				</div>
				    			    <div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
    			      
			        <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2020/06/matthew-morrison-shares-top-5-parenting-hacks/687237/" title="&#8216;Glee&#8217; Alum Matthew Morrison Shares His Top 5 Parenting Hacks Just In Time For Father&#8217;s Day" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2020/06/shutterstock_91442828-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Matthew Morrison" /></a>						<div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/celebrities/">
            			   Celebrities</a></h6>
        			</div>
		
					<h5 class="title trimtext"><a href="https://hauteliving.com/2020/06/matthew-morrison-shares-top-5-parenting-hacks/687237/" rel="bookmark" title="Permanent Link to &#8216;Glee&#8217; Alum Matthew Morrison Shares His Top 5 Parenting Hacks Just In Time For Father&#8217;s Day"> &#8216;Glee&#8217; Alum Matthew Morrison Shares His Top 5</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
				</div>
				    			    <div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
    			      
			        <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2020/06/this-week-on-haute-live-2/687593/" title="This Week On Haute Live! Gavin Rossdale, Joanna Krupa, And More!" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2020/06/EDITORIAL-32-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="this week on haute live - june 15" /></a>						<div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/news/">
            			   News</a></h6>
        			</div>
		
					<h5 class="title trimtext"><a href="https://hauteliving.com/2020/06/this-week-on-haute-live-2/687593/" rel="bookmark" title="Permanent Link to This Week On Haute Live! Gavin Rossdale, Joanna Krupa, And More!"> This Week On Haute Live! Gavin Rossdale, Joanna Krupa,</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/violet-camacho/">By Violet Camacho</a></span>
				</div>
				
		</div></div><div id="rtp-advert-middle-widget-3" class="widget sidebar-widget rtp-advert-middle"><div class="rtp-ad-widget clearfix"><!-- Hauteliving.com-Side-Middle -->
<div id='div-gpt-ad-Hauteliving.com-Side-Middle'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Side-Middle');
</script>
</div></div></div><div id="rtp_latest_news_widget-2" class="widget sidebar-widget rtp-latest-news-widget"><h3 class="widgettitle">Latest News</h3>
		<div class="row">				<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
		            <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2020/06/dior-vespa/687668/" title="The Dior Vespa Scooter &#038; Matching Helmet Have Us Looking Forward To Brighter Days Ahead" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2020/06/2-49-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="dior x vespa" /></a>		            <div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/fashion/">
            			   Fashion</a></h6>
        			</div>
		
					<h5 class="title trimtext" ><a href="https://hauteliving.com/2020/06/dior-vespa/687668/" rel="bookmark" title="Permanent Link to The Dior Vespa Scooter &#038; Matching Helmet Have Us Looking Forward To Brighter Days Ahead"> The Dior Vespa Scooter &#038; Matching Helmet Have Us</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/">By Deyvanshi Masrani</a></span>
				</div>
							<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
		            <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2020/06/gucci-off-the-grid-jane-fonda/687644/" title="Gucci Debuts Off The Grid Collection Made With Recycled &#038; Sustainable Materials And Campaign With Jane Fonda &#038; Lil Nas X" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2020/06/2-48-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Gucci off the grid Jane fonda" /></a>		            <div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/celebrities/">
            			   Celebrities</a></h6>
        			</div>
		
					<h5 class="title trimtext" ><a href="https://hauteliving.com/2020/06/gucci-off-the-grid-jane-fonda/687644/" rel="bookmark" title="Permanent Link to Gucci Debuts Off The Grid Collection Made With Recycled &#038; Sustainable Materials And Campaign With Jane Fonda &#038; Lil Nas X"> Gucci Debuts Off The Grid Collection Made With Recycled</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/">By Deyvanshi Masrani</a></span>
				</div>
							<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
		            <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2020/06/matthew-morrison-shares-top-5-parenting-hacks/687237/" title="&#8216;Glee&#8217; Alum Matthew Morrison Shares His Top 5 Parenting Hacks Just In Time For Father&#8217;s Day" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2020/06/shutterstock_91442828-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="Matthew Morrison" /></a>		            <div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/celebrities/">
            			   Celebrities</a></h6>
        			</div>
		
					<h5 class="title trimtext" ><a href="https://hauteliving.com/2020/06/matthew-morrison-shares-top-5-parenting-hacks/687237/" rel="bookmark" title="Permanent Link to &#8216;Glee&#8217; Alum Matthew Morrison Shares His Top 5 Parenting Hacks Just In Time For Father&#8217;s Day"> &#8216;Glee&#8217; Alum Matthew Morrison Shares His Top 5</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
				</div>
							<div class="col-md-12 col-sm-6 col-xs-12 rtp-most-related-post">
		            <a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/2020/06/this-week-on-haute-live-2/687593/" title="This Week On Haute Live! Gavin Rossdale, Joanna Krupa, And More!" role="link"><img width="450" height="270" src="https://hauteliving.com/wp-content/uploads/2020/06/EDITORIAL-32-450x270.jpg" class="rtp-feature-image rtp-popular-img wp-post-image" alt="this week on haute live - june 15" /></a>		            <div class="top_detail">
        			    <h6 class="categories">			                <a href="https://hauteliving.com/categories/news/">
            			   News</a></h6>
        			</div>
		
					<h5 class="title trimtext" ><a href="https://hauteliving.com/2020/06/this-week-on-haute-live-2/687593/" rel="bookmark" title="Permanent Link to This Week On Haute Live! Gavin Rossdale, Joanna Krupa, And More!"> This Week On Haute Live! Gavin Rossdale, Joanna Krupa,</a></h5>
				    <span class="author_name"><a href="https://hauteliving.com/author/violet-camacho/">By Violet Camacho</a></span>
				</div>
			
		</div></div><div id="rtp-advert-bottom-widget-3" class="widget sidebar-widget rtp-advert-bottom"><div class="rtp-ad-widget clearfix"><!-- Hauteliving.com-Side-Footer -->
<div id='div-gpt-ad-Hauteliving.com-Side-Footer'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Side-Footer');
</script>
</div></div></div></div>   
     <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 like-also"><h3 class="widgettitle" >YOU MIGHT ALSO LIKE</h3></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12" style="clear: both;"><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left">            <a href="https://hauteliving.com/2020/06/dior-vespa/687668/" class="vpage_thumb">
            <img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2020/06/2-49-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="dior x vespa" srcset="https://hauteliving.com/wp-content/uploads/2020/06/2-49-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2020/06/2-49-688x460.jpg 688w, https://hauteliving.com/wp-content/uploads/2020/06/2-49-768x513.jpg 768w, https://hauteliving.com/wp-content/uploads/2020/06/2-49-800x534.jpg 800w, https://hauteliving.com/wp-content/uploads/2020/06/2-49-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2020/06/2-49-621x414.jpg 621w, https://hauteliving.com/wp-content/uploads/2020/06/2-49.jpg 1024w" sizes="(max-width: 357px) 100vw, 357px" />			</a>
			<div class="top_detail">
			    <h6 class="categories">
			        			        <a href="https://hauteliving.com/categories/fashion/">
                    Fashion</a>
    			</h6>
    			<span class="date">June 17, 2020</span>  
			</div>
		<a href="https://hauteliving.com/2020/06/dior-vespa/687668/">
			    <h5 class="title trimtext">The Dior Vespa Scooter &#038; Matching Helmet Have Us Looking Forward To Brighter Days Ahead                </h5>
            </a>
    		<span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/">By Deyvanshi Masrani</a></span>
        </div>
    <div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left">            <a href="https://hauteliving.com/2020/06/gucci-off-the-grid-jane-fonda/687644/" class="vpage_thumb">
            <img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2020/06/2-48-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="Gucci off the grid Jane fonda" srcset="https://hauteliving.com/wp-content/uploads/2020/06/2-48-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2020/06/2-48-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2020/06/2-48-621x414.jpg 621w" sizes="(max-width: 357px) 100vw, 357px" />			</a>
			<div class="top_detail">
			    <h6 class="categories">
			        			        <a href="https://hauteliving.com/categories/celebrities/">
                    Celebrities</a>
    			</h6>
    			<span class="date">June 16, 2020</span>  
			</div>
		<a href="https://hauteliving.com/2020/06/gucci-off-the-grid-jane-fonda/687644/">
			    <h5 class="title trimtext">Gucci Debuts Off The Grid Collection Made With Recycled &#038; Sustainable Materials And Campaign With Jane Fonda &#038; Lil Nas X                </h5>
            </a>
    		<span class="author_name"><a href="https://hauteliving.com/author/deyvanshi/">By Deyvanshi Masrani</a></span>
        </div>
    <div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left">            <a href="https://hauteliving.com/2020/06/matthew-morrison-shares-top-5-parenting-hacks/687237/" class="vpage_thumb">
            <img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2020/06/shutterstock_91442828-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="Matthew Morrison" srcset="https://hauteliving.com/wp-content/uploads/2020/06/shutterstock_91442828-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2020/06/shutterstock_91442828-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2020/06/shutterstock_91442828-621x414.jpg 621w" sizes="(max-width: 357px) 100vw, 357px" />			</a>
			<div class="top_detail">
			    <h6 class="categories">
			        			        <a href="https://hauteliving.com/categories/celebrities/">
                    Celebrities</a>
    			</h6>
    			<span class="date">June 15, 2020</span>  
			</div>
		<a href="https://hauteliving.com/2020/06/matthew-morrison-shares-top-5-parenting-hacks/687237/">
			    <h5 class="title trimtext">&#8216;Glee&#8217; Alum Matthew Morrison Shares His Top 5 Parenting Hacks Just In Time For Father&#8217;s Day                </h5>
            </a>
    		<span class="author_name"><a href="https://hauteliving.com/author/laura-schreffler/">By Laura Schreffler</a></span>
        </div>
    <div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 also-like float-left">            <a href="https://hauteliving.com/2020/06/this-week-on-haute-live-2/687593/" class="vpage_thumb">
            <img width="357" height="238" src="https://hauteliving.com/wp-content/uploads/2020/06/EDITORIAL-32-357x238.jpg" class="attachment-rtp-news-large size-rtp-news-large wp-post-image" alt="this week on haute live - june 15" srcset="https://hauteliving.com/wp-content/uploads/2020/06/EDITORIAL-32-357x238.jpg 357w, https://hauteliving.com/wp-content/uploads/2020/06/EDITORIAL-32-225x150.jpg 225w, https://hauteliving.com/wp-content/uploads/2020/06/EDITORIAL-32-621x414.jpg 621w" sizes="(max-width: 357px) 100vw, 357px" />			</a>
			<div class="top_detail">
			    <h6 class="categories">
			        			        <a href="https://hauteliving.com/categories/news/">
                    News</a>
    			</h6>
    			<span class="date">June 15, 2020</span>  
			</div>
		<a href="https://hauteliving.com/2020/06/this-week-on-haute-live-2/687593/">
			    <h5 class="title trimtext">This Week On Haute Live! Gavin Rossdale, Joanna Krupa, And More!                </h5>
            </a>
    		<span class="author_name"><a href="https://hauteliving.com/author/violet-camacho/">By Violet Camacho</a></span>
        </div>
    </div>         <div class="rtp-ad-container footer-ads">
			<!-- Hauteliving.com-Footer -->
<div id='div-gpt-ad-Hauteliving.com-Footer'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-Hauteliving.com-Footer');
</script>
</div>		</div>
    </div><!-- #content-wrapper -->
    <div class="container  blog-footer">
        <div class="row">
            <div class="col-lg-5 col-md-4 col-sm-12 col-xs-12">
                 <div class="rtp-signup-box">
    				<h5 class="rtp-title" style="margin-bottom:1.15rem;">INSIDE THIS ISSUE	</h5>
				    <a rel="bookmark" href="https://hauteliving.com/signup" class="" ><img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/mail-envelope.png" alt="Sign Up" style="width: 20px;    float: left;" /><h5 class="stay-connect">STAY CONNECTED	</h5></a>
				    
    			</div>
            </div>
            <div class="col-lg-6 col-md-8 col-sm-12 col-xs-12">
                	<div class="col-lg-1 col-md-12 col-sm-12"></div>
	    					<div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1" ><a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-l-may-2020/" title="Haute Living L.A. May 2020" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2020/05/CVR1_CVR1_WALDAU_LA1-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="Nikolaj Coster-Waldau" srcset="https://hauteliving.com/wp-content/uploads/2020/05/CVR1_CVR1_WALDAU_LA1-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2020/05/CVR1_CVR1_WALDAU_LA1-573x688.jpg 573w, https://hauteliving.com/wp-content/uploads/2020/05/CVR1_CVR1_WALDAU_LA1-768x922.jpg 768w, https://hauteliving.com/wp-content/uploads/2020/05/CVR1_CVR1_WALDAU_LA1-667x800.jpg 667w, https://hauteliving.com/wp-content/uploads/2020/05/CVR1_CVR1_WALDAU_LA1-285x342.jpg 285w, https://hauteliving.com/wp-content/uploads/2020/05/CVR1_CVR1_WALDAU_LA1.jpg 1333w" sizes="(max-width: 245px) 100vw, 245px" /></a> 
							<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-l-may-2020/">Los Angeles</a></h4>					</div></div>					<div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1" ><a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-new-york-june-july-2020/" title="Haute Living New York June/July 2020" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2020/06/CVR1_SPIKE-LEE-2-1-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="Satchel Lee, Jason Bell, Netflix" srcset="https://hauteliving.com/wp-content/uploads/2020/06/CVR1_SPIKE-LEE-2-1-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2020/06/CVR1_SPIKE-LEE-2-1-573x688.jpg 573w, https://hauteliving.com/wp-content/uploads/2020/06/CVR1_SPIKE-LEE-2-1-768x922.jpg 768w, https://hauteliving.com/wp-content/uploads/2020/06/CVR1_SPIKE-LEE-2-1-667x800.jpg 667w, https://hauteliving.com/wp-content/uploads/2020/06/CVR1_SPIKE-LEE-2-1-285x342.jpg 285w, https://hauteliving.com/wp-content/uploads/2020/06/CVR1_SPIKE-LEE-2-1.jpg 1000w" sizes="(max-width: 245px) 100vw, 245px" /></a> 
							<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-new-york-june-july-2020/">New York</a></h4>					</div></div>					<div class="col-lg-4 col-md-4 col-sm-4"><div class="rtp-current-issue1" ><a role="link"  class="rtp-image-anchor " href="https://hauteliving.com/magazine/haute-living-april-may-2020-miami/" title="Haute Living April/May 2020 Miami" role="link"><img width="245" height="294" src="https://hauteliving.com/wp-content/uploads/2020/06/image001-245x294.jpg" class="rtp-feature-image  wp-post-image" alt="Andre Iguodala" srcset="https://hauteliving.com/wp-content/uploads/2020/06/image001-245x294.jpg 245w, https://hauteliving.com/wp-content/uploads/2020/06/image001-576x688.jpg 576w, https://hauteliving.com/wp-content/uploads/2020/06/image001-768x918.jpg 768w, https://hauteliving.com/wp-content/uploads/2020/06/image001-669x800.jpg 669w, https://hauteliving.com/wp-content/uploads/2020/06/image001-285x342.jpg 285w, https://hauteliving.com/wp-content/uploads/2020/06/image001.jpg 1080w" sizes="(max-width: 245px) 100vw, 245px" /></a> 
							<h4 class="rtp-title"><a href="https://hauteliving.com/magazine/haute-living-april-may-2020-miami/">Miami</a></h4>					</div></div>            </div>
        </div>
    </div>

    <footer id="footer-wrapper" role="contentinfo" class="clearfix">
        
        <div class="row" style="padding:0px 1.2rem">
	         <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 title-h3" style="background-color: transparent;">
	             <h3 class="home-title" ><a href="https://www.instagram.com/hauteliving/" title="Follow Us on Instagram" target="_blank">INSTAGRAM FEED</a></h3>
	         <div class="ig-block " id="ig-block-1" data-insgalid="1" data-source="user_hauteliving"><div class="ig-spinner" ><svg version="1.1" class="ig-spin" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
        viewBox="0 0 551.034 551.034" style="enable-background:new 0 0 551.034 551.034;" xml:space="preserve"><g>
        		<linearGradient id="SVGID_1_" gradientUnits="userSpaceOnUse" x1="275.517" y1="4.57" x2="275.517" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
        			<stop  offset="0" style="stop-color:#E09B3D"/><stop  offset="0.3" style="stop-color:#C74C4D"/><stop  offset="0.6" style="stop-color:#C21975"/><stop  offset="1" style="stop-color:#7024C4"/>
        		</linearGradient>
        		<path style="fill:url(#SVGID_1_);" d="M386.878,0H164.156C73.64,0,0,73.64,0,164.156v222.722
        		c0,90.516,73.64,164.156,164.156,164.156h222.722c90.516,0,164.156-73.64,164.156-164.156V164.156
        		C551.033,73.64,477.393,0,386.878,0z M495.6,386.878c0,60.045-48.677,108.722-108.722,108.722H164.156
        		c-60.045,0-108.722-48.677-108.722-108.722V164.156c0-60.046,48.677-108.722,108.722-108.722h222.722
        		c60.045,0,108.722,48.676,108.722,108.722L495.6,386.878L495.6,386.878z"/>
        		<linearGradient id="SVGID_2_" gradientUnits="userSpaceOnUse" x1="275.517" y1="4.57" x2="275.517" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
        			<stop  offset="0" style="stop-color:#E09B3D"/><stop  offset="0.3" style="stop-color:#C74C4D"/><stop  offset="0.6" style="stop-color:#C21975"/><stop  offset="1" style="stop-color:#7024C4"/>
        		</linearGradient>
        		<path style="fill:url(#SVGID_2_);" d="M275.517,133C196.933,133,133,196.933,133,275.516s63.933,142.517,142.517,142.517
        		S418.034,354.1,418.034,275.516S354.101,133,275.517,133z M275.517,362.6c-48.095,0-87.083-38.988-87.083-87.083
        		s38.989-87.083,87.083-87.083c48.095,0,87.083,38.988,87.083,87.083C362.6,323.611,323.611,362.6,275.517,362.6z"/>
        		<linearGradient id="SVGID_3_" gradientUnits="userSpaceOnUse" x1="418.31" y1="4.57" x2="418.31" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
        			<stop  offset="0" style="stop-color:#E09B3D"/><stop  offset="0.3" style="stop-color:#C74C4D"/><stop  offset="0.6" style="stop-color:#C21975"/><stop  offset="1" style="stop-color:#7024C4"/>
        		</linearGradient>
        		<circle style="fill:url(#SVGID_3_);" cx="418.31" cy="134.07" r="34.15"/>
        	</g></svg></div></div> <!-- // IG BLOCK -->	         </div>
	     </div>
    	    	<div class="rtp-text-center rtp-footer-share"  itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    		<meta itemprop='name' content='Haute Living'/>
            <meta itemprop='url' content='https://hauteliving.com/'/>  
    		<a role="link" class="rtp-footer-logo" href="https://hauteliving.com/" title="Haute Living" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        	<meta itemprop="url" content="">
            <meta itemprop='width' content='224'/>
            <meta itemprop='height' content='51'/>  
            <img itemprop="url" role="img" class="footer-logo" alt="Haute Living"  width="224" height="51" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/2014/haute-living-logo-2014.png" /></a>
    	</div>
    
    	<div class="rtp-footer-menu-container"><ul id="rtp-footer-menu" class="menu"><li id="menu-item-503721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-503721"><a href="https://hauteliving.com/">Home</a></li>
<li id="menu-item-687074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687074"><a target="_blank" href="https://hauteliving.com/wp-content/uploads/2020/05/HL-MediaKit-v10-SF.pdf">Media Kit</a></li>
</ul> 
    		<!-- Social Links -->
    		
	<ul class="rtp-social-container">			<li><a class="rtp-facebook" href="http://facebook.com/hauteliving" title="Follow Us on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>			<li><a class="rtp-instagram" href="http://instagram.com/hauteliving" title="Follow Us on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>			<li><a class="rtp-twitter" href="https://twitter.com/#!/hautelivingmag" title="Follow Us on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>			<li><a class="rtp-rss" href="http://hauteliving.com/feed/" title="Recommend this on RSS" target="_blank"><i class="fa fa-rss"></i></a></li>	</ul>    	    <ul id="rtp-footer-menu-links" class="rtp-footer-menu-links"><li id="menu-item-533887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533887"><a href="http://hauteliving.com/magazine/">LATEST ISSUES</a></li>
<li id="menu-item-592158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592158"><a href="http://hauteliving.com/disclaimer/">DISCLAIMER / PRIVACY POLICY</a></li>
<li id="menu-item-503783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503783"><a href="https://hauteliving.com/contact/">CONTACT US</a></li>
</ul> 
    	
    		    		<div class="rtp-container footer-copyright" >Haute Living 2020 - All content and source &copy; 2019 Haute Living | <a href="http://www.hauteliving.com/" title="Haute Living">Hauteliving.com</a> is brought to you by <a href="http://www.hautemediagroup.com/" title="Haute Media Group" target="_blank">Haute Media Group</a></div>
    
    	</div>
    	    
    </footer><!-- #footer-wrapper-->
    
        
    <!-- Signup Form Markup -->
    <div id="hl_signupform_container" class="hide">
    	<div id="hl_signupform">	<div id="loading_div">
		<img src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/loader.gif" alt="Loader" width="32" height="32" />
	</div>
	<div id="colorbox_signup" class="rtp-signup-container">
		<form id="rtp-signup-form" method="post">
			<div class="rtp-main-title">
				<h2 class="rtp-title-text">Sign up</h2>
			</div>

			<h3 class="rtp-form-info">DISCOVER THE BEST KEPT SECRETS IN YOUR CITY</h3>

			<div class="response-msg"></div>
			<div class="rtp-two-column rtp-form-field-container clearfix">

				<div class="rtp-column rtp-column-small rtp-title-first">Enter your details</div>

				<div class="rtp-column rtp-column-large">

					<div class="rtp-form-body clearfix">
						<div class="rtp-form-field rtp-left-half rtp-firstname">
							<label for="firstname">First Name<span class="required">*</span></label>
							<div class="rtp-form-input">
								<input id="firstname" name="firstname" required="required" type="text" />
							</div>
						</div>

						<div class="rtp-form-field rtp-right-half rtp-lastname">
							<label for="lastname">Last Name<span class="required">*</span></label>
							<div class="rtp-form-input">
								<input id="lastname" required="required" name="lastname" type="text" />
							</div>
						</div>

						<div class="rtp-form-field rtp-left-half rtp-email">
							<label for="email">Your Email<span class="required">*</span></label>
							<div class="rtp-form-input">
								<input id="email" name="email" type="email" />
							</div>
						</div>

						<div class="rtp-form-field rtp-right-half">

							<div class="rtp-width-small rtp-gender-container rtp-gender">
								<label for="gender">Gender<span class="required">*</span></label>
								<div class="rtp-form-select">
									<select required="required" name="gender" id="gender">
										<option value="">Select</option>
										<option value="male">Male</option>
										<option value="female">Female</option>
									</select>
								</div>
							</div>

							<div class="rtp-width-large rtp-birth-container rtp-birthdate">
								<label for="birthdate">Date of birth<span class="required">*</span></label>
								<div class="rtp-form-input">
									<input name="birthdate" id="birthdate" type="text" placeholder="mm/dd/yyyy" />
								</div>
							</div>

						</div>

						<div class="rtp-form-field rtp-left-half">

							<div class="rtp-width-large rtp-income-container rtp-income">
								<label for="income">Income<span class="required">*</span></label>
								<div class="rtp-form-input">
									<select name="income" id="income" class="signup_select">
										<option value='' selected='selected'>Select</option>
										<option value="Under $50K">Under $50K</option>
										<option value="$50-100K">$50-100K</option>
										<option value="$100-250K">$100-250K</option>
										<option value="$250-500K">$250-500K</option>
										<option value="$500-1 million">$500-1 million</option>
										<option value="$1 mill to 2.5 million">$1 mill to 2.5 million</option>
										<option value="Over $2.5 million">Over $2.5 million</option>
									</select>
								</div>
							</div>

							<div class="rtp-width-small rtp-zipcode-container rtp-zip">
								<label for="zip">Zip Code<span class="required">*</span></label>
								<div class="rtp-form-select">
									<input name="zip" id="zip" type="text" />
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

			<div class="rtp-two-column rtp-check-markets-container clearfix  rtp-markets">
				<div class="rtp-column rtp-column-small rtp-title-first">Select Market(s)</div>

				<div class="rtp-column rtp-column-large">
					<div class="rtp-check-markets clearfix">							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_1" name="markets[]" value="Los Angeles" />
								<label for="rtp_check_market_1">Los Angeles</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_2" name="markets[]" value=" Las Vegas" />
								<label for="rtp_check_market_2"> Las Vegas</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_3" name="markets[]" value=" San Francisco" />
								<label for="rtp_check_market_3"> San Francisco</label>
							</div>							<div class="rtp-checkbox-container rtp-set-width">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_4" name="markets[]" value=" New York" />
								<label for="rtp_check_market_4"> New York</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_5" name="markets[]" value=" Miami" />
								<label for="rtp_check_market_5"> Miami</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_6" name="markets[]" value=" Chicago" />
								<label for="rtp_check_market_6"> Chicago</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_7" name="markets[]" value=" Atlanta" />
								<label for="rtp_check_market_7"> Atlanta</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_8" name="markets[]" value=" Boston" />
								<label for="rtp_check_market_8"> Boston</label>
							</div>							<div class="rtp-checkbox-container">
								<input type="checkbox" class="rtp-checkbox" id="rtp_check_market_9" name="markets[]" value=" National" />
								<label for="rtp_check_market_9"> National</label>
							</div>
						<div class="rtp-checkbox-container">
							<input type="checkbox" class="rtp-checkbox-all" id="rtp_check_market_all" name="rtp_check_market_all" value="all" />
							<label for="rtp_check_market_all">Subscribe All</label>
						</div>
					</div>


					<input type="hidden" id="chkholder" value="" />

					<div class="clearfix">
						<!--<img id="signup_btn" onclick="process_signup();" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/img/signup-footer.png" alt="click" />-->
						<input type="button" id="rtp-signup-btn" onclick="process_signup();" value="submit" />
						<p class="rtp-mandatory"><span class="required">*</span> All fields are mandatory</p>
					</div>
				</div>
			</div>
		</form>
	</div></div>
    </div>
    
        <!-- Chartbeat script -->
    		<div id="fb-root"></div>
	<script>(function(d, s, id) {
	 var js, fjs = d.getElementsByTagName(s)[0];
	 if (d.getElementById(id)) return;
	 js = d.createElement(s); js.id = id;
	 js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=xxxxxxxxxxxxxx";
	 fjs.parentNode.insertBefore(js, fjs);
	 }(document, 'script', 'facebook-jssdk'));</script>
	<script>!function( d, s, id ) {
		var js, fjs = d.getElementsByTagName( s )[0], p = /^http:/.test( d.location ) ? 'http' : 'https';
		if ( !d.getElementById( id ) ) {
			js = d.createElement( s );
			js.id = id;
			js.async=true;
			js.src = p + '://platform.twitter.com/widgets.js';
			fjs.parentNode.insertBefore( js, fjs );
		}
	}( document, 'script', 'twitter-wjs' );</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var insgalajax = {"ajax_url":"https:\/\/hauteliving.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/insta-gallery-min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/swiper/swiper.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/plugins/insta-gallery/assets/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.cycle2.swipe.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.hcsticky-min.js'></script>
<script type='text/javascript' src='https://hauteliving.com/wp-includes/js/wp-embed.min.js'></script>
    <script type="text/javascript" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/rtp-custom-scripts-2014.js"></script>
    <script type="text/javascript" src="https://cdn1.hauteliving.com/wp-content/themes/haute-living-2014/js/jquery.sidr.min.js"></script>
        	</div><!--skin wrapper -->
        </body>
</html>
<!-- Dynamic page generated in 1.653 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-06-17 16:12:45 -->

<!-- Compression = gzip -->
<!-- super cache -->